<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2989.0/js/partner/show_ads.js"></script><title>Iowa Hawkeyes unleash relentless press to rout Drake Bulldogs 90-64</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=908833409"><meta name="description" content="&#39;They were kind of timid in the backcourt,&#39; one Hawkeye says of a Bulldogs team that committed 19 turnovers."><link rel="canonical" href="http://www.hawkcentral.com/story/sports/2017/12/16/iowa-hawkeyes-fluster-veteran-drake-squad-relentless-trapping-press/958201001/"><meta property="fb:app_id" content="394635037265662"/><meta property="fb:pages" content="109146355881, 143851392316295, 147760805252234, 321223331243188, 146112055409819, 945986872102221, 562348203875693, 124307640925620, 169908223021026, 275678631915, 105714200321, 110252103235, 50978409031, 167334979948476, 310942265948388, 25003338948, 1111939365618797, 1759866210965882, 1797367867256626, 106451856091222, 73736978810, 113056925415668, 373087836097009, 81917682064, 250325640686, 641238875940827, 148668982786, 6581478870, 130211193676772, 314817944972, 140616965982144, 121866005065, 47692649063, 48490808881, 69357466992, 119941731380546, 1413320388972813, 1561238324154800, 184741935370451, 41044579289, 281331052320274, 103678546758, 118427210363, 1596218533974035, 49896855793, 477690595750196, 87448932499, 8031989578, 190632318566, 189867939238, 141962110815, 362300531934, 110311752340743, 110936258937026, 129752560371732, 10482066215, 6271782579, 167487199962004, 184094471609920, 169571899725267, 187466604613310, 121422567927897, 154443518023678, 315461641910509, 113819202011100, 109652569058713, 107117249323169, 165912253479205, 13642915529, 224163964346315, 1847787168808886, 115612465136194, 76240820015, 19125738813, 137341919636249, 83300095936, 31185662683, 263714980315631, 146315142126130, 157456661011568, 385926141498, 197490563626275, 288570077828603, 566432520196581, 101112717264, 74475819815, 113544088682099, 138064052876960, 152785861474173, 911836215623184, 111203872270080, 46050757230, 29923389135, 231239152914, 142195472502819, 9812439851, 1170250869768985, 347221378913, 288382484929799, 70423731350, 56434454301, 149641051719383, 353861604670047, 133049345480, 18884137648, 130407246974813, 47020221001, 105878288262, 109280192597421, 422375144525783, 108029922557289, 108981615791456, 79333461561, 279914708715884, 121227371225765, 717947288315597, 155874144456588, 164935760159, 81086717085, 190953458083653, 148251148521543, 242752084180, 152527031492851, 80335432797, 138770030135, 66281684861, 71807382333, 110404119877, 16511263815, 192069610842446, 225067797622802, 106819879363130, 176983469019018, 592673674105043, 62464848082, 427414745045, 105233922869839, 173007618420, 1946209538938897, 105550656158763, 54660221594, 66049156099, 103261740968, 60697388277, 152774630192, 212808112063652, 124755637015, 120356424669462, 159385590790009, 95926318753, 281030418652036, 1504884589584087, 50095226239, 7850621533, 637561026326153, 305068052985746, 140615052641118, 334297859927211, 90329609573, 34297859927211, 241091022598958, 23332504801, 488720200095, 127729820590459, 63582312713, 68903794473, 81320873283, 108555442934, 201996980631, 65299040658, 136941796341905, 109793107867, 146089950343, 187899791275353, 49607602899, 141822679203700, 137935586280481, 1003311406396687, 227627281180, 63475094632, 63475094632, 48976713989, 124528254305153, 510151039081225, 168684165430, 330565860307724, 264717798098, 105347532857165, 410195352524708, 55529405081, 161639923860040, 82415033847, 79437403137, 125551044242, 109686244216, 62811590881, 132159529312, 42128399297, 405292372992577, 109280192597421, 112875149052352, 297522096960113, 129236178055, 77475586904, 100825602361, 80117331717, 319611510288, 426754640812333, 225618707473378, 105814368912, 119794264705307, 154425934607982, 72139486384, 87171906471, 121242251236815, 7197664863, 220757414638542, 87448932499, 231988790171331, 115967868757, 704313986314492, 569900189687627, 36808884697, 158094820767, 134394490084, 43612894510, 95712466848, 185457134911754, 94480694479, 104935809704, 117907407522, 686958778091339, 132779306963, 295018040526596, 146137498764266, 205576782811630, 137098406340114, 136737914809, 274620738925, 99020906334, 182922701188, 2047091012096533, 243031846042424, 13652355666, 137698179626815, 158095147555989, 927427260614748, 115535341805950, 156345381090801, 251228454889939, 110471702456365, 48958576760, 30170274440, 236655713446291, 315942225236045, 323213251787, 315942225236045, 327249521057460, 420941268096348, 124442453891176, 1627621717510471, , 813218208713830, 177037772444433, 1422299337837954, 52929678682, 110527555449, 70657021294, 94700656192, 106644919984, 110743725611909, 97657252278, 49680588265, 81668556783, 56732457944, 338437548341, 138170199553897, 119027288135308, 556150611109468, 227630090596302, 196267627213508, 351359635259904, 76276576343, 141616711560, 107327575587, 170300373173993, 312966181232, 222348701505747, 320453738073595, 37412800032, 371547464003, 757336147711096, 180004588791896, 72088679443, 153525871324757, 285377081517877, 339575256116022, 83563566820, 368424599844024, 14073085963, 49060990988, 115611960606, 11277320498, 104331357951" ><meta property="og:site_name" content="Hawk Central" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/c1307184ab401c64e29d82aab6a5fbefd326b7ce/c=0-210-4743-2889&r=x1683&c=3200x1680/local/-/media/2017/12/16/IAGroup/HawkCentral/636490422383993812-20171216-BigFourBB-1231.JPG"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/099458901ac0a630f306c6f1a6aabca3686004a4/c=0-210-4743-2889&r=x803&c=1600x800/local/-/media/2017/12/16/IAGroup/HawkCentral/636490422383993812-20171216-BigFourBB-1231.JPG"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/hawkcentral.png"/><meta name="twitter:site" content="@hawkcentral" /><meta name="twitter:creator" content="@hawkcentral" /><meta name="twitter:title" content="Iowa Hawkeyes fluster veteran Drake squad with relentless trapping press" /><meta name="twitter:description" content="&#39;They were kind of timid in the backcourt,&#39; one Hawkeye says of a Bulldogs team that committed 19 turnovers." /><meta property="og:title" content="Iowa Hawkeyes fluster veteran Drake squad with relentless trapping press"/><meta property="og:description" class="speakable-description" content="&#39;They were kind of timid in the backcourt,&#39; one Hawkeye says of a Bulldogs team that committed 19 turnovers."/><meta property="og:url" content="http://www.hawkcentral.com/story/sports/2017/12/16/iowa-hawkeyes-fluster-veteran-drake-squad-relentless-trapping-press/958201001/"><meta property="og:type" content="article"/><meta name="news_keywords" content="Iowa Hawkeyes, Iowa basketball, Hawkeyes basketball, Hawkeye basketball, Iowa Hawkeyes basketball, Iowa Hawkeye basketball, Drake Bulldogs, Drake basketball, Fran McCaffery, Cordell Pemsl, Isaiah Moss, who won the Iowa-Drake game?" /><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Iowa Hawkeyes fluster veteran Drake squad with relentless trapping press",
        "description": "&#39;They were kind of timid in the backcourt,&#39; one Hawkeye says of a Bulldogs team that committed 19 turnovers.",
        "url": "http://www.hawkcentral.com/story/sports/2017/12/16/iowa-hawkeyes-fluster-veteran-drake-squad-relentless-trapping-press/958201001/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.hawkcentral.com/story/sports/2017/12/16/iowa-hawkeyes-fluster-veteran-drake-squad-relentless-trapping-press/958201001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/0279181731547047cf2db9c8b697de492bc3aee5/c=601-0-3775-3174&r=x153&c=150x150/local/-/media/2017/12/16/IAGroup/HawkCentral/636490422383993812-20171216-BigFourBB-1231.JPG",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/099458901ac0a630f306c6f1a6aabca3686004a4/c=0-210-4743-2889&r=x803&c=1600x800/local/-/media/2017/12/16/IAGroup/HawkCentral/636490422383993812-20171216-BigFourBB-1231.JPG",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2017-12-16T23:19:29.179Z",
        "dateModified": "2017-12-16T23:28:53.376Z",
        "datePublished": "2017-12-16T23:19:29.179Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "Hawk Central",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Mark Emmert"],
        "keywords": ["Section:sports:college","Type:story","Iowa Hawkeyes","Iowa basketball","Hawkeyes basketball","Hawkeye basketball","Iowa Hawkeyes basketball","Iowa Hawkeye basketball","Drake Bulldogs","Drake basketball","Fran McCaffery","Cordell Pemsl","Isaiah Moss","who won the Iowa-Drake game?"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/hawkcentral/images/favicon.png"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2989.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2989.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2989.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2989.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2989.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2989.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2989.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2989.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-2989.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-2989.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-2989.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-2989.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-2989.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2989.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2989.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2989.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerhawkcentral Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-masthead-logo@2x.png" height="80" alt="Hawk Central"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span></form></div></div><nav class="site-nav"><ul class="site-nav-list"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo@2x.png" height="40" alt="Hawk Central"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-Qfs7nmZZbrk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover dark-blue-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-football-item site-nav-module site-nav-football-module" id="module-position-Qfs7nmYWm7g"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-football-link" href="/football/" data-ht="Headerfootball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span football-theme-bg-hover dark-blue-theme-bg-hover site-nav-football-span">Football</span><span class="site-nav-theme-border football-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-basketball-item site-nav-module site-nav-basketball-module" id="module-position-Qfs7nmZa_Yg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-basketball-link" href="/basketball/" data-ht="Headerbasketball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span basketball-theme-bg-hover dark-blue-theme-bg-hover site-nav-basketball-span">Men's hoops</span><span class="site-nav-theme-border basketball-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-womens-hoops-item site-nav-module site-nav-womens-hoops-module" id="module-position-Qfs7nmZzAAc"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-womens-hoops-link" href="/basketball/hawkeye-women/" data-ht="Headerwomens-hoops"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span womens-hoops-theme-bg-hover dark-blue-theme-bg-hover site-nav-womens-hoops-span">Women's hoops</span><span class="site-nav-theme-border womens-hoops-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-wrestling-item site-nav-module site-nav-wrestling-module" id="module-position-Qfs7nmY-lEM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-wrestling-link" href="/wrestling/" data-ht="Headerwrestling"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span wrestling-theme-bg-hover dark-blue-theme-bg-hover site-nav-wrestling-span">Wrestling</span><span class="site-nav-theme-border wrestling-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-Qfs7nmZ3TTc"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/columns/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span opinion-theme-bg-hover dark-blue-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-schedulesstatsrosters-item site-nav-module site-nav-schedulesstatsrosters-module" id="module-position-Qfs7nmYbYXE"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-schedulesstatsrosters-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headerschedulesstatsrosters" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span schedulesstatsrosters-theme-bg-hover dark-blue-theme-bg-hover site-nav-schedulesstatsrosters-span">Schedules/Stats/Rosters</span><span class="site-nav-theme-border schedulesstatsrosters-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-Qfs7nmZceqU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-icon-span media-theme-bg-hover dark-blue-theme-bg-hover site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More</span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/football/" data-ht="Headermorefootball">Football</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/" data-ht="Headermorebasketball">Men&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/hawkeye-women/" data-ht="Headermorewomens-hoops">Women&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/wrestling/" data-ht="Headermorewrestling">Wrestling</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/columns/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headermoreschedulesstatsrosters">Schedules/Stats/Rosters</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">Media</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-Qfs7nmYhBDg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-icon-span search-theme-bg-hover dark-blue-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-social-item site-nav-module site-nav-social-module" id="module-position-Qfs7nmZTS4E"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-social-link" href="http://static.hawkcentral.com/social-media/" data-ht="Headersocial" target="_blank"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-icon-span social-theme-bg-hover dark-blue-theme-bg-hover site-nav-social-span">Social</span></div><span class="site-nav-theme-border social-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-social-module-dropdown"><div class="social-dropdown-item facebook"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A//www.facebook.com/hawkcentral&amp;width=450&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;send=true&amp;appId=394635037265662" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:135px;" allowTransparency="true"></iframe></div><div class="social-dropdown-item twitter"><div class="twitter-follow"><a class="twitter-follow-label" href="https://twitter.com/intent/user?screen_name=hawkcentral" target="_blank">Follow</a></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Qfs7nmZZbrk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Qfs7nmYWm7g", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Qfs7nmZa_Yg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Qfs7nmZzAAc", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Qfs7nmY-lEM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Qfs7nmZ3TTc", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Qfs7nmYbYXE", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Qfs7nmZceqU", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-social-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Qfs7nmZTS4E", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Qfs7nmYhBDg", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad"></div><div class="partner-placement partner-sponsor-logo"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=http%3A//www.hawkcentral.com/story/sports/2017/12/16/iowa-hawkeyes-fluster-veteran-drake-squad-relentless-trapping-press/958201001/&amp;text=Iowa%20Hawkeyes%20fluster%20veteran%20Drake%20squad%20with%20relentless%20trapping%20press&amp;via=hawkcentral"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.hawkcentral.com/story/sports/2017/12/16/iowa-hawkeyes-fluster-veteran-drake-squad-relentless-trapping-press/958201001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=http%3A//www.hawkcentral.com/story/sports/2017/12/16/iowa-hawkeyes-fluster-veteran-drake-squad-relentless-trapping-press/958201001/&amp;text=Iowa%20Hawkeyes%20fluster%20veteran%20Drake%20squad%20with%20relentless%20trapping%20press&amp;via=hawkcentral"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=http%3A//www.hawkcentral.com/story/sports/2017/12/16/iowa-hawkeyes-fluster-veteran-drake-squad-relentless-trapping-press/958201001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.hawkcentral.com/story/sports/2017/12/16/iowa-hawkeyes-fluster-veteran-drake-squad-relentless-trapping-press/958201001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=http%3A//www.hawkcentral.com/story/sports/2017/12/16/iowa-hawkeyes-fluster-veteran-drake-squad-relentless-trapping-press/958201001/&media=https://www.gannett-cdn.com/-mm-/c1307184ab401c64e29d82aab6a5fbefd326b7ce/c=0-210-4743-2889&r=x1683&c=3200x1680/local/-/media/2017/12/16/IAGroup/HawkCentral/636490422383993812-20171216-BigFourBB-1231.JPG&description='They were kind of timid in the backcourt,' one Hawkeye says of a Bulldogs team that committed 19 turnovers."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/665665405e02bcf97934aaf2dcade7ff1137a73b/c=601-0-3775-3174&r=x63&c=60x60/local/-/media/2017/12/16/IAGroup/HawkCentral/636490422383993812-20171216-BigFourBB-1231.JPG" alt="" /><h4 class="util-bar-share-summary-title">Iowa Hawkeyes fluster veteran Drake squad with relentless trapping press</h4><p class="util-bar-share-summary-description">'They were kind of timid in the backcourt,' one Hawkeye says of a Bulldogs team that committed 19 turnovers.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="http://www.hawkcentral.com/story/sports/2017/12/16/iowa-hawkeyes-fluster-veteran-drake-squad-relentless-trapping-press/958201001/"
                                    data-image="https://www.gannett-cdn.com/-mm-/c1307184ab401c64e29d82aab6a5fbefd326b7ce/c=0-210-4743-2889&r=x1683&c=3200x1680/local/-/media/2017/12/16/IAGroup/HawkCentral/636490422383993812-20171216-BigFourBB-1231.JPG"
                                    data-title="Iowa Hawkeyes fluster veteran Drake squad with relentless trapping press"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2989.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.hawkcentral.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="http://www.hawkcentral.com/story/sports/2017/12/16/iowa-hawkeyes-fluster-veteran-drake-squad-relentless-trapping-press/958201001/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-QftAHaRoa6M" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-QftAHaRpfv4" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Iowa Hawkeyes fluster veteran Drake squad with relentless trapping press</h1></section><section id="module-position-QftAHaRZrus" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-QftAHaQmx-I" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item"><a rel="author" href="http://www.hawkcentral.com/staff/10048580/mark-emmert/">Mark Emmert</a>, memmert@gannett.com</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 5:19 p.m. CT Dec. 16, 2017 | <span class="asset-metabar-time-updated">Updated 5:28 p.m. CT Dec. 16, 2017</span></span></div></section><section id="module-position-QftAHaQywhY" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-QftAHaQ0Lbg" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-QftAHgW_2nA" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleattophtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video priority smallarticleattophtml5"
            style="width: 540px; height: 304px;"
            data-video-id="108665930"
            
        ><iframe
                        class='uw-iframe'
                        src='https://uw-media.hawkcentral.com/video/embed/108665930?sitelabel=reimagine&amp;platform=desktop&amp;continuousplay=true&amp;placement=uw-smallarticleattophtml5&amp;pagetype=story'
                        name='108665930'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        style='background-image: url(https://www.gannett-cdn.com/-mm-/9f2c77c49ee5c8c5597ec74afecf329ec1d3fc20/r=540/https/media.gannett-cdn.com/35546125001/35546125001_5684230525001_5684227695001-vs.jpg)'
                    ></iframe><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2989.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "17", "create_date": "12/16/2017 6:08:27 PM", "short_url": "http://dmreg.co/2CK0cvJ", "contentSourceCode": "PIHC", "videocontentprovider": "Cordell Pemsl on his tussle with Drake\u2019s Casey Schlatter", "topic": "sports,sports,basketball,home", "parsleykeywords": ["Iowa Hawkeyes"], "taxonomyEntities": [{"DateTagged": "2017-12-16T18:13:08.523Z", "DisplayName": null, "Name": "Iowa Hawkeyes", "TopicType": "Automated", "RelevanceScore": 0, "TaggingStatus": "UserTagged", "AssociatedContentCount": 0, "ParentId": "7750b0ff-ee0b-461e-ab07-45f3e0d945e6", "Path": "SPORTS ORGANIZATIONS/NCAA Big Ten Conference/Iowa Hawkeyes", "IsPrimary": true, "Type": "Organizations", "Id": "4dd9e66b-42b7-4176-a57a-b2a1d85613ba"}], "highest_rendition": null, "id": 108665930, "mobile_url": "http://dmreg.co/2CK0cvJ", "presto_keywords": "Iowa Hawkeyes", "meta_length": 70, "asset_metadata": {"crops": null, "items": {"origin": "17", "series": "", "topic": "sports,sports,basketball,home", "autoarchive": "true", "keywords": "Iowa Hawkeyes", "content-protection-state": "free", "excluderightnow": "False", "startdate": "", "viraldistribution": "true", "brightcoveaccount": "35546125001", "majorchange": "False", "isimport": "true", "thumbnail": "https://media.gannett-cdn.com/35546125001/35546125001_5684230203001_5684227695001-th.jpg?pubId=35546125001", "propertyid": "17", "videostill": "https://media.gannett-cdn.com/35546125001/35546125001_5684230525001_5684227695001-vs.jpg?pubId=35546125001", "status": "complete", "attribution": "Mark Emmert/HawkCentral", "tags": "Iowa Hawkeyes,hawkcentral,youtube,sports,dmr,hawkeyes,cordell pemsl,dmrsports", "lastaction": "published", "user": "tjdavis", "excludemobile": "False", "brightcoveid": "5684227695001", "enddate": "", "name": "Cordell Pemsl on his tussle with Drake\u2019s Casey Schlatter", "awspath": "sports/college/basketball_iowa", "datecreated": "12/16/2017 6:08:27 PM", "credit": "Mark Emmert/HawkCentral", "length": "01:10", "previewurl": "https://media.gannett-cdn.com/35546125001/35546125001_5684231881001_5684227695001.mp4", "adsenabled": "True", "shortdescription": "The Iowa forward also explains how he even played in Saturday\u2019s game", "interactive": "false"}}, "title": "Cordell Pemsl on his tussle with Drake\u2019s Casey Schlatter", "ssts": {"leafName": "basketball-men", "section": "sports", "topic": "iowa", "subsection": "college", "storysubject": null, "taxonomyEntityDisplayName": "Iowa Men's Basketball", "subtopic": "basketball-men"}, "priority": null, "series": null, "cst": "sports/college/basketball_iowa", "adsenabled": true, "type": "video", "full_url": "http://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2017/12/16/cordell-pemsl-his-tussle-drakes-casey-schlatter/108665930/", "status": "published", "description": "The Iowa forward also explains how he even played in Saturday\u2019s game", "expire_date": "", "siteId": 429, "transcript": {"transcriptKeywords": [], "captions": [], "confidence": 0, "document": ""}, "brightcove_id": "5684227695001", "url": "http://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2017/12/16/cordell-pemsl-his-tussle-drakes-casey-schlatter/108665930/", "still_url": "https://media.gannett-cdn.com/35546125001/35546125001_5684230525001_5684227695001-vs.jpg", "preview_url": "https://media.gannett-cdn.com/35546125001/35546125001_5684231881001_5684227695001.mp4", "thumbnail": "https://media.gannett-cdn.com/35546125001/35546125001_5684230203001_5684227695001-th.jpg", "ssts_string": "sports/college/iowa/basketball-men", "credit": "Mark Emmert/HawkCentral", "length": "1:10", "webtemplate": "SmallPlayerForPriorityVideo", "processed": true, "keywords": "Iowa Hawkeyes,hawkcentral,youtube,sports,dmr,hawkeyes,cordell pemsl,dmrsports", "position": 0, "asset_document": "", "assetGroup": {"name": "HawkCentral", "title": "", "sstsId": "", "url": "", "siteId": 429, "type": "", "id": 2539}, "page_url": "http://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2017/12/16/cordell-pemsl-his-tussle-drakes-casey-schlatter/108665930/"}</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": true, "enable": true, "gannett_continuous_endslate": true, "uwAutoplay": true, "mediatemplate": false, "mutedAutoplay": false, "share": true, "enableLogging": true, "height": 304, "width": 540, "apsEnabled": true, "scrollingplayer": true, "ads": true, "embed": true, "autoplay": true, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "name": "smallarticleattophtml5"}</script></div><div class="ui-video-controls story-video inline-story-video priority" style="width: 540px;"><p class="video-desc" itemprop="description">
    The Iowa forward also explains how he even played in Saturday’s game
    <span class="credit">Mark Emmert/HawkCentral</span></p></div></div><script>
window.simpleExclusion = [];
window.simpleTarget = [];
</script></div><div id="module-position-QftAHgWGTGY" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-QftAHfTsLeA" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/-mm-/576243cf72f63a4c7de0e008926514557a6b3d39/c=261-0-4482-3174&amp;r=x404&amp;c=534x401/local/-/media/2017/12/16/IAGroup/HawkCentral/636490422383993812-20171216-BigFourBB-1231.JPG" alt="{20171216_BigFourBB}" data-mycapture-src="https://www.gannett-cdn.com/media/2017/12/16/IAGroup/HawkCentral/636490422383993812-20171216-BigFourBB-1231.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/a9504bd23c6952d902dfb3cc189a32ea2456a151/r=500x334/local/-/media/2017/12/16/IAGroup/HawkCentral/636490422383993812-20171216-BigFourBB-1231.JPG" /><span class="toggle"></span><meta itemprop="name" content="{20171216_BigFourBB}" /><span class="mycapture-small-btn mycapture-btn-with-text mycapture-expandable-photo-btn-small js-mycapture-btn-small">Buy Photo</span></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Drake senior guard De'Antae McMurray saves the ball from soaring out of bounds against Iowa as his coach Niko Medved reacts at Wells Fargo Arena on Saturday. The Hawkeyes flustered the Bulldogs all afternoon in a 90-64 win.</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Bryon Houlgrave/The Register)</span></span><span class="mycapture-btn mycapture-btn-with-text mycapture-expandable-photo-btn-large js-mycapture-btn">Buy Photo</span></p></aside></section></div></div><div id="module-position-QftAHgXkiIU" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//www.hawkcentral.com/story/sports/2017/12/16/iowa-hawkeyes-fluster-veteran-drake-squad-relentless-trapping-press/958201001/&amp;text=Iowa%20Hawkeyes%20fluster%20veteran%20Drake%20squad%20with%20relentless%20trapping%20press&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//www.hawkcentral.com/story/sports/2017/12/16/iowa-hawkeyes-fluster-veteran-drake-squad-relentless-trapping-press/958201001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class='speakable-p-1 p-text'>The Drake men&rsquo;s basketball team starts four senior guards. Iowa hasn&rsquo;t proven to be a particularly tenacious defensive team.</p><p class='speakable-p-2 p-text'>So why were the Hawkeyes pressing the Bulldogs so relentlessly Saturday? And why did it turn the tide <a href="http://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2017/12/16/iowa-basketball-time-hawkeyes-force-turnovers-go-run-thump-drake/949282001/">in a 90-64 blowout win</a> in the opening game of the Hy-Vee Classic at Wells Fargo Arena?</p><p class='p-text'>&ldquo;We watched enough film on them to know that they don&rsquo;t like pressure, and they were kind of timid in the backcourt,&rdquo; sophomore forward Cordell Pemsl said after his Hawkeyes played their best defensive game of the season.</p><p class='p-text'>&ldquo;They didn&rsquo;t want to advance the ball at all, because they knew a trap was coming. I think we did a great job of keeping them in that and then throwing them out of rhythm on offense.&rdquo;</p><p class='p-text'>The Hawkeyes (6-6) beat the Bulldogs (5-6) for a sixth consecutive time. This one looked as easy as any of the wins, thanks to 10 Iowa steals and 19 turnovers in all by a veteran Drake team.</p><div class="partner-placement partner-spike"></div><p class='p-text'>The Hawkeyes scored 25 points off of turnovers and reeled off a 13-0 run late in the first half to turn the game in their favor.</p><p class='p-text'>It was a reversal of the script that often beset Iowa early in the season, when its turnovers fueled lengthy scoring runs by opponents.</p><p class='p-text'>Much of the credit goes to Iowa junior forward Nicholas Baer, who was hyperactive at the top of the press and ended up with five steals.&nbsp;Once the Bulldogs did get past Iowa&rsquo;s initial defender, they were quickly trapped along the sideline, where the Hawkeyes&rsquo; significant height advantage swallowed them up.</p><p class='p-text'>&ldquo;We got them playing a little east-west. This is a team that has really good quickness. They&rsquo;ve got multiple guys that can put it on the floor and multiple guys that can make 3s.," Iowa coach Fran McCaffery said. "So if you give them the opportunity to have the space that allows them to do that, then they&rsquo;re going to make 12-15 3s on you.</p><p class='p-text'>&ldquo;We gave up a couple of buckets, but I thought it took their aggressiveness away a little bit, and it enabled us to get our defense back.&rdquo;</p><div id="module-position-QftAHgWG7LA" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleinlinehtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video smallarticleinlinehtml5"
            style="width: 540px; height: 304px;"
            data-video-id="108666004"
            
        ><iframe
                        class='uw-iframe'
                        src='https://uw-media.hawkcentral.com/video/embed/108666004?sitelabel=reimagine&amp;platform=desktop&amp;continuousplay=true&amp;placement=uw-smallarticleinlinehtml5&amp;pagetype=story'
                        name='108666004'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        style='background-image: url(https://www.gannett-cdn.com/-mm-/9f2c77c49ee5c8c5597ec74afecf329ec1d3fc20/r=540/https/media.gannett-cdn.com/35546125001/35546125001_5684222239001_5684212691001-vs.jpg)'
                    ></iframe><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2989.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "17", "create_date": "12/16/2017 6:09:04 PM", "short_url": "http://dmreg.co/2CHQHgE", "contentSourceCode": "PIHC", "videocontentprovider": "Fran McCaffery had some advice for Jordan Bohannon", "topic": "sports,sports,basketball,home", "parsleykeywords": ["Iowa Hawkeyes"], "taxonomyEntities": [{"DateTagged": "2017-12-16T18:16:22.913Z", "DisplayName": null, "Name": "Fran McCaffery", "TopicType": "Automated", "RelevanceScore": 1, "TaggingStatus": "AutoTagged", "AssociatedContentCount": 0, "ParentId": "eccd4603-329e-44dd-b2c4-14cf8c1812e0", "Path": "SPORTS FIGURES TT/Sports managers/Athletic coaches/College coaches/Fran McCaffery", "IsPrimary": false, "Type": "Persons", "Id": "a77ec5e1-cce1-47dd-a1cd-5c18a8cd8f1c"}, {"DateTagged": "2017-12-16T18:16:22.290Z", "DisplayName": null, "Name": "Iowa Hawkeyes", "TopicType": "Automated", "RelevanceScore": 0, "TaggingStatus": "UserTagged", "AssociatedContentCount": 0, "ParentId": "7750b0ff-ee0b-461e-ab07-45f3e0d945e6", "Path": "SPORTS ORGANIZATIONS/NCAA Big Ten Conference/Iowa Hawkeyes", "IsPrimary": true, "Type": "Organizations", "Id": "4dd9e66b-42b7-4176-a57a-b2a1d85613ba"}], "highest_rendition": null, "id": 108666004, "mobile_url": "http://dmreg.co/2CHQHgE", "presto_keywords": "Iowa Hawkeyes", "meta_length": 77, "asset_metadata": {"crops": null, "items": {"origin": "17", "series": "", "topic": "sports,sports,basketball,home", "autoarchive": "true", "keywords": "Iowa Hawkeyes", "content-protection-state": "free", "excluderightnow": "False", "startdate": "", "viraldistribution": "true", "brightcoveaccount": "35546125001", "majorchange": "False", "isimport": "true", "thumbnail": "https://media.gannett-cdn.com/35546125001/35546125001_5684222240001_5684212691001-th.jpg?pubId=35546125001", "propertyid": "17", "videostill": "https://media.gannett-cdn.com/35546125001/35546125001_5684222239001_5684212691001-vs.jpg?pubId=35546125001", "status": "complete", "attribution": "Mark Emmert/HawkCentral", "tags": "Iowa Hawkeyes,hawkcentral,youtube,sports,dmr,hawkeyes,dmrsports,fran mccaffery", "lastaction": "published", "user": "tjdavis", "excludemobile": "False", "brightcoveid": "5684212691001", "enddate": "", "name": "Fran McCaffery had some advice for Jordan Bohannon", "awspath": "sports/college/basketball_iowa", "datecreated": "12/16/2017 6:09:04 PM", "credit": "Mark Emmert/HawkCentral", "length": "01:17", "previewurl": "https://media.gannett-cdn.com/35546125001/35546125001_5684220170001_5684212691001.mp4", "adsenabled": "True", "shortdescription": "The Iowa coach also says he was surprised by the effectiveness of his zone against Drake", "interactive": "false"}}, "title": "Fran McCaffery had some advice for Jordan Bohannon", "ssts": {"leafName": "basketball-men", "section": "sports", "topic": "iowa", "subsection": "college", "storysubject": null, "taxonomyEntityDisplayName": "Iowa Men's Basketball", "subtopic": "basketball-men"}, "priority": null, "series": null, "cst": "sports/college/basketball_iowa", "adsenabled": true, "type": "video", "full_url": "http://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2017/12/16/fran-mccaffery-had-some-advice-jordan-bohannon/108666004/", "status": "published", "description": "The Iowa coach also says he was surprised by the effectiveness of his zone against Drake", "expire_date": "", "siteId": 429, "transcript": {"transcriptKeywords": [], "captions": [], "confidence": 0, "document": ""}, "brightcove_id": "5684212691001", "url": "http://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2017/12/16/fran-mccaffery-had-some-advice-jordan-bohannon/108666004/", "still_url": "https://media.gannett-cdn.com/35546125001/35546125001_5684222239001_5684212691001-vs.jpg", "preview_url": "https://media.gannett-cdn.com/35546125001/35546125001_5684220170001_5684212691001.mp4", "thumbnail": "https://media.gannett-cdn.com/35546125001/35546125001_5684222240001_5684212691001-th.jpg", "ssts_string": "sports/college/iowa/basketball-men", "credit": "Mark Emmert/HawkCentral", "length": "1:17", "processed": true, "keywords": "Iowa Hawkeyes,hawkcentral,youtube,sports,dmr,hawkeyes,dmrsports,fran mccaffery", "position": 0, "asset_document": "", "assetGroup": {"name": "HawkCentral", "title": "", "sstsId": "", "url": "", "siteId": 429, "type": "", "id": 2539}, "page_url": "http://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2017/12/16/fran-mccaffery-had-some-advice-jordan-bohannon/108666004/"}</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": true, "enable": true, "gannett_continuous_endslate": true, "mediatemplate": false, "mutedAutoplay": false, "share": true, "enableLogging": true, "height": 304, "width": 540, "apsEnabled": true, "scrollingplayer": false, "ads": true, "embed": true, "autoplay": false, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "name": "smallarticleinlinehtml5"}</script></div><div class="ui-video-controls story-video inline-story-video" style="width: 540px;"><p class="video-desc" itemprop="description">
    The Iowa coach also says he was surprised by the effectiveness of his zone against Drake
    <span class="credit">Mark Emmert/HawkCentral</span></p></div></div><script>
window.simpleExclusion = [];
window.simpleTarget = [];
</script></div><p class='p-text'>What was so impressive about the Iowa defense was the way it flustered the Bulldogs. Drake was playing a major-conference team for the fourth time this season.&nbsp;The first three resulted in a victory over Wake Forest and losses to Colorado and Minnesota by a combined six points.</p><p class='p-text'>The poise the Bulldogs showed in those games <a href="https://www.desmoinesregister.com/story/sports/college/drake/drake-bulldogs/2017/12/16/turnover-bug-bites-drake-bulldogs-hard-90-64-loss-hawkeyes-iowa/958239001/">was nowhere to be found Saturday.</a></p><p class='p-text'>Graham Woodward is a fifth-year senior starter for Drake. The Hawkeyes hounded him into seven turnovers in only 15 minutes of playing time.</p><p class='p-text'>Bulldogs senior De&rsquo;Antae McMurray had another four turnovers.</p><p class='p-text'>Reed Timmer, Drake&rsquo;s leading scorer at 20.7 points per game, ended up with 13 against Iowa, but he needed 14 shots to do so.</p><p class='p-text'>&ldquo;Even if he doesn&rsquo;t have the ball, just stay locked in and stay in my stance,&rdquo; Iowa guard Isaiah Moss said of his plan against Timmer.</p><p class='p-text'>&ldquo;I think we had a great energy level throughout the whole game.&rdquo;</p><p class='p-text'>Indeed, Iowa did. It was the best overall performance of the season for the Hawkeyes, who were plagued by turnovers during a four-game losing streak. They have now won two in a row.</p><div id="module-position-QftAHgXqup8" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery js-llc" data-name="compStoryGallery"><div class="gallery-sidebar-panel"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane "><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="https://www.desmoinesregister.com/picture-gallery/sports/2017/12/16/hy-vee-classic-photos-iowa-90-drake-64/108662154/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=https://www.desmoinesregister.com/picture-gallery/sports/2017/12/16/hy-vee-classic-photos-iowa-90-drake-64/108662154/&amp;text=Iowa%20Hawkeyes%20fluster%20veteran%20Drake%20squad%20with%20relentless%20trapping%20press&amp;via=hawkcentral"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=https://www.desmoinesregister.com/picture-gallery/sports/2017/12/16/hy-vee-classic-photos-iowa-90-drake-64/108662154/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=https://www.desmoinesregister.com/picture-gallery/sports/2017/12/16/hy-vee-classic-photos-iowa-90-drake-64/108662154/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">Hy-Vee Classic photos: Iowa 90, Drake 64</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="https://www.desmoinesregister.com/picture-gallery/sports/2017/12/16/hy-vee-classic-photos-iowa-90-drake-64/108662154/"
            data-title="Iowa Hawkeyes fluster veteran Drake squad with relentless trapping press"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2989.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="108662154"
        data-title="Hy-Vee Classic photos: Iowa 90, Drake 64:Hy-Vee Classic photos: Iowa 90, Drake 64"
        data-seo-title="hy-vee-classic-photos-iowa-90-drake-64"
        data-ssts="sports"
        data-cst="sports"
        data-published-date="2017-12-16T21:25:04.2Z"
        
        data-topic="home,sports,home,sports,basketball,home"
         data-gal-pageurl="https://www.desmoinesregister.com/picture-gallery/sports/2017/12/16/hy-vee-classic-photos-iowa-90-drake-64/108662154/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide horizontal active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal gallery-photo-first" data-mycapture-src="https://www.gannett-cdn.com/media/2017/12/16/IAGroup/DesMoines/636490382070736982-20171216-BigFourBB-1230.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/c4ca2040e070ebc38a4525ff681d7b703556adee/r=500x314/local/-/media/2017/12/16/IAGroup/DesMoines/636490382070736982-20171216-BigFourBB-1230.JPG" data-byline="Bryon Houlgrave/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/07eede34659fa273d01305f2794e73c6cda6286c/c=306-0-3463-2374&amp;r=x393&amp;c=520x390/local/-/media/2017/12/16/IAGroup/DesMoines/636490382070736982-20171216-BigFourBB-1230.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a574827407abbd504442cee4d43762f69725dde5/c=306-0-3463-2374&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/12/16/IAGroup/DesMoines/636490382070736982-20171216-BigFourBB-1230.JPG"
                                
                                alt="Iowa sophomore forward Tyler Cook dunks the ball against" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa sophomore forward Tyler Cook dunks the ball against Drake at Wells Fargo Arena in Des Moines on Saturday, Dec. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Bryon Houlgrave/The Register" /><span class="credit gallery-viewport-credit"> Bryon Houlgrave/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/12/16/IAGroup/DesMoines/636490381997104038-20171216-BigFourBB-1225.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/a57cb87523081f89514984f1cf4f0c13e0b2f571/r=500x338/local/-/media/2017/12/16/IAGroup/DesMoines/636490381997104038-20171216-BigFourBB-1225.JPG" data-byline="Bryon Houlgrave/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/77d6a282a4e0feb77520fa66ed7077a0c8adde59/c=180-0-3431-2444&amp;r=x393&amp;c=520x390/local/-/media/2017/12/16/IAGroup/DesMoines/636490381997104038-20171216-BigFourBB-1225.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/32fc546e97a93d979306f0470810ad1fbf2ab613/c=180-0-3431-2444&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/12/16/IAGroup/DesMoines/636490381997104038-20171216-BigFourBB-1225.JPG"
                                
                                alt="Iowa junior Nicholas Baer passes the ball inside as" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa junior Nicholas Baer passes the ball inside as he is covered by Drake senior De'Antae McMurray at Wells Fargo Arena in Des Moines on Saturday, Dec. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Bryon Houlgrave/The Register" /><span class="credit gallery-viewport-credit"> Bryon Houlgrave/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/12/16/IAGroup/DesMoines/636490381999600070-20171216-BigFourBB-1226.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/965a2fec39369f1f25bf5aaace38a6fa582808b6/r=500x362/local/-/media/2017/12/16/IAGroup/DesMoines/636490381999600070-20171216-BigFourBB-1226.JPG" data-byline="Bryon Houlgrave/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/837d849dd573e32aeeb4ae9118cfd2112ade12ac/c=77-0-4231-3123&amp;r=x393&amp;c=520x390/local/-/media/2017/12/16/IAGroup/DesMoines/636490381999600070-20171216-BigFourBB-1226.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/8f5326f9f6554d0b768e4926739efa836944e9dd/c=77-0-4231-3123&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/12/16/IAGroup/DesMoines/636490381999600070-20171216-BigFourBB-1226.JPG"
                                
                                alt="Drake junior Kory Kuenstling blocks a shot by Iowa" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Drake junior Kory Kuenstling blocks a shot by Iowa sophomore Isaiah Moss at Wells Fargo Arena in Des Moines on Saturday, Dec. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Bryon Houlgrave/The Register" /><span class="credit gallery-viewport-credit"> Bryon Houlgrave/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2017/12/16/IAGroup/DesMoines/636490381838918010-20171216-BigFourBB-1219.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/bcade67eba844d77e27558e3d370e07775f4f479/r=299x400/local/-/media/2017/12/16/IAGroup/DesMoines/636490381838918010-20171216-BigFourBB-1219.JPG"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/d5aa95e8e5e6474d707c6f8a924c1cabf999782a/c=0-2-2099-2801&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/12/16/IAGroup/DesMoines/636490381838918010-20171216-BigFourBB-1219.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/acf45780c938200fc653f6170c11847f5074a249/c=0-2-2099-2801&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/12/16/IAGroup/DesMoines/636490381838918010-20171216-BigFourBB-1219.JPG"
                                
                                alt="Drake junior Nick McGlynn dunks the ball against Iowa" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Drake junior Nick McGlynn dunks the ball against Iowa at Wells Fargo Arena in Des Moines on Saturday, Dec. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Bryon Houlgrave/The Register" /><span class="credit gallery-viewport-credit"> Bryon Houlgrave/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/12/16/IAGroup/DesMoines/636490381969959690-20171216-BigFourBB-1221.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4193fe516033b7747b0896541d59552730d1d445/r=500x354/local/-/media/2017/12/16/IAGroup/DesMoines/636490381969959690-20171216-BigFourBB-1221.JPG" data-byline="Bryon Houlgrave/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/e15b9f7dc8e060ae804967ebcdd898585c5f61d5/c=122-0-4190-3059&amp;r=x393&amp;c=520x390/local/-/media/2017/12/16/IAGroup/DesMoines/636490381969959690-20171216-BigFourBB-1221.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/459fa154cccc64767fafe6c6b80c69d63536c67f/c=122-0-4190-3059&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/12/16/IAGroup/DesMoines/636490381969959690-20171216-BigFourBB-1221.JPG"
                                
                                alt="Iowa junior Nicholas Baer battles Drake senior Reed" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa junior Nicholas Baer battles Drake senior Reed Timmer, left, and Graham Woodward for a loose ball at Wells Fargo Arena in Des Moines on Saturday, Dec. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Bryon Houlgrave/The Register" /><span class="credit gallery-viewport-credit"> Bryon Houlgrave/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/12/16/IAGroup/DesMoines/636490381952955472-20171216-BigFourBB-1222.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/e780fdb66d65df8c759a863dab2aa5ae7bc79cae/r=500x391/local/-/media/2017/12/16/IAGroup/DesMoines/636490381952955472-20171216-BigFourBB-1222.JPG" data-byline="Bryon Houlgrave/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/5658a15c3e9fcb1ebfd26a0bd2ba56c96892949c/c=0-57-3680-2824&amp;r=x393&amp;c=520x390/local/-/media/2017/12/16/IAGroup/DesMoines/636490381952955472-20171216-BigFourBB-1222.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/bfadcf689a2e11e9a8b318e8d5a9a38d6117f307/c=0-57-3680-2824&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/12/16/IAGroup/DesMoines/636490381952955472-20171216-BigFourBB-1222.JPG"
                                
                                alt="Iowa sophomore Cordell Pemsl moves the ball inside" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa sophomore Cordell Pemsl moves the ball inside against Drake at Wells Fargo Arena in Des Moines on Saturday, Dec. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Bryon Houlgrave/The Register" /><span class="credit gallery-viewport-credit"> Bryon Houlgrave/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/12/16/IAGroup/DesMoines/636490381997416042-20171216-BigFourBB-1223.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/46f78a37b3053d1d8e29ef7cecfc51511ff13603/r=500x353/local/-/media/2017/12/16/IAGroup/DesMoines/636490381997416042-20171216-BigFourBB-1223.JPG" data-byline="Bryon Houlgrave/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/0dea411ca6895efa633ee3fc714a0d71394f2932/c=138-0-4547-3315&amp;r=x393&amp;c=520x390/local/-/media/2017/12/16/IAGroup/DesMoines/636490381997416042-20171216-BigFourBB-1223.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/9bae143f967cb3d6c255b07cdd710f9dec55b3b0/c=138-0-4547-3315&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/12/16/IAGroup/DesMoines/636490381997416042-20171216-BigFourBB-1223.JPG"
                                
                                alt="Iowa sophomore Maishe Dailey looks for an open teammate" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa sophomore Maishe Dailey looks for an open teammate as Drake senior guard De'Antae McMurray provides coverage at Wells Fargo Arena in Des Moines on Saturday, Dec. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Bryon Houlgrave/The Register" /><span class="credit gallery-viewport-credit"> Bryon Houlgrave/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/12/16/IAGroup/DesMoines/636490381847966126-20171216-BigFourBB-1220.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/290cd34ec6047d70e9f189b9194332935461265a/r=500x343/local/-/media/2017/12/16/IAGroup/DesMoines/636490381847966126-20171216-BigFourBB-1220.JPG" data-byline="Bryon Houlgrave/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/4f14fe606d9731568a49d4cea7082e55cd67c234/c=172-0-3867-2778&amp;r=x393&amp;c=520x390/local/-/media/2017/12/16/IAGroup/DesMoines/636490381847966126-20171216-BigFourBB-1220.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/07b2d3eb2e53822d11c73212f77172bdddb81f2d/c=172-0-3867-2778&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/12/16/IAGroup/DesMoines/636490381847966126-20171216-BigFourBB-1220.JPG"
                                
                                alt="Drake senior guard De&#39;Antae McMurray drops a three-point" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Drake senior guard De'Antae McMurray drops a three-point field goal over Iowa's Brady Ellingson at Wells Fargo Arena in Des Moines on Saturday, Dec. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Bryon Houlgrave/The Register" /><span class="credit gallery-viewport-credit"> Bryon Houlgrave/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2017/12/16/IAGroup/DesMoines/636490381847498120-20171216-BigFourBB-1218.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/877b5313fc454f5d7211333731d6790f71d96dc7/r=328x400/local/-/media/2017/12/16/IAGroup/DesMoines/636490381847498120-20171216-BigFourBB-1218.JPG"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/0cf1d40276512aa6cdfd4bb91185e9f3cb5dc4b4/c=100-0-2198-2797&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/12/16/IAGroup/DesMoines/636490381847498120-20171216-BigFourBB-1218.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/ea91c339c1968aaded322333259c42bbec7550f9/c=100-0-2198-2797&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/12/16/IAGroup/DesMoines/636490381847498120-20171216-BigFourBB-1218.JPG"
                                
                                alt="Drake junior Nick McGlynn dunks the ball against Iowa" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Drake junior Nick McGlynn dunks the ball against Iowa at Wells Fargo Arena in Des Moines on Saturday, Dec. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Bryon Houlgrave/The Register" /><span class="credit gallery-viewport-credit"> Bryon Houlgrave/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/12/16/IAGroup/DesMoines/636490382047804688-20171216-BigFourBB-1227.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/25b0f32bbf388f523e4fcf57de51132befc68e23/r=500x328/local/-/media/2017/12/16/IAGroup/DesMoines/636490382047804688-20171216-BigFourBB-1227.JPG" data-byline="Bryon Houlgrave/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/b43e76ddf3c70a88bc549298bc4e47013957f6aa/c=256-0-3788-2656&amp;r=x393&amp;c=520x390/local/-/media/2017/12/16/IAGroup/DesMoines/636490382047804688-20171216-BigFourBB-1227.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/a808fce97339b3825dad1fbf5a781bce12483cf2/c=256-0-3788-2656&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/12/16/IAGroup/DesMoines/636490382047804688-20171216-BigFourBB-1227.JPG"
                                
                                alt="Drake junior Nick McGlynn dunks the ball in the second" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Drake junior Nick McGlynn dunks the ball in the second half against Iowa at Wells Fargo Arena in Des Moines on Saturday, Dec. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Bryon Houlgrave/The Register" /><span class="credit gallery-viewport-credit"> Bryon Houlgrave/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2017/12/16/IAGroup/DesMoines/636490382074637032-20171216-BigFourBB-1228.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/ee0c8015ebf19493b5bbb734993f0ba1d8303b83/r=319x400/local/-/media/2017/12/16/IAGroup/DesMoines/636490382074637032-20171216-BigFourBB-1228.JPG"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/2d84088f2ec7af386fc954644b3c16989a551007/c=75-0-2351-3034&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/12/16/IAGroup/DesMoines/636490382074637032-20171216-BigFourBB-1228.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/827c663d22691280b457ce629a9d50351ed8860f/c=75-0-2351-3034&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/12/16/IAGroup/DesMoines/636490382074637032-20171216-BigFourBB-1228.JPG"
                                
                                alt="Iowa sophomore Cordell Pemsl dunks the ball against" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa sophomore Cordell Pemsl dunks the ball against Drake at Wells Fargo Arena in Des Moines on Saturday, Dec. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Bryon Houlgrave/The Register" /><span class="credit gallery-viewport-credit"> Bryon Houlgrave/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/12/16/IAGroup/DesMoines/636490382103029396-20171216-BigFourBB-1229.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/a996f8ae139ed10ceed9e0bd171d097f142536a2/r=500x361/local/-/media/2017/12/16/IAGroup/DesMoines/636490382103029396-20171216-BigFourBB-1229.JPG" data-byline="Bryon Houlgrave/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/099406d0c6fd8f10db8dea62186e68863c2d2bc4/c=92-0-4586-3379&amp;r=x393&amp;c=520x390/local/-/media/2017/12/16/IAGroup/DesMoines/636490382103029396-20171216-BigFourBB-1229.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/02ceb3258dd9ca48717cbedccfc035c2fb55bb7c/c=92-0-4586-3379&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/12/16/IAGroup/DesMoines/636490382103029396-20171216-BigFourBB-1229.JPG"
                                
                                alt="Iowa sophomore Ryan Kriener runs a shot up over the" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa sophomore Ryan Kriener runs a shot up over the defense of Drake junior Casey Schlatter at Wells Fargo Arena in Des Moines on Saturday, Dec. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Bryon Houlgrave/The Register" /><span class="credit gallery-viewport-credit"> Bryon Houlgrave/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/12/16/IAGroup/DesMoines/636490381998040050-20171216-BigFourBB-1224.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/68e8968ee8a51f08552bfe285f46f3e3403fac93/r=500x359/local/-/media/2017/12/16/IAGroup/DesMoines/636490381998040050-20171216-BigFourBB-1224.JPG" data-byline="Bryon Houlgrave/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/86b656d61094fc7cf22d3ed5d1e2bb99511c36e9/c=90-0-4056-2982&amp;r=x393&amp;c=520x390/local/-/media/2017/12/16/IAGroup/DesMoines/636490381998040050-20171216-BigFourBB-1224.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/05e2e14d6624bb7ecf7717b30de7d8843bc5e762/c=90-0-4056-2982&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/12/16/IAGroup/DesMoines/636490381998040050-20171216-BigFourBB-1224.JPG"
                                
                                alt="Iowa sophomore Tyler Cook dunks the ball against Drake" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa sophomore Tyler Cook dunks the ball against Drake at Wells Fargo Arena in Des Moines on Saturday, Dec. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Bryon Houlgrave/The Register" /><span class="credit gallery-viewport-credit"> Bryon Houlgrave/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/12/16/IAGroup/DesMoines/636490382140781880-20171216-BigFourBB-1231.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/a9504bd23c6952d902dfb3cc189a32ea2456a151/r=500x334/local/-/media/2017/12/16/IAGroup/DesMoines/636490382140781880-20171216-BigFourBB-1231.JPG" data-byline="Bryon Houlgrave/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/1ad37cb8c465b6514e62a0e915349a18b7cd6603/c=261-0-4482-3174&amp;r=x393&amp;c=520x390/local/-/media/2017/12/16/IAGroup/DesMoines/636490382140781880-20171216-BigFourBB-1231.JPG"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/640e5acea69d1843a7d3c00fb34c4f9f5851769d/c=261-0-4482-3174&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/12/16/IAGroup/DesMoines/636490382140781880-20171216-BigFourBB-1231.JPG"
                                
                                alt="Drake senior guard De&#39;Antae McMurray saves the ball" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Drake senior guard De'Antae McMurray saves the ball from soaring out of bounds against Iowa as Drake coach Niko Medved reacts at Wells Fargo Arena in Des Moines on Saturday, Dec. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Bryon Houlgrave/The Register" /><span class="credit gallery-viewport-credit"> Bryon Houlgrave/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide partner-slide-ad partner-placement"><div class="gallery-photo-border"></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Like this topic? You may also like these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs" data-name="compGalleryThumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/ff9b5f421ea65fcd556d8a84603e6c860d9fec5c/c=0-122-3770-2252&amp;r=x63&amp;c=80x60/local/-/media/2017/12/16/IAGroup/DesMoines/636490382070736982-20171216-BigFourBB-1230.JPG" alt="Iowa sophomore forward Tyler Cook dunks the ball against" width="80" height="60"><span class="thumb-count">1 of 14</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/cc19b407f48ded556c51059a846bfb78410caf68/c=0-202-3610-2242&amp;r=x63&amp;c=80x60/local/-/media/2017/12/16/IAGroup/DesMoines/636490381997104038-20171216-BigFourBB-1225.JPG" alt="Iowa junior Nicholas Baer passes the ball inside as" width="80" height="60"><span class="thumb-count">2 of 14</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/8ead3212ac7e788509bc85e3cf5c66d48b90a8ff/c=0-345-4307-2778&amp;r=x63&amp;c=80x60/local/-/media/2017/12/16/IAGroup/DesMoines/636490381999600070-20171216-BigFourBB-1226.JPG" alt="Drake junior Kory Kuenstling blocks a shot by Iowa" width="80" height="60"><span class="thumb-count">3 of 14</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/46d897f5b0fc77d882b09d27e6b0432b5e5dc52f/c=0-809-2099-1995&amp;r=x63&amp;c=80x60/local/-/media/2017/12/16/IAGroup/DesMoines/636490381838918010-20171216-BigFourBB-1219.JPG" alt="Drake junior Nick McGlynn dunks the ball against Iowa" width="80" height="60"><span class="thumb-count">4 of 14</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/98cad01944e130c37af0098cd5b4821f9e5efabf/c=0-311-4313-2748&amp;r=x63&amp;c=80x60/local/-/media/2017/12/16/IAGroup/DesMoines/636490381969959690-20171216-BigFourBB-1221.JPG" alt="Iowa junior Nicholas Baer battles Drake senior Reed" width="80" height="60"><span class="thumb-count">5 of 14</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/73b0906af36d2709dd1f22ecdb9f966561f2abde/c=0-400-3680-2479&amp;r=x63&amp;c=80x60/local/-/media/2017/12/16/IAGroup/DesMoines/636490381952955472-20171216-BigFourBB-1222.JPG" alt="Iowa sophomore Cordell Pemsl moves the ball inside" width="80" height="60"><span class="thumb-count">6 of 14</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/9765dc2f18917d7894ab40161ad93e3775f99867/c=0-334-4685-2981&amp;r=x63&amp;c=80x60/local/-/media/2017/12/16/IAGroup/DesMoines/636490381997416042-20171216-BigFourBB-1223.JPG" alt="Iowa sophomore Maishe Dailey looks for an open teammate" width="80" height="60"><span class="thumb-count">7 of 14</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/40d411e54a010d6fbcaf44d70d00c774a4d3d902/c=0-248-4039-2530&amp;r=x63&amp;c=80x60/local/-/media/2017/12/16/IAGroup/DesMoines/636490381847966126-20171216-BigFourBB-1220.JPG" alt="Drake senior guard De&#39;Antae McMurray drops a three-point" width="80" height="60"><span class="thumb-count">8 of 14</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/8c13979624a969c7019129e6fae41257e10d1f32/c=0-749-2298-2047&amp;r=x63&amp;c=80x60/local/-/media/2017/12/16/IAGroup/DesMoines/636490381847498120-20171216-BigFourBB-1218.JPG" alt="Drake junior Nick McGlynn dunks the ball against Iowa" width="80" height="60"><span class="thumb-count">9 of 14</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/1013d626a8982d0923e9840856c718f55987955b/c=0-185-4045-2470&amp;r=x63&amp;c=80x60/local/-/media/2017/12/16/IAGroup/DesMoines/636490382047804688-20171216-BigFourBB-1227.JPG" alt="Drake junior Nick McGlynn dunks the ball in the second" width="80" height="60"><span class="thumb-count">10 of 14</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/f22af5dcdffc2c523017603b21111c6a18355f2d/c=0-832-2426-2203&amp;r=x63&amp;c=80x60/local/-/media/2017/12/16/IAGroup/DesMoines/636490382074637032-20171216-BigFourBB-1228.JPG" alt="Iowa sophomore Cordell Pemsl dunks the ball against" width="80" height="60"><span class="thumb-count">11 of 14</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/3a0ff7fb94595c5f3a549fa4b49d638389466097/c=0-368-4678-3011&amp;r=x63&amp;c=80x60/local/-/media/2017/12/16/IAGroup/DesMoines/636490382103029396-20171216-BigFourBB-1229.JPG" alt="Iowa sophomore Ryan Kriener runs a shot up over the" width="80" height="60"><span class="thumb-count">12 of 14</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/bb71a2e5351a127b16ee6c87e3ae9db138c90f4e/c=0-320-4147-2663&amp;r=x63&amp;c=80x60/local/-/media/2017/12/16/IAGroup/DesMoines/636490381998040050-20171216-BigFourBB-1224.JPG" alt="Iowa sophomore Tyler Cook dunks the ball against Drake" width="80" height="60"><span class="thumb-count">13 of 14</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/8d6d02e8fe890c9ea5f289f8356bbe112cdcb33b/c=0-0-4730-2673&amp;r=x63&amp;c=80x60/local/-/media/2017/12/16/IAGroup/DesMoines/636490382140781880-20171216-BigFourBB-1231.JPG" alt="Drake senior guard De&#39;Antae McMurray saves the ball" width="80" height="60"><span class="thumb-count">14 of 14</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div></div></div><p class='p-text'>McCaffery said he was surprised by how much he was able to keep the Hawkeyes in a zone defense against a team that often shreds such efforts. The Bulldogs made only nine of 26 3-pointers and were a woeful 3-for-14 after intermission as a seven-point Iowa lead kept ballooning.</p><p class='p-text'>&ldquo;We were going back (from the press) zone and to keep their 3-point shooters in front of us.&nbsp;At least we knew where they were and could contest,&rdquo; McCaffery said. &ldquo;And when they did drive it, I thought we moved our feet fairly well. We didn&rsquo;t foul a ton (14 total). Because that&rsquo;s what happens to you a lot of times.&nbsp;You start fouling them. And they&rsquo;re a really good foul-shooting team.&rdquo;</p><p class='p-text'>Drake went only 7-for-9 from the line and didn&rsquo;t have a significant advantage in any statistical category.</p><p class='p-text'>It was an encouraging sign for an Iowa team that had to fight just to get back to .500 on the season.</p><p class='p-text'>&ldquo;I think this game definitely shows us that we have it in us, that we&rsquo;re are able to not only know what the game plan is but also execute it,&rdquo; Pemsl said.</p><p class='p-text'>Iowa next hosts Southern Utah at 8 p.m. Tuesday.</p><div id="module-position-QftAHgWDgZQ" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleinlinehtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video smallarticleinlinehtml5"
            style="width: 540px; height: 304px;"
            data-video-id="108666000"
            
        ><iframe
                        class='uw-iframe'
                        src='https://uw-media.hawkcentral.com/video/embed/108666000?sitelabel=reimagine&amp;platform=desktop&amp;continuousplay=true&amp;placement=uw-smallarticleinlinehtml5&amp;pagetype=story'
                        name='108666000'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        style='background-image: url(https://www.gannett-cdn.com/-mm-/9f2c77c49ee5c8c5597ec74afecf329ec1d3fc20/r=540/https/media.gannett-cdn.com/35546125001/35546125001_5684225018001_5684209083001-vs.jpg)'
                    ></iframe><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2989.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "17", "create_date": "12/16/2017 6:08:48 PM", "short_url": "http://dmreg.co/2opAz0p", "contentSourceCode": "PIHC", "videocontentprovider": "Isaiah Moss calls it Iowa\u2019s best defensive performance of season", "topic": "sports,basketball,home", "parsleykeywords": ["Iowa Hawkeyes"], "taxonomyEntities": [{"DateTagged": "2017-12-16T18:14:39.010Z", "DisplayName": null, "Name": "Iowa Hawkeyes", "TopicType": "Automated", "RelevanceScore": 0, "TaggingStatus": "UserTagged", "AssociatedContentCount": 0, "ParentId": "7750b0ff-ee0b-461e-ab07-45f3e0d945e6", "Path": "SPORTS ORGANIZATIONS/NCAA Big Ten Conference/Iowa Hawkeyes", "IsPrimary": true, "Type": "Organizations", "Id": "4dd9e66b-42b7-4176-a57a-b2a1d85613ba"}], "highest_rendition": null, "id": 108666000, "mobile_url": "http://dmreg.co/2opAz0p", "presto_keywords": "Iowa Hawkeyes", "meta_length": 51, "asset_metadata": {"crops": null, "items": {"origin": "17", "series": "", "topic": "sports,basketball,home", "autoarchive": "true", "keywords": "Iowa Hawkeyes", "content-protection-state": "free", "excluderightnow": "False", "startdate": "", "viraldistribution": "true", "brightcoveaccount": "35546125001", "majorchange": "False", "isimport": "true", "thumbnail": "https://media.gannett-cdn.com/35546125001/35546125001_5684224920001_5684209083001-th.jpg?pubId=35546125001", "propertyid": "17", "videostill": "https://media.gannett-cdn.com/35546125001/35546125001_5684225018001_5684209083001-vs.jpg?pubId=35546125001", "status": "complete", "attribution": "Mark Emmert/HawkCentral", "tags": "Iowa Hawkeyes,hawkcentral,youtube,sports,isaiah moss,dmr,hawkeyes,dmrsports", "lastaction": "published", "user": "tjdavis", "excludemobile": "False", "brightcoveid": "5684209083001", "enddate": "", "name": "Isaiah Moss calls it Iowa\u2019s best defensive performance of season", "awspath": "sports/college/basketball_iowa", "datecreated": "12/16/2017 6:08:48 PM", "credit": "Mark Emmert/HawkCentral", "length": "00:51", "previewurl": "https://media.gannett-cdn.com/35546125001/35546125001_5684225487001_5684209083001.mp4", "adsenabled": "True", "shortdescription": "The Iowa guard describes the key to keeping Drake\u2019s Reed Timmer in check", "interactive": "false"}}, "title": "Isaiah Moss calls it Iowa\u2019s best defensive performance of season", "ssts": {"leafName": "basketball-men", "section": "sports", "topic": "iowa", "subsection": "college", "storysubject": null, "taxonomyEntityDisplayName": "Iowa Men's Basketball", "subtopic": "basketball-men"}, "priority": null, "series": null, "cst": "sports/college/basketball_iowa", "adsenabled": true, "type": "video", "full_url": "http://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2017/12/16/isaiah-moss-calls-iowas-best-defensive-performance-season/108666000/", "status": "published", "description": "The Iowa guard describes the key to keeping Drake\u2019s Reed Timmer in check", "expire_date": "", "siteId": 429, "transcript": {"transcriptKeywords": [], "captions": [], "confidence": 0, "document": ""}, "brightcove_id": "5684209083001", "url": "http://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2017/12/16/isaiah-moss-calls-iowas-best-defensive-performance-season/108666000/", "still_url": "https://media.gannett-cdn.com/35546125001/35546125001_5684225018001_5684209083001-vs.jpg", "preview_url": "https://media.gannett-cdn.com/35546125001/35546125001_5684225487001_5684209083001.mp4", "thumbnail": "https://media.gannett-cdn.com/35546125001/35546125001_5684224920001_5684209083001-th.jpg", "ssts_string": "sports/college/iowa/basketball-men", "credit": "Mark Emmert/HawkCentral", "length": "0:51", "processed": true, "keywords": "Iowa Hawkeyes,hawkcentral,youtube,sports,isaiah moss,dmr,hawkeyes,dmrsports", "position": 0, "asset_document": "", "assetGroup": {"name": "HawkCentral", "title": "", "sstsId": "", "url": "", "siteId": 429, "type": "", "id": 2539}, "page_url": "http://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2017/12/16/isaiah-moss-calls-iowas-best-defensive-performance-season/108666000/"}</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": true, "enable": true, "gannett_continuous_endslate": true, "mediatemplate": false, "mutedAutoplay": false, "share": true, "enableLogging": true, "height": 304, "width": 540, "apsEnabled": true, "scrollingplayer": false, "ads": true, "embed": true, "autoplay": false, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "name": "smallarticleinlinehtml5"}</script></div><div class="ui-video-controls story-video inline-story-video" style="width: 540px;"><p class="video-desc" itemprop="description">
    The Iowa guard describes the key to keeping Drake’s Reed Timmer in check
    <span class="credit">Mark Emmert/HawkCentral</span></p></div></div><script>
window.simpleExclusion = [];
window.simpleTarget = [];
</script></div><p class='p-text'>&nbsp;</p><div id="module-position-QftAHgXj7g4" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//www.hawkcentral.com/story/sports/2017/12/16/iowa-hawkeyes-fluster-veteran-drake-squad-relentless-trapping-press/958201001/&amp;text=Iowa%20Hawkeyes%20fluster%20veteran%20Drake%20squad%20with%20relentless%20trapping%20press&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//www.hawkcentral.com/story/sports/2017/12/16/iowa-hawkeyes-fluster-veteran-drake-squad-relentless-trapping-press/958201001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-QftAHfOAEwo" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad"></div></section><section id="module-position-QftAHfQsXfA" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-QftAHfR_wno" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad"></div></div></div></section></aside><section id="module-position-QftAHfReBXk" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-QftAHfQRRJw" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement asset-leaderboard-btf-ad leaderboard-ad common-ad-styling"></div></section><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/partner/vendor/pbjsandwich.min.js"></script><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2989.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2989.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def"],
            function(UserFactory, PersonalizedLinkFactory) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
