<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2860.0/js/partner/show_ads.js"></script><title>Meet the Iowa men's basketball newcomers: Luka Garza, Jack Nunge and Connor McCaffery</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1059.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"53060827","errorBeacon":"bam.nr-data.net","applicationTime":3136}</script><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=908833409"><meta name="description" content="Garza and Nunge are projected to have significant roles in a deep front court, while McCaffery is in the midst of a two-sport journey as a Hawkeye."><link rel="canonical" href="http://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2017/10/16/iowa-mens-basketball-newcomers-luka-garza-and-jack-nunge-expected-have-immediate-impact/768389001/"><meta property="fb:app_id" content="394635037265662"/><meta property="fb:pages" content="109146355881, 143851392316295, 147760805252234, 321223331243188, 146112055409819, 945986872102221, 562348203875693, 124307640925620, 169908223021026, 275678631915, 105714200321, 110252103235, 50978409031, 167334979948476, 310942265948388, 25003338948, 1111939365618797, 1759866210965882, 1797367867256626, 106451856091222, 73736978810, 113056925415668, 373087836097009, 81917682064, 250325640686, 641238875940827, 148668982786, 6581478870, 130211193676772, 314817944972, 140616965982144, 121866005065, 47692649063, 48490808881, 69357466992, 119941731380546, 1413320388972813, 1561238324154800, 184741935370451, 41044579289, 281331052320274, 103678546758, 118427210363, 1596218533974035, 49896855793, 477690595750196, 87448932499, 8031989578, 190632318566, 189867939238, 141962110815, 362300531934, 110311752340743, 110936258937026, 129752560371732, 10482066215, 6271782579, 167487199962004, 184094471609920, 169571899725267, 187466604613310, 121422567927897, 154443518023678, 315461641910509, 113819202011100, 109652569058713, 107117249323169, 165912253479205, 13642915529, 224163964346315, 1847787168808886, 115612465136194, 76240820015, 19125738813, 137341919636249, 83300095936, 31185662683, 263714980315631, 146315142126130, 157456661011568, 385926141498, 197490563626275, 288570077828603, 566432520196581, 101112717264, 74475819815, 113544088682099, 138064052876960, 152785861474173, 911836215623184, 111203872270080, 46050757230, 29923389135, 231239152914, 142195472502819, 9812439851, 1170250869768985, 347221378913, 288382484929799, 70423731350, 56434454301, 149641051719383, 353861604670047, 133049345480, 18884137648, 130407246974813, 47020221001, 105878288262, 109280192597421, 422375144525783, 108029922557289, 108981615791456, 79333461561, 279914708715884, 121227371225765, 717947288315597, 155874144456588, 164935760159, 81086717085, 190953458083653, 148251148521543, 242752084180, 152527031492851, 80335432797, 138770030135, 66281684861, 71807382333, 110404119877, 16511263815, 192069610842446, 225067797622802, 106819879363130, 176983469019018, 592673674105043, 62464848082, 427414745045, 105233922869839, 173007618420, 1946209538938897, 105550656158763, 54660221594, 66049156099, 103261740968, 60697388277, 152774630192, 212808112063652, 124755637015, 120356424669462, 159385590790009, 95926318753, 281030418652036, 1504884589584087, 50095226239, 7850621533, 637561026326153, 305068052985746, 140615052641118, 334297859927211, 90329609573, 34297859927211, 241091022598958, 23332504801, 488720200095, 127729820590459, 63582312713, 68903794473, 81320873283, 108555442934, 201996980631, 65299040658, 136941796341905, 109793107867, 146089950343, 187899791275353, 49607602899, 141822679203700, 137935586280481, 1003311406396687, 227627281180, 63475094632, 63475094632, 48976713989, 124528254305153, 510151039081225, 168684165430, 330565860307724, 264717798098, 105347532857165, 410195352524708, 55529405081, 161639923860040, 82415033847, 79437403137, 125551044242, 109686244216, 62811590881, 132159529312, 42128399297, 405292372992577, 109280192597421, 112875149052352, 297522096960113, 129236178055, 77475586904, 100825602361, 80117331717, 319611510288, 426754640812333, 225618707473378, 105814368912, 119794264705307, 154425934607982, 72139486384, 87171906471, 121242251236815, 7197664863, 220757414638542, 87448932499, 231988790171331, 115967868757, 704313986314492, 569900189687627, 36808884697, 158094820767, 134394490084, 43612894510, 95712466848, 185457134911754, 94480694479, 104935809704, 117907407522, 686958778091339, 132779306963, 295018040526596, 146137498764266, 205576782811630, 137098406340114, 136737914809, 274620738925, 99020906334, 182922701188, 2047091012096533, 243031846042424, 13652355666, 137698179626815, 158095147555989, 927427260614748, 115535341805950, 156345381090801, 251228454889939, 110471702456365, 48958576760, 30170274440, 236655713446291, 315942225236045, 323213251787, 315942225236045, 327249521057460, 420941268096348, 124442453891176, 1627621717510471, , 813218208713830, 177037772444433, 1422299337837954, 52929678682, 110527555449, 70657021294, 94700656192, 106644919984, 110743725611909, 97657252278, 49680588265, 81668556783, 56732457944, 338437548341, 138170199553897, 119027288135308, 556150611109468, 227630090596302, 196267627213508, 351359635259904, 76276576343, 141616711560, 107327575587, 170300373173993, 312966181232, 222348701505747, 320453738073595, 37412800032, 371547464003, 757336147711096, 180004588791896, 72088679443, 153525871324757, 285377081517877, 339575256116022, 83563566820, 368424599844024, 14073085963, 49060990988, 115611960606, 11277320498, 104331357951" ><meta property="og:site_name" content="Hawk Central" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/581841430c6ceab62aad91a49b47b140be4e887e/c=0-264-5184-3193&r=x1683&c=3200x1680/local/-/media/2017/10/16/IAGroup/DesMoines/636437730201891038-mediaDay23.jpg"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/3403b646c8604a8fc564903a5e21b88a6fdf035e/c=0-264-5184-3193&r=x803&c=1600x800/local/-/media/2017/10/16/IAGroup/DesMoines/636437730201891038-mediaDay23.jpg"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/hawkcentral.png"/><meta name="twitter:site" content="@hawkcentral" /><meta name="twitter:creator" content="@hawkcentral" /><meta name="twitter:title" content="Iowa men's basketball newcomers: Luka Garza and Jack Nunge expected to have immediate impact" /><meta name="twitter:description" content="Garza and Nunge are projected to have significant roles in a deep front court, while McCaffery is in the midst of a two-sport journey as a Hawkeye." /><meta property="og:title" content="Iowa men's basketball newcomers: Luka Garza and Jack Nunge expected to have immediate impact"/><meta property="og:description" class="speakable-description" content="Garza and Nunge are projected to have significant roles in a deep front court, while McCaffery is in the midst of a two-sport journey as a Hawkeye."/><meta property="og:url" content="http://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2017/10/16/iowa-mens-basketball-newcomers-luka-garza-and-jack-nunge-expected-have-immediate-impact/768389001/"><meta property="og:type" content="article"/><meta name="news_keywords" content="iowa basketball, iowa men&#39;s basketball, connor mccaffery, luka garza, jack nunge" /><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Iowa men's basketball newcomers: Luka Garza and Jack Nunge expected to have immediate impact",
        "description": "Garza and Nunge are projected to have significant roles in a deep front court, while McCaffery is in the midst of a two-sport journey as a Hawkeye.",
        "url": "http://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2017/10/16/iowa-mens-basketball-newcomers-luka-garza-and-jack-nunge-expected-have-immediate-impact/768389001/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2017/10/16/iowa-mens-basketball-newcomers-luka-garza-and-jack-nunge-expected-have-immediate-impact/768389001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/d278f2372924a3a0c37459e38ffe6e8a236eedbe/c=864-0-4320-3456&r=x153&c=150x150/local/-/media/2017/10/16/IAGroup/DesMoines/636437730201891038-mediaDay23.jpg",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/3403b646c8604a8fc564903a5e21b88a6fdf035e/c=0-264-5184-3193&r=x803&c=1600x800/local/-/media/2017/10/16/IAGroup/DesMoines/636437730201891038-mediaDay23.jpg",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2017-10-16T21:42:04.529Z",
        "dateModified": "2017-10-17T01:55:55.441Z",
        "datePublished": "2017-10-16T21:42:04.529Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "Hawk Central",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Matthew Bain"],
        "keywords": ["Section:sports:college","Type:story","iowa basketball","iowa men&#39;s basketball","connor mccaffery","luka garza","jack nunge"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/hawkcentral/images/favicon.png"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2860.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2860.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2860.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2860.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2860.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2860.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2860.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2860.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-2860.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-2860.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-2860.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-2860.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-2860.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2860.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2860.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2860.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerhawkcentral Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-masthead-logo@2x.png" height="80" alt="Hawk Central"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span></form></div></div><nav class="site-nav"><ul class="site-nav-list"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo@2x.png" height="40" alt="Hawk Central"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-QV6xbT_j1Vg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover dark-blue-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-football-item site-nav-module site-nav-football-module" id="module-position-QV6xbT-6Z1o"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-football-link" href="/football/" data-ht="Headerfootball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span football-theme-bg-hover dark-blue-theme-bg-hover site-nav-football-span">Football</span><span class="site-nav-theme-border football-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-basketball-item site-nav-module site-nav-basketball-module" id="module-position-QV6xbT--Zco"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-basketball-link" href="/basketball/" data-ht="Headerbasketball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span basketball-theme-bg-hover dark-blue-theme-bg-hover site-nav-basketball-span">Men's hoops</span><span class="site-nav-theme-border basketball-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-womens-hoops-item site-nav-module site-nav-womens-hoops-module" id="module-position-QV6xbT_nQaA"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-womens-hoops-link" href="/basketball/hawkeye-women/" data-ht="Headerwomens-hoops"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span womens-hoops-theme-bg-hover dark-blue-theme-bg-hover site-nav-womens-hoops-span">Women's hoops</span><span class="site-nav-theme-border womens-hoops-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-wrestling-item site-nav-module site-nav-wrestling-module" id="module-position-QV6xbT-yrYI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-wrestling-link" href="/wrestling/" data-ht="Headerwrestling"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span wrestling-theme-bg-hover dark-blue-theme-bg-hover site-nav-wrestling-span">Wrestling</span><span class="site-nav-theme-border wrestling-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-QV6xbT-3bWM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/columns/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span opinion-theme-bg-hover dark-blue-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-schedulesstatsrosters-item site-nav-module site-nav-schedulesstatsrosters-module" id="module-position-QV6xbT-RzzM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-schedulesstatsrosters-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headerschedulesstatsrosters" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span schedulesstatsrosters-theme-bg-hover dark-blue-theme-bg-hover site-nav-schedulesstatsrosters-span">Schedules/Stats/Rosters</span><span class="site-nav-theme-border schedulesstatsrosters-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-QV6xbT_rzRk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-icon-span media-theme-bg-hover dark-blue-theme-bg-hover site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More</span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/football/" data-ht="Headermorefootball">Football</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/" data-ht="Headermorebasketball">Men&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/hawkeye-women/" data-ht="Headermorewomens-hoops">Women&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/wrestling/" data-ht="Headermorewrestling">Wrestling</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/columns/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headermoreschedulesstatsrosters">Schedules/Stats/Rosters</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">Media</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-QV6xbT-RgcM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-icon-span search-theme-bg-hover dark-blue-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-social-item site-nav-module site-nav-social-module" id="module-position-QV6xbT-pcsg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-social-link" href="http://static.hawkcentral.com/social-media/" data-ht="Headersocial" target="_blank"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-icon-span social-theme-bg-hover dark-blue-theme-bg-hover site-nav-social-span">Social</span></div><span class="site-nav-theme-border social-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-social-module-dropdown"><div class="social-dropdown-item facebook"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A//www.facebook.com/hawkcentral&amp;width=450&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;send=true&amp;appId=394635037265662" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:135px;" allowTransparency="true"></iframe></div><div class="social-dropdown-item twitter"><div class="twitter-follow"><a class="twitter-follow-label" href="https://twitter.com/intent/user?screen_name=hawkcentral" target="_blank">Follow</a></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "QV6xbT_j1Vg", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QV6xbT-6Z1o", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QV6xbT--Zco", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QV6xbT_nQaA", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QV6xbT-yrYI", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QV6xbT-3bWM", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QV6xbT-RzzM", "oembedtype": null, "name": "link", "options": null}, {"layoutType": "NAV_MODULES", "position": "QV6xbT_rzRk", "oembedtype": null, "name": "link", "options": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"layoutType": "NAV_MODULES", "position": "QV6xbT-pcsg", "oembedtype": null, "name": "site-nav-social-module", "options": null}, {"layoutType": "NAV_MODULES", "position": "QV6xbT-RgcM", "oembedtype": null, "name": "link", "options": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="partner-scroll"><div class="partner-scroll-circle"><div class="circle-half left-half"><div class="scroll-circle"></div></div><div class="circle-half right-half"><div class="scroll-circle"></div></div><p class="partner-scroll-number"></p></div><p class="partner-scroll-message">Get the news</p><a class="partner-scroll-login">Log In or Subscribe to skip</a></div><div class="partner-login-overlay"><div class="partner-login-modal"><a class="partner-login-modal-close"></a><div class="partner-login-modal-section partner-login-social-section"><a class="ui-btn partner-login-modal-btn partner-login-modal-login-facebook-btn" data-ht="GravityUserAuthLogin" data-user-account="facebook">Sign in with Facebook</a><a class="ui-btn partner-login-modal-btn partner-login-modal-login-google-btn" data-ht="GravityUserAuthLogin" data-user-account="google">Sign in with Google</a><a href="http://static.hawkcentral.com/faq/" class="partner-login-modal-link partner-login-modal-sign-in-faq-link">Sign in FAQ</a></div></div><div class="ui-film show"></div></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad"></div><div class="partner-placement partner-sponsor-logo"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=http%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2017/10/16/iowa-mens-basketball-newcomers-luka-garza-and-jack-nunge-expected-have-immediate-impact/768389001/&amp;text=Iowa%20men%27s%20basketball%20newcomers%3A%20Luka%20Garza%20and%20Jack%20Nunge%20expected%20to%20have%20immediate%20impact&amp;via=hawkcentral"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2017/10/16/iowa-mens-basketball-newcomers-luka-garza-and-jack-nunge-expected-have-immediate-impact/768389001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=http%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2017/10/16/iowa-mens-basketball-newcomers-luka-garza-and-jack-nunge-expected-have-immediate-impact/768389001/&amp;text=Iowa%20men%27s%20basketball%20newcomers%3A%20Luka%20Garza%20and%20Jack%20Nunge%20expected%20to%20have%20immediate%20impact&amp;via=hawkcentral"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=http%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2017/10/16/iowa-mens-basketball-newcomers-luka-garza-and-jack-nunge-expected-have-immediate-impact/768389001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2017/10/16/iowa-mens-basketball-newcomers-luka-garza-and-jack-nunge-expected-have-immediate-impact/768389001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=http%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2017/10/16/iowa-mens-basketball-newcomers-luka-garza-and-jack-nunge-expected-have-immediate-impact/768389001/&media=https://www.gannett-cdn.com/-mm-/581841430c6ceab62aad91a49b47b140be4e887e/c=0-264-5184-3193&r=x1683&c=3200x1680/local/-/media/2017/10/16/IAGroup/DesMoines/636437730201891038-mediaDay23.jpg&description=Garza and Nunge are projected to have significant roles in a deep front court, while McCaffery is in the midst of a two-sport journey as a Hawkeye."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/e3eee21c366c3eb380ee5f7f0f316d1cae10fac0/c=864-0-4320-3456&r=x63&c=60x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437730201891038-mediaDay23.jpg" alt="" /><h4 class="util-bar-share-summary-title">Iowa men's basketball newcomers: Luka Garza and Jack Nunge expected to have immediate impact</h4><p class="util-bar-share-summary-description">Garza and Nunge are projected to have significant roles in a deep front court, while McCaffery is in the midst of a two-sport journey as a Hawkeye.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="http://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2017/10/16/iowa-mens-basketball-newcomers-luka-garza-and-jack-nunge-expected-have-immediate-impact/768389001/"
                                    data-image="https://www.gannett-cdn.com/-mm-/581841430c6ceab62aad91a49b47b140be4e887e/c=0-264-5184-3193&r=x1683&c=3200x1680/local/-/media/2017/10/16/IAGroup/DesMoines/636437730201891038-mediaDay23.jpg"
                                    data-title="Iowa men's basketball newcomers: Luka Garza and Jack Nunge expected to have immediate impact"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2860.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v3/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Iowa men's basketball newcomers: Luka Garza and Jack Nunge expected to have immediate impact" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Iowa men's basketball newcomers: Luka Garza and Jack Nunge expected to have immediate impact &#13;&#13;Garza and Nunge are projected to have significant roles in a deep front court, while McCaffery is in the midst of a two-sport journey as a Hawkeye.  &#13;&#13;Check out this story on hawkcentral.com: http://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2017/10/16/iowa-mens-basketball-newcomers-luka-garza-and-jack-nunge-expected-have-immediate-impact/768389001/</textarea><script type='text/javascript'>
                            var RecaptchaOptions = {
                                theme: 'custom',
                                custom_theme_widget: 'util-bar-recaptcha-widget'
                            };
                        </script><div class="email-form-recaptcha-widget-container js-email-form-recaptcha-widget"></div><script type="text/template" id="recaptcha_widget"><div class="recaptcha_widget email-form-recaptcha-widget"><div id="recaptcha_image" class="recaptcha_image"></div><div class="recaptcha_only_if_incorrect_sol">
                                    Incorrect please try again
                                </div><input type="text" id="recaptcha_response_field" name="recaptcha_response_field" placeholder="Enter the words above" class="share-email-form-input  ui-text-input "><noscript>
                                    {# <iframe src="https://api.recaptcha.net/noscript?k=6Lf7fuESAAAAAJ3_KMIDbkQySsEE0vMkLXUkq4eY"
                                        height="300" width="500" frameborder="0"></iframe> #}
                                        <textarea class="required" name="recaptcha_challenge_field" rows="3" cols="40"></textarea><input type="hidden" name="recaptcha_response_field" value="manual_challenge" class=""></noscript></div><div class="recaptcha_option_list"><div class="recaptcha_option" data-option="reload"><span class="recaptcha_option_sprite recaptcha_new"></span> Try Another
                            </div><div class="recaptcha_option recaptcha_only_if_image" data-option="audio"><span class="recaptcha_option_sprite recaptcha_audio"></span> Audio CAPTCHA
                            </div><div class="recaptcha_option recaptcha_only_if_audio" data-option="image"><span class="recaptcha_option_sprite recaptcha_audio"></span> Image CAPTCHA
                            </div><div class="recaptcha_option" data-option="help"><span class="recaptcha_option_sprite recaptcha_help"></span> Help
                            </div></div></script><noscript>
                            {#
                            <iframe src="https://api.recaptcha.net/noscript?k=6Lf7fuESAAAAAJ3_KMIDbkQySsEE0vMkLXUkq4eY"
                                    height="300" width="500" frameborder="0"></iframe>
                            #}
                        </noscript><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.hawkcentral.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="http://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2017/10/16/iowa-mens-basketball-newcomers-luka-garza-and-jack-nunge-expected-have-immediate-impact/768389001/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-QV6x1cdFrJk" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-QV6x1cd-AsM" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Iowa men&#39;s basketball newcomers: Luka Garza and Jack Nunge expected to have immediate impact</h1></section><section id="module-position-QV6x1ccwubo" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-QV6x1cdPE2I" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item"><a rel="author" href="http://www.hawkcentral.com/staff/10052566/matthew-bain/">Matthew Bain</a>, mbain@press-citizen.com</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 4:42 p.m. CT Oct. 16, 2017 | <span class="asset-metabar-time-updated">Updated 8:55 p.m. CT Oct. 16, 2017</span></span></div></section><section id="module-position-QV6x1cdjpJ8" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-QV6x1cdiFt8" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-QV6x16bq1kY" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleattophtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-ui-pluto-video story-video inline-story-video priority smallarticleattophtml5"
            style="width: 540px; height: 304px;"
            data-video-id="105653656"
            
        ><div class="ui-pluto-still"><img src='https://www.gannett-cdn.com/-mm-/9f2c77c49ee5c8c5597ec74afecf329ec1d3fc20/r=540/https/media.gannett-cdn.com/35546125001/35546125001_5577795366001_5577794130001-vs.jpg'
                         width='540px'
                         height='304px'
                         class='ui-pluto-still-img'
                    /></div><div class="pluto-ad-overlay pluto-ad-hide"><span class="pluto-ad-msg pluto-ad-hide" href="#"><span class="pluto-skip-text">Skip in </span></span><a class="pluto-skip-ad-button pluto-ad-hide" href="#"><span class="pluto-skip-text">Skip</span></a></div><div class="pluto-embed-overlay"><span class="js-close-embed-overlay close-embed-overlay">x</span><div class="embed-overlay-message"><p class="pluto-embed-overlay-title">Embed</p><div class="direct-link"><form action=""><input type="text" class="embed-overlay-direct-link" name="embed-url" value="" label="Embed Link" onclick="this.focus();this.select()"></form></div></div></div><div class="pluto-share-overlay"><span class="close-share-overlay">x</span><div class="pluto-social-link-options"><p class="pluto-share-overlay-title">Share</p><div class="direct-link"><form action=""><input type="text" class="share-overlay-direct-link" name="direct-link" value="" label="Direct Link" onclick="this.focus();this.select()"></form></div><div class="pluto-social-share-links-container"><ul class="pluto-social-share-links"><li class="pluto-share-facebook"><a class="pluto-share-facebook-link" data-uotrack="sharefacebook" href="" target="_blank" data-popup></a></li><li class="pluto-share-twitter"><a class="pluto-share-twitter-link" data-uotrack="sharetwitter" href="" target="_blank" data-popup></a></li><li class="pluto-share-google-plus"><a class="pluto-share-google-plus-link" data-uotrack="sharegoogle" href="" target="_blank" data-popup></a></li><li class="pluto-share-mail"><a class="pluto-share-mail-link" data-uotrack="shareemail" target="none" href=""><span class="vjs-control-text"></span></a></li></ul></div></div></div><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2860.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "Wochit-All", "create_date": "9/15/2017 8:58:44 PM", "short_url": "http://dmreg.co/2w03hUJ", "contentSourceCode": "WCIT", "videocontentprovider": "Wochit:59b440f7e4b09e7071c9bfc2|Iowa Hawkeyes men's basketball schedule", "topic": "sports,sports,basketball,home", "parsleykeywords": ["Basketball", "Men's college basketball", "Iowa Hawkeyes"], "taxonomyEntities": [{"DateTagged": "2017-09-15T20:58:45.063Z", "TopicType": "Automated", "Name": "Basketball", "RelevanceScore": 1, "TaggingStatus": "AutoTagged", "AssociatedContentCount": 0, "ParentId": "5db560e4-56d0-49e5-a654-1dbd85f01c90", "Path": "SPORTS/Basketball", "IsPrimary": false, "Type": "Subjects", "Id": "0c9d0c7b-abbf-464e-bba0-4bf47567f458"}, {"DateTagged": "2017-09-15T20:58:45.063Z", "TopicType": "Automated", "Name": "Men's college basketball", "RelevanceScore": 1, "TaggingStatus": "AutoTagged", "AssociatedContentCount": 0, "ParentId": "380a3786-5de2-486b-a4f0-e1a652362a7b", "Path": "SPORTS/College basketball/Men's college basketball", "IsPrimary": false, "Type": "Subjects", "Id": "2719ac76-5221-4f83-b624-9987f2dee3ae"}, {"DateTagged": "2017-09-16T03:07:07.677Z", "TopicType": "Automated", "Name": "Iowa Hawkeyes", "RelevanceScore": 0, "TaggingStatus": "UserTagged", "AssociatedContentCount": 0, "ParentId": "7750b0ff-ee0b-461e-ab07-45f3e0d945e6", "Path": "SPORTS ORGANIZATIONS/NCAA Big Ten Conference/Iowa Hawkeyes", "IsPrimary": true, "Type": "Organizations", "Id": "4dd9e66b-42b7-4176-a57a-b2a1d85613ba"}], "highest_rendition": null, "id": 105653656, "mobile_url": "http://dmreg.co/2w03hUJ", "presto_keywords": "Basketball,Men's college basketball,Iowa Hawkeyes", "meta_length": 72, "asset_metadata": {"crops": null, "items": {"origin": "Wochit-All", "viraldistribution": "true", "series": "", "topic": "sports,sports,basketball,home", "autoarchive": "true", "keywords": "Basketball,Men's college basketball,Iowa Hawkeyes", "brightcoveaccount": "35546125001", "content-protection-state": "free", "excluderightnow": "False", "gannetttracking": "Wochit:59b440f7e4b09e7071c9bfc2", "tags": "Basketball,Men's college basketball,Iowa Hawkeyes,des_moines_register, iowa hawkeyes, iowa basketball, des moines register, hawkcentral", "longdescription": "", "majorchange": "False", "thumbnail": "https://media.gannett-cdn.com/35546125001/35546125001_5577795855001_5577794130001-th.jpg?pubId=35546125001", "propertyid": "17", "videostill": "https://media.gannett-cdn.com/35546125001/35546125001_5577795366001_5577794130001-vs.jpg?pubId=35546125001", "status": "complete", "attribution": "Tyler Davis/The Register", "startdate": "", "lastaction": "published", "user": "tjdavis", "excludemobile": "False", "brightcoveid": "5577794130001", "enddate": "", "name": "Iowa Hawkeyes men's basketball schedule", "awspath": "sports/college/features_iowa", "datecreated": "9/15/2017 8:58:44 PM", "credit": "Tyler Davis/The Register", "length": "01:12", "previewurl": "https://media.gannett-cdn.com/35546125001/35546125001_5577798324001_5577794130001.mp4", "adsenabled": "True", "shortdescription": "Here is a look at the Hawkeyes' 2017-18 hoops opponents.", "interactive": "false"}}, "purchasable": true, "ssts": {"leafName": "basketball", "section": "sports", "topic": "iowa", "subsection": "college", "storysubject": null, "taxonomyEntityDisplayName": "Iowa Basketball", "subtopic": "basketball"}, "priority": null, "still_url": "https://media.gannett-cdn.com/35546125001/35546125001_5577795366001_5577794130001-vs.jpg", "series": null, "cst": "sports/college/features_iowa", "adsenabled": true, "type": "video", "full_url": "http://www.desmoinesregister.com/videos/sports/college/iowa/basketball/2017/09/16/iowa-hawkeyes-mens-basketball-schedule/105653656/", "status": "published", "description": "Here is a look at the Hawkeyes' 2017-18 hoops opponents.", "expire_date": "", "siteId": 57, "transcript": {"transcriptKeywords": [], "captions": [], "confidence": 0, "document": ""}, "brightcove_id": "5577794130001", "url": "http://www.desmoinesregister.com/videos/sports/college/iowa/basketball/2017/09/16/iowa-hawkeyes-mens-basketball-schedule/105653656/", "title": "Iowa Hawkeyes men's basketball schedule", "preview_url": "https://media.gannett-cdn.com/35546125001/35546125001_5577798324001_5577794130001.mp4", "thumbnail": "https://media.gannett-cdn.com/35546125001/35546125001_5577795855001_5577794130001-th.jpg", "ssts_string": "sports/college/iowa/basketball", "credit": "Tyler Davis/The Register", "length": "1:12", "webtemplate": "SmallPlayerForPriorityVideo", "processed": true, "keywords": "Basketball,Men's college basketball,Iowa Hawkeyes,des_moines_register, iowa hawkeyes, iowa basketball, des moines register, hawkcentral", "position": 0, "asset_document": "", "assetGroup": {"name": "DesMoines", "title": "", "sstsId": "", "url": "", "siteId": 57, "type": "", "id": 225}, "page_url": "http://www.desmoinesregister.com/videos/sports/college/iowa/basketball/2017/09/16/iowa-hawkeyes-mens-basketball-schedule/105653656/"}</script><script type='json/data' class='ui-video-placement-data'>{"enable": true, "gannett_continuous_endslate": true, "mediatemplate": false, "mutedAutoplay": false, "share": true, "enableLogging": true, "height": 304, "width": 540, "apsEnabled": true, "scrollingplayer": true, "ads": true, "embed": true, "autoplay": true, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "name": "smallarticleattophtml5"}</script></div><div class="ui-video-controls story-video inline-story-video priority" style="width: 540px;"><p class="video-desc" itemprop="description">
    Here is a look at the Hawkeyes&#39; 2017-18 hoops opponents.
    <span class="credit">Tyler Davis/The Register</span></p></div></div><script>
window.simpleExclusion = [];
window.simpleTarget = [];
</script></div><div id="module-position-QV6x16cSNYk" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-QV6x11ceR8U" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/-mm-/2009d24507d9265464371233d43b42bf4c3e2885/c=294-0-4890-3456&amp;r=x404&amp;c=534x401/local/-/media/2017/10/16/IAGroup/DesMoines/636437730201891038-mediaDay23.jpg" alt="Cook1.jpg" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437730201891038-mediaDay23.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/IAGroup/DesMoines/636437730201891038-mediaDay23.jpg" /><span class="toggle"></span><meta itemprop="name" content="Cook1.jpg" /><span class="mycapture-small-btn mycapture-btn-with-text mycapture-expandable-photo-btn-small js-mycapture-btn-small">Buy Photo</span></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Iowa Freshmen Connor McCaffery, Jack Nunge, and Luka Garza during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Zach Boyden-Holmes/The Register)</span></span><span class="mycapture-btn mycapture-btn-with-text mycapture-expandable-photo-btn-large js-mycapture-btn">Buy Photo</span></p></aside></section></div></div><div id="module-position-QV6x16c9hU0" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2017/10/16/iowa-mens-basketball-newcomers-luka-garza-and-jack-nunge-expected-have-immediate-impact/768389001/&amp;text=Iowa%20men%27s%20basketball%20newcomers%3A%20Luka%20Garza%20and%20Jack%20Nunge%20expected%20to%20have%20immediate%20impact&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2017/10/16/iowa-mens-basketball-newcomers-luka-garza-and-jack-nunge-expected-have-immediate-impact/768389001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class='speakable-p-1 p-text'>IOWA CITY, Ia.&nbsp;&mdash; It's a time-honored tradition at college basketball media day photo sessions: Make&nbsp;the freshmen awkwardly pose together&nbsp;for what feels like 10&nbsp;minutes until smiles are practically stuck on their faces.</p><p class='speakable-p-2 p-text'>It was no different for Luka Garza, Jack Nunge and Connor McCaffery on Monday afternoon in Carver-Hawkeye Arena.&nbsp;</p><p class='p-text'>Those three warrant&nbsp;the attention, too. Garza and Nunge are projected to have significant roles, even in Iowa's deep front court, while McCaffery, who will redshirt this year,&nbsp;is in the midst of a two-sport journey as a Hawkeye.</p><p class='p-text'>Here's the low-down on Iowa's newest players:</p><div id="module-position-QV6x16ciKPk" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery"><div class="gallery-sidebar-panel"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane "><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="http://www.desmoinesregister.com/picture-gallery/sports/college/iowa/hawkcentral/2017/10/16/26-photos-hawkeye-basketball-media-day/106719614/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=http://www.desmoinesregister.com/picture-gallery/sports/college/iowa/hawkcentral/2017/10/16/26-photos-hawkeye-basketball-media-day/106719614/&amp;text=Iowa%20men's%20basketball%20newcomers:%20Luka%20Garza%20and%20Jack%20Nunge%20expected%20to%20have%20immediate%20impact&amp;via=hawkcentral"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=http://www.desmoinesregister.com/picture-gallery/sports/college/iowa/hawkcentral/2017/10/16/26-photos-hawkeye-basketball-media-day/106719614/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=http://www.desmoinesregister.com/picture-gallery/sports/college/iowa/hawkcentral/2017/10/16/26-photos-hawkeye-basketball-media-day/106719614/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">26 Photos: Hawkeye Basketball media day</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="http://www.desmoinesregister.com/picture-gallery/sports/college/iowa/hawkcentral/2017/10/16/26-photos-hawkeye-basketball-media-day/106719614/"
            data-title="Iowa men's basketball newcomers: Luka Garza and Jack Nunge expected to have immediate impact"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2860.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="106719614"
        data-title="26 Photos: Hawkeye Basketball media day:26 Photos: Hawkeye Basketball media day"
        data-seo-title="26-photos-hawkeye-basketball-media-day"
        data-ssts="sports/college/iowa/hawkcentral"
        data-cst="sports/college/features_iowa"
        data-published-date="2017-10-16T21:54:47.827Z"
        
        
         data-gal-pageurl="http://www.desmoinesregister.com/picture-gallery/sports/college/iowa/hawkcentral/2017/10/16/26-photos-hawkeye-basketball-media-day/106719614/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide vertical active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437729501754062-Cook1.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/b2e9b23cd767d8a10443c055f0220c24d0200e88/r=266x400/local/-/media/2017/10/16/IAGroup/DesMoines/636437729501754062-Cook1.jpg"
                                
                                    
                                        src="https://www.gannett-cdn.com/-mm-/d06b8ccd61b79df4f4a3a9f9da6e7e239dff4626/c=0-288-3456-4896&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/10/16/IAGroup/DesMoines/636437729501754062-Cook1.jpg"
                                    
                                     data-large-src="https://www.gannett-cdn.com/-mm-/7ba6e1cdd636df0a0d8ab0185f94d356981c472d/c=0-288-3456-4896&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437729501754062-Cook1.jpg"
                                
                                alt="Iowa&#39;s Tyler Cook dribbles the ball during media day" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa's Tyler Cook dribbles the ball during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.

&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437737791544340-mediaDay26.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/IAGroup/DesMoines/636437737791544340-mediaDay26.jpg" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/cf19e33d69f94cb33fa4ce9ad984426fd24de26c/c=294-0-4890-3456&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/IAGroup/DesMoines/636437737791544340-mediaDay26.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/10a0e87a5ca35390d3211b206bb1157bbd07ca66/c=294-0-4890-3456&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437737791544340-mediaDay26.jpg"
                                
                                alt="Iowa Basketball coach Fran McCaffery stands for a photo" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa Basketball coach Fran McCaffery stands for a photo with his son Connor during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437729848858512-mediaDay12.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/IAGroup/DesMoines/636437729848858512-mediaDay12.jpg" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/cf19e33d69f94cb33fa4ce9ad984426fd24de26c/c=294-0-4890-3456&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/IAGroup/DesMoines/636437729848858512-mediaDay12.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/10a0e87a5ca35390d3211b206bb1157bbd07ca66/c=294-0-4890-3456&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437729848858512-mediaDay12.jpg"
                                
                                alt="Iowa Freshmen Connor McCaffery and Jack Nunge during" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa Freshmen Connor McCaffery and Jack Nunge during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437729449337390-mediaDay5.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/IAGroup/DesMoines/636437729449337390-mediaDay5.jpg" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/cf19e33d69f94cb33fa4ce9ad984426fd24de26c/c=294-0-4890-3456&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/IAGroup/DesMoines/636437729449337390-mediaDay5.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/10a0e87a5ca35390d3211b206bb1157bbd07ca66/c=294-0-4890-3456&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437729449337390-mediaDay5.jpg"
                                
                                alt="Iowa&#39;s Luka Garza during media day at Carver Hawkeye" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa's Luka Garza during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.

&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437729420009014-mediaDay1.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/b2e9b23cd767d8a10443c055f0220c24d0200e88/r=266x400/local/-/media/2017/10/16/IAGroup/DesMoines/636437729420009014-mediaDay1.jpg"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/d06b8ccd61b79df4f4a3a9f9da6e7e239dff4626/c=0-288-3456-4896&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/10/16/IAGroup/DesMoines/636437729420009014-mediaDay1.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/7ba6e1cdd636df0a0d8ab0185f94d356981c472d/c=0-288-3456-4896&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437729420009014-mediaDay1.jpg"
                                
                                alt="Iowa&#39;s Jack Nunge during media day at Carver Hawkeye" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa's Jack Nunge during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437729417200978-mediaDay2.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/IAGroup/DesMoines/636437729417200978-mediaDay2.jpg" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/cf19e33d69f94cb33fa4ce9ad984426fd24de26c/c=294-0-4890-3456&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/IAGroup/DesMoines/636437729417200978-mediaDay2.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/10a0e87a5ca35390d3211b206bb1157bbd07ca66/c=294-0-4890-3456&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437729417200978-mediaDay2.jpg"
                                
                                alt="Iowa Freshmen Connor McCaffery and Jack Nunge during" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa Freshmen Connor McCaffery and Jack Nunge during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437729406904846-mediaDay3.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/IAGroup/DesMoines/636437729406904846-mediaDay3.jpg" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/cf19e33d69f94cb33fa4ce9ad984426fd24de26c/c=294-0-4890-3456&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/IAGroup/DesMoines/636437729406904846-mediaDay3.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/10a0e87a5ca35390d3211b206bb1157bbd07ca66/c=294-0-4890-3456&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437729406904846-mediaDay3.jpg"
                                
                                alt="Iowa Freshmen Connor McCaffery, Jack Nunge, and Luka" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa Freshmen Connor McCaffery, Jack Nunge, and Luka Garza during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437730142766280-mediaDay21.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3b85d70a48471695c5009c59b51cb58da6b128b4/r=313x400/local/-/media/2017/10/16/IAGroup/DesMoines/636437730142766280-mediaDay21.jpg"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/7148e60c1d298afb29c499214b890907db3c725f/c=73-0-3217-4192&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/10/16/IAGroup/DesMoines/636437730142766280-mediaDay21.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/6602b20f11d76e89d0a159ae3b5b6f1704b875de/c=73-0-3217-4192&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437730142766280-mediaDay21.jpg"
                                
                                alt="Iowa&#39;s Tyler Cook during media day at Carver Hawkeye" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa's Tyler Cook during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437729653388006-mediaDay6.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/IAGroup/DesMoines/636437729653388006-mediaDay6.jpg" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/cf19e33d69f94cb33fa4ce9ad984426fd24de26c/c=294-0-4890-3456&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/IAGroup/DesMoines/636437729653388006-mediaDay6.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/10a0e87a5ca35390d3211b206bb1157bbd07ca66/c=294-0-4890-3456&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437729653388006-mediaDay6.jpg"
                                
                                alt="Iowa&#39;s Luka Garza during media day at Carver Hawkeye" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa's Luka Garza during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437729409244876-mediaDay4.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/IAGroup/DesMoines/636437729409244876-mediaDay4.jpg" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/cf19e33d69f94cb33fa4ce9ad984426fd24de26c/c=294-0-4890-3456&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/IAGroup/DesMoines/636437729409244876-mediaDay4.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/10a0e87a5ca35390d3211b206bb1157bbd07ca66/c=294-0-4890-3456&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437729409244876-mediaDay4.jpg"
                                
                                alt="Iowa&#39;s Jordan Bohannon during media day at Carver Hawkeye" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa's Jordan Bohannon during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437729636539790-mediaDay7.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/b2e9b23cd767d8a10443c055f0220c24d0200e88/r=266x400/local/-/media/2017/10/16/IAGroup/DesMoines/636437729636539790-mediaDay7.jpg"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/d06b8ccd61b79df4f4a3a9f9da6e7e239dff4626/c=0-288-3456-4896&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/10/16/IAGroup/DesMoines/636437729636539790-mediaDay7.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/7ba6e1cdd636df0a0d8ab0185f94d356981c472d/c=0-288-3456-4896&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437729636539790-mediaDay7.jpg"
                                
                                alt="Iowa&#39;s Connor McCaffery during media day at Carver" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa's Connor McCaffery during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.

&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437729646991924-mediaDay7a.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/IAGroup/DesMoines/636437729646991924-mediaDay7a.jpg" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/cf19e33d69f94cb33fa4ce9ad984426fd24de26c/c=294-0-4890-3456&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/IAGroup/DesMoines/636437729646991924-mediaDay7a.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/10a0e87a5ca35390d3211b206bb1157bbd07ca66/c=294-0-4890-3456&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437729646991924-mediaDay7a.jpg"
                                
                                alt="Iowa&#39;s Connor McCaffery during media day at Carver" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa's Connor McCaffery during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437729723276902-mediaDay8.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/b2e9b23cd767d8a10443c055f0220c24d0200e88/r=266x400/local/-/media/2017/10/16/IAGroup/DesMoines/636437729723276902-mediaDay8.jpg"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/d06b8ccd61b79df4f4a3a9f9da6e7e239dff4626/c=0-288-3456-4896&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/10/16/IAGroup/DesMoines/636437729723276902-mediaDay8.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/7ba6e1cdd636df0a0d8ab0185f94d356981c472d/c=0-288-3456-4896&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437729723276902-mediaDay8.jpg"
                                
                                alt="Iowa&#39;s Connor McCaffery during media day at Carver" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa's Connor McCaffery during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.

&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437729638255812-mediaDay9.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/b2e9b23cd767d8a10443c055f0220c24d0200e88/r=266x400/local/-/media/2017/10/16/IAGroup/DesMoines/636437729638255812-mediaDay9.jpg"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/d06b8ccd61b79df4f4a3a9f9da6e7e239dff4626/c=0-288-3456-4896&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/10/16/IAGroup/DesMoines/636437729638255812-mediaDay9.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/7ba6e1cdd636df0a0d8ab0185f94d356981c472d/c=0-288-3456-4896&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437729638255812-mediaDay9.jpg"
                                
                                alt="Iowa&#39;s Jack Nunge during media day at Carver Hawkeye" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa's Jack Nunge during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.

&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437729763213414-mediaDay10.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/IAGroup/DesMoines/636437729763213414-mediaDay10.jpg" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/cf19e33d69f94cb33fa4ce9ad984426fd24de26c/c=294-0-4890-3456&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/IAGroup/DesMoines/636437729763213414-mediaDay10.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/10a0e87a5ca35390d3211b206bb1157bbd07ca66/c=294-0-4890-3456&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437729763213414-mediaDay10.jpg"
                                
                                alt="Iowa&#39;s Tyler Cook during media day at Carver Hawkeye" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa's Tyler Cook during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437729844958462-mediaDay11.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/IAGroup/DesMoines/636437729844958462-mediaDay11.jpg" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/cf19e33d69f94cb33fa4ce9ad984426fd24de26c/c=294-0-4890-3456&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/IAGroup/DesMoines/636437729844958462-mediaDay11.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/10a0e87a5ca35390d3211b206bb1157bbd07ca66/c=294-0-4890-3456&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437729844958462-mediaDay11.jpg"
                                
                                alt="Iowa&#39;s Jack Nunge during media day at Carver Hawkeye" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa's Jack Nunge during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437729865550726-mediaDay13.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/b2e9b23cd767d8a10443c055f0220c24d0200e88/r=266x400/local/-/media/2017/10/16/IAGroup/DesMoines/636437729865550726-mediaDay13.jpg"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/d06b8ccd61b79df4f4a3a9f9da6e7e239dff4626/c=0-288-3456-4896&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/10/16/IAGroup/DesMoines/636437729865550726-mediaDay13.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/7ba6e1cdd636df0a0d8ab0185f94d356981c472d/c=0-288-3456-4896&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437729865550726-mediaDay13.jpg"
                                
                                alt="Iowa&#39;s Jordan Bohannon during media day at Carver Hawkeye" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa's Jordan Bohannon during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437729813446058-mediaDay14.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/IAGroup/DesMoines/636437729813446058-mediaDay14.jpg" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/cf19e33d69f94cb33fa4ce9ad984426fd24de26c/c=294-0-4890-3456&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/IAGroup/DesMoines/636437729813446058-mediaDay14.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/10a0e87a5ca35390d3211b206bb1157bbd07ca66/c=294-0-4890-3456&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437729813446058-mediaDay14.jpg"
                                
                                alt="Iowa&#39;s Jack Nunge during media day at Carver Hawkeye" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa's Jack Nunge during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437729922647458-mediaDay15.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/IAGroup/DesMoines/636437729922647458-mediaDay15.jpg" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/cf19e33d69f94cb33fa4ce9ad984426fd24de26c/c=294-0-4890-3456&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/IAGroup/DesMoines/636437729922647458-mediaDay15.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/10a0e87a5ca35390d3211b206bb1157bbd07ca66/c=294-0-4890-3456&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437729922647458-mediaDay15.jpg"
                                
                                alt="Iowa Freshmen Connor McCaffery, Jack Nunge, and Luka" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa Freshmen Connor McCaffery, Jack Nunge, and Luka Garza during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437730088009578-mediaDay16.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/IAGroup/DesMoines/636437730088009578-mediaDay16.jpg" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/cf19e33d69f94cb33fa4ce9ad984426fd24de26c/c=294-0-4890-3456&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/IAGroup/DesMoines/636437730088009578-mediaDay16.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/10a0e87a5ca35390d3211b206bb1157bbd07ca66/c=294-0-4890-3456&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437730088009578-mediaDay16.jpg"
                                
                                alt="Iowa&#39;s Jordan Bohannon during media day at Carver Hawkeye" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa's Jordan Bohannon during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437729974752126-mediaDay17.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/5828df72bcc7dade73584823540ac61821f7ce5a/r=291x400/local/-/media/2017/10/16/IAGroup/DesMoines/636437729974752126-mediaDay17.jpg"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/786ccdf8385fb584e8e76ee16029de2182df5288/c=0-67-3321-4495&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/10/16/IAGroup/DesMoines/636437729974752126-mediaDay17.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/39d57cd59b45513467ae3cf7b07d1fcd779d9258/c=0-67-3321-4495&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437729974752126-mediaDay17.jpg"
                                
                                alt="Iowa&#39;s Tyler Cook during media day at Carver Hawkeye" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa's Tyler Cook during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437730029508828-mediaDay18.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/IAGroup/DesMoines/636437730029508828-mediaDay18.jpg" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/cf19e33d69f94cb33fa4ce9ad984426fd24de26c/c=294-0-4890-3456&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/IAGroup/DesMoines/636437730029508828-mediaDay18.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/10a0e87a5ca35390d3211b206bb1157bbd07ca66/c=294-0-4890-3456&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437730029508828-mediaDay18.jpg"
                                
                                alt="Iowa Freshmen Connor McCaffery, Jack Nunge, and Luka" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa Freshmen Connor McCaffery, Jack Nunge, and Luka Garza during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437730034968898-mediaDay19.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/b2e9b23cd767d8a10443c055f0220c24d0200e88/r=266x400/local/-/media/2017/10/16/IAGroup/DesMoines/636437730034968898-mediaDay19.jpg"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/d06b8ccd61b79df4f4a3a9f9da6e7e239dff4626/c=0-288-3456-4896&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/10/16/IAGroup/DesMoines/636437730034968898-mediaDay19.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/7ba6e1cdd636df0a0d8ab0185f94d356981c472d/c=0-288-3456-4896&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437730034968898-mediaDay19.jpg"
                                
                                alt="Iowa&#39;s Tyler Cook during media day at Carver Hawkeye" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa's Tyler Cook during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437730078025450-mediaDay20.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/IAGroup/DesMoines/636437730078025450-mediaDay20.jpg" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/cf19e33d69f94cb33fa4ce9ad984426fd24de26c/c=294-0-4890-3456&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/IAGroup/DesMoines/636437730078025450-mediaDay20.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/10a0e87a5ca35390d3211b206bb1157bbd07ca66/c=294-0-4890-3456&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437730078025450-mediaDay20.jpg"
                                
                                alt="Iowa Freshmen Connor McCaffery, Jack Nunge, and Luka" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa Freshmen Connor McCaffery, Jack Nunge, and Luka Garza during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437730141362262-mediaDay22.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/b2e9b23cd767d8a10443c055f0220c24d0200e88/r=266x400/local/-/media/2017/10/16/IAGroup/DesMoines/636437730141362262-mediaDay22.jpg"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/d06b8ccd61b79df4f4a3a9f9da6e7e239dff4626/c=0-288-3456-4896&amp;r=295&amp;c=0-0-292-390/local/-/media/2017/10/16/IAGroup/DesMoines/636437730141362262-mediaDay22.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/7ba6e1cdd636df0a0d8ab0185f94d356981c472d/c=0-288-3456-4896&amp;r=1083&amp;c=0-0-1080-1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437730141362262-mediaDay22.jpg"
                                
                                alt="Iowa&#39;s Luka Garza during media day at Carver Hawkeye" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa's Luka Garza during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.

&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437730201891038-mediaDay23.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/IAGroup/DesMoines/636437730201891038-mediaDay23.jpg" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/cf19e33d69f94cb33fa4ce9ad984426fd24de26c/c=294-0-4890-3456&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/IAGroup/DesMoines/636437730201891038-mediaDay23.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/10a0e87a5ca35390d3211b206bb1157bbd07ca66/c=294-0-4890-3456&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437730201891038-mediaDay23.jpg"
                                
                                alt="Iowa Freshmen Connor McCaffery, Jack Nunge, and Luka" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa Freshmen Connor McCaffery, Jack Nunge, and Luka Garza during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437730156806460-mediaDay24.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/IAGroup/DesMoines/636437730156806460-mediaDay24.jpg" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/cf19e33d69f94cb33fa4ce9ad984426fd24de26c/c=294-0-4890-3456&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/IAGroup/DesMoines/636437730156806460-mediaDay24.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/10a0e87a5ca35390d3211b206bb1157bbd07ca66/c=294-0-4890-3456&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437730156806460-mediaDay24.jpg"
                                
                                alt="Iowa&#39;s Tyler Cook during media day at Carver Hawkeye" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa's Tyler Cook during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/10/16/IAGroup/DesMoines/636437730191594906-mediaDay25.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/10/16/IAGroup/DesMoines/636437730191594906-mediaDay25.jpg" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/cf19e33d69f94cb33fa4ce9ad984426fd24de26c/c=294-0-4890-3456&amp;r=x393&amp;c=520x390/local/-/media/2017/10/16/IAGroup/DesMoines/636437730191594906-mediaDay25.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/10a0e87a5ca35390d3211b206bb1157bbd07ca66/c=294-0-4890-3456&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/10/16/IAGroup/DesMoines/636437730191594906-mediaDay25.jpg"
                                
                                alt="Iowa&#39;s Tyler Cook during media day at Carver Hawkeye" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Iowa's Tyler Cook during media day at Carver Hawkeye Arena Monday, Oct. 16, 2017.&#160;
                                    <meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide partner-slide-ad partner-placement"><div class="gallery-photo-border"></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Like this topic? You may also like these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/03bbf3d15c45fa02234935db9d87c79c7847297e/c=0-1296-3443-3241&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437729501754062-Cook1.jpg" alt="Iowa&#39;s Tyler Cook dribbles the ball during media day" width="80" height="60"><span class="thumb-count">1 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/95ef6cbc3cb1d609515a9922c3b84f0961d1d95b/c=0-264-5184-3193&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437737791544340-mediaDay26.jpg" alt="Iowa Basketball coach Fran McCaffery stands for a photo" width="80" height="60"><span class="thumb-count">2 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/95ef6cbc3cb1d609515a9922c3b84f0961d1d95b/c=0-264-5184-3193&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437729848858512-mediaDay12.jpg" alt="Iowa Freshmen Connor McCaffery and Jack Nunge during" width="80" height="60"><span class="thumb-count">3 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/95ef6cbc3cb1d609515a9922c3b84f0961d1d95b/c=0-264-5184-3193&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437729449337390-mediaDay5.jpg" alt="Iowa&#39;s Luka Garza during media day at Carver Hawkeye" width="80" height="60"><span class="thumb-count">4 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/a87e7b2931635d2b6505ab9b5561b331b97018c9/c=0-1616-3456-3569&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437729420009014-mediaDay1.jpg" alt="Iowa&#39;s Jack Nunge during media day at Carver Hawkeye" width="80" height="60"><span class="thumb-count">5 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/95ef6cbc3cb1d609515a9922c3b84f0961d1d95b/c=0-264-5184-3193&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437729417200978-mediaDay2.jpg" alt="Iowa Freshmen Connor McCaffery and Jack Nunge during" width="80" height="60"><span class="thumb-count">6 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/95ef6cbc3cb1d609515a9922c3b84f0961d1d95b/c=0-264-5184-3193&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437729406904846-mediaDay3.jpg" alt="Iowa Freshmen Connor McCaffery, Jack Nunge, and Luka" width="80" height="60"><span class="thumb-count">7 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/08c7792173619e19ff150bd81030739254a3fb68/c=0-1167-3290-3026&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437730142766280-mediaDay21.jpg" alt="Iowa&#39;s Tyler Cook during media day at Carver Hawkeye" width="80" height="60"><span class="thumb-count">8 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/95ef6cbc3cb1d609515a9922c3b84f0961d1d95b/c=0-264-5184-3193&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437729653388006-mediaDay6.jpg" alt="Iowa&#39;s Luka Garza during media day at Carver Hawkeye" width="80" height="60"><span class="thumb-count">9 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/95ef6cbc3cb1d609515a9922c3b84f0961d1d95b/c=0-264-5184-3193&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437729409244876-mediaDay4.jpg" alt="Iowa&#39;s Jordan Bohannon during media day at Carver Hawkeye" width="80" height="60"><span class="thumb-count">10 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/a87e7b2931635d2b6505ab9b5561b331b97018c9/c=0-1616-3456-3569&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437729636539790-mediaDay7.jpg" alt="Iowa&#39;s Connor McCaffery during media day at Carver" width="80" height="60"><span class="thumb-count">11 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/95ef6cbc3cb1d609515a9922c3b84f0961d1d95b/c=0-264-5184-3193&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437729646991924-mediaDay7a.jpg" alt="Iowa&#39;s Connor McCaffery during media day at Carver" width="80" height="60"><span class="thumb-count">12 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/a87e7b2931635d2b6505ab9b5561b331b97018c9/c=0-1616-3456-3569&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437729723276902-mediaDay8.jpg" alt="Iowa&#39;s Connor McCaffery during media day at Carver" width="80" height="60"><span class="thumb-count">13 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/a87e7b2931635d2b6505ab9b5561b331b97018c9/c=0-1616-3456-3569&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437729638255812-mediaDay9.jpg" alt="Iowa&#39;s Jack Nunge during media day at Carver Hawkeye" width="80" height="60"><span class="thumb-count">14 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/95ef6cbc3cb1d609515a9922c3b84f0961d1d95b/c=0-264-5184-3193&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437729763213414-mediaDay10.jpg" alt="Iowa&#39;s Tyler Cook during media day at Carver Hawkeye" width="80" height="60"><span class="thumb-count">15 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/95ef6cbc3cb1d609515a9922c3b84f0961d1d95b/c=0-264-5184-3193&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437729844958462-mediaDay11.jpg" alt="Iowa&#39;s Jack Nunge during media day at Carver Hawkeye" width="80" height="60"><span class="thumb-count">16 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/a87e7b2931635d2b6505ab9b5561b331b97018c9/c=0-1616-3456-3569&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437729865550726-mediaDay13.jpg" alt="Iowa&#39;s Jordan Bohannon during media day at Carver Hawkeye" width="80" height="60"><span class="thumb-count">17 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/95ef6cbc3cb1d609515a9922c3b84f0961d1d95b/c=0-264-5184-3193&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437729813446058-mediaDay14.jpg" alt="Iowa&#39;s Jack Nunge during media day at Carver Hawkeye" width="80" height="60"><span class="thumb-count">18 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/95ef6cbc3cb1d609515a9922c3b84f0961d1d95b/c=0-264-5184-3193&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437729922647458-mediaDay15.jpg" alt="Iowa Freshmen Connor McCaffery, Jack Nunge, and Luka" width="80" height="60"><span class="thumb-count">19 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/95ef6cbc3cb1d609515a9922c3b84f0961d1d95b/c=0-264-5184-3193&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437730088009578-mediaDay16.jpg" alt="Iowa&#39;s Jordan Bohannon during media day at Carver Hawkeye" width="80" height="60"><span class="thumb-count">20 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/77f8a8c39ae5c99817acbb2baaead224cb653e82/c=0-1342-3321-3218&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437729974752126-mediaDay17.jpg" alt="Iowa&#39;s Tyler Cook during media day at Carver Hawkeye" width="80" height="60"><span class="thumb-count">21 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/95ef6cbc3cb1d609515a9922c3b84f0961d1d95b/c=0-264-5184-3193&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437730029508828-mediaDay18.jpg" alt="Iowa Freshmen Connor McCaffery, Jack Nunge, and Luka" width="80" height="60"><span class="thumb-count">22 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/a87e7b2931635d2b6505ab9b5561b331b97018c9/c=0-1616-3456-3569&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437730034968898-mediaDay19.jpg" alt="Iowa&#39;s Tyler Cook during media day at Carver Hawkeye" width="80" height="60"><span class="thumb-count">23 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/95ef6cbc3cb1d609515a9922c3b84f0961d1d95b/c=0-264-5184-3193&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437730078025450-mediaDay20.jpg" alt="Iowa Freshmen Connor McCaffery, Jack Nunge, and Luka" width="80" height="60"><span class="thumb-count">24 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/a87e7b2931635d2b6505ab9b5561b331b97018c9/c=0-1616-3456-3569&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437730141362262-mediaDay22.jpg" alt="Iowa&#39;s Luka Garza during media day at Carver Hawkeye" width="80" height="60"><span class="thumb-count">25 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/95ef6cbc3cb1d609515a9922c3b84f0961d1d95b/c=0-264-5184-3193&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437730201891038-mediaDay23.jpg" alt="Iowa Freshmen Connor McCaffery, Jack Nunge, and Luka" width="80" height="60"><span class="thumb-count">26 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/95ef6cbc3cb1d609515a9922c3b84f0961d1d95b/c=0-264-5184-3193&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437730156806460-mediaDay24.jpg" alt="Iowa&#39;s Tyler Cook during media day at Carver Hawkeye" width="80" height="60"><span class="thumb-count">27 of 28</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" src="https://www.gannett-cdn.com/-mm-/95ef6cbc3cb1d609515a9922c3b84f0961d1d95b/c=0-264-5184-3193&amp;r=x63&amp;c=80x60/local/-/media/2017/10/16/IAGroup/DesMoines/636437730191594906-mediaDay25.jpg" alt="Iowa&#39;s Tyler Cook during media day at Carver Hawkeye" width="80" height="60"><span class="thumb-count">28 of 28</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div></div></div><h2 class="presto-h2">Luka Garza, freshman</h2><p class='p-text'>Garza averaged 24.6 points, 11.7 rebounds, 2.5 blocks and 1.1 assists in his senior year at Maret School in Washington, D.C. He was a four-star recruit and ranked a top-100 2017 prospect&nbsp;by ESPN. The 2017 Gatorade D.C. Boys Basketball Player of the Year, Garza picked Iowa over 19 other schools, including Louisville, Indiana and Notre Dame.</p><p class='p-text'><strong>Projected impact:</strong> Garza should be an immediate contributor for the 2017-18 Hawkeyes. He led the team during its&nbsp;European tour, averaging 22.5 points and 10.3 rebounds on 70 percent shooting. His inside-outside versatility will earn him big minutes right away. A starting spot isn't out of the picture.</p><p class='p-text'><strong>What they're saying:&nbsp;</strong>"He&rsquo;s obviously legit. He was rated (high as a)&nbsp;freshman this year coming in for basketball. ... He&rsquo;s a beast on the board, he finishes very well through contact, he&rsquo;s a great free throw shooter. The more we give him the ball down low, it&rsquo;s going to help us and it&rsquo;s really going to boost his stock, too."&nbsp;&mdash;&nbsp;Iowa sophomore forward Ryan Kriener.&nbsp;</p><div id="module-position-QV6x16doKg4" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/72bf7d8c4b670fe9f7f3b68cc579f22c2675cb7a/c=68-0-2196-1600&amp;r=x408&amp;c=540x405/local/-/media/2017/08/02/IAGroup/HawkCentral/636372966715465951-170802-09-Iowa-basketball-practice-ds.jpg" alt="Iowa incoming freshman Jack Nunge runs drills with" width="540" height="405" data-mycapture-src="https://www.gannett-cdn.com/media/2017/08/02/IAGroup/HawkCentral/636372966715465951-170802-09-Iowa-basketball-practice-ds.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/08/02/IAGroup/HawkCentral/636372966715465951-170802-09-Iowa-basketball-practice-ds.jpg" /><meta itemprop="name" content="636372966715465951-170802-09-Iowa-basketball-practice-ds.jpg" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Iowa incoming freshman Jack Nunge runs drills with teammates during practice at Carver-Hawkeye Arena on Wednesday, Aug. 2, 2017.<meta itemprop="copyrightHolder" content="David Scrivner/Iowa City Press-Citizen" />&nbsp;<span class="credit">(Photo: David Scrivner/Iowa City Press-Citizen)</span></p></aside><div class="clearfix"></div></div><h2 class="presto-h2">Jack Nunge, freshman</h2><p class='p-text'>Nunge averaged 22.8 points, 11.6 rebounds, 3.5 blocks and two steals per game as a senior at Castle High, where he was one of four finalists for Indiana's Mr. Basketball in 2017. Rivals gave him three stars and rated him the No. 147 prospect in the class of 2017. Nunge picked Iowa over eight other programs, including Creighton, Nebraska and Vanderbilt.</p><p class='p-text'><strong>Projected impact:</strong> Nunge's ability to shoot from outside will earn him early playing time. As the season wears on and he becomes more comfortable with his role in the offense, those his minutes should only go up. As you'll hear in a couple seconds from Kreiner, it's hard to guard a guy Nunge's size who can shoot the 3.</p><p class='p-text'><strong>What they're saying: </strong>"Jack&rsquo;s a little different. He&rsquo;s a 7-foot (3-point shooting) man. He shoots the ball incredibly well from the 3. I think this year, at the beginning of the year, people are going to sag off. They&rsquo;re going to see a 7-footer and not going to guard him. He&rsquo;s going to knock a few down, people are going to realize they have to get out there and then he&rsquo;s really going to be able to show his ability off the dribble too."&nbsp;&mdash;&nbsp;Kriener.</p><div id="module-position-QV6x16dkpIg" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/66323efae19f1fb4624381139594e9fdbb75201b/c=136-0-2264-1600&amp;r=x408&amp;c=540x405/local/-/media/2017/08/02/IAGroup/HawkCentral/636372966853059715-170802-19-Iowa-basketball-practice-ds.jpg" alt="Iowa freshman Connor McCaffery will redshirt as he starts his two-sport Hawkeyes career." width="540" height="405" data-mycapture-src="https://www.gannett-cdn.com/media/2017/08/02/IAGroup/HawkCentral/636372966853059715-170802-19-Iowa-basketball-practice-ds.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/08/02/IAGroup/HawkCentral/636372966853059715-170802-19-Iowa-basketball-practice-ds.jpg" /><meta itemprop="name" content="636372966853059715-170802-19-Iowa-basketball-practice-ds.jpg" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Iowa freshman Connor McCaffery will redshirt as he starts his two-sport Hawkeyes career.<meta itemprop="copyrightHolder" content="David Scrivner/Iowa City Press-Citizen" />&nbsp;<span class="credit">(Photo: David Scrivner/Iowa City Press-Citizen)</span></p></aside><div class="clearfix"></div></div><h2 class="presto-h2">Connor McCaffery, freshman</h2><p class='p-text'>McCaffery averaged 19.6 points, 4.8 rebounds, 3.7 assists and 1.8 steals per game as a senior for Iowa's Class 4A champion, Iowa City West. He was named&nbsp;Des Moines Register's All-Iowa Basketball Player of the Year. A four-star prospect, ESPN ranked McCaffery&nbsp;90th in the Class of 2017 and Rivals ranked him 116th. He committed to Iowa as a sophomore to play for his father.</p><p class='p-text'><strong>Projected impact:</strong> McCaffery is a smart, strong guard who fits in well with the crop of players behind Jordan Bohannon. If pulling his redshirt becomes absolutely necessary, Fran McCaffery would be comfortable with Connor initiating the offense. Connor's&nbsp;court vision and passing are his best&nbsp;qualities, but his 41 percent 3-point shooting doesn't hurt.</p><p class='p-text'><strong>What they're saying:&nbsp;</strong>"ESPN&rsquo;s not wrong when they put him in the top 100. He&rsquo;s a big, physical guard, really takes care of the ball well. He's one of those guards that you love to play with."&nbsp;&mdash;&nbsp;Kriener.</p><p class='p-text'><em>Matthew Bain covers preps, recruiting and the Hawkeyes for the Iowa City Press-Citizen, The Des Moines Register and HawkCentral. Contact him at mbain@gannett.com and follow him on Twitter at&nbsp;@MatthewBain_.</em></p><div id="module-position-QV6x16c7bvk" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2017/10/16/iowa-mens-basketball-newcomers-luka-garza-and-jack-nunge-expected-have-immediate-impact/768389001/&amp;text=Iowa%20men%27s%20basketball%20newcomers%3A%20Luka%20Garza%20and%20Jack%20Nunge%20expected%20to%20have%20immediate%20impact&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2017/10/16/iowa-mens-basketball-newcomers-luka-garza-and-jack-nunge-expected-have-immediate-impact/768389001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-QV6x11ZxQnQ" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad"></div></section><section id="module-position-QV6x11ZsHnc" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-QV6x11YIb2w" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad"></div></div></div></section></aside><section id="module-position-QV6x11YnO7s" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-QV6x11YYHc8" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement asset-leaderboard-btf-ad leaderboard-ad common-ad-styling"></div></section><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/partner/vendor/pbjsandwich.min.js"></script><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2860.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2860.0/jsb/main.min.js"></script><!--<![endif]--><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
