<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/js/partner/show_ads.js"></script><title>Iowa Hawkeyes offer in-state 2019 athlete Cameron Baker, arguably the state's best running back</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=908833409"><meta name="description" content="Baker is an interesting prospect because it&#39;s not quite clear what position he&#39;ll play in college. He&#39;s listed at 6-foot-2 and 225 pounds."><link rel="canonical" href="http://www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2017/11/17/iowa-offers-state-2019-athlete-cameron-baker-arguably-states-best-running-back/875940001/"><meta property="fb:app_id" content="394635037265662"/><meta property="fb:pages" content="109146355881, 143851392316295, 147760805252234, 321223331243188, 146112055409819, 945986872102221, 562348203875693, 124307640925620, 169908223021026, 275678631915, 105714200321, 110252103235, 50978409031, 167334979948476, 310942265948388, 25003338948, 1111939365618797, 1759866210965882, 1797367867256626, 106451856091222, 73736978810, 113056925415668, 373087836097009, 81917682064, 250325640686, 641238875940827, 148668982786, 6581478870, 130211193676772, 314817944972, 140616965982144, 121866005065, 47692649063, 48490808881, 69357466992, 119941731380546, 1413320388972813, 1561238324154800, 184741935370451, 41044579289, 281331052320274, 103678546758, 118427210363, 1596218533974035, 49896855793, 477690595750196, 87448932499, 8031989578, 190632318566, 189867939238, 141962110815, 362300531934, 110311752340743, 110936258937026, 129752560371732, 10482066215, 6271782579, 167487199962004, 184094471609920, 169571899725267, 187466604613310, 121422567927897, 154443518023678, 315461641910509, 113819202011100, 109652569058713, 107117249323169, 165912253479205, 13642915529, 224163964346315, 1847787168808886, 115612465136194, 76240820015, 19125738813, 137341919636249, 83300095936, 31185662683, 263714980315631, 146315142126130, 157456661011568, 385926141498, 197490563626275, 288570077828603, 566432520196581, 101112717264, 74475819815, 113544088682099, 138064052876960, 152785861474173, 911836215623184, 111203872270080, 46050757230, 29923389135, 231239152914, 142195472502819, 9812439851, 1170250869768985, 347221378913, 288382484929799, 70423731350, 56434454301, 149641051719383, 353861604670047, 133049345480, 18884137648, 130407246974813, 47020221001, 105878288262, 109280192597421, 422375144525783, 108029922557289, 108981615791456, 79333461561, 279914708715884, 121227371225765, 717947288315597, 155874144456588, 164935760159, 81086717085, 190953458083653, 148251148521543, 242752084180, 152527031492851, 80335432797, 138770030135, 66281684861, 71807382333, 110404119877, 16511263815, 192069610842446, 225067797622802, 106819879363130, 176983469019018, 592673674105043, 62464848082, 427414745045, 105233922869839, 173007618420, 1946209538938897, 105550656158763, 54660221594, 66049156099, 103261740968, 60697388277, 152774630192, 212808112063652, 124755637015, 120356424669462, 159385590790009, 95926318753, 281030418652036, 1504884589584087, 50095226239, 7850621533, 637561026326153, 305068052985746, 140615052641118, 334297859927211, 90329609573, 34297859927211, 241091022598958, 23332504801, 488720200095, 127729820590459, 63582312713, 68903794473, 81320873283, 108555442934, 201996980631, 65299040658, 136941796341905, 109793107867, 146089950343, 187899791275353, 49607602899, 141822679203700, 137935586280481, 1003311406396687, 227627281180, 63475094632, 63475094632, 48976713989, 124528254305153, 510151039081225, 168684165430, 330565860307724, 264717798098, 105347532857165, 410195352524708, 55529405081, 161639923860040, 82415033847, 79437403137, 125551044242, 109686244216, 62811590881, 132159529312, 42128399297, 405292372992577, 109280192597421, 112875149052352, 297522096960113, 129236178055, 77475586904, 100825602361, 80117331717, 319611510288, 426754640812333, 225618707473378, 105814368912, 119794264705307, 154425934607982, 72139486384, 87171906471, 121242251236815, 7197664863, 220757414638542, 87448932499, 231988790171331, 115967868757, 704313986314492, 569900189687627, 36808884697, 158094820767, 134394490084, 43612894510, 95712466848, 185457134911754, 94480694479, 104935809704, 117907407522, 686958778091339, 132779306963, 295018040526596, 146137498764266, 205576782811630, 137098406340114, 136737914809, 274620738925, 99020906334, 182922701188, 2047091012096533, 243031846042424, 13652355666, 137698179626815, 158095147555989, 927427260614748, 115535341805950, 156345381090801, 251228454889939, 110471702456365, 48958576760, 30170274440, 236655713446291, 315942225236045, 323213251787, 315942225236045, 327249521057460, 420941268096348, 124442453891176, 1627621717510471, , 813218208713830, 177037772444433, 1422299337837954, 52929678682, 110527555449, 70657021294, 94700656192, 106644919984, 110743725611909, 97657252278, 49680588265, 81668556783, 56732457944, 338437548341, 138170199553897, 119027288135308, 556150611109468, 227630090596302, 196267627213508, 351359635259904, 76276576343, 141616711560, 107327575587, 170300373173993, 312966181232, 222348701505747, 320453738073595, 37412800032, 371547464003, 757336147711096, 180004588791896, 72088679443, 153525871324757, 285377081517877, 339575256116022, 83563566820, 368424599844024, 14073085963, 49060990988, 115611960606, 11277320498, 104331357951" ><meta property="og:site_name" content="Hawk Central" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/14a6dfbc2d2b5c276e2f3adc08ff3be9cbad0f80/c=0-112-2998-1806&r=x803&c=1600x800/local/-/media/2017/09/29/IAGroup/DesMoines/636423237188710707-ank1003tom-jeff.h.JPG"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="800"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/14a6dfbc2d2b5c276e2f3adc08ff3be9cbad0f80/c=0-112-2998-1806&r=x803&c=1600x800/local/-/media/2017/09/29/IAGroup/DesMoines/636423237188710707-ank1003tom-jeff.h.JPG"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/hawkcentral.png"/><meta name="twitter:site" content="@hawkcentral" /><meta name="twitter:creator" content="@hawkcentral" /><meta name="twitter:title" content="Iowa offers in-state 2019 athlete Cameron Baker, arguably the state's best running back" /><meta name="twitter:description" content="Baker is an interesting prospect because it&#39;s not quite clear what position he&#39;ll play in college. He&#39;s listed at 6-foot-2 and 225 pounds." /><meta property="og:title" content="Iowa offers in-state 2019 athlete Cameron Baker, arguably the state's best running back"/><meta property="og:description" class="speakable-description" content="Baker is an interesting prospect because it&#39;s not quite clear what position he&#39;ll play in college. He&#39;s listed at 6-foot-2 and 225 pounds."/><meta property="og:url" content="http://www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2017/11/17/iowa-offers-state-2019-athlete-cameron-baker-arguably-states-best-running-back/875940001/"><meta property="og:type" content="article"/><meta name="news_keywords" content="cameron baker iowa, cameron baker recruiting, iowa recruiting, iowa football recruiting" /><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Iowa offers in-state 2019 athlete Cameron Baker, arguably the state's best running back",
        "description": "Baker is an interesting prospect because it&#39;s not quite clear what position he&#39;ll play in college. He&#39;s listed at 6-foot-2 and 225 pounds.",
        "url": "http://www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2017/11/17/iowa-offers-state-2019-athlete-cameron-baker-arguably-states-best-running-back/875940001/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2017/11/17/iowa-offers-state-2019-athlete-cameron-baker-arguably-states-best-running-back/875940001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/e74fb7add69819c5270f97e88ba5a68d31612b38/c=532-0-2665-2133&r=x153&c=150x150/local/-/media/2017/09/29/IAGroup/DesMoines/636423237188710707-ank1003tom-jeff.h.JPG",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/14a6dfbc2d2b5c276e2f3adc08ff3be9cbad0f80/c=0-112-2998-1806&r=x803&c=1600x800/local/-/media/2017/09/29/IAGroup/DesMoines/636423237188710707-ank1003tom-jeff.h.JPG",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2017-11-17T21:53:28.571Z",
        "dateModified": "2017-11-17T21:53:28.571Z",
        "datePublished": "2017-11-17T21:53:28.571Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "Hawk Central",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Matthew Bain"],
        "keywords": ["Section:sports:college","Type:story","cameron baker iowa","cameron baker recruiting","iowa recruiting","iowa football recruiting"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/hawkcentral/images/favicon.png"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-2947.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-2947.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-2947.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-2947.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-2947.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerhawkcentral Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-masthead-logo@2x.png" height="80" alt="Hawk Central"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span></form></div></div><nav class="site-nav"><ul class="site-nav-list"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo@2x.png" height="40" alt="Hawk Central"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-QbBtp5fpwZ4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover dark-blue-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-football-item site-nav-module site-nav-football-module" id="module-position-QbBtp5e_B90"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-football-link" href="/football/" data-ht="Headerfootball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span football-theme-bg-hover dark-blue-theme-bg-hover site-nav-football-span">Football</span><span class="site-nav-theme-border football-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-basketball-item site-nav-module site-nav-basketball-module" id="module-position-QbBtp5ePsSo"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-basketball-link" href="/basketball/" data-ht="Headerbasketball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span basketball-theme-bg-hover dark-blue-theme-bg-hover site-nav-basketball-span">Men's hoops</span><span class="site-nav-theme-border basketball-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-womens-hoops-item site-nav-module site-nav-womens-hoops-module" id="module-position-QbBtp5fNcwQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-womens-hoops-link" href="/basketball/hawkeye-women/" data-ht="Headerwomens-hoops"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span womens-hoops-theme-bg-hover dark-blue-theme-bg-hover site-nav-womens-hoops-span">Women's hoops</span><span class="site-nav-theme-border womens-hoops-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-wrestling-item site-nav-module site-nav-wrestling-module" id="module-position-QbBtp5f_z58"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-wrestling-link" href="/wrestling/" data-ht="Headerwrestling"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span wrestling-theme-bg-hover dark-blue-theme-bg-hover site-nav-wrestling-span">Wrestling</span><span class="site-nav-theme-border wrestling-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-QbBtp5fx6eU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/columns/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span opinion-theme-bg-hover dark-blue-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-schedulesstatsrosters-item site-nav-module site-nav-schedulesstatsrosters-module" id="module-position-QbBtp5fYvwQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-schedulesstatsrosters-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headerschedulesstatsrosters" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span schedulesstatsrosters-theme-bg-hover dark-blue-theme-bg-hover site-nav-schedulesstatsrosters-span">Schedules/Stats/Rosters</span><span class="site-nav-theme-border schedulesstatsrosters-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-QbBtp5eoYok"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-icon-span media-theme-bg-hover dark-blue-theme-bg-hover site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-thanksgiving-item site-nav-always-visible-item site-nav-module site-nav-thanksgiving-module" id="module-position-QbBtp5fMGPc"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-thanksgiving-link" href="http://www.thanksgiving.com" data-ht="Headerthanksgiving" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span thanksgiving-theme-bg-hover dark-blue-theme-bg-hover site-nav-thanksgiving-span">Thanksgiving</span><span class="site-nav-theme-border thanksgiving-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More</span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/football/" data-ht="Headermorefootball">Football</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/" data-ht="Headermorebasketball">Men&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/hawkeye-women/" data-ht="Headermorewomens-hoops">Women&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/wrestling/" data-ht="Headermorewrestling">Wrestling</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/columns/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headermoreschedulesstatsrosters">Schedules/Stats/Rosters</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">Media</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col site-nav-more-dropdown-item-hidden"><a class="site-nav-more-dropdown-link" href="http://www.thanksgiving.com" data-ht="Headermorethanksgiving">Thanksgiving</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-QbBtp5gi7zM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-icon-span search-theme-bg-hover dark-blue-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-social-item site-nav-module site-nav-social-module" id="module-position-QbBtp5gxBvI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-social-link" href="http://static.hawkcentral.com/social-media/" data-ht="Headersocial" target="_blank"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-icon-span social-theme-bg-hover dark-blue-theme-bg-hover site-nav-social-span">Social</span></div><span class="site-nav-theme-border social-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-social-module-dropdown"><div class="social-dropdown-item facebook"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A//www.facebook.com/hawkcentral&amp;width=450&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;send=true&amp;appId=394635037265662" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:135px;" allowTransparency="true"></iframe></div><div class="social-dropdown-item twitter"><div class="twitter-follow"><a class="twitter-follow-label" href="https://twitter.com/intent/user?screen_name=hawkcentral" target="_blank">Follow</a></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QbBtp5fpwZ4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QbBtp5e_B90", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QbBtp5ePsSo", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QbBtp5fNcwQ", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QbBtp5f_z58", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QbBtp5fx6eU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QbBtp5fYvwQ", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QbBtp5eoYok", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QbBtp5fMGPc", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-social-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QbBtp5gxBvI", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QbBtp5gi7zM", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad"></div><div class="partner-placement partner-sponsor-logo"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=http%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2017/11/17/iowa-offers-state-2019-athlete-cameron-baker-arguably-states-best-running-back/875940001/&amp;text=Iowa%20offers%20in-state%202019%20athlete%20Cameron%20Baker%2C%20arguably%20the%20state%27s%20best%20running%20back&amp;via=hawkcentral"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2017/11/17/iowa-offers-state-2019-athlete-cameron-baker-arguably-states-best-running-back/875940001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=http%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2017/11/17/iowa-offers-state-2019-athlete-cameron-baker-arguably-states-best-running-back/875940001/&amp;text=Iowa%20offers%20in-state%202019%20athlete%20Cameron%20Baker%2C%20arguably%20the%20state%27s%20best%20running%20back&amp;via=hawkcentral"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=http%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2017/11/17/iowa-offers-state-2019-athlete-cameron-baker-arguably-states-best-running-back/875940001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2017/11/17/iowa-offers-state-2019-athlete-cameron-baker-arguably-states-best-running-back/875940001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=http%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2017/11/17/iowa-offers-state-2019-athlete-cameron-baker-arguably-states-best-running-back/875940001/&media=https://www.gannett-cdn.com/-mm-/14a6dfbc2d2b5c276e2f3adc08ff3be9cbad0f80/c=0-112-2998-1806&r=x803&c=1600x800/local/-/media/2017/09/29/IAGroup/DesMoines/636423237188710707-ank1003tom-jeff.h.JPG&description=Baker is an interesting prospect because it's not quite clear what position he'll play in college. He's listed at 6-foot-2 and 225 pounds."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/3e1a04a0d235084cbd27c312b20ef0a41f69c1e1/c=532-0-2665-2133&r=x63&c=60x60/local/-/media/2017/09/29/IAGroup/DesMoines/636423237188710707-ank1003tom-jeff.h.JPG" alt="" /><h4 class="util-bar-share-summary-title">Iowa offers in-state 2019 athlete Cameron Baker, arguably the state's best running back</h4><p class="util-bar-share-summary-description">Baker is an interesting prospect because it's not quite clear what position he'll play in college. He's listed at 6-foot-2 and 225 pounds.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="http://www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2017/11/17/iowa-offers-state-2019-athlete-cameron-baker-arguably-states-best-running-back/875940001/"
                                    data-image="https://www.gannett-cdn.com/-mm-/14a6dfbc2d2b5c276e2f3adc08ff3be9cbad0f80/c=0-112-2998-1806&r=x803&c=1600x800/local/-/media/2017/09/29/IAGroup/DesMoines/636423237188710707-ank1003tom-jeff.h.JPG"
                                    data-title="Iowa offers in-state 2019 athlete Cameron Baker, arguably the state's best running back"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.hawkcentral.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="http://www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2017/11/17/iowa-offers-state-2019-athlete-cameron-baker-arguably-states-best-running-back/875940001/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-QbB0coNOVMQ" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-QbB0coNRUbo" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Iowa offers in-state 2019 athlete Cameron Baker, arguably the state&#39;s best running back</h1></section><section id="module-position-QbB0coNe3c8" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-QbB0coNriks" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item"><a rel="author" href="http://www.hawkcentral.com/staff/10052566/matthew-bain/">Matthew Bain</a>, mbain@press-citizen.com</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 3:53 p.m. CT Nov. 17, 2017
        </span></div></section><section id="module-position-QbB0coMQhSc" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-QbB0coNZLOc" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-QbB0cxE38dI" class="story-asset video-playlist-asset"><div class="gallery  pluto-video-gallery  video-gallery story-video-gallery inline-story-video-gallery"
     data-carousel-rotate=""><div class="gallery-viewport  pluto-video-gallery-viewport  video-gallery-viewport viewport"><div class="gallery-slides video-gallery-slides"><div class="gallery-slide video-gallery-slide slide"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder playlistsmallattophtml5"></div><div class="js-ui-video-init ui-pluto-video js-ui-pluto-video story-video gallery-video playlistsmallattophtml5"
            style="width: 522px; height: 300px;"
            data-video-id="107684908"
            
        ><div class="ui-pluto-still"><img data-src='https://www.gannett-cdn.com/-mm-/dfaad63804b3c07962d3d34e4992bad290f76588/r=522/https/media.gannett-cdn.com/35546125001/35546125001_5646211163001_5646179451001-vs.jpg'
                         width='522px'
                         height='300px'
                         class='ui-pluto-still-img'
                    /></div><div class="pluto-ad-overlay pluto-ad-hide"><span class="pluto-ad-msg pluto-ad-hide" href="#"><span class="pluto-skip-text">Skip in </span></span><a class="pluto-skip-ad-button pluto-ad-hide" href="#"><span class="pluto-skip-text">Skip</span></a></div><div class="pluto-embed-overlay"><span class="js-close-embed-overlay close-embed-overlay">x</span><div class="embed-overlay-message"><p class="pluto-embed-overlay-title">Embed</p><div class="direct-link"><form action=""><input type="text" class="embed-overlay-direct-link" name="embed-url" value="" label="Embed Link" onclick="this.focus();this.select()"></form></div></div></div><div class="pluto-share-overlay"><span class="close-share-overlay">x</span><div class="pluto-social-link-options"><p class="pluto-share-overlay-title">Share</p><div class="direct-link"><form action=""><input type="text" class="share-overlay-direct-link" name="direct-link" value="" label="Direct Link" onclick="this.focus();this.select()"></form></div><div class="pluto-social-share-links-container"><ul class="pluto-social-share-links"><li class="pluto-share-facebook"><a class="pluto-share-facebook-link" data-uotrack="sharefacebook" href="" target="_blank" data-popup></a></li><li class="pluto-share-twitter"><a class="pluto-share-twitter-link" data-uotrack="sharetwitter" href="" target="_blank" data-popup></a></li><li class="pluto-share-google-plus"><a class="pluto-share-google-plus-link" data-uotrack="sharegoogle" href="" target="_blank" data-popup></a></li><li class="pluto-share-mail"><a class="pluto-share-mail-link" data-uotrack="shareemail" target="none" href=""><span class="vjs-control-text"></span></a></li></ul></div></div></div><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "17", "create_date": "11/14/2017 3:12:15 PM", "description": "Iowa running back Akrum Wadley has 2,547 career rushing yards entering his last home game.", "series": null, "credit": "Chad Leistikow/The Register", "videocontentprovider": "Akrum Wadley reflects on Hawkeye journey", "topic": "home,photo-video,sports,sports_hawk-central,home,sports", "parsleykeywords": ["Iowa Hawkeyes"], "keywords": "Iowa Hawkeyes,football,leistikow,hawkcentral,youtube,sports,dmr,hawkeyes", "highest_rendition": null, "id": 107684908, "short_url": "http://dmreg.co/2hwUaZO", "brightcove_id": "5646179451001", "presto_keywords": "Iowa Hawkeyes", "meta_length": 67, "title": "Akrum Wadley reflects on Hawkeye journey", "url": "http://www.hawkcentral.com/videos/sports/college/iowa/football/2017/11/14/akrum-wadley-reflects-hawkeye-journey/107684908/", "ssts": {"leafName": "football", "section": "sports", "topic": "iowa", "subsection": "college", "storysubject": null, "taxonomyEntityDisplayName": "Iowa Football", "subtopic": "football"}, "preview_url": "https://media.gannett-cdn.com/35546125001/35546125001_5646213126001_5646179451001.mp4", "full_url": "http://www.hawkcentral.com/videos/sports/college/iowa/football/2017/11/14/akrum-wadley-reflects-hawkeye-journey/107684908/", "ssts_string": "sports/college/iowa/football", "still_url": "https://media.gannett-cdn.com/35546125001/35546125001_5646211163001_5646179451001-vs.jpg", "length": "1:07", "expire_date": "", "cst": "sports/college/football_iowa", "type": "video-playlist", "thumbnail": "https://media.gannett-cdn.com/35546125001/35546125001_5646213112001_5646179451001-th.jpg", "adsenabled": true}</script><script type='json/data' class='ui-video-placement-data'>{"enable": true, "gannett_continuous_endslate": false, "mediatemplate": false, "mutedAutoplay": false, "share": true, "enableLogging": true, "height": 300, "width": 522, "galleryAutoPlay": true, "analyticsEnabled": true, "scrollingplayer": true, "ads": true, "embed": true, "autoplay": true, "name": "playlistsmallattophtml5"}</script></div><div class="ui-video-controls story-video gallery-video" style="width: 522px;"></div></div><script>
window.simpleExclusion = [];
window.simpleTarget = [];
</script><div class="gallery-description video-gallery-description"><div class="gallery-ellipsis"><div class="ellipsis-data-grouped"><span class="gallery-description-title vgm-gallery-title">IOWA FOOTBALL NEWS CONFERENCES: VS. PURDUE, 2017 GAME 11
                                            </span><span class="gallery-description-title vgm-inline-video-title">Akrum Wadley reflects on Hawkeye journey | 1:07</span><p class="vgm-video-description">Iowa running back Akrum Wadley has 2,547 career rushing yards entering his last home game.
                                        <span class="credit"> Chad Leistikow/The Register</span><i class="actual-ellipsis"></i></p></div></div><div class="gallery-counter video-gallery-counter">1 of 5</div></div></div><div class="gallery-slide video-gallery-slide slide"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder playlistsmallattophtml5"></div><div class="js-ui-video-init ui-pluto-video js-ui-pluto-video story-video gallery-video playlistsmallattophtml5"
            style="width: 522px; height: 300px;"
            data-video-id="107688000"
            
        ><div class="ui-pluto-still"><img data-src='https://www.gannett-cdn.com/-mm-/dfaad63804b3c07962d3d34e4992bad290f76588/r=522/https/media.gannett-cdn.com/35546125001/35546125001_5646381092001_5646350814001-vs.jpg'
                         width='522px'
                         height='300px'
                         class='ui-pluto-still-img'
                    /></div><div class="pluto-ad-overlay pluto-ad-hide"><span class="pluto-ad-msg pluto-ad-hide" href="#"><span class="pluto-skip-text">Skip in </span></span><a class="pluto-skip-ad-button pluto-ad-hide" href="#"><span class="pluto-skip-text">Skip</span></a></div><div class="pluto-embed-overlay"><span class="js-close-embed-overlay close-embed-overlay">x</span><div class="embed-overlay-message"><p class="pluto-embed-overlay-title">Embed</p><div class="direct-link"><form action=""><input type="text" class="embed-overlay-direct-link" name="embed-url" value="" label="Embed Link" onclick="this.focus();this.select()"></form></div></div></div><div class="pluto-share-overlay"><span class="close-share-overlay">x</span><div class="pluto-social-link-options"><p class="pluto-share-overlay-title">Share</p><div class="direct-link"><form action=""><input type="text" class="share-overlay-direct-link" name="direct-link" value="" label="Direct Link" onclick="this.focus();this.select()"></form></div><div class="pluto-social-share-links-container"><ul class="pluto-social-share-links"><li class="pluto-share-facebook"><a class="pluto-share-facebook-link" data-uotrack="sharefacebook" href="" target="_blank" data-popup></a></li><li class="pluto-share-twitter"><a class="pluto-share-twitter-link" data-uotrack="sharetwitter" href="" target="_blank" data-popup></a></li><li class="pluto-share-google-plus"><a class="pluto-share-google-plus-link" data-uotrack="sharegoogle" href="" target="_blank" data-popup></a></li><li class="pluto-share-mail"><a class="pluto-share-mail-link" data-uotrack="shareemail" target="none" href=""><span class="vjs-control-text"></span></a></li></ul></div></div></div><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "17", "create_date": "11/14/2017 4:30:44 PM", "description": "Ike Boettger and Boone Myers won\u2019t play on Senior Day vs. Purdue but have remained active team members while hurt.", "series": null, "credit": "Kirk Ferentz", "videocontentprovider": "Kirk Ferentz tells story of 2 key, injured seniors", "topic": "home,sports,sports_hawk-central,home,football,home", "parsleykeywords": ["Iowa Hawkeyes"], "keywords": "Iowa Hawkeyes,leistikow,hawkcentral,youtube,sports,dmr,hawkeyes,footballl", "highest_rendition": null, "id": 107688000, "short_url": "http://dmreg.co/2hzmESJ", "brightcove_id": "5646350814001", "presto_keywords": "Iowa Hawkeyes", "meta_length": 91, "title": "Kirk Ferentz tells story of 2 key, injured seniors", "url": "http://www.hawkcentral.com/videos/sports/college/iowa/football/2017/11/14/kirk-ferentz-tells-story-2-key-injured-seniors/107688000/", "ssts": {"leafName": "football", "section": "sports", "topic": "iowa", "subsection": "college", "storysubject": null, "taxonomyEntityDisplayName": "Iowa Football", "subtopic": "football"}, "preview_url": "https://media.gannett-cdn.com/35546125001/35546125001_5646380163001_5646350814001.mp4", "full_url": "http://www.hawkcentral.com/videos/sports/college/iowa/football/2017/11/14/kirk-ferentz-tells-story-2-key-injured-seniors/107688000/", "ssts_string": "sports/college/iowa/football", "still_url": "https://media.gannett-cdn.com/35546125001/35546125001_5646381092001_5646350814001-vs.jpg", "length": "1:31", "expire_date": "", "cst": "sports/college/football_iowa", "type": "video-playlist", "thumbnail": "https://media.gannett-cdn.com/35546125001/35546125001_5646377904001_5646350814001-th.jpg", "adsenabled": true}</script><script type='json/data' class='ui-video-placement-data'>{"enable": true, "gannett_continuous_endslate": false, "mediatemplate": false, "mutedAutoplay": false, "share": true, "enableLogging": true, "height": 300, "width": 522, "galleryAutoPlay": true, "analyticsEnabled": true, "scrollingplayer": true, "ads": true, "embed": true, "autoplay": true, "name": "playlistsmallattophtml5"}</script></div><div class="ui-video-controls story-video gallery-video" style="width: 522px;"></div></div><script>
window.simpleExclusion = [];
window.simpleTarget = [];
</script><div class="gallery-description video-gallery-description"><div class="gallery-ellipsis"><div class="ellipsis-data-grouped"><span class="gallery-description-title vgm-gallery-title">IOWA FOOTBALL NEWS CONFERENCES: VS. PURDUE, 2017 GAME 11
                                            </span><span class="gallery-description-title vgm-inline-video-title">Kirk Ferentz tells story of 2 key, injured seniors | 1:31</span><p class="vgm-video-description">Ike Boettger and Boone Myers won’t play on Senior Day vs. Purdue but have remained active team members while hurt.
                                        <span class="credit"> Kirk Ferentz</span><i class="actual-ellipsis"></i></p></div></div><div class="gallery-counter video-gallery-counter">2 of 5</div></div></div><div class="gallery-slide video-gallery-slide slide"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder playlistsmallattophtml5"></div><div class="js-ui-video-init ui-pluto-video js-ui-pluto-video story-video gallery-video playlistsmallattophtml5"
            style="width: 522px; height: 300px;"
            data-video-id="107684954"
            
        ><div class="ui-pluto-still"><img data-src='https://www.gannett-cdn.com/-mm-/dfaad63804b3c07962d3d34e4992bad290f76588/r=522/https/media.gannett-cdn.com/35546125001/35546125001_5646170948001_5646162254001-vs.jpg'
                         width='522px'
                         height='300px'
                         class='ui-pluto-still-img'
                    /></div><div class="pluto-ad-overlay pluto-ad-hide"><span class="pluto-ad-msg pluto-ad-hide" href="#"><span class="pluto-skip-text">Skip in </span></span><a class="pluto-skip-ad-button pluto-ad-hide" href="#"><span class="pluto-skip-text">Skip</span></a></div><div class="pluto-embed-overlay"><span class="js-close-embed-overlay close-embed-overlay">x</span><div class="embed-overlay-message"><p class="pluto-embed-overlay-title">Embed</p><div class="direct-link"><form action=""><input type="text" class="embed-overlay-direct-link" name="embed-url" value="" label="Embed Link" onclick="this.focus();this.select()"></form></div></div></div><div class="pluto-share-overlay"><span class="close-share-overlay">x</span><div class="pluto-social-link-options"><p class="pluto-share-overlay-title">Share</p><div class="direct-link"><form action=""><input type="text" class="share-overlay-direct-link" name="direct-link" value="" label="Direct Link" onclick="this.focus();this.select()"></form></div><div class="pluto-social-share-links-container"><ul class="pluto-social-share-links"><li class="pluto-share-facebook"><a class="pluto-share-facebook-link" data-uotrack="sharefacebook" href="" target="_blank" data-popup></a></li><li class="pluto-share-twitter"><a class="pluto-share-twitter-link" data-uotrack="sharetwitter" href="" target="_blank" data-popup></a></li><li class="pluto-share-google-plus"><a class="pluto-share-google-plus-link" data-uotrack="sharegoogle" href="" target="_blank" data-popup></a></li><li class="pluto-share-mail"><a class="pluto-share-mail-link" data-uotrack="shareemail" target="none" href=""><span class="vjs-control-text"></span></a></li></ul></div></div></div><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "17", "create_date": "11/14/2017 3:12:46 PM", "description": "Iowa cornerback Josh Jackson leads the country in interceptions and passes defended.", "series": null, "credit": "Chad Leistikow/The Register", "videocontentprovider": "Josh Jackson trying to stay away from his phone", "topic": "home,photo-video,sports,sports_hawk-central,home,sports", "parsleykeywords": ["Iowa Hawkeyes"], "keywords": "Iowa Hawkeyes,football,leistikow,hawkcentral,youtube,sports,dmr,hawkeyes", "highest_rendition": null, "id": 107684954, "short_url": "http://dmreg.co/2hzkNgy", "brightcove_id": "5646162254001", "presto_keywords": "Iowa Hawkeyes", "meta_length": 74, "title": "Josh Jackson trying to stay away from his phone", "url": "http://www.hawkcentral.com/videos/sports/college/iowa/football/2017/11/14/josh-jackson-trying-stay-away-his-phone/107684954/", "ssts": {"leafName": "football", "section": "sports", "topic": "iowa", "subsection": "college", "storysubject": null, "taxonomyEntityDisplayName": "Iowa Football", "subtopic": "football"}, "preview_url": "https://media.gannett-cdn.com/35546125001/35546125001_5646175171001_5646162254001.mp4", "full_url": "http://www.hawkcentral.com/videos/sports/college/iowa/football/2017/11/14/josh-jackson-trying-stay-away-his-phone/107684954/", "ssts_string": "sports/college/iowa/football", "still_url": "https://media.gannett-cdn.com/35546125001/35546125001_5646170948001_5646162254001-vs.jpg", "length": "1:14", "expire_date": "", "cst": "sports/college/football_iowa", "type": "video-playlist", "thumbnail": "https://media.gannett-cdn.com/35546125001/35546125001_5646170949001_5646162254001-th.jpg", "adsenabled": true}</script><script type='json/data' class='ui-video-placement-data'>{"enable": true, "gannett_continuous_endslate": false, "mediatemplate": false, "mutedAutoplay": false, "share": true, "enableLogging": true, "height": 300, "width": 522, "galleryAutoPlay": true, "analyticsEnabled": true, "scrollingplayer": true, "ads": true, "embed": true, "autoplay": true, "name": "playlistsmallattophtml5"}</script></div><div class="ui-video-controls story-video gallery-video" style="width: 522px;"></div></div><script>
window.simpleExclusion = [];
window.simpleTarget = [];
</script><div class="gallery-description video-gallery-description"><div class="gallery-ellipsis"><div class="ellipsis-data-grouped"><span class="gallery-description-title vgm-gallery-title">IOWA FOOTBALL NEWS CONFERENCES: VS. PURDUE, 2017 GAME 11
                                            </span><span class="gallery-description-title vgm-inline-video-title">Josh Jackson trying to stay away from his phone | 1:14</span><p class="vgm-video-description">Iowa cornerback Josh Jackson leads the country in interceptions and passes defended.
                                        <span class="credit"> Chad Leistikow/The Register</span><i class="actual-ellipsis"></i></p></div></div><div class="gallery-counter video-gallery-counter">3 of 5</div></div></div><div class="gallery-slide video-gallery-slide slide"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder playlistsmallattophtml5"></div><div class="js-ui-video-init ui-pluto-video js-ui-pluto-video story-video gallery-video playlistsmallattophtml5"
            style="width: 522px; height: 300px;"
            data-video-id="107684952"
            
        ><div class="ui-pluto-still"><img data-src='https://www.gannett-cdn.com/-mm-/dfaad63804b3c07962d3d34e4992bad290f76588/r=522/https/media.gannett-cdn.com/35546125001/35546125001_5646188948001_5646173047001-vs.jpg'
                         width='522px'
                         height='300px'
                         class='ui-pluto-still-img'
                    /></div><div class="pluto-ad-overlay pluto-ad-hide"><span class="pluto-ad-msg pluto-ad-hide" href="#"><span class="pluto-skip-text">Skip in </span></span><a class="pluto-skip-ad-button pluto-ad-hide" href="#"><span class="pluto-skip-text">Skip</span></a></div><div class="pluto-embed-overlay"><span class="js-close-embed-overlay close-embed-overlay">x</span><div class="embed-overlay-message"><p class="pluto-embed-overlay-title">Embed</p><div class="direct-link"><form action=""><input type="text" class="embed-overlay-direct-link" name="embed-url" value="" label="Embed Link" onclick="this.focus();this.select()"></form></div></div></div><div class="pluto-share-overlay"><span class="close-share-overlay">x</span><div class="pluto-social-link-options"><p class="pluto-share-overlay-title">Share</p><div class="direct-link"><form action=""><input type="text" class="share-overlay-direct-link" name="direct-link" value="" label="Direct Link" onclick="this.focus();this.select()"></form></div><div class="pluto-social-share-links-container"><ul class="pluto-social-share-links"><li class="pluto-share-facebook"><a class="pluto-share-facebook-link" data-uotrack="sharefacebook" href="" target="_blank" data-popup></a></li><li class="pluto-share-twitter"><a class="pluto-share-twitter-link" data-uotrack="sharetwitter" href="" target="_blank" data-popup></a></li><li class="pluto-share-google-plus"><a class="pluto-share-google-plus-link" data-uotrack="sharegoogle" href="" target="_blank" data-popup></a></li><li class="pluto-share-mail"><a class="pluto-share-mail-link" data-uotrack="shareemail" target="none" href=""><span class="vjs-control-text"></span></a></li></ul></div></div></div><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "17", "create_date": "11/14/2017 3:12:36 PM", "description": "Fifth-year senior lineman Boone Myers hasn\u2019t played since Sept. 30 after surgery on his right ankle. Myers played a limited role until the injury became too crippling.", "series": null, "credit": "Chad Leistikow/The Register", "videocontentprovider": "Boone Myers discusses difficult senior year", "topic": "home,photo-video,sports,sports_hawk-central,home,sports", "parsleykeywords": ["Iowa Hawkeyes"], "keywords": "Iowa Hawkeyes,football,leistikow,hawkcentral,youtube,sports,dmr,hawkeyes", "highest_rendition": null, "id": 107684952, "short_url": "http://dmreg.co/2hzxFne", "brightcove_id": "5646173047001", "presto_keywords": "Iowa Hawkeyes", "meta_length": 86, "title": "Boone Myers discusses difficult senior year", "url": "http://www.hawkcentral.com/videos/sports/college/iowa/football/2017/11/14/boone-myers-discusses-difficult-senior-year/107684952/", "ssts": {"leafName": "football", "section": "sports", "topic": "iowa", "subsection": "college", "storysubject": null, "taxonomyEntityDisplayName": "Iowa Football", "subtopic": "football"}, "preview_url": "https://media.gannett-cdn.com/35546125001/35546125001_5646190489001_5646173047001.mp4", "full_url": "http://www.hawkcentral.com/videos/sports/college/iowa/football/2017/11/14/boone-myers-discusses-difficult-senior-year/107684952/", "ssts_string": "sports/college/iowa/football", "still_url": "https://media.gannett-cdn.com/35546125001/35546125001_5646188948001_5646173047001-vs.jpg", "length": "1:26", "expire_date": "", "cst": "sports/college/football_iowa", "type": "video-playlist", "thumbnail": "https://media.gannett-cdn.com/35546125001/35546125001_5646191489001_5646173047001-th.jpg", "adsenabled": true}</script><script type='json/data' class='ui-video-placement-data'>{"enable": true, "gannett_continuous_endslate": false, "mediatemplate": false, "mutedAutoplay": false, "share": true, "enableLogging": true, "height": 300, "width": 522, "galleryAutoPlay": true, "analyticsEnabled": true, "scrollingplayer": true, "ads": true, "embed": true, "autoplay": true, "name": "playlistsmallattophtml5"}</script></div><div class="ui-video-controls story-video gallery-video" style="width: 522px;"></div></div><script>
window.simpleExclusion = [];
window.simpleTarget = [];
</script><div class="gallery-description video-gallery-description"><div class="gallery-ellipsis"><div class="ellipsis-data-grouped"><span class="gallery-description-title vgm-gallery-title">IOWA FOOTBALL NEWS CONFERENCES: VS. PURDUE, 2017 GAME 11
                                            </span><span class="gallery-description-title vgm-inline-video-title">Boone Myers discusses difficult senior year | 1:26</span><p class="vgm-video-description">Fifth-year senior lineman Boone Myers hasn’t played since Sept. 30 after surgery on his right ankle. Myers played a limited role until the injury became too crippling.
                                        <span class="credit"> Chad Leistikow/The Register</span><i class="actual-ellipsis"></i></p></div></div><div class="gallery-counter video-gallery-counter">4 of 5</div></div></div><div class="gallery-slide video-gallery-slide slide"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder playlistsmallattophtml5"></div><div class="js-ui-video-init ui-pluto-video js-ui-pluto-video story-video gallery-video playlistsmallattophtml5"
            style="width: 522px; height: 300px;"
            data-video-id="107684948"
            
        ><div class="ui-pluto-still"><img data-src='https://www.gannett-cdn.com/-mm-/dfaad63804b3c07962d3d34e4992bad290f76588/r=522/https/media.gannett-cdn.com/35546125001/35546125001_5646196510001_5646186388001-vs.jpg'
                         width='522px'
                         height='300px'
                         class='ui-pluto-still-img'
                    /></div><div class="pluto-ad-overlay pluto-ad-hide"><span class="pluto-ad-msg pluto-ad-hide" href="#"><span class="pluto-skip-text">Skip in </span></span><a class="pluto-skip-ad-button pluto-ad-hide" href="#"><span class="pluto-skip-text">Skip</span></a></div><div class="pluto-embed-overlay"><span class="js-close-embed-overlay close-embed-overlay">x</span><div class="embed-overlay-message"><p class="pluto-embed-overlay-title">Embed</p><div class="direct-link"><form action=""><input type="text" class="embed-overlay-direct-link" name="embed-url" value="" label="Embed Link" onclick="this.focus();this.select()"></form></div></div></div><div class="pluto-share-overlay"><span class="close-share-overlay">x</span><div class="pluto-social-link-options"><p class="pluto-share-overlay-title">Share</p><div class="direct-link"><form action=""><input type="text" class="share-overlay-direct-link" name="direct-link" value="" label="Direct Link" onclick="this.focus();this.select()"></form></div><div class="pluto-social-share-links-container"><ul class="pluto-social-share-links"><li class="pluto-share-facebook"><a class="pluto-share-facebook-link" data-uotrack="sharefacebook" href="" target="_blank" data-popup></a></li><li class="pluto-share-twitter"><a class="pluto-share-twitter-link" data-uotrack="sharetwitter" href="" target="_blank" data-popup></a></li><li class="pluto-share-google-plus"><a class="pluto-share-google-plus-link" data-uotrack="sharegoogle" href="" target="_blank" data-popup></a></li><li class="pluto-share-mail"><a class="pluto-share-mail-link" data-uotrack="shareemail" target="none" href=""><span class="vjs-control-text"></span></a></li></ul></div></div></div><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "17", "create_date": "11/14/2017 3:12:26 PM", "description": "Ike Boettger ruptured his Achilles\u2019 tendon in Week 2 and is out for the year.", "series": null, "credit": "Chad Leistikow/The Register", "videocontentprovider": "Injured Iowa lineman: \u2018Watching the games\u2019 is worst part", "topic": "home,photo-video,sports,sports_hawk-central,home,sports", "parsleykeywords": ["Iowa Hawkeyes"], "keywords": "Iowa Hawkeyes,football,leistikow,hawkcentral,youtube,sports,dmr,hawkeyes", "highest_rendition": null, "id": 107684948, "short_url": "http://dmreg.co/2jpguFj", "brightcove_id": "5646186388001", "presto_keywords": "Iowa Hawkeyes", "meta_length": 48, "title": "Injured Iowa lineman: \u2018Watching the games\u2019 is worst part", "url": "http://www.hawkcentral.com/videos/sports/college/iowa/football/2017/11/14/injured-iowa-lineman-\u2018watching-games-worst-part/107684948/", "ssts": {"leafName": "football", "section": "sports", "topic": "iowa", "subsection": "college", "storysubject": null, "taxonomyEntityDisplayName": "Iowa Football", "subtopic": "football"}, "preview_url": "https://media.gannett-cdn.com/35546125001/35546125001_5646195081001_5646186388001.mp4", "full_url": "http://www.hawkcentral.com/videos/sports/college/iowa/football/2017/11/14/injured-iowa-lineman-\u2018watching-games-worst-part/107684948/", "ssts_string": "sports/college/iowa/football", "still_url": "https://media.gannett-cdn.com/35546125001/35546125001_5646196510001_5646186388001-vs.jpg", "length": "0:48", "expire_date": "", "cst": "sports/college/football_iowa", "type": "video-playlist", "thumbnail": "https://media.gannett-cdn.com/35546125001/35546125001_5646197384001_5646186388001-th.jpg", "adsenabled": true}</script><script type='json/data' class='ui-video-placement-data'>{"enable": true, "gannett_continuous_endslate": false, "mediatemplate": false, "mutedAutoplay": false, "share": true, "enableLogging": true, "height": 300, "width": 522, "galleryAutoPlay": true, "analyticsEnabled": true, "scrollingplayer": true, "ads": true, "embed": true, "autoplay": true, "name": "playlistsmallattophtml5"}</script></div><div class="ui-video-controls story-video gallery-video" style="width: 522px;"></div></div><script>
window.simpleExclusion = [];
window.simpleTarget = [];
</script><div class="gallery-description video-gallery-description"><div class="gallery-ellipsis"><div class="ellipsis-data-grouped"><span class="gallery-description-title vgm-gallery-title">IOWA FOOTBALL NEWS CONFERENCES: VS. PURDUE, 2017 GAME 11
                                            </span><span class="gallery-description-title vgm-inline-video-title">Injured Iowa lineman: ‘Watching the games’ is worst part | 0:48</span><p class="vgm-video-description">Ike Boettger ruptured his Achilles’ tendon in Week 2 and is out for the year.
                                        <span class="credit"> Chad Leistikow/The Register</span><i class="actual-ellipsis"></i></p></div></div><div class="gallery-counter video-gallery-counter">5 of 5</div></div></div></div><a class="carousel-nav gallery-nav gallery-nav-prev video-gallery-nav prev carousel-prev js-pvg-prev"
               rel="prev">Last Video</a><a class="carousel-nav gallery-nav gallery-nav-next video-gallery-nav next carousel-next js-pvg-next gallery-nav-active"
               rel="next">Next Video</a></div><div class="vgm-thumbs"><div class="vgm-thumbs-wrapper"><ul class="vgm-thumbs-list scrollable-content"><li class="vgm-thumb-item active"><span class="vgm-play-icon vgm-play-icon-small"></span><span class='vgm-thumb-box' data-duration='1:07'><img class="vgm-thumb-image" src="https://www.gannett-cdn.com/-mm-/3b99acc2a1731f0af5d7d7a0229e3bff0248c7b4/r=124/https/media.gannett-cdn.com/35546125001/35546125001_5646211163001_5646179451001-vs.jpg" alt="Akrum Wadley reflects on Hawkeye journey" width="124" height="72"></span><div class="vgm-video-title">
                                Akrum Wadley reflects on Hawkeye journey
                            </div></li><li class="vgm-thumb-item "><span class="vgm-play-icon vgm-play-icon-small"></span><span class='vgm-thumb-box' data-duration='1:31'><img class="vgm-thumb-image" src="https://www.gannett-cdn.com/-mm-/3b99acc2a1731f0af5d7d7a0229e3bff0248c7b4/r=124/https/media.gannett-cdn.com/35546125001/35546125001_5646381092001_5646350814001-vs.jpg" alt="Kirk Ferentz tells story of 2 key, injured seniors" width="124" height="72"></span><div class="vgm-video-title">
                                Kirk Ferentz tells story of 2 key, injured seniors
                            </div></li><li class="vgm-thumb-item "><span class="vgm-play-icon vgm-play-icon-small"></span><span class='vgm-thumb-box' data-duration='1:14'><img class="vgm-thumb-image" src="https://www.gannett-cdn.com/-mm-/3b99acc2a1731f0af5d7d7a0229e3bff0248c7b4/r=124/https/media.gannett-cdn.com/35546125001/35546125001_5646170948001_5646162254001-vs.jpg" alt="Josh Jackson trying to stay away from his phone" width="124" height="72"></span><div class="vgm-video-title">
                                Josh Jackson trying to stay away from his phone
                            </div></li><li class="vgm-thumb-item "><span class="vgm-play-icon vgm-play-icon-small"></span><span class='vgm-thumb-box' data-duration='1:26'><img class="vgm-thumb-image" src="https://www.gannett-cdn.com/-mm-/3b99acc2a1731f0af5d7d7a0229e3bff0248c7b4/r=124/https/media.gannett-cdn.com/35546125001/35546125001_5646188948001_5646173047001-vs.jpg" alt="Boone Myers discusses difficult senior year" width="124" height="72"></span><div class="vgm-video-title">
                                Boone Myers discusses difficult senior year
                            </div></li><li class="vgm-thumb-item "><span class="vgm-play-icon vgm-play-icon-small"></span><span class='vgm-thumb-box' data-duration='0:48'><img class="vgm-thumb-image" src="https://www.gannett-cdn.com/-mm-/3b99acc2a1731f0af5d7d7a0229e3bff0248c7b4/r=124/https/media.gannett-cdn.com/35546125001/35546125001_5646196510001_5646186388001-vs.jpg" alt="Injured Iowa lineman: ‘Watching the games’ is worst part" width="124" height="72"></span><div class="vgm-video-title">
                                Injured Iowa lineman: ‘Watching the games’ is worst part
                            </div></li></ul></div></div></div></div><div id="module-position-QbB0cxEV_mo" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-QbB0ct7bVdw" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/-mm-/0b2a791f9e383351bbdd50b94d4e7b59fde28e8b/c=161-0-2998-2133&amp;r=x404&amp;c=534x401/local/-/media/2017/09/29/IAGroup/DesMoines/636423237188710707-ank1003tom-jeff.h.JPG" alt="636423237188710707-ank1003tom-jeff.h.JPG" data-mycapture-src="https://www.gannett-cdn.com/media/2017/09/29/IAGroup/DesMoines/636423237188710707-ank1003tom-jeff.h.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/3fee3fe89e3ac48dc022f2983faae1b26822a734/r=500x355/local/-/media/2017/09/29/IAGroup/DesMoines/636423237188710707-ank1003tom-jeff.h.JPG" /><span class="toggle"></span><meta itemprop="name" content="636423237188710707-ank1003tom-jeff.h.JPG" /><span class="mycapture-small-btn mycapture-btn-with-text mycapture-expandable-photo-btn-small js-mycapture-btn-small">Buy Photo</span></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Thomas Jefferson (of Council Bluffs) junior running back Cameron Baker (25) tries to elude Ankeny High sophomore defensive back Nick Scherle (3) as the Yellowjackets of Thomas Jefferson (Council Bluffs) challenge the Ankeny Hawks in the first half of play during the Homecoming game at Ankeny Stadium. </span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Lee Navin / For the Register (ph)</span></span><span class="mycapture-btn mycapture-btn-with-text mycapture-expandable-photo-btn-large js-mycapture-btn">Buy Photo</span></p></aside></section></div></div><div id="module-position-QbB0cxEYPk0" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2017/11/17/iowa-offers-state-2019-athlete-cameron-baker-arguably-states-best-running-back/875940001/&amp;text=Iowa%20offers%20in-state%202019%20athlete%20Cameron%20Baker%2C%20arguably%20the%20state%27s%20best%20running%20back&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2017/11/17/iowa-offers-state-2019-athlete-cameron-baker-arguably-states-best-running-back/875940001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class='speakable-p-1 p-text'>Cameron Baker is arguably the best high school running back in Iowa.&nbsp;In nine games, the Council Bluffs Thomas Jefferson junior racked up a Class 4A-best 1,852 yards on an absurd 9.4 yards per carry.</p><p class='speakable-p-2 p-text'>Iowa and Iowa State have been paying attention for a while. He's visited Iowa City and Ames on several occasions. And on Friday, the Hawkeyes pulled the trigger and gave Baker his first Division I scholarship offer.</p><div id="module-position-QbB0cxErnTY" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div 
        class="js-oembed story-oembed story-oembed-twitter story-oembed-type-rich"
        data-oembed-type="rich"
        data-oembed-provider="twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Very blessed and honored to have received my very first offer from the University of Iowa! <a href="https://twitter.com/hashtag/GoHawks?src=hash&amp;ref_src=twsrc%5Etfw">#GoHawks</a> 🐤⚫️ <a href="https://t.co/JUbDWcxJOv">pic.twitter.com/JUbDWcxJOv</a></p>&mdash; BigBakes (@cameronbaker_89) <a href="https://twitter.com/cameronbaker_89/status/931628196486934529?ref_src=twsrc%5Etfw">November 17, 2017</a></blockquote></div></div></div><p class='p-text'>Baker is an interesting prospect because it's not quite clear what position he'll play in college. He's listed at 6-foot-2 and 225 pounds, which makes him a logical fit at linebacker. He led Thomas Jefferson with 44.5 tackles from that position this year. 247Sports and Rivals also peg Baker as an outside linebacker.</p><p class='p-text'>But it's hard to ignore his offensive potency. He caught major recruiting steam when his seven-broken-tackle, 80-yard&nbsp;touchdown run against Sioux City West went viral. SportsCenter even featured it in its Top 10 plays.</p><div id="module-position-QbB0cxF92rU" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleinlinehtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video smallarticleinlinehtml5"
            style="width: 540px; height: 304px;"
            data-video-id="105751582"
            
        ><iframe
                        class='uw-iframe'
                        src='https://uw-media.hawkcentral.com/video/embed/105751582?sitelabel=reimagine&amp;platform=desktop&amp;continuousplay=true&amp;placement=uw-smallarticleinlinehtml5&amp;pagetype=story'
                        name='105751582'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        style='background-image: url(https://www.gannett-cdn.com/-mm-/9f2c77c49ee5c8c5597ec74afecf329ec1d3fc20/r=540/https/media.gannett-cdn.com/35546125001/35546125001_5579471569001_5579467775001-vs.jpg)'
                    ></iframe><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>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</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": true, "enable": true, "gannett_continuous_endslate": true, "mediatemplate": false, "mutedAutoplay": false, "share": true, "enableLogging": true, "height": 304, "width": 540, "apsEnabled": true, "scrollingplayer": false, "ads": true, "embed": true, "autoplay": false, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "name": "smallarticleinlinehtml5"}</script></div><div class="ui-video-controls story-video inline-story-video" style="width: 540px;"><p class="video-desc" itemprop="description">
    The 6-foot, 2-inch 225-pound junior broke, spun, and stiff-armed his way past multiple defenders for the score Friday, Sept. 15 at Sioux City West.
    <span class="credit">Holly Baker/Special to the Register</span></p></div></div><script>
window.simpleExclusion = [];
window.simpleTarget = [];
</script></div><p class='p-text'>Baker doesn't have any recruiting stars at the moment, but that will likely change. So, too, will his offer total. Don't be surprised to see Iowa State jump in soon, as well as other Midwest mid-major D-I programs.</p><p class='p-text'><em>Matthew Bain covers college football and basketball recruiting for the Des Moines Register. He also helps out with Iowa and Iowa State football and basketball coverage for HawkCentral and Cyclone Insider. Contact him at mbain@gannett.com and follow him on Twitter @MatthewBain_.</em></p><div id="module-position-QbB0cxEpMic" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery js-llc" data-name="compStoryGallery"><div class="gallery-sidebar-panel"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane "><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="http://www.hawkcentral.com/picture-gallery/sports/college/iowa/football/2017/11/11/photos-iowa-at-no-3-wisconsin/107585414/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=http://www.hawkcentral.com/picture-gallery/sports/college/iowa/football/2017/11/11/photos-iowa-at-no-3-wisconsin/107585414/&amp;text=Iowa%20offers%20in-state%202019%20athlete%20Cameron%20Baker,%20arguably%20the%20state's%20best%20running%20back&amp;via=hawkcentral"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=http://www.hawkcentral.com/picture-gallery/sports/college/iowa/football/2017/11/11/photos-iowa-at-no-3-wisconsin/107585414/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=http://www.hawkcentral.com/picture-gallery/sports/college/iowa/football/2017/11/11/photos-iowa-at-no-3-wisconsin/107585414/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">Photos: Iowa at No. 3 Wisconsin</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="http://www.hawkcentral.com/picture-gallery/sports/college/iowa/football/2017/11/11/photos-iowa-at-no-3-wisconsin/107585414/"
            data-title="Iowa offers in-state 2019 athlete Cameron Baker, arguably the state's best running back"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="107585414"
        data-title="Photos: Iowa at No. 3 Wisconsin:Photos: Iowa at No. 3 Wisconsin"
        data-seo-title="photos-iowa-at-no-3-wisconsin"
        data-ssts="sports/college/iowa/football"
        data-cst="sports/college/football_iowa"
        data-published-date="2017-11-11T22:53:19.453Z"
        
        data-topic="home,sports,sports_hawk-central,home,sports,football,home"
         data-gal-pageurl="http://www.hawkcentral.com/picture-gallery/sports/college/iowa/football/2017/11/11/photos-iowa-at-no-3-wisconsin/107585414/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide horizontal active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal gallery-photo-first" data-mycapture-src="https://www.gannett-cdn.com/media/2017/11/11/IAGroup/HawkCentral/636460311008518517-USATSI-10404847.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/11/11/IAGroup/HawkCentral/636460311008518517-USATSI-10404847.jpg" data-byline="Jeff Hanisch / USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/8fe92b87fe4b886362ffe8e74286cb50fa299e79/c=523-0-4658-3109&amp;r=x393&amp;c=520x390/local/-/media/2017/11/11/IAGroup/HawkCentral/636460311008518517-USATSI-10404847.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/be04915f7996f763f3ae23a71ca08d086ffa6724/c=523-0-4658-3109&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/11/IAGroup/HawkCentral/636460311008518517-USATSI-10404847.jpg"
                                
                                alt="Nov 11, 2017; Madison, WI, USA; The Wisconsin Badgers" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Nov 11, 2017; Madison, WI, USA; The Wisconsin Badgers carry off the Heartland trophy following the game against the Iowa Hawkeyes at Camp Randall Stadium. Mandatory Credit: Jeff Hanisch-USA TODAY Sports&#160;
                                    <meta itemprop="copyrightHolder" content="Jeff Hanisch / USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Jeff Hanisch / USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/11/11/IAGroup/HawkCentral/636460311006646493-USATSI-10404846.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/baf1921313af1bbce8f487b8bb50fa4bad8a0f28/r=500x302/local/-/media/2017/11/11/IAGroup/HawkCentral/636460311006646493-USATSI-10404846.jpg" data-byline="Jeff Hanisch / USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/55115a5c54e53116d603cb851661f171993546db/c=436-0-3043-1960&amp;r=x393&amp;c=520x390/local/-/media/2017/11/11/IAGroup/HawkCentral/636460311006646493-USATSI-10404846.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/7a8220449084c486010e6ba02de1f0445d6203a9/c=436-0-3043-1960&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/11/IAGroup/HawkCentral/636460311006646493-USATSI-10404846.jpg"
                                
                                alt="Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers linebacker" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers linebacker Leon Jacobs (32) returns a fumble for a touchdown during the third quarter against the Iowa Hawkeyes at Camp Randall Stadium. Mandatory Credit: Jeff Hanisch-USA TODAY Sports&#160;
                                    <meta itemprop="copyrightHolder" content="Jeff Hanisch / USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Jeff Hanisch / USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/11/11/IAGroup/HawkCentral/636460311011170551-USATSI-10404858.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/47dfb57d08c7997f89e788d8ea4dd7b04e244f33/r=500x344/local/-/media/2017/11/11/IAGroup/HawkCentral/636460311011170551-USATSI-10404858.jpg" data-byline="Jeff Hanisch / USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/5c913d686410f4b430c3d050089560a0a3f083b5/c=0-0-1619-1217&amp;r=x393&amp;c=520x390/local/-/media/2017/11/11/IAGroup/HawkCentral/636460311011170551-USATSI-10404858.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/8ef602c1394cb3941d4c1a39a77f56fbd386e435/c=0-0-1619-1217&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/11/IAGroup/HawkCentral/636460311011170551-USATSI-10404858.jpg"
                                
                                alt="Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers linebacker" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers linebacker Leon Jacobs (32) tackles Iowa Hawkeyes quarterback Nathan Stanley (4) during the third quarter at Camp Randall Stadium. Mandatory Credit: Jeff Hanisch-USA TODAY Sports&#160;
                                    <meta itemprop="copyrightHolder" content="Jeff Hanisch / USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Jeff Hanisch / USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/11/11/IAGroup/HawkCentral/636460311003838457-USATSI-10404859.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4e2389e07916482fe12919f7086022491e9eb211/r=500x356/local/-/media/2017/11/11/IAGroup/HawkCentral/636460311003838457-USATSI-10404859.jpg" data-byline="Jeff Hanisch / USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/a97e69fb6b29c2e92e03b19313d5cbc84493a5a6/c=106-0-2085-1488&amp;r=x393&amp;c=520x390/local/-/media/2017/11/11/IAGroup/HawkCentral/636460311003838457-USATSI-10404859.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/ec0ff4927aca2be8dbed3d48765d94f8e85f39b9/c=106-0-2085-1488&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/11/IAGroup/HawkCentral/636460311003838457-USATSI-10404859.jpg"
                                
                                alt="Nov 11, 2017; Madison, WI, USA; Iowa Hawkeyes wide" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Nov 11, 2017; Madison, WI, USA; Iowa Hawkeyes wide receiver Nick Easley (84) drops a pass during the third quarter against the Wisconsin Badgers at Camp Randall Stadium. Mandatory Credit: Jeff Hanisch-USA TODAY Sports&#160;
                                    <meta itemprop="copyrightHolder" content="Jeff Hanisch / USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Jeff Hanisch / USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/11/11/IAGroup/HawkCentral/636460311049391041-USATSI-10404874.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/11/11/IAGroup/HawkCentral/636460311049391041-USATSI-10404874.jpg" data-byline="Jeff Hanisch / USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/652d92d3cc31a62a3b53c03cae522547de6009e6/c=71-0-4923-3648&amp;r=x393&amp;c=520x390/local/-/media/2017/11/11/IAGroup/HawkCentral/636460311049391041-USATSI-10404874.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/e9a289333a62c1c6c7b3b84a64f5c9ac83920731/c=71-0-4923-3648&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/11/IAGroup/HawkCentral/636460311049391041-USATSI-10404874.jpg"
                                
                                alt="Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers linebacker" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers linebacker Leon Jacobs (32) returns a fumble for a touchdown during the third quarter against the Iowa Hawkeyes at Camp Randall Stadium. Mandatory Credit: Jeff Hanisch-USA TODAY Sports&#160;
                                    <meta itemprop="copyrightHolder" content="Jeff Hanisch / USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Jeff Hanisch / USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/11/11/IAGroup/HawkCentral/636460188091448835-USATSI-10404556.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/e4dfe71447efa4592267c5cb9115edf91933b706/r=500x335/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188091448835-USATSI-10404556.jpg" data-byline="Jeff Hanisch / USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/e86705b9de6136a238e89133964e47c8bf4a4d70/c=123-0-3952-2879&amp;r=x393&amp;c=520x390/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188091448835-USATSI-10404556.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/3f57863ed891298daad0f125d99f99a29de78100/c=123-0-3952-2879&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188091448835-USATSI-10404556.jpg"
                                
                                alt="Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers wide" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers wide receiver Kendric Pryor (3) catches a touchdown pass over Iowa Hawkeyes defensive back Manny Rugamba (5) during the second quarter at Camp Randall Stadium. Mandatory Credit: Jeff Hanisch-USA TODAY Sports&#160;
                                    <meta itemprop="copyrightHolder" content="Jeff Hanisch / USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Jeff Hanisch / USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/11/11/IAGroup/HawkCentral/636460188076160639-USATSI-10404557.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/9c71841620e60e36f6657893e5fa0023fc0832f8/r=500x364/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188076160639-USATSI-10404557.jpg" data-byline="Jeff Hanisch / USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/b41071f8c9d477ff75c7fd3d991d45d3b05c0cc0/c=106-0-3561-2598&amp;r=x393&amp;c=520x390/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188076160639-USATSI-10404557.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/d311c9d1909bb487f381f266864254767bdee193/c=106-0-3561-2598&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188076160639-USATSI-10404557.jpg"
                                
                                alt="Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers wide" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers wide receiver Kendric Pryor (3) catches a touchdown pass over Iowa Hawkeyes defensive back Manny Rugamba (5) during the second quarter at Camp Randall Stadium. Mandatory Credit: Jeff Hanisch-USA TODAY Sports&#160;
                                    <meta itemprop="copyrightHolder" content="Jeff Hanisch / USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Jeff Hanisch / USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/11/11/IAGroup/HawkCentral/636460188071480579-USATSI-10404548.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/9a9938ba71f732348a7f9e6a0ad2280948773fb6/r=500x301/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188071480579-USATSI-10404548.jpg" data-byline="Jeff Hanisch / USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/b62197484776b59e6d82f448aa9c1fdc67b7bd3f/c=265-0-3537-2460&amp;r=x393&amp;c=520x390/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188071480579-USATSI-10404548.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/92e9f6245669660ae191a46444dc079ca690e553/c=265-0-3537-2460&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188071480579-USATSI-10404548.jpg"
                                
                                alt="Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers tight" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers tight end Zander Neuville (85) is tackled by Iowa Hawkeyes linebacker Josey Jewell (43) during the second quarter at Camp Randall Stadium. Mandatory Credit: Jeff Hanisch-USA TODAY Sports&#160;
                                    <meta itemprop="copyrightHolder" content="Jeff Hanisch / USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Jeff Hanisch / USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/11/11/IAGroup/HawkCentral/636460188071480579-USATSI-10404551.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/50117b4bfe181f32492ec4d414638d7c08e560e6/r=500x400/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188071480579-USATSI-10404551.jpg" data-byline="Jeff Hanisch / USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/305a6ffae8ceccb835879fa8edda6786a79a2ae8/c=0-0-3735-2808&amp;r=x393&amp;c=520x390/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188071480579-USATSI-10404551.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/15709b9dc840f2a030d90b407f35ba2754a43e3a/c=0-0-3735-2808&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188071480579-USATSI-10404551.jpg"
                                
                                alt="Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers defensive" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers defensive end Conor Sheehy (94) and linebacker Andrew Van Ginkel (17) sack Iowa Hawkeyes quarterback Nathan Stanley (4) during the second quarter at Camp Randall Stadium. Mandatory Credit: Jeff Hanisch-USA TODAY Sports&#160;
                                    <meta itemprop="copyrightHolder" content="Jeff Hanisch / USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Jeff Hanisch / USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/11/11/IAGroup/HawkCentral/636460188064616491-USATSI-10404552.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/d782962e79a7e54a939e5e2a3e926061d87d6a79/r=500x376/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188064616491-USATSI-10404552.jpg" data-byline="Jeff Hanisch / USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/751a9b577c6b1d60a39ca17b753556c3d4c2c181/c=0-0-4119-3097&amp;r=x393&amp;c=520x390/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188064616491-USATSI-10404552.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/d2a8da34cf414ec53defc929128be4c349b3f101/c=0-0-4119-3097&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188064616491-USATSI-10404552.jpg"
                                
                                alt="Nov 11, 2017; Madison, WI, USA; Iowa Hawkeyes defensive" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Nov 11, 2017; Madison, WI, USA; Iowa Hawkeyes defensive lineman Brady Reiff (91) tackles Wisconsin Badgers quarterback Alex Hornibrook (12) during the second quarter at Camp Randall Stadium. Mandatory Credit: Jeff Hanisch-USA TODAY Sports&#160;
                                    <meta itemprop="copyrightHolder" content="Jeff Hanisch / USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Jeff Hanisch / USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/11/11/IAGroup/HawkCentral/636460188060716441-USATSI-10404554.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/6613d7bb221e5019ccb18ca3b00fc398c4f4a29f/r=500x363/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188060716441-USATSI-10404554.jpg" data-byline="Jeff Hanisch / USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/3dbb4809513d567d1e4e7490cd457b6b78cecbef/c=90-0-2775-2019&amp;r=x393&amp;c=520x390/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188060716441-USATSI-10404554.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/b569645877f9e80c20b5190b0bb13281b224351b/c=90-0-2775-2019&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188060716441-USATSI-10404554.jpg"
                                
                                alt="Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers wide" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers wide receiver Jazz Peavy (11) returns a punt during the second quarter against the Iowa Hawkeyes at Camp Randall Stadium. Mandatory Credit: Jeff Hanisch-USA TODAY Sports&#160;
                                    <meta itemprop="copyrightHolder" content="Jeff Hanisch / USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Jeff Hanisch / USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/11/11/IAGroup/HawkCentral/636460188072572593-USATSI-10404555.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/5bb52ef5217c3befa70617bbdd05a784ca3e5993/r=500x383/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188072572593-USATSI-10404555.jpg" data-byline="Jeff Hanisch / USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/0e17e1aacf9058b01aa65ee4695f423c2eaff9eb/c=0-0-3719-2796&amp;r=x393&amp;c=520x390/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188072572593-USATSI-10404555.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/94d4be86b0d71d5c90ce528114c54a59793f5783/c=0-0-3719-2796&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188072572593-USATSI-10404555.jpg"
                                
                                alt="Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers running" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers running back Jonathan Taylor (23) rushes with the football during the second quarter against the Iowa Hawkeyes at Camp Randall Stadium. Mandatory Credit: Jeff Hanisch-USA TODAY Sports&#160;
                                    <meta itemprop="copyrightHolder" content="Jeff Hanisch / USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Jeff Hanisch / USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/11/11/IAGroup/HawkCentral/636460188099248935-USATSI-10404234.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4affce369fcaae2b68bbdd59cb9bea8435896b9d/r=500x351/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188099248935-USATSI-10404234.jpg" data-byline="Jeff Hanisch / USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/1860d8bd542c399bd2d86cda6f65eff1e889c822/c=221-0-3453-2430&amp;r=x393&amp;c=520x390/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188099248935-USATSI-10404234.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/08c0b376e34c1dd8f45e8ddd9128feeb64ec1af6/c=221-0-3453-2430&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188099248935-USATSI-10404234.jpg"
                                
                                alt="Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers running" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers running back Bradrick Shaw (7) is tackled by Iowa Hawkeyes linebacker Ben Niemann (44) during the first quarter at Camp Randall Stadium. Mandatory Credit: Jeff Hanisch-USA TODAY Sports&#160;
                                    <meta itemprop="copyrightHolder" content="Jeff Hanisch / USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Jeff Hanisch / USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/11/11/IAGroup/HawkCentral/636460188130449335-USATSI-10404549.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/9b9d69a17e8cded0df6f0e4067be1a7fab395546/r=500x345/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188130449335-USATSI-10404549.jpg" data-byline="Jeff Hanisch / USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/8f38cbc77cf4a3232cadbf02e084b065ea8e2307/c=313-0-3969-2749&amp;r=x393&amp;c=520x390/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188130449335-USATSI-10404549.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/118df5f6eca468d6ca5abbb700e5e8bd32dfd909/c=313-0-3969-2749&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188130449335-USATSI-10404549.jpg"
                                
                                alt="Nov 11, 2017; Madison, WI, USA; Iowa Hawkeyes running" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Nov 11, 2017; Madison, WI, USA; Iowa Hawkeyes running back Akrum Wadley (25) is tackled by Wisconsin Badgers nose tackle Olive Sagapolu (99) during the second quarter at Camp Randall Stadium. Mandatory Credit: Jeff Hanisch-USA TODAY Sports&#160;
                                    <meta itemprop="copyrightHolder" content="Jeff Hanisch / USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Jeff Hanisch / USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/11/11/IAGroup/HawkCentral/636460188114537131-USATSI-10404235.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4affce369fcaae2b68bbdd59cb9bea8435896b9d/r=500x351/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188114537131-USATSI-10404235.jpg" data-byline="Jeff Hanisch / USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/f8fcb7903bb6ab853f41fdd16b23029be49061f3/c=276-0-4322-3042&amp;r=x393&amp;c=520x390/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188114537131-USATSI-10404235.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/257b5403aec929024e1969140176825a9714316f/c=276-0-4322-3042&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188114537131-USATSI-10404235.jpg"
                                
                                alt="Nov 11, 2017; Madison, WI, USA; Iowa Hawkeyes quarterback" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Nov 11, 2017; Madison, WI, USA; Iowa Hawkeyes quarterback Nathan Stanley (4) hands the football off to running back Akrum Wadley (25) during the first quarter against the Wisconsin Badgers at Camp Randall Stadium. Mandatory Credit: Jeff Hanisch-USA TODAY Sports&#160;
                                    <meta itemprop="copyrightHolder" content="Jeff Hanisch / USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Jeff Hanisch / USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/11/11/IAGroup/HawkCentral/636460188115473143-USATSI-10404237.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/ff49be55d79b0ee87b3509c02af043e79f75bd15/r=500x367/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188115473143-USATSI-10404237.jpg" data-byline="Jeff Hanisch / USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/4a6ab1d4ac7cf9e75b98694e27b5f23509296eb6/c=69-0-3222-2371&amp;r=x393&amp;c=520x390/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188115473143-USATSI-10404237.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/1da23f7c28a2cefdb8e314a718623c020cfe2a2d/c=69-0-3222-2371&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188115473143-USATSI-10404237.jpg"
                                
                                alt="Nov 11, 2017; Madison, WI, USA; Iowa Hawkeyes quarterback" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Nov 11, 2017; Madison, WI, USA; Iowa Hawkeyes quarterback Nathan Stanley (4) looks to pass during the first quarter against the Wisconsin Badgers at Camp Randall Stadium. Mandatory Credit: Jeff Hanisch-USA TODAY Sports&#160;
                                    <meta itemprop="copyrightHolder" content="Jeff Hanisch / USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Jeff Hanisch / USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/media/2017/11/11/IAGroup/HawkCentral/636460188114381129-USATSI-10404545.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/47dfb57d08c7997f89e788d8ea4dd7b04e244f33/r=500x344/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188114381129-USATSI-10404545.jpg" data-byline="Jeff Hanisch / USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/-mm-/7f3a1a329f0d40aa2060a2b3bca2ec8dcb4b23b3/c=341-0-4190-2894&amp;r=x393&amp;c=520x390/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188114381129-USATSI-10404545.jpg"
                                    data-large-src="https://www.gannett-cdn.com/-mm-/4be0875152335e35b8084204f7a243a2c7491c9f/c=341-0-4190-2894&amp;r=x1443&amp;c=1920x1440/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188114381129-USATSI-10404545.jpg"
                                
                                alt="Nov 11, 2017; Madison, WI, USA; Iowa Hawkeyes head" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption">
                                    Nov 11, 2017; Madison, WI, USA; Iowa Hawkeyes head coach Kirk Ferentz (C) stands prepares to take the field with his players prior to their game against the Wisconsin Badgers at Camp Randall Stadium. Mandatory Credit: Jeff Hanisch-USA TODAY Sports&#160;
                                    <meta itemprop="copyrightHolder" content="Jeff Hanisch / USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Jeff Hanisch / USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide partner-slide-ad partner-placement"><div class="gallery-photo-border"></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Like this topic? You may also like these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs" data-name="compGalleryThumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/f4e574fd8e80f123538caee8032ddcff93250be7/c=0-202-4657-2833&amp;r=x63&amp;c=80x60/local/-/media/2017/11/11/IAGroup/HawkCentral/636460311008518517-USATSI-10404847.jpg" alt="Nov 11, 2017; Madison, WI, USA; The Wisconsin Badgers" width="80" height="60"><span class="thumb-count">1 of 17</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/8785f3ad82ab71e7eb4abaccd7abcefb8aa01257/c=0-81-3231-1907&amp;r=x63&amp;c=80x60/local/-/media/2017/11/11/IAGroup/HawkCentral/636460311006646493-USATSI-10404846.jpg" alt="Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers linebacker" width="80" height="60"><span class="thumb-count">2 of 17</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/23cabd44e47353befe4dd6bca94fcbb47c24c68b/c=0-129-1762-1125&amp;r=x63&amp;c=80x60/local/-/media/2017/11/11/IAGroup/HawkCentral/636460311011170551-USATSI-10404858.jpg" alt="Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers linebacker" width="80" height="60"><span class="thumb-count">3 of 17</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/11bf73ec052dcda668d6a4253d0095822e0d6b3d/c=0-223-2085-1401&amp;r=x63&amp;c=80x60/local/-/media/2017/11/11/IAGroup/HawkCentral/636460311003838457-USATSI-10404859.jpg" alt="Nov 11, 2017; Madison, WI, USA; Iowa Hawkeyes wide" width="80" height="60"><span class="thumb-count">4 of 17</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/a2045096dd106c729a473c7c66f8892d235c2173/c=0-0-5465-3088&amp;r=x63&amp;c=80x60/local/-/media/2017/11/11/IAGroup/HawkCentral/636460311049391041-USATSI-10404874.jpg" alt="Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers linebacker" width="80" height="60"><span class="thumb-count">5 of 17</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/56d7b3262010636df17e214cd59bbacdc7258017/c=0-0-4291-2424&amp;r=x63&amp;c=80x60/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188091448835-USATSI-10404556.jpg" alt="Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers wide" width="80" height="60"><span class="thumb-count">6 of 17</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/f131e5fa314ccc164850257c330436b7654d76ae/c=0-112-3561-2124&amp;r=x63&amp;c=80x60/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188076160639-USATSI-10404557.jpg" alt="Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers wide" width="80" height="60"><span class="thumb-count">7 of 17</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/da462125603459867a3f3daa3dac8417bf612589/c=0-57-4084-2364&amp;r=x63&amp;c=80x60/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188071480579-USATSI-10404548.jpg" alt="Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers tight" width="80" height="60"><span class="thumb-count">8 of 17</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/0c80b551f756653902978a6c09d658318ef4aa38/c=0-0-3735-2110&amp;r=x63&amp;c=80x60/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188071480579-USATSI-10404551.jpg" alt="Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers defensive" width="80" height="60"><span class="thumb-count">9 of 17</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/7d2d9c7b352f6fe69be96deccdc0fb910d173b72/c=0-0-4119-2327&amp;r=x63&amp;c=80x60/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188064616491-USATSI-10404552.jpg" alt="Nov 11, 2017; Madison, WI, USA; Iowa Hawkeyes defensive" width="80" height="60"><span class="thumb-count">10 of 17</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/8cd93da66549b19ed39352087a72539bbaca7ec6/c=0-54-2775-1622&amp;r=x63&amp;c=80x60/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188060716441-USATSI-10404554.jpg" alt="Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers wide" width="80" height="60"><span class="thumb-count">11 of 17</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/5531233cce45dc44c02873e39af6e1aa7fd29f4d/c=0-0-3719-2101&amp;r=x63&amp;c=80x60/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188072572593-USATSI-10404555.jpg" alt="Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers running" width="80" height="60"><span class="thumb-count">12 of 17</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/d117acb8ff7129d27f60227e03e60beec0f7e5d6/c=0-0-3453-1951&amp;r=x63&amp;c=80x60/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188099248935-USATSI-10404234.jpg" alt="Nov 11, 2017; Madison, WI, USA; Wisconsin Badgers running" width="80" height="60"><span class="thumb-count">13 of 17</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/b73ea58a795d8fb74d14a25d98fd5936d09f80a4/c=0-11-3970-2254&amp;r=x63&amp;c=80x60/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188130449335-USATSI-10404549.jpg" alt="Nov 11, 2017; Madison, WI, USA; Iowa Hawkeyes running" width="80" height="60"><span class="thumb-count">14 of 17</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/55dce66afd0efd0e3d336c5d96d11be621ef9144/c=0-3-4322-2445&amp;r=x63&amp;c=80x60/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188114537131-USATSI-10404235.jpg" alt="Nov 11, 2017; Madison, WI, USA; Iowa Hawkeyes quarterback" width="80" height="60"><span class="thumb-count">15 of 17</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/068eca69785ed5851b7464c8f885cd3401961004/c=0-9-3222-1830&amp;r=x63&amp;c=80x60/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188115473143-USATSI-10404237.jpg" alt="Nov 11, 2017; Madison, WI, USA; Iowa Hawkeyes quarterback" width="80" height="60"><span class="thumb-count">16 of 17</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/-mm-/99cb33bb64cad4a74b498a03105d0266ac3e5da9/c=0-0-4190-2367&amp;r=x63&amp;c=80x60/local/-/media/2017/11/11/IAGroup/HawkCentral/636460188114381129-USATSI-10404545.jpg" alt="Nov 11, 2017; Madison, WI, USA; Iowa Hawkeyes head" width="80" height="60"><span class="thumb-count">17 of 17</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div></div></div><p class='p-text'>&nbsp;</p><div id="module-position-QbB0cxFaPyc" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2017/11/17/iowa-offers-state-2019-athlete-cameron-baker-arguably-states-best-running-back/875940001/&amp;text=Iowa%20offers%20in-state%202019%20athlete%20Cameron%20Baker%2C%20arguably%20the%20state%27s%20best%20running%20back&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2017/11/17/iowa-offers-state-2019-athlete-cameron-baker-arguably-states-best-running-back/875940001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-QbB0ct0ETHM" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad"></div></section><section id="module-position-QbB0ct0xnhw" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-QbB0ct0g1kA" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad"></div></div></div></section></aside><section id="module-position-QbB0ct3tNzw" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-QbB0ct30qMU" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement asset-leaderboard-btf-ad leaderboard-ad common-ad-styling"></div></section><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/partner/vendor/pbjsandwich.min.js"></script><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-2947.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def"],
            function(UserFactory, PersonalizedLinkFactory) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
