<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4514.13.0/js/partner/show_ads.js"></script><title>Iowa football: Jay and Nick Niemann suddenly, improbably find themselves part of the same team, and couldn't be happier</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=908833409"><meta name="description" content="Jay Niemann is the new defensive assistant coach at Iowa, where son Nick is a linebacker. They never thought this would happen, but are thrilled it has."><link rel="canonical" href="https://www.hawkcentral.com/story/sports/2019/08/23/iowa-football-jay-and-nick-niemann-improbably-find-themselves-part-same-team/2087753001/"><link rel="amphtml" href="https://amp.hawkcentral.com/amp/2087753001" /><meta property="fb:app_id" content="394635037265662"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Hawk Central" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2019/08/10/PIHC/fef8e06a-3502-4933-b6d5-7797e053b32a-190810-Kids_day-070.JPG?crop=3727,2097,x0,y0&width=3200&height=1680&fit=bounds"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2019/08/10/PIHC/fef8e06a-3502-4933-b6d5-7797e053b32a-190810-Kids_day-070.JPG?crop=3727,2097,x0,y0&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@hawkcentral" /><meta name="twitter:creator" content="@hawkcentral" /><meta name="twitter:title" content="Jay and Nick Niemann are reunited as Hawkeyes, and couldn't be happier" /><meta name="twitter:description" content="Jay Niemann is the new defensive assistant coach at Iowa, where son Nick is a linebacker. They never thought this would happen, but are thrilled it has." /><meta property="og:title" content="Jay and Nick Niemann are reunited as Hawkeyes, and couldn't be happier"/><meta property="og:description" class="speakable-description" content="Jay Niemann is the new defensive assistant coach at Iowa, where son Nick is a linebacker. They never thought this would happen, but are thrilled it has."/><meta property="og:url" content="https://www.hawkcentral.com/story/sports/2019/08/23/iowa-football-jay-and-nick-niemann-improbably-find-themselves-part-same-team/2087753001/"><meta property="og:type" content="article"/><meta property="article:author" content="Mark Emmert" /><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Jay and Nick Niemann are reunited as Hawkeyes, and couldn't be happier",
        "description": "Jay Niemann is the new defensive assistant coach at Iowa, where son Nick is a linebacker. They never thought this would happen, but are thrilled it has.",
        "url": "https://www.hawkcentral.com/story/sports/2019/08/23/iowa-football-jay-and-nick-niemann-improbably-find-themselves-part-same-team/2087753001/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.hawkcentral.com/story/sports/2019/08/23/iowa-football-jay-and-nick-niemann-improbably-find-themselves-part-same-team/2087753001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2019/08/10/PIHC/fef8e06a-3502-4933-b6d5-7797e053b32a-190810-Kids_day-070.JPG?crop=2485,2485,x558,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2019/08/10/PIHC/fef8e06a-3502-4933-b6d5-7797e053b32a-190810-Kids_day-070.JPG?crop=3727,2097,x0,y0&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2019-08-23T15:00:06.356Z",
        "dateModified": "2019-08-23T15:00:06.356Z",
        "datePublished": "2019-08-23T15:00:06.356Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "Hawk Central",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Mark Emmert"],
        "keywords": ["Section:sports","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/hawkcentral/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4514.13.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4514.13.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4514.13.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4514.13.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4514.13.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4514.13.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4514.13.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4514.13.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-4514.13.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-4514.13.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-4514.13.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-4514.13.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-4514.13.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4514.13.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4514.13.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4514.13.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerhawkcentral Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-masthead-logo-dark@2x.png" height="80" alt="Hawk Central"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://offers.desmoinesregister.com/network-iowa-hawkcentral?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-hawkcentral more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo-dark@2x.png" height="40" alt="Hawk Central"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-SCmKcyD0VrQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-football-item site-nav-module site-nav-football-module" id="module-position-SCmKcyDlHkk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-football-link" href="/football/" data-ht="Headerfootball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-football-span">Football</span><span class="site-nav-theme-border football-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-basketball-item site-nav-module site-nav-basketball-module" id="module-position-SCmKcyCEt2w"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-basketball-link" href="/basketball/" data-ht="Headerbasketball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-basketball-span">Men's hoops</span><span class="site-nav-theme-border basketball-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-womens-hoops-item site-nav-module site-nav-womens-hoops-module" id="module-position-SCmKcyDNQjU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-womens-hoops-link" href="/basketball/hawkeye-women/" data-ht="Headerwomens-hoops"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-womens-hoops-span">Women's hoops</span><span class="site-nav-theme-border womens-hoops-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-wrestling-item site-nav-module site-nav-wrestling-module" id="module-position-SCmKcyCJy00"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-wrestling-link" href="/wrestling/" data-ht="Headerwrestling"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-wrestling-span">Wrestling</span><span class="site-nav-theme-border wrestling-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-SCmKcyD1vRA"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/columns/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-schedulesstatsrosters-item site-nav-module site-nav-schedulesstatsrosters-module" id="module-position-SCmKcyCUWTU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-schedulesstatsrosters-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headerschedulesstatsrosters" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-schedulesstatsrosters-span">Schedules/Stats/Rosters</span><span class="site-nav-theme-border schedulesstatsrosters-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-SCmKcyDE6yU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-icon-span site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-newsletter-item site-nav-module site-nav-newsletter-module" id="module-position-SCmKcyDWitM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-newsletter-link" href="https://profile.hawkcentral.com/newsletters/manage/" data-ht="Headernewsletter" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-newsletter-span">Newsletter</span><span class="site-nav-theme-border newsletter-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/football/" data-ht="Headermorefootball">Football</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/" data-ht="Headermorebasketball">Men&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/hawkeye-women/" data-ht="Headermorewomens-hoops">Women&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/wrestling/" data-ht="Headermorewrestling">Wrestling</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/columns/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headermoreschedulesstatsrosters">Schedules/Stats/Rosters</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">Media</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://profile.hawkcentral.com/newsletters/manage/" data-ht="Headermorenewsletter">Newsletter</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-SCmKcyFOIYE"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span site-nav-search-span">Search</span></div><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-SCmKcyE_2yc"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://offers.desmoinesregister.com/network-iowa-hawkcentral?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-hawkcentral"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-SCmKcyEE6RQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-hawkcentral"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href=""><span class="snsm-link-text">Manage Account</span></a></li><li data-hoverDropdown="e-edition print"><a class="snsm-link snsm-link-eedition" href="https://user.hawkcentral.com/user/enewspaper"><span class="snsm-link-text">Access e-Edition</span></a></li><li data-hoverDropdown="!print"><a class="snsm-link snsm-link-newsletters" href="//profile.hawkcentral.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-pay-bill" href="pay"><span class="snsm-link-text">Pay Bill</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-delivery-issues" href="delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-stop-restart" href="delivery-temporary-stop"><span class="snsm-link-text">Pause Delivery</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.hawkcentral.com"><span class="snsm-link-text">Help Center</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.hawkcentral.com/PIHC-GUP/user/logout/?return-url=https%3A//www.hawkcentral.com/story/sports/2019/08/23/iowa-football-jay-and-nick-niemann-improbably-find-themselves-part-same-team/2087753001/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.hawkcentral.com/PIHC-GUP/authenticate/?success-url=https%3A//www.hawkcentral.com/story/sports/2019/08/23/iowa-football-jay-and-nick-niemann-improbably-find-themselves-part-same-team/2087753001/&cancel-url=https%3A//www.hawkcentral.com/story/sports/2019/08/23/iowa-football-jay-and-nick-niemann-improbably-find-themselves-part-same-team/2087753001/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://cm.hawkcentral.com/account-activation/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.hawkcentral.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SCmKcyD0VrQ", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SCmKcyDlHkk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SCmKcyCEt2w", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SCmKcyDNQjU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SCmKcyCJy00", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SCmKcyD1vRA", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SCmKcyCUWTU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SCmKcyDE6yU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SCmKcyDWitM", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SCmKcyFOIYE", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SCmKcyEE6RQ", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SCmKcyE_2yc", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/2019/08/23/iowa-football-jay-and-nick-niemann-improbably-find-themselves-part-same-team/2087753001/&amp;text=Jay%20and%20Nick%20Niemann%20are%20reunited%20as%20Hawkeyes%2C%20and%20couldn%27t%20be%20happier&amp;via=hawkcentral"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/2019/08/23/iowa-football-jay-and-nick-niemann-improbably-find-themselves-part-same-team/2087753001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/2019/08/23/iowa-football-jay-and-nick-niemann-improbably-find-themselves-part-same-team/2087753001/&amp;text=Jay%20and%20Nick%20Niemann%20are%20reunited%20as%20Hawkeyes%2C%20and%20couldn%27t%20be%20happier&amp;via=hawkcentral"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.hawkcentral.com/story/sports/2019/08/23/iowa-football-jay-and-nick-niemann-improbably-find-themselves-part-same-team/2087753001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/2019/08/23/iowa-football-jay-and-nick-niemann-improbably-find-themselves-part-same-team/2087753001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.hawkcentral.com/story/sports/2019/08/23/iowa-football-jay-and-nick-niemann-improbably-find-themselves-part-same-team/2087753001/&media=https://www.gannett-cdn.com/presto/2019/08/10/PIHC/fef8e06a-3502-4933-b6d5-7797e053b32a-190810-Kids_day-070.JPG?crop=3727,2097,x0,y0&width=3200&height=1680&fit=bounds&description=Jay Niemann is the new defensive assistant coach at Iowa, where son Nick is a linebacker. They never thought this would happen, but are thrilled it has."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2019/08/10/PIHC/fef8e06a-3502-4933-b6d5-7797e053b32a-190810-Kids_day-070.JPG?crop=2485,2485,x558,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Jay and Nick Niemann are reunited as Hawkeyes, and couldn't be happier</h4><p class="util-bar-share-summary-description">Jay Niemann is the new defensive assistant coach at Iowa, where son Nick is a linebacker. They never thought this would happen, but are thrilled it has.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.hawkcentral.com/story/sports/2019/08/23/iowa-football-jay-and-nick-niemann-improbably-find-themselves-part-same-team/2087753001/"
                                    data-image="https://www.gannett-cdn.com/presto/2019/08/10/PIHC/fef8e06a-3502-4933-b6d5-7797e053b32a-190810-Kids_day-070.JPG?crop=3727,2097,x0,y0&width=3200&height=1680&fit=bounds"
                                    data-title="Jay and Nick Niemann are reunited as Hawkeyes, and couldn't be happier"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4514.13.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Jay and Nick Niemann are reunited as Hawkeyes, and couldn't be happier" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Jay and Nick Niemann are reunited as Hawkeyes, and couldn't be happier &#13;&#13;Jay Niemann is the new defensive assistant coach at Iowa, where son Nick is a linebacker. They never thought this would happen, but are thrilled it has.  &#13;&#13;Check out this story on hawkcentral.com: https://www.hawkcentral.com/story/sports/2019/08/23/iowa-football-jay-and-nick-niemann-improbably-find-themselves-part-same-team/2087753001/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcAqiIUAAAAAJfFpgRBPCU3IjPQm6roffmp1zCE"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.hawkcentral.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.hawkcentral.com/story/sports/2019/08/23/iowa-football-jay-and-nick-niemann-improbably-find-themselves-part-same-team/2087753001/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p>
                                            This conversation is moderated according to USA TODAY's
                                            <a class="coral-talk-header-link" href="//cm.hawkcentral.com/community" data-track-label="exit|commentscommunityrules">community rules</a>.
                                            Please read the rules before joining the discussion.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-SCmN--x8mPo" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-SCmN--xaVfU" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Jay and Nick Niemann are reunited as Hawkeyes, and couldn&#39;t be happier</h1></section><section id="module-position-SCmN--wc054" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-SCmN--w9-NA" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item" data-track-label="article|sports|authorbyline"><a rel="author" href="http://www.hawkcentral.com/staff/10048580/mark-emmert/">Mark Emmert</a>, Hawk Central</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 10:00 a.m. CT Aug. 23, 2019
        </span></div></section><section id="module-position-SCmN--w7g8s" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-SCmN--wFA2k" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-SCmOAJZDNFM" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleattophtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video priority smallarticleattophtml5"
            style="width: 540px; height: 304px;"
            data-video-id="2087935001"
            
            data-snow-enabled="true"
        ><iframe
                        class="snow-iframe"
                        src='https://uw-media.hawkcentral.com/embed/video/2087935001?sitelabel=reimagine&amp;placement=snow-smallarticleattophtml5&amp;keywords=university-of-iowa-hawkeyes%2Ckirk-ferentz%2Chope%2Csuccess%2Coverall-positive%2Ckansas-city-chiefs%2Cavoca&amp;simpleTarget=&amp;simpleExclusion=&amp;pagetype=story&amp;cst=&amp;ssts=sports&amp;series='
                        name='snow-player/2087935001'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        allow="autoplay; fullscreen"
                        style="background-image: url(https://mp4media.gannett-cdn.com/28911775001/28911775001_6075889251001_6075882337001-vs.jpg?width=540&height=304&fit=crop)"
                    ></iframe><meta itemprop="name" content="Iowa assistant coach Jay Niemann on getting to be around his son Nick every day"/><meta itemprop="image" content="https://mp4media.gannett-cdn.com/28911775001/28911775001_6075889251001_6075882337001-vs.jpg?width=540&height=304&fit=crop" /><meta itemprop="thumbnailUrl" content="https://mp4media.gannett-cdn.com/28911775001/28911775001_6075890189001_6075882337001-th.jpg" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4514.13.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>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</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": false, "enable": true, "ads": true, "mutedAutoplay": false, "gannett_continuous_endslate": true, "mediatemplate": false, "share": true, "enableLogging": true, "name": "smallarticleattophtml5", "height": 304, "width": 540, "apsEnabled": true, "scrollingplayer": true, "autoplay": true, "embed": true, "enableSnowPlayer": true, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "uwAutoplay": true}</script><meta itemprop="uploadDate" content="2019-08-22T20:21:03" /><meta itemprop="duration" content="PT00M00M34S" /></div><div class="ui-video-controls story-video inline-story-video priority" style="width: 540px;"><p class="video-desc" itemprop="description">
    Iowa assistant coach Jay Niemann had always wanted to be part of the same team as his son Nick. Hear more:
    <span class="credit">Mark Emmert, memmert@gannett.com</span></p></div></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><div id="module-position-SCmOAJZyweI" class="story-asset story-metadata-asset"></div><div id="module-position-SCmOAJYlAoc" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/2019/08/23/iowa-football-jay-and-nick-niemann-improbably-find-themselves-part-same-team/2087753001/&amp;text=Jay%20and%20Nick%20Niemann%20are%20reunited%20as%20Hawkeyes%2C%20and%20couldn%27t%20be%20happier&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/2019/08/23/iowa-football-jay-and-nick-niemann-improbably-find-themselves-part-same-team/2087753001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">IOWA CITY, Ia. &mdash; Nick Niemann grew up attending his father&rsquo;s football games. In Cedar Falls and Indianola. In Abilene, Texas, and DeKalb, Illinois.</p><p class="speakable-p-2 p-text">He always wondered what it would be like to play for his dad, but that was a thought he kept in the back of his mind. It was too unlikely.</p><p class="p-text">Nick Niemann, like older brother Ben, chose to play at Iowa. And the Hawkeyes aren&rsquo;t often in the market for defensive coaches, which <a data-track-label="inline|intext|n/a" href="https://www.hawkcentral.com/story/sports/college/iowa/football/2019/07/25/iowa-football-assistant-defensive-line-coach-jay-niemann-talks-recruiting-amani-jones-kirk-ferentz/1816210001/" target="_blank">Jay Niemann has been for 34 years</a>.</p><p class="p-text">The improbable happened this spring. Longtime Iowa assistant Reese Morgan retired. Head coach Kirk Ferentz suddenly had a need for someone to help coach his defensive line, someone with strong recruiting ties in Iowa.</p><p class="p-text">&ldquo;It came completely out of nowhere,&rdquo; Nick Niemann said, unable to contain his smile. &ldquo;I was not expecting it.</p><p class="p-text">&ldquo;Not many kids get to play at this level, let alone have their dad be a coach at this level and on the same team.&rdquo;</p><div id="module-position-SCmOAJYgnOs" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2019/08/10/PIHC/fef8e06a-3502-4933-b6d5-7797e053b32a-190810-Kids_day-070.JPG?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="Iowa assistant defensive line coach Jay Niemann walks on the field during a Hawkeyes football Kids Day scrimmage, Saturday, Aug. 10, 2019, at Kinnick Stadium in Iowa City, Iowa." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/10/PIHC/fef8e06a-3502-4933-b6d5-7797e053b32a-190810-Kids_day-070.JPG"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/10/PIHC/fef8e06a-3502-4933-b6d5-7797e053b32a-190810-Kids_day-070.JPG?width=500&amp;height=333" /><meta itemprop="name" content="190810 Kids Day 070 Jpg" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Iowa assistant defensive line coach Jay Niemann walks on the field during a Hawkeyes football Kids Day scrimmage, Saturday, Aug. 10, 2019, at Kinnick Stadium in Iowa City, Iowa.<meta itemprop="copyrightHolder" content="Joseph Cress/Iowa City Press-Citizen" />&nbsp;<span class="credit">(Photo: Joseph Cress/Iowa City Press-Citizen)</span></p></aside><div class="clearfix"></div></div><p class="p-text">Jay Niemann was hired in May. It&rsquo;s his ninth stop in a coaching career that has included time at Drake, Northern Iowa and Simpson College. A native of Avoca, he went on to play linebacker at Iowa State.</p><p class="p-text">He was the defensive coordinator at Rutgers the past three years, watching his sons&rsquo; success from afar.</p><p class="p-text">And now here he is, getting the chance to see Nick up close every day. They&rsquo;ll spend fall Saturdays together again, swarming on to the Kinnick Stadium turf.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">&ldquo;I can&rsquo;t even put a value on it,&rdquo; Jay Niemann said of being around his son. &ldquo;A lot of the pleasure I get out of it is just having the day-to-day interaction, even if it&rsquo;s just short little couple minutes here, couple minutes there. In the locker room, at the training table or if he swings by the office.&rdquo;</p><p class="p-text">Jay and Lou Ann Niemann have gotten good at moving. They quickly bought a house in Iowa City and are already settled in.</p><p class="p-text">&ldquo;Hopefully, I&rsquo;m done with it,&rdquo; Jay chuckled, speaking of the vagabond lifestyle of a football coach. &ldquo;We&rsquo;ve had our fair share. But we&rsquo;re all under one roof and set to go.&rdquo;</p><div id="module-position-SCmOAJYbRRw" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2019/08/10/PIHC/4d5cf19c-36b6-464f-9f3f-076e00fc798b-190810-Kids_day-028.JPG?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="Iowa linebacker Nick Niemann (49) warms up during a Hawkeyes football Kids Day scrimmage, Saturday, Aug. 10, 2019, at Kinnick Stadium in Iowa City, Iowa." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/10/PIHC/4d5cf19c-36b6-464f-9f3f-076e00fc798b-190810-Kids_day-028.JPG"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/10/PIHC/4d5cf19c-36b6-464f-9f3f-076e00fc798b-190810-Kids_day-028.JPG?width=500&amp;height=333" /><meta itemprop="name" content="190810 Kids Day 028 Jpg" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Iowa linebacker Nick Niemann (49) warms up during a Hawkeyes football Kids Day scrimmage, Saturday, Aug. 10, 2019, at Kinnick Stadium in Iowa City, Iowa.<meta itemprop="copyrightHolder" content="Joseph Cress/Iowa City Press-Citizen" />&nbsp;<span class="credit">(Photo: Joseph Cress/Iowa City Press-Citizen)</span></p></aside><div class="clearfix"></div></div><p class="p-text"><a data-track-label="inline|intext|n/a" href="https://wlna-webservice.gannettdigital.com/articleservice/view/874912001/michigan-state-spartans/24.3.57/iphone?apiKey=57646bc6bca4811fea00000126a000bb69414f2a44f75039173cf104" target="_blank">Ben Niemann</a> is in his second season with the Kansas City Chiefs. That will make this football season the easiest in years for Lou Ann.</p><p class="p-text">&ldquo;She&rsquo;s probably the most excited out of our entire family because she&rsquo;s been spread thin trying to fly three places on a weekend,&rdquo; Nick Niemann said of his mother. &ldquo;Now she can drive 10 minutes to my game and 3 &frac12; hours to Ben&rsquo;s game, catch us all every weekend and not feel left out.&rdquo;</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">Nick Niemann is battling for a starting linebacker job this summer. He had five tackles as a redshirt freshman and 43 last season.</p><p class="p-text">At 6-foot-4, 235 pounds, he has good size and speed for his position.</p><cta-atoms-container-inline></cta-atoms-container-inline><p class="p-text">But Niemann&rsquo;s best attribute may be how coachable he is. He had no choice in that, actually.</p><p class="p-text">&ldquo;If I wasn&rsquo;t, then my dad would have been ripping me when I was younger,&rdquo; Niemann said. &ldquo;That&rsquo;s one thing in any sport &mdash; if you don&rsquo;t listen to your coaches you aren&rsquo;t going to get any better.</p><div id="module-position-SCmOAJYKRT4" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery js-llc" data-name="compStoryGallery"><div class="gallery-sidebar-panel has-leaderboard"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane "><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="https://www.hawkcentral.com/picture-gallery/sports/college/iowa/football/2019/08/09/photos-iowa-hawkeye-football-media-day/1972939001/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=https://www.hawkcentral.com/picture-gallery/sports/college/iowa/football/2019/08/09/photos-iowa-hawkeye-football-media-day/1972939001/&amp;text=Jay%20and%20Nick%20Niemann%20are%20reunited%20as%20Hawkeyes,%20and%20couldn't%20be%20happier&amp;via=hawkcentral"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=https://www.hawkcentral.com/picture-gallery/sports/college/iowa/football/2019/08/09/photos-iowa-hawkeye-football-media-day/1972939001/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=https://www.hawkcentral.com/picture-gallery/sports/college/iowa/football/2019/08/09/photos-iowa-hawkeye-football-media-day/1972939001/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">Photos: Iowa Hawkeyes football media day</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="https://www.hawkcentral.com/picture-gallery/sports/college/iowa/football/2019/08/09/photos-iowa-hawkeye-football-media-day/1972939001/"
            data-title="Jay and Nick Niemann are reunited as Hawkeyes, and couldn't be happier"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4514.13.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="1972939001"
        data-title="Photos: Iowa Hawkeyes football media day"
        data-seo-title=""
        data-ssts="sports/college/iowa/football"
        data-cst="sports/college/football_iowa"
        data-published-date="2019-08-09T23:33:36.610Z"
        
        
         data-gal-pageurl="https://www.hawkcentral.com/picture-gallery/sports/college/iowa/football/2019/08/09/photos-iowa-hawkeye-football-media-day/1972939001/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide horizontal active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal gallery-photo-first" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/01c990bf-218c-41d6-a5e3-9f2fd0e44b6d-HawkMediaDay20.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/01c990bf-218c-41d6-a5e3-9f2fd0e44b6d-HawkMediaDay20.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/01c990bf-218c-41d6-a5e3-9f2fd0e44b6d-HawkMediaDay20.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/01c990bf-218c-41d6-a5e3-9f2fd0e44b6d-HawkMediaDay20.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Matt Hankins, Devonte Young, Geno	Stone, Kaevon Merriweather, and Michael Ojemudia pose for a photo during Hawkeye football media day Friday, Aug. 9, 2019." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Matt Hankins, Devonte Young, Geno	Stone, Kaevon Merriweather, and Michael Ojemudia pose for a photo during Hawkeye football media day Friday, Aug. 9, 2019.</span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/7812f174-a8da-4ea6-8452-25a6dd8b2ba6-HawkMediaDay37.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/7812f174-a8da-4ea6-8452-25a6dd8b2ba6-HawkMediaDay37.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/7812f174-a8da-4ea6-8452-25a6dd8b2ba6-HawkMediaDay37.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/7812f174-a8da-4ea6-8452-25a6dd8b2ba6-HawkMediaDay37.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Nate	Stanley stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Nate	Stanley stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/9e9e9d0d-6f63-4c42-bf07-f07454ce757e-HawkMediaDay54.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/9e9e9d0d-6f63-4c42-bf07-f07454ce757e-HawkMediaDay54.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/9e9e9d0d-6f63-4c42-bf07-f07454ce757e-HawkMediaDay54.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/9e9e9d0d-6f63-4c42-bf07-f07454ce757e-HawkMediaDay54.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Toren Young, Mekhi	Sargent, and Ivory Kelly-Martin stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Toren Young, Mekhi	Sargent, and Ivory Kelly-Martin stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/99854b43-8dab-4240-ab36-56d98a62e46e-HawkMediaDay53.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/99854b43-8dab-4240-ab36-56d98a62e46e-HawkMediaDay53.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/99854b43-8dab-4240-ab36-56d98a62e46e-HawkMediaDay53.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/99854b43-8dab-4240-ab36-56d98a62e46e-HawkMediaDay53.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Tristan Wirfs and Alaric Jackson stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Tristan Wirfs and Alaric Jackson stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/78562ef9-99be-43e1-ac0a-5bf006389221-HawkMediaDay52.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/78562ef9-99be-43e1-ac0a-5bf006389221-HawkMediaDay52.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/78562ef9-99be-43e1-ac0a-5bf006389221-HawkMediaDay52.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/78562ef9-99be-43e1-ac0a-5bf006389221-HawkMediaDay52.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Alaric Jackson stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Alaric Jackson stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/9c7c9870-4c4c-45f2-9d46-15eebde62ae1-HawkMediaDay51.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/9c7c9870-4c4c-45f2-9d46-15eebde62ae1-HawkMediaDay51.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/9c7c9870-4c4c-45f2-9d46-15eebde62ae1-HawkMediaDay51.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/9c7c9870-4c4c-45f2-9d46-15eebde62ae1-HawkMediaDay51.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Alaric Jackson stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Alaric Jackson stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/c9d5eb5d-0ea5-4cb8-9e2b-8b45f6b1647b-HawkMediaDay49.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/c9d5eb5d-0ea5-4cb8-9e2b-8b45f6b1647b-HawkMediaDay49.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/c9d5eb5d-0ea5-4cb8-9e2b-8b45f6b1647b-HawkMediaDay49.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/c9d5eb5d-0ea5-4cb8-9e2b-8b45f6b1647b-HawkMediaDay49.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Tristan Wirfs stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Tristan Wirfs stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/23247d00-4206-44a6-bed4-81b88fae1927-HawkMediaDay48.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/23247d00-4206-44a6-bed4-81b88fae1927-HawkMediaDay48.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/23247d00-4206-44a6-bed4-81b88fae1927-HawkMediaDay48.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/23247d00-4206-44a6-bed4-81b88fae1927-HawkMediaDay48.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Drew Cook stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Drew Cook stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/b1d67431-9c89-44e8-a2d1-162bfaa9e073-HawkMediaDay47.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/b1d67431-9c89-44e8-a2d1-162bfaa9e073-HawkMediaDay47.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/b1d67431-9c89-44e8-a2d1-162bfaa9e073-HawkMediaDay47.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/b1d67431-9c89-44e8-a2d1-162bfaa9e073-HawkMediaDay47.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Drew Cook stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Drew Cook stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/476e46ca-169d-4b5f-a08e-660d44f21670-HawkMediaDay50.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/476e46ca-169d-4b5f-a08e-660d44f21670-HawkMediaDay50.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/476e46ca-169d-4b5f-a08e-660d44f21670-HawkMediaDay50.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/476e46ca-169d-4b5f-a08e-660d44f21670-HawkMediaDay50.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Alaric Jackson stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Alaric Jackson stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/0dec23bd-a706-4dc8-8b59-f512ee2bec85-HawkMediaDay46.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/0dec23bd-a706-4dc8-8b59-f512ee2bec85-HawkMediaDay46.JPG?width=500&amp;height=345" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/0dec23bd-a706-4dc8-8b59-f512ee2bec85-HawkMediaDay46.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/0dec23bd-a706-4dc8-8b59-f512ee2bec85-HawkMediaDay46.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Nico Ragaini, Ihmir Smith-Marsette, Brandon Smith and Tyrone Tracy  Jr. stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Nico Ragaini, Ihmir Smith-Marsette, Brandon Smith and Tyrone Tracy  Jr. stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019.</span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/edf21a1e-e9a8-4663-89a7-bf7472ca16d0-HawkMediaDay45.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/edf21a1e-e9a8-4663-89a7-bf7472ca16d0-HawkMediaDay45.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/edf21a1e-e9a8-4663-89a7-bf7472ca16d0-HawkMediaDay45.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/edf21a1e-e9a8-4663-89a7-bf7472ca16d0-HawkMediaDay45.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Nico	Ragaini, Ihmir Smith-Marsette, Brandon Smith, and Tyrone Tracy, Jr. stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Nico	Ragaini, Ihmir Smith-Marsette, Brandon Smith, and Tyrone Tracy, Jr. stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/11ed1c2f-faba-423e-93e6-fb468ce5f525-HawkMediaDay44.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/11ed1c2f-faba-423e-93e6-fb468ce5f525-HawkMediaDay44.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/11ed1c2f-faba-423e-93e6-fb468ce5f525-HawkMediaDay44.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/11ed1c2f-faba-423e-93e6-fb468ce5f525-HawkMediaDay44.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Nico	Ragaini stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Nico	Ragaini stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/0dd968b1-de8c-4950-afb6-c3bcc37c2109-HawkMediaDay43.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/0dd968b1-de8c-4950-afb6-c3bcc37c2109-HawkMediaDay43.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/0dd968b1-de8c-4950-afb6-c3bcc37c2109-HawkMediaDay43.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/0dd968b1-de8c-4950-afb6-c3bcc37c2109-HawkMediaDay43.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Tyrone Tracy, Jr. and Nico	Ragaini stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Tyrone Tracy, Jr. and Nico	Ragaini stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/fd623493-b822-405d-92be-8aaa5a7e1f1b-HawkMediaDay42.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/fd623493-b822-405d-92be-8aaa5a7e1f1b-HawkMediaDay42.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/fd623493-b822-405d-92be-8aaa5a7e1f1b-HawkMediaDay42.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/fd623493-b822-405d-92be-8aaa5a7e1f1b-HawkMediaDay42.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Tyrone Tracy, Jr. and Nico	Ragaini stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Tyrone Tracy, Jr. and Nico	Ragaini stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/69f52c1c-042f-4119-bd59-708d05092ef4-HawkMediaDay41.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/69f52c1c-042f-4119-bd59-708d05092ef4-HawkMediaDay41.JPG?width=500&amp;height=357" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/69f52c1c-042f-4119-bd59-708d05092ef4-HawkMediaDay41.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/69f52c1c-042f-4119-bd59-708d05092ef4-HawkMediaDay41.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Tyrone Tracy, Jr. stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Tyrone Tracy, Jr. stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/15644fdd-0f74-4e6f-bbf8-6c15e3535f32-HawkMediaDay40.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/15644fdd-0f74-4e6f-bbf8-6c15e3535f32-HawkMediaDay40.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/15644fdd-0f74-4e6f-bbf8-6c15e3535f32-HawkMediaDay40.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/15644fdd-0f74-4e6f-bbf8-6c15e3535f32-HawkMediaDay40.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Tyrone Tracy, Jr. stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Tyrone Tracy, Jr. stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/68cc0e6c-e509-4d6c-b2cb-5d20eb53a8d9-HawkMediaDay39.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/68cc0e6c-e509-4d6c-b2cb-5d20eb53a8d9-HawkMediaDay39.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/68cc0e6c-e509-4d6c-b2cb-5d20eb53a8d9-HawkMediaDay39.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/68cc0e6c-e509-4d6c-b2cb-5d20eb53a8d9-HawkMediaDay39.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Tyrone Tracy, Jr. stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Tyrone Tracy, Jr. stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/5c5f66f5-9f1d-4587-9fa1-555b461426af-HawkMediaDay38.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/5c5f66f5-9f1d-4587-9fa1-555b461426af-HawkMediaDay38.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/5c5f66f5-9f1d-4587-9fa1-555b461426af-HawkMediaDay38.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/5c5f66f5-9f1d-4587-9fa1-555b461426af-HawkMediaDay38.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Quarterbacks Peyton Mansell, Nate Stanley and Spencer	Petras stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019. stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Quarterbacks Peyton Mansell, Nate Stanley and Spencer	Petras stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019. stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/1224f5a9-5bf2-4579-b949-3e2679c74ce5-HawkMediaDay36.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/1224f5a9-5bf2-4579-b949-3e2679c74ce5-HawkMediaDay36.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/1224f5a9-5bf2-4579-b949-3e2679c74ce5-HawkMediaDay36.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/1224f5a9-5bf2-4579-b949-3e2679c74ce5-HawkMediaDay36.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Nate	Stanley stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Nate	Stanley stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/3e3b385f-4c21-4baa-9863-49eef769d099-HawkMediaDay35.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/3e3b385f-4c21-4baa-9863-49eef769d099-HawkMediaDay35.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/3e3b385f-4c21-4baa-9863-49eef769d099-HawkMediaDay35.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/3e3b385f-4c21-4baa-9863-49eef769d099-HawkMediaDay35.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Nate	Stanley stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Nate	Stanley stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/1418b516-2300-4185-baea-774fb3c37e1b-HawkMediaDay34.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/1418b516-2300-4185-baea-774fb3c37e1b-HawkMediaDay34.JPG?width=500&amp;height=364" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/1418b516-2300-4185-baea-774fb3c37e1b-HawkMediaDay34.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/1418b516-2300-4185-baea-774fb3c37e1b-HawkMediaDay34.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Wide receiver Oliver Martin stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Wide receiver Oliver Martin stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/2a0f4567-7e52-4288-acc8-d8c51e3bf67e-HawkMediaDay33.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/2a0f4567-7e52-4288-acc8-d8c51e3bf67e-HawkMediaDay33.JPG?width=500&amp;height=370" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/2a0f4567-7e52-4288-acc8-d8c51e3bf67e-HawkMediaDay33.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/2a0f4567-7e52-4288-acc8-d8c51e3bf67e-HawkMediaDay33.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Wide receiver Oliver Martin stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Wide receiver Oliver Martin stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/071cdc3e-d4f3-41f1-8a13-86c2b34a491a-HawkMediaDay31.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/071cdc3e-d4f3-41f1-8a13-86c2b34a491a-HawkMediaDay31.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/071cdc3e-d4f3-41f1-8a13-86c2b34a491a-HawkMediaDay31.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/071cdc3e-d4f3-41f1-8a13-86c2b34a491a-HawkMediaDay31.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Tyler	Linderbaum stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Tyler	Linderbaum stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/fb94a337-775b-4013-a9f6-6adfe8f342a5-HawkMediaDay32.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/fb94a337-775b-4013-a9f6-6adfe8f342a5-HawkMediaDay32.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/fb94a337-775b-4013-a9f6-6adfe8f342a5-HawkMediaDay32.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/fb94a337-775b-4013-a9f6-6adfe8f342a5-HawkMediaDay32.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Tyler	Linderbaum stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Tyler	Linderbaum stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/2c118ab7-8292-40f5-bcde-831890379405-HawkMediaDay30.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/2c118ab7-8292-40f5-bcde-831890379405-HawkMediaDay30.JPG?width=266&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/2c118ab7-8292-40f5-bcde-831890379405-HawkMediaDay30.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/2c118ab7-8292-40f5-bcde-831890379405-HawkMediaDay30.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Tyler	Linderbaum stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Tyler	Linderbaum stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/c35a508c-435e-4b95-9563-55a604e72edd-HawkMediaDay29.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/c35a508c-435e-4b95-9563-55a604e72edd-HawkMediaDay29.JPG?width=266&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/c35a508c-435e-4b95-9563-55a604e72edd-HawkMediaDay29.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/c35a508c-435e-4b95-9563-55a604e72edd-HawkMediaDay29.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Caleb Shudak stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Caleb Shudak stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/719ba816-a0dc-4e74-a64f-3a123efa93b5-HawkMediaDay28.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/719ba816-a0dc-4e74-a64f-3a123efa93b5-HawkMediaDay28.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/719ba816-a0dc-4e74-a64f-3a123efa93b5-HawkMediaDay28.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/719ba816-a0dc-4e74-a64f-3a123efa93b5-HawkMediaDay28.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Caleb Shudak stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Caleb Shudak stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/02d9263e-a815-4912-bf61-7275997c855f-HawkMediaDay27.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/02d9263e-a815-4912-bf61-7275997c855f-HawkMediaDay27.JPG?width=500&amp;height=344" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/02d9263e-a815-4912-bf61-7275997c855f-HawkMediaDay27.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/02d9263e-a815-4912-bf61-7275997c855f-HawkMediaDay27.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Caleb Shudak stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Caleb Shudak stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/afc6ae9b-eed6-483d-9d0d-8da4be18e2ba-HawkMediaDay26.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/afc6ae9b-eed6-483d-9d0d-8da4be18e2ba-HawkMediaDay26.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/afc6ae9b-eed6-483d-9d0d-8da4be18e2ba-HawkMediaDay26.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/afc6ae9b-eed6-483d-9d0d-8da4be18e2ba-HawkMediaDay26.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Cedrick Lattimore stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Cedrick Lattimore stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/05596ac2-fcb6-4f9f-b865-617eb021ce70-HawkMediaDay25.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/05596ac2-fcb6-4f9f-b865-617eb021ce70-HawkMediaDay25.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/05596ac2-fcb6-4f9f-b865-617eb021ce70-HawkMediaDay25.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/05596ac2-fcb6-4f9f-b865-617eb021ce70-HawkMediaDay25.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Cedrick Lattimore stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Cedrick Lattimore stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/d327665f-ac84-4520-b07d-9ad85033ab31-HawkMediaDay24.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/d327665f-ac84-4520-b07d-9ad85033ab31-HawkMediaDay24.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/d327665f-ac84-4520-b07d-9ad85033ab31-HawkMediaDay24.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/d327665f-ac84-4520-b07d-9ad85033ab31-HawkMediaDay24.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Cedrick Lattimore stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Cedrick Lattimore stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/af7d93dc-809d-4677-80ea-99c27788e701-HawkMediaDay23.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/af7d93dc-809d-4677-80ea-99c27788e701-HawkMediaDay23.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/af7d93dc-809d-4677-80ea-99c27788e701-HawkMediaDay23.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/af7d93dc-809d-4677-80ea-99c27788e701-HawkMediaDay23.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="John	Milani stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">John	Milani stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/70e657f6-bb51-49fe-b9bc-22bfbb7fb660-HawkMediaDay22.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/70e657f6-bb51-49fe-b9bc-22bfbb7fb660-HawkMediaDay22.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/70e657f6-bb51-49fe-b9bc-22bfbb7fb660-HawkMediaDay22.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/70e657f6-bb51-49fe-b9bc-22bfbb7fb660-HawkMediaDay22.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="John	Milani stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">John	Milani stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/d23e8d0c-8148-4377-a880-b42810f215c4-HawkMediaDay21.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/d23e8d0c-8148-4377-a880-b42810f215c4-HawkMediaDay21.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/d23e8d0c-8148-4377-a880-b42810f215c4-HawkMediaDay21.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/d23e8d0c-8148-4377-a880-b42810f215c4-HawkMediaDay21.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Matt	Hankins, Devonte Young, Geno	Stone, Kaevon	Merriweather, and Michael Ojemudia pose for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Matt	Hankins, Devonte Young, Geno	Stone, Kaevon	Merriweather, and Michael Ojemudia pose for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/1f5cafd1-f370-41d1-b2f0-ca74c2f0876e-HawkMediaDay17.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/1f5cafd1-f370-41d1-b2f0-ca74c2f0876e-HawkMediaDay17.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/1f5cafd1-f370-41d1-b2f0-ca74c2f0876e-HawkMediaDay17.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/1f5cafd1-f370-41d1-b2f0-ca74c2f0876e-HawkMediaDay17.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Dillon Doyle stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Dillon Doyle stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/f5378db6-86ee-4abf-b2da-43d634da1c6d-HawkMediaDay19.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/f5378db6-86ee-4abf-b2da-43d634da1c6d-HawkMediaDay19.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/f5378db6-86ee-4abf-b2da-43d634da1c6d-HawkMediaDay19.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/f5378db6-86ee-4abf-b2da-43d634da1c6d-HawkMediaDay19.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Matt Hankins, Devonte Young, Geno	Stone, Kaevon Merriweather, and Michael Ojemudia pose for a photo during Hawkeye football media day Friday, Aug. 9, 2019." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Matt Hankins, Devonte Young, Geno	Stone, Kaevon Merriweather, and Michael Ojemudia pose for a photo during Hawkeye football media day Friday, Aug. 9, 2019.</span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/796a7173-6bf2-410b-92ce-42effd1752ef-HawkMediaDay16.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/796a7173-6bf2-410b-92ce-42effd1752ef-HawkMediaDay16.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/796a7173-6bf2-410b-92ce-42effd1752ef-HawkMediaDay16.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/796a7173-6bf2-410b-92ce-42effd1752ef-HawkMediaDay16.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Dillon Doyle stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Dillon Doyle stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/b471677e-e6cc-4c3f-9443-c33891310144-HawkMediaDay15.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/b471677e-e6cc-4c3f-9443-c33891310144-HawkMediaDay15.JPG?width=266&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/b471677e-e6cc-4c3f-9443-c33891310144-HawkMediaDay15.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/b471677e-e6cc-4c3f-9443-c33891310144-HawkMediaDay15.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Joe Evans stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Joe Evans stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/f9a5b938-2f70-4f73-940a-2d51fb6ed018-HawkMediaDay18.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/f9a5b938-2f70-4f73-940a-2d51fb6ed018-HawkMediaDay18.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/f9a5b938-2f70-4f73-940a-2d51fb6ed018-HawkMediaDay18.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/f9a5b938-2f70-4f73-940a-2d51fb6ed018-HawkMediaDay18.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Dillon Doyle stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Dillon Doyle stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/e69fb9dd-4fea-440e-9181-d6cd8f7e333f-HawkMediaDay14.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/e69fb9dd-4fea-440e-9181-d6cd8f7e333f-HawkMediaDay14.JPG?width=266&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/e69fb9dd-4fea-440e-9181-d6cd8f7e333f-HawkMediaDay14.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/e69fb9dd-4fea-440e-9181-d6cd8f7e333f-HawkMediaDay14.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Joe Evans stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Joe Evans stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/87886717-1ea9-4731-81de-e8db8282d15d-HawkMediaDay13.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/87886717-1ea9-4731-81de-e8db8282d15d-HawkMediaDay13.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/87886717-1ea9-4731-81de-e8db8282d15d-HawkMediaDay13.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/87886717-1ea9-4731-81de-e8db8282d15d-HawkMediaDay13.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Chauncey Golston stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Chauncey Golston stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019.</span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/23a3b201-cbf8-4f76-a83e-77350c196481-HawkMediaDay12.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/23a3b201-cbf8-4f76-a83e-77350c196481-HawkMediaDay12.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/23a3b201-cbf8-4f76-a83e-77350c196481-HawkMediaDay12.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/23a3b201-cbf8-4f76-a83e-77350c196481-HawkMediaDay12.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Chauncey Golston stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Chauncey Golston stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019.</span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/ff15264b-216f-4b3f-87cb-1b3e394b8da8-HawkMediaDay11.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/ff15264b-216f-4b3f-87cb-1b3e394b8da8-HawkMediaDay11.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/ff15264b-216f-4b3f-87cb-1b3e394b8da8-HawkMediaDay11.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/ff15264b-216f-4b3f-87cb-1b3e394b8da8-HawkMediaDay11.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Chauncey Golston stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Chauncey Golston stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019.</span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/dc3d6b44-9590-4c93-ae0b-6a88ea2d6dcf-HawkMediaDay08.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/dc3d6b44-9590-4c93-ae0b-6a88ea2d6dcf-HawkMediaDay08.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/dc3d6b44-9590-4c93-ae0b-6a88ea2d6dcf-HawkMediaDay08.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/dc3d6b44-9590-4c93-ae0b-6a88ea2d6dcf-HawkMediaDay08.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Chauncey	Golston and A.J. Epenesa stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Chauncey	Golston and A.J. Epenesa stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/5f21ab92-e1fe-4d7b-b080-585a5bbd1047-HawkMediaDay09.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/5f21ab92-e1fe-4d7b-b080-585a5bbd1047-HawkMediaDay09.JPG?width=271&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/5f21ab92-e1fe-4d7b-b080-585a5bbd1047-HawkMediaDay09.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/5f21ab92-e1fe-4d7b-b080-585a5bbd1047-HawkMediaDay09.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="A.J. Epenesa stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">A.J. Epenesa stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/7937c5c5-46e5-4d44-b2f5-6ea69c0dedfe-HawkMediaDay10.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/7937c5c5-46e5-4d44-b2f5-6ea69c0dedfe-HawkMediaDay10.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/7937c5c5-46e5-4d44-b2f5-6ea69c0dedfe-HawkMediaDay10.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/7937c5c5-46e5-4d44-b2f5-6ea69c0dedfe-HawkMediaDay10.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="A.J. Epenesa stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">A.J. Epenesa stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/21ad57ee-9d76-46ed-8a69-dbcde81350e9-HawkMediaDay06.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/21ad57ee-9d76-46ed-8a69-dbcde81350e9-HawkMediaDay06.JPG?width=266&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/21ad57ee-9d76-46ed-8a69-dbcde81350e9-HawkMediaDay06.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/21ad57ee-9d76-46ed-8a69-dbcde81350e9-HawkMediaDay06.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Michael Sleep-Dalton stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Michael Sleep-Dalton stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/0692a7c9-3752-4cb7-a543-df73b0a49e26-HawkMediaDay07.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/0692a7c9-3752-4cb7-a543-df73b0a49e26-HawkMediaDay07.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/0692a7c9-3752-4cb7-a543-df73b0a49e26-HawkMediaDay07.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/0692a7c9-3752-4cb7-a543-df73b0a49e26-HawkMediaDay07.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Michael Sleep-Dalton stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Michael Sleep-Dalton stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/712dd84f-1946-426f-8969-ecf699ce76b9-HawkMediaDay01.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/712dd84f-1946-426f-8969-ecf699ce76b9-HawkMediaDay01.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/712dd84f-1946-426f-8969-ecf699ce76b9-HawkMediaDay01.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/712dd84f-1946-426f-8969-ecf699ce76b9-HawkMediaDay01.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Daviyon Nixon stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Daviyon Nixon stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019.</span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/ec9930c6-7286-441d-9649-1889e247e9f6-HawkMediaDay05.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/ec9930c6-7286-441d-9649-1889e247e9f6-HawkMediaDay05.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/ec9930c6-7286-441d-9649-1889e247e9f6-HawkMediaDay05.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/ec9930c6-7286-441d-9649-1889e247e9f6-HawkMediaDay05.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Zach	VanValkenburg stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Zach	VanValkenburg stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/86153010-887a-4e01-a8fd-29b7956ff57e-HawkMediaDay04.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/86153010-887a-4e01-a8fd-29b7956ff57e-HawkMediaDay04.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/86153010-887a-4e01-a8fd-29b7956ff57e-HawkMediaDay04.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/86153010-887a-4e01-a8fd-29b7956ff57e-HawkMediaDay04.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Zach	VanValkenburg stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Zach	VanValkenburg stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. </span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/2579895b-463f-444f-bee6-bd1c58775839-HawkMediaDay02.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/2579895b-463f-444f-bee6-bd1c58775839-HawkMediaDay02.JPG?width=500&amp;height=333" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/2579895b-463f-444f-bee6-bd1c58775839-HawkMediaDay02.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/2579895b-463f-444f-bee6-bd1c58775839-HawkMediaDay02.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Daviyon Nixon stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Daviyon Nixon stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019.</span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/f03208f5-1f07-4b02-90a3-0d23bf457901-HawkMediaDay03.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/f03208f5-1f07-4b02-90a3-0d23bf457901-HawkMediaDay03.JPG?width=353&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/f03208f5-1f07-4b02-90a3-0d23bf457901-HawkMediaDay03.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/f03208f5-1f07-4b02-90a3-0d23bf457901-HawkMediaDay03.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Daviyon Nixon stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. n stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Daviyon Nixon stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. n stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019.</span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/08/09/PIHC/a06426d3-7b0d-4bbf-b0cd-c4039551b9d4-Martin2.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/08/09/PIHC/a06426d3-7b0d-4bbf-b0cd-c4039551b9d4-Martin2.jpg?width=500&amp;height=370" data-byline="Zach Boyden-Holmes/The Register"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/08/09/PIHC/a06426d3-7b0d-4bbf-b0cd-c4039551b9d4-Martin2.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/08/09/PIHC/a06426d3-7b0d-4bbf-b0cd-c4039551b9d4-Martin2.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Oliver Martin was a popular interview in his first public appearance in a Hawkeye uniform, at the team&#39;s media day." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Oliver Martin was a popular interview in his first public appearance in a Hawkeye uniform, at the team's media day.</span><meta itemprop="copyrightHolder" content="Zach Boyden-Holmes/The Register" /><span class="credit gallery-viewport-credit"> Zach Boyden-Holmes/The Register</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Interested in this topic? You may also want to view these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs" data-name="compGalleryThumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/01c990bf-218c-41d6-a5e3-9f2fd0e44b6d-HawkMediaDay20.JPG?crop=2667,2000,x89,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Matt Hankins, Devonte Young, Geno	Stone, Kaevon Merriweather, and Michael Ojemudia pose for a photo during Hawkeye football media day Friday, Aug. 9, 2019." width="80" height="60"><span class="thumb-count">1 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/7812f174-a8da-4ea6-8452-25a6dd8b2ba6-HawkMediaDay37.JPG?crop=2667,2000,x29,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Nate	Stanley stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">2 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/9e9e9d0d-6f63-4c42-bf07-f07454ce757e-HawkMediaDay54.JPG?crop=2667,2000,x89,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Toren Young, Mekhi	Sargent, and Ivory Kelly-Martin stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">3 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/99854b43-8dab-4240-ab36-56d98a62e46e-HawkMediaDay53.JPG?crop=2667,2000,x299,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Tristan Wirfs and Alaric Jackson stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">4 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/78562ef9-99be-43e1-ac0a-5bf006389221-HawkMediaDay52.JPG?crop=2667,2000,x239,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Alaric Jackson stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">5 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/9c7c9870-4c4c-45f2-9d46-15eebde62ae1-HawkMediaDay51.JPG?crop=2667,2000,x89,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Alaric Jackson stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">6 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/c9d5eb5d-0ea5-4cb8-9e2b-8b45f6b1647b-HawkMediaDay49.JPG?crop=2667,2000,x89,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Tristan Wirfs stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">7 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/23247d00-4206-44a6-bed4-81b88fae1927-HawkMediaDay48.JPG?crop=2667,2000,x89,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Drew Cook stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">8 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/b1d67431-9c89-44e8-a2d1-162bfaa9e073-HawkMediaDay47.JPG?crop=2667,2000,x29,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Drew Cook stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">9 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/476e46ca-169d-4b5f-a08e-660d44f21670-HawkMediaDay50.JPG?crop=2667,2000,x59,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Alaric Jackson stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">10 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/0dec23bd-a706-4dc8-8b59-f512ee2bec85-HawkMediaDay46.JPG?crop=2760,2070,x59,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Nico Ragaini, Ihmir Smith-Marsette, Brandon Smith and Tyrone Tracy  Jr. stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019." width="80" height="60"><span class="thumb-count">11 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/edf21a1e-e9a8-4663-89a7-bf7472ca16d0-HawkMediaDay45.JPG?crop=2667,2000,x89,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Nico	Ragaini, Ihmir Smith-Marsette, Brandon Smith, and Tyrone Tracy, Jr. stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">12 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/11ed1c2f-faba-423e-93e6-fb468ce5f525-HawkMediaDay44.JPG?crop=2667,2000,x89,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Nico	Ragaini stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">13 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/0dd968b1-de8c-4950-afb6-c3bcc37c2109-HawkMediaDay43.JPG?crop=2667,2000,x89,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Tyrone Tracy, Jr. and Nico	Ragaini stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">14 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/fd623493-b822-405d-92be-8aaa5a7e1f1b-HawkMediaDay42.JPG?crop=2667,2000,x89,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Tyrone Tracy, Jr. and Nico	Ragaini stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">15 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/69f52c1c-042f-4119-bd59-708d05092ef4-HawkMediaDay41.JPG?crop=2859,2144,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Tyrone Tracy, Jr. stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">16 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/15644fdd-0f74-4e6f-bbf8-6c15e3535f32-HawkMediaDay40.JPG?crop=2667,2000,x119,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Tyrone Tracy, Jr. stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">17 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/68cc0e6c-e509-4d6c-b2cb-5d20eb53a8d9-HawkMediaDay39.JPG?crop=2667,2000,x89,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Tyrone Tracy, Jr. stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">18 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/5c5f66f5-9f1d-4587-9fa1-555b461426af-HawkMediaDay38.JPG?crop=2667,2000,x239,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Quarterbacks Peyton Mansell, Nate Stanley and Spencer	Petras stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019. stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">19 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/1224f5a9-5bf2-4579-b949-3e2679c74ce5-HawkMediaDay36.JPG?crop=2667,2000,x59,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Nate	Stanley stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">20 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/3e3b385f-4c21-4baa-9863-49eef769d099-HawkMediaDay35.JPG?crop=2667,2000,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Nate	Stanley stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">21 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/1418b516-2300-4185-baea-774fb3c37e1b-HawkMediaDay34.JPG?crop=2909,2182,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Wide receiver Oliver Martin stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">22 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/2a0f4567-7e52-4288-acc8-d8c51e3bf67e-HawkMediaDay33.JPG?crop=2963,2222,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Wide receiver Oliver Martin stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">23 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/071cdc3e-d4f3-41f1-8a13-86c2b34a491a-HawkMediaDay31.JPG?crop=2667,2000,x299,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Tyler	Linderbaum stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">24 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/fb94a337-775b-4013-a9f6-6adfe8f342a5-HawkMediaDay32.JPG?crop=2667,2000,x29,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Tyler	Linderbaum stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">25 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/2c118ab7-8292-40f5-bcde-831890379405-HawkMediaDay30.JPG?crop=1999,1500,x0,y209&amp;width=80&amp;height=60&amp;fit=bounds" alt="Tyler	Linderbaum stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">26 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/c35a508c-435e-4b95-9563-55a604e72edd-HawkMediaDay29.JPG?crop=1999,1500,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Caleb Shudak stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">27 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/719ba816-a0dc-4e74-a64f-3a123efa93b5-HawkMediaDay28.JPG?crop=2667,2000,x89,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Caleb Shudak stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">28 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/02d9263e-a815-4912-bf61-7275997c855f-HawkMediaDay27.JPG?crop=2758,2068,x59,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Caleb Shudak stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">29 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/afc6ae9b-eed6-483d-9d0d-8da4be18e2ba-HawkMediaDay26.JPG?crop=2667,2000,x239,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Cedrick Lattimore stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">30 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/05596ac2-fcb6-4f9f-b865-617eb021ce70-HawkMediaDay25.JPG?crop=2667,2000,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Cedrick Lattimore stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">31 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/d327665f-ac84-4520-b07d-9ad85033ab31-HawkMediaDay24.JPG?crop=2667,2000,x299,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Cedrick Lattimore stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">32 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/af7d93dc-809d-4677-80ea-99c27788e701-HawkMediaDay23.JPG?crop=2667,2000,x59,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="John	Milani stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">33 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/70e657f6-bb51-49fe-b9bc-22bfbb7fb660-HawkMediaDay22.JPG?crop=2667,2000,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="John	Milani stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">34 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/d23e8d0c-8148-4377-a880-b42810f215c4-HawkMediaDay21.JPG?crop=2667,2000,x89,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Matt	Hankins, Devonte Young, Geno	Stone, Kaevon	Merriweather, and Michael Ojemudia pose for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">35 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/1f5cafd1-f370-41d1-b2f0-ca74c2f0876e-HawkMediaDay17.JPG?crop=2667,2000,x29,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Dillon Doyle stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">36 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/f5378db6-86ee-4abf-b2da-43d634da1c6d-HawkMediaDay19.JPG?crop=2667,2000,x119,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Matt Hankins, Devonte Young, Geno	Stone, Kaevon Merriweather, and Michael Ojemudia pose for a photo during Hawkeye football media day Friday, Aug. 9, 2019." width="80" height="60"><span class="thumb-count">37 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/796a7173-6bf2-410b-92ce-42effd1752ef-HawkMediaDay16.JPG?crop=2667,2000,x299,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Dillon Doyle stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">38 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/b471677e-e6cc-4c3f-9443-c33891310144-HawkMediaDay15.JPG?crop=1999,1500,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Joe Evans stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">39 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/f9a5b938-2f70-4f73-940a-2d51fb6ed018-HawkMediaDay18.JPG?crop=2667,2000,x89,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Dillon Doyle stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">40 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/e69fb9dd-4fea-440e-9181-d6cd8f7e333f-HawkMediaDay14.JPG?crop=1999,1500,x0,y299&amp;width=80&amp;height=60&amp;fit=bounds" alt="Joe Evans stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">41 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/87886717-1ea9-4731-81de-e8db8282d15d-HawkMediaDay13.JPG?crop=2667,2000,x59,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Chauncey Golston stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019." width="80" height="60"><span class="thumb-count">42 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/23a3b201-cbf8-4f76-a83e-77350c196481-HawkMediaDay12.JPG?crop=2667,2000,x119,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Chauncey Golston stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019." width="80" height="60"><span class="thumb-count">43 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/ff15264b-216f-4b3f-87cb-1b3e394b8da8-HawkMediaDay11.JPG?crop=2667,2000,x299,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Chauncey Golston stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019." width="80" height="60"><span class="thumb-count">44 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/dc3d6b44-9590-4c93-ae0b-6a88ea2d6dcf-HawkMediaDay08.JPG?crop=4608,3456,x154,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Chauncey	Golston and A.J. Epenesa stand for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">45 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/5f21ab92-e1fe-4d7b-b080-585a5bbd1047-HawkMediaDay09.JPG?crop=3455,2592,x0,y202&amp;width=80&amp;height=60&amp;fit=bounds" alt="A.J. Epenesa stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">46 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/7937c5c5-46e5-4d44-b2f5-6ea69c0dedfe-HawkMediaDay10.JPG?crop=4608,3456,x154,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="A.J. Epenesa stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">47 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/21ad57ee-9d76-46ed-8a69-dbcde81350e9-HawkMediaDay06.JPG?crop=3455,2592,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Michael Sleep-Dalton stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">48 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/0692a7c9-3752-4cb7-a543-df73b0a49e26-HawkMediaDay07.JPG?crop=4608,3456,x154,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Michael Sleep-Dalton stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">49 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/712dd84f-1946-426f-8969-ecf699ce76b9-HawkMediaDay01.JPG?crop=4608,3456,x154,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Daviyon Nixon stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019." width="80" height="60"><span class="thumb-count">50 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/ec9930c6-7286-441d-9649-1889e247e9f6-HawkMediaDay05.JPG?crop=4608,3456,x258,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Zach	VanValkenburg stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">51 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/86153010-887a-4e01-a8fd-29b7956ff57e-HawkMediaDay04.JPG?crop=4608,3456,x517,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Zach	VanValkenburg stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. " width="80" height="60"><span class="thumb-count">52 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/2579895b-463f-444f-bee6-bd1c58775839-HawkMediaDay02.JPG?crop=4608,3456,x206,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Daviyon Nixon stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019." width="80" height="60"><span class="thumb-count">53 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PDEM/f03208f5-1f07-4b02-90a3-0d23bf457901-HawkMediaDay03.JPG?crop=3034,2276,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Daviyon Nixon stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019. n stands for a photo during Hawkeye football media day Friday, Aug. 9, 2019." width="80" height="60"><span class="thumb-count">54 of 55</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/08/09/PIHC/a06426d3-7b0d-4bbf-b0cd-c4039551b9d4-Martin2.jpg?crop=3815,2861,x257,y108&amp;width=80&amp;height=60&amp;fit=bounds" alt="Oliver Martin was a popular interview in his first public appearance in a Hawkeye uniform, at the team&#39;s media day." width="80" height="60"><span class="thumb-count">55 of 55</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div><div class="gallery-leaderboard-ad"><div class="partner-placement leaderboard-companion-ad" data-ad-placement="leaderboard_atf" data-ad-sizes="[[728,90]]"></div></div></div></div><p class="p-text">&ldquo;Coaches have higher expectations a lot of times. He held Ben and I accountable for things, whether it was on the field, off the field, our lifestyle. He always wanted the best of us. So we always tried to live up to that.&rdquo;</p><p class="p-text">Jay Niemann always kept his sons close when he was coaching, before they went off to college. They were ballboys for his teams, then high school stars at Sycamore in Illinois.</p><p class="p-text">&ldquo;They spent a lot of years on sidelines, in locker rooms, in huddles as young boys watching coaches talk to teams,&rdquo; Niemann said. &ldquo;There&rsquo;s some things that you miss out on as a coaching family. But there&rsquo;s also things you get to do that other young men don&rsquo;t get to do because you are a part of a family that is around the game of football.&rdquo;</p><p class="p-text">And now they&rsquo;re around it together again. Jay Niemann only got to attend Nick&rsquo;s bowl games in recent years, too busy coaching his own team on Saturdays.</p><p class="p-text">He&rsquo;ll be at every one of them now. As will Lou Ann.</p><p class="p-text">&ldquo;It&rsquo;s a huge blessing for our family and we&rsquo;re so appreciative of this opportunity,&rdquo; Jay Niemann said. &ldquo;It doesn&rsquo;t go unnoticed.&rdquo;</p><p class="p-text"><em>Mark Emmert covers the Iowa Hawkeyes for the Register. Reach him at memmert@registermedia.com or 319-339-7367. Follow him on Twitter at <a data-track-label="inline|intext|n/a" href="https://twitter.com/MarkEmmert">@MarkEmmert</a>.</em></p><p class="p-text p-text-last"id="article-body-p-last"><em>No one covers the Hawkeyes like the Register. Subscribe today at <a data-track-label="inline|intext|n/a" href="https://offers.desmoinesregister.com/specialoffer?gps-source=CPNEWS&amp;utm_medium=taglines&amp;utm_source=news&amp;utm_campaign=NEWSROOM&amp;utm_content=MARKEMMERT">Des Moines Register.com/Deal</a> to make sure you never miss a moment.</em></p><div id="module-position-SCmOAJYahjA" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/2019/08/23/iowa-football-jay-and-nick-niemann-improbably-find-themselves-part-same-team/2087753001/&amp;text=Jay%20and%20Nick%20Niemann%20are%20reunited%20as%20Hawkeyes%2C%20and%20couldn%27t%20be%20happier&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/2019/08/23/iowa-football-jay-and-nick-niemann-improbably-find-themselves-part-same-team/2087753001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-SCmOAAzcjoI" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-SCmOAAyO6Ag" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-SCmOAAzo45Q" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-SCmOAAyJ0ko" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-SCmOAAyjQAU" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/college/columnists/chad-leistikow/2019/08/22/iowa-football-candidates-hawkeyes-next-great-defensive-back-matt-hankins-geno-stone-amani-hooker/2077961001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/08/11/PIHC/32cb5493-58d9-4b4b-948c-32a7a848cb03-190810-Kids_day-112.JPG?crop=1918,1918,x430,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Leistikow: The many candidates to be Phil Parker&#39;s next great Iowa defensive back" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/columnists/chad-leistikow/2019/08/22/iowa-football-candidates-hawkeyes-next-great-defensive-back-matt-hankins-geno-stone-amani-hooker/2077961001/"    data-ht="moresportsstories">
                    Leistikow: Who will be Iowa's next great defensive back?</a></h6><div class="more-section-stories-meta">
                    Aug. 22, 2019, 2:43 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/columnists/chad-leistikow/2019/08/21/iowa-football-predictions-2019-hawkeyes-big-ten-west-kinnick-stadium-nebraska-cornhuskers-wisconsin/2055951001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/08/21/PIHC/77debfc7-6999-4ce6-a29b-25aa6ce85a36-USATSI_11717520.jpg?crop=2960,2960,x434,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Leistikow: Game-by-game predictions for the 2019 Iowa Hawkeyes football season" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/columnists/chad-leistikow/2019/08/21/iowa-football-predictions-2019-hawkeyes-big-ten-west-kinnick-stadium-nebraska-cornhuskers-wisconsin/2055951001/"    data-ht="moresportsstories">
                    Leistikow: Predicting every game for 2019 Hawkeyes</a></h6><div class="more-section-stories-meta">
                    Aug. 22, 2019, 9:14 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/football-recruiting/2019/08/21/allen-lazard-fan-iowa-linebacker-recruit-jaden-harrell-urbandale/2071929001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/08/21/PDEM/b2b5f170-8fbd-469b-bdd9-83b2c16c3c1d-082019_harrell_001.jpg?crop=3840,3840,x1035,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="After learning from Allen Lazard, Iowa LB recruit Jaden Harrell is poised to &#39;change the game&#39; at Urbandale" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/football-recruiting/2019/08/21/allen-lazard-fan-iowa-linebacker-recruit-jaden-harrell-urbandale/2071929001/"    data-ht="moresportsstories">
                    Iowa LB recruit Jaden Harrell poised to 'change the game' at Urbandale</a></h6><div class="more-section-stories-meta">
                    Aug. 21, 2019, 3:29 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/football-recruiting/2019/08/21/iowa-high-school-football-jeff-bowie-west-branch-iowa-hawkeyes-iowa-state-cyclones-recruiting/2071749001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/08/21/PIOC/e9f6eb76-14b9-4c14-bffa-8605f4bb3206-190820-Jeff_Bowie-002.JPG?crop=2250,2250,x712,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="&#39;I have a lot to prove&#39;: In-state target Jeff Bowie ready to match production with recruiting hype" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/football-recruiting/2019/08/21/iowa-high-school-football-jeff-bowie-west-branch-iowa-hawkeyes-iowa-state-cyclones-recruiting/2071749001/"    data-ht="moresportsstories">
                    2021 DE Jeff Bowie ready to match production with recruiting hype</a></h6><div class="more-section-stories-meta">
                    Aug. 21, 2019, 3:38 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/football/2019/08/21/college-football-usa-today-sports-all-america-team-trevor-lawrence-a-j-epenesa-iowa-hawkeyes/2072457001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/08/10/PIHC/daaf69f5-3f8f-4b9a-b0f2-0e81a37d2788-190809-Media_Day-043.JPG?crop=2997,2997,x268,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Iowa defensive end A.J. Epenesa lands on USA TODAY Sports preseason college football All-America team" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/football/2019/08/21/college-football-usa-today-sports-all-america-team-trevor-lawrence-a-j-epenesa-iowa-hawkeyes/2072457001/"    data-ht="moresportsstories">
                    Epenesa leads USA TODAY Sports All-America team</a></h6><div class="more-section-stories-meta">
                    Aug. 21, 2019, 11:32 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/2019/08/21/iowa-football-broderick-binns-goes-former-hawkeye-player-brother-figure-current-athletes/2067460001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/08/20/PIHC/78c45426-f4e3-4e5c-bf16-fc8dd4307f80-binns.jpg.jpg?crop=3024,3024,x805,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Broderick Binns draws on his playing days to help young Hawkeyes adjust to college life" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/2019/08/21/iowa-football-broderick-binns-goes-former-hawkeye-player-brother-figure-current-athletes/2067460001/"    data-ht="moresportsstories">
                    Broderick Binns is 'big brother' to Hawkeyes</a></h6><div class="more-section-stories-meta">
                    Aug. 21, 2019, 9 a.m.
                </div></li></ul></div></div></section><section id="module-position-SCmOAAzr9Ss" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-SCmOAA0ARXg" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-SCmOAA0OpBY" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-SCmOAA10tDI" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4514.13.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4514.13.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.googletag.pubads().getSlots().forEach(function (slot) {
                        if (slot.getSlotElementId() === slotId && slot.__gannettSlot) {
                            slot.__gannettSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.v3 && config.v3.enabled || window.location.search.indexOf('confiant_v3_debug') !== -1) {

        // v3 setup
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config.v3 && config.v3.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    } else {

        // v2 setup
        var h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
            src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
            propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto',
            mapping = (config.mapping) ? config.mapping : 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
            activation = (config.activation) ? config.activation : '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==,|||MjQxOTcyMjY1MA==,|||MjQyMDI0ODczMQ==,|||MjM2ODI3Njk1Mg==,|||MjQzODM5ODUyNQ==,|||MjQyNTUzODUzMQ==,|||MjQyNTczODAwOQ==,|||MjM3OTE3ODI1MA==,|||MjM3OTY0NDEzNw==,|||MjE4MTI1MTk4Mg==,|||MjQxNTQyNTkyOQ==,|||MjQxNTQ3OTkwMQ==,|||MjQyNjgwNzQwOQ==,|||MjQyNjgzNjI4NA==,|||MjExMTg3MDM5Mg==,|||MjE1NjUzNzE2Ng==,|||MjQwNDc5MjcxMg==,|||MjQwNTc1MDc2NA==,|||MjI5MzI2NzU5Mg==,|||MjI5MzM1NTkyNg==,|||MjQxNTAxMDUzNg==,|||MjQyMTQ4NjIwMA==,|||MjQyMjM1ODMxNQ==,|||MjQyNjEzMjA3Mw==,|||MjQzOTAzMDg1NQ==,|||MjQyODA5MzYxOQ==,|||MjQ0NzMzMjAwNA==,|||MjQ0NzM0NDc2Mw==';

        window._clrm = window._clrm || {};
        window._clrm.gpt = {
            propertyId: propertyId,
            confiantCdn: h,
            sandbox: 0,
            mapping: mapping,
            activation: activation,
            callback: cb
        };
        e = document.createElement('script');
        e.async = true;
        e.src = src;
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);
    }
})();
</script></body></html>
