<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Iowa football: In Saturday home opener, Hawkeyes face rejuvenated Northwestern team</title><meta property=og:title content="Iowa-Northwestern football matchup will hinge on who has more muscle up front"/><link rel=amphtml href=https://amp.hawkcentral.com/amp/6080045002 /><meta property=article:author content="Mark Emmert"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.hawkcentral.com /><link rel=preconnect href=https://user.hawkcentral.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//static.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.hawkcentral.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.hawkcentral.com/PIHC-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3dc41a7be.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://static.criteo.net/js/ld/publishertag.prebid.js crossorigin/><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3fefe6358.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a72d7ef9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0d1d8d46.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-91a8d9d5.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-ec6a0617.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The Wildcats were anemic last year, but offense has some new vigor and powerful line play. The Hawkeyes, desperate for a win, need to match that Saturday."/><meta property=og:description content="The Wildcats were anemic last year, but offense has some new vigor and powerful line play. The Hawkeyes, desperate for a win, need to match that Saturday."/><meta property=fb:pages content=141962110815 /><meta property=fb:app_id content=394635037265662 /><link rel=canonical href=https://www.hawkcentral.com/story/sports/2020/10/30/iowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team/6080045002/ /><meta property=og:url content=https://www.hawkcentral.com/story/sports/2020/10/30/iowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team/6080045002/ /><meta property=og:site_name content="Hawk Central"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/10/27/PIHC/d5f8355e-0c83-4c3a-8281-3279de7a0fed-GettyImages-1229266430.jpg?crop=4879,2744,x413,y69&width=3200&height=1800&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1800 /><meta name=ROBOTS content="NOODP, NOYDIR"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/10/27/PIHC/d5f8355e-0c83-4c3a-8281-3279de7a0fed-GettyImages-1229266430.jpg?crop=4879,2744,x413,y69&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@hawkcentral /><meta name=twitter:creator content=@hawkcentral /><meta name=twitter:title content="Iowa-Northwestern football matchup will hinge on who has more muscle up front"/><meta name=twitter:description content="The Wildcats were anemic last year, but offense has some new vigor and powerful line play. The Hawkeyes, desperate for a win, need to match that Saturday."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_video_play viewBox="0 0 84 84"><circle stroke=#0098FE stroke-width=4 fill=#303030 cx=40.5 cy=40.5 r=38 /><path fill=#FFF d="M56 40.23l-22.5 13.5v-27z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Hawk Central" data-t-l=|H1Nav|logo><svg id=gnt_svg_lg fill=#231F20 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 278.93 36.96"><path d="M109.64 6.87h151.79v24.22H109.64z"/><path fill=#EFB433 d="M246.93 31.29h-6.41l-.16-.16-.28-.46.28-.22.34-.36v-2.04l-.14-.16v-1.56l-.38-.36-.32-.24v-.52l-.24-.16v-.45l-.14-.22v-.62l-.4-.18-.12-.56-.12-.7.28-.6v-.48l-.38-.38v-.3l-.24-.22v-.68l-.48-.2-.12-1.36-.18-.22-.56-.5-.56-1.3-.18-.68-.2-.54s-.12-.88-.24-1.5a6.55 6.55 0 010-1.4l.34-.28c.11-.14.2-.29.26-.46v-1.3a3.5 3.5 0 00-.52-1.04c-.24-.4 0-.36.24-.62s0-.6 0-1.08.16-.6.16-.6h35.35l.3.48v.48l.24.26.24.48v.54l-.36.5v1.42l.58 1.14.12.32v1.02l2 1.42.74.52.24.3v.14l.36.32.16.38.46.22v.2l.4.48h.94l.4.46v2l.12 1.12-.58.68v.46l-.2.6-.44.36-.79.12-.34.26-.7.76-.34.16h-.66l-.76.22-.6.18-.26.64-.32.44v.46l.24.14v.3l.36.38.26.74v1.14l-.38.38-.28.68v.44l-.2.26v.34l-.26.22-.32.48-.44.2v1.28l-.34.16-.72-.12-.34-.22-.52-.56-.86-1.02h-22.05v-.05zM145.7 29.25a9.99 9.99 0 01-10.63-10.26 9.99 9.99 0 0110.62-10.26 8.67 8.67 0 016.83 3c.39.5.31 1.22-.18 1.62l-2.98 2.4c-.49.38-1.19.31-1.6-.16a3.04 3.04 0 00-2.44-1.02 4 4 0 00-4 4.43 4 4 0 003.48 4.45l.37.03a3.05 3.05 0 002.66-1.36c.17-.26.45-.44.76-.5h.2c.24 0 .48.08.68.22l3.22 2.38c.51.37.62 1.08.26 1.6a8.82 8.82 0 01-7.25 3.43z"/><path d="M145.7 9.88a7.6 7.6 0 015.99 2.56l-2.98 2.4a4.18 4.18 0 00-3.39-1.36 5.2 5.2 0 00-5.09 5.3l.01.3a5.18 5.18 0 004.95 5.59 4.2 4.2 0 003.61-1.86l3.22 2.38a7.72 7.72 0 01-6.35 3.02 8.86 8.86 0 01-9.45-8.2c-.02-.3-.03-.6-.02-.91a8.84 8.84 0 019.47-9.1m.01-2.33a11.1 11.1 0 00-11.79 11.42 11.1 11.1 0 0011.78 11.42 9.99 9.99 0 008.23-3.99 2.33 2.33 0 00-.52-3.2l-3.22-2.38c-.4-.3-.88-.46-1.38-.46h-.4c-.62.11-1.16.46-1.52.98a2 2 0 01-1.7.84c-1.54 0-2.66-1.38-2.66-3.28a2.9 2.9 0 012.53-3.25l.24-.02c.59-.06 1.16.16 1.56.6a2.32 2.32 0 003.22.3l2.98-2.4c.98-.8 1.15-2.24.36-3.24a9.83 9.83 0 00-7.71-3.53v.19zm9.01 21.14c-.64 0-1.16-.52-1.16-1.16V10.32c0-.64.52-1.16 1.16-1.16h11.98c.64 0 1.16.52 1.16 1.16v3.53c0 .64-.52 1.16-1.16 1.16h-6.97v.92h6.45c.64 0 1.16.52 1.16 1.16v3.53c0 .64-.52 1.16-1.16 1.16h-6.45V23h7.35c.64 0 1.16.52 1.16 1.16v3.49c0 .64-.52 1.16-1.16 1.16h-12.36zm11.92-18.49v3.53h-7.99v3.22h7.61v3.53h-7.69v3.53h8.51v3.51h-12.36V10.32h11.98m0-2.32h-11.98a2.32 2.32 0 00-2.34 2.3v17.35a2.32 2.32 0 002.32 2.32h12.36a2.32 2.32 0 002.32-2.32v-3.53c0-.92-.54-1.75-1.38-2.12.31-.41.48-.9.48-1.42v-3.51c0-.5-.16-.99-.46-1.4.58-.43.92-1.11.92-1.84v-3.51A2.32 2.32 0 00166.59 8h.08zm15.44 20.81c-.4 0-.77-.2-.98-.54l-5.57-8.99v8.37c0 .64-.52 1.16-1.16 1.16h-3.87c-.64 0-1.16-.52-1.16-1.16V10.32c0-.64.52-1.16 1.16-1.16h5.25c.4 0 .77.2.98.54l5.37 8.69V10.4c0-.64.52-1.16 1.16-1.16h3.87c.64 0 1.16.52 1.16 1.16v17.25c0 .64-.52 1.16-1.16 1.16h-5.05zm5.05-18.49v17.33h-5.05l-7.67-12.34v12.34h-3.91V10.32h5.25l7.47 11.98V10.32h3.87m0-2.32h-3.83a2.32 2.32 0 00-2.32 2.32v3.99l-3.24-5.23a2.32 2.32 0 00-2-1.1h-5.21a2.32 2.32 0 00-2.32 2.32v17.35a2.32 2.32 0 002.32 2.32h3.79a2.32 2.32 0 002.32-2.32v-4.31l3.43 5.53a2.32 2.32 0 002 1.1h5.05a2.32 2.32 0 002.32-2.32V10.32A2.31 2.31 0 00187.12 8zm7.37 20.81c-.64 0-1.16-.52-1.16-1.16v-12.8h-3.85c-.64 0-1.16-.52-1.16-1.16v-3.37c0-.64.52-1.16 1.16-1.16h13.98c.64 0 1.16.52 1.16 1.16v3.37c0 .64-.52 1.16-1.16 1.16h-3.85v12.8c0 .64-.52 1.16-1.16 1.16h-3.96zm8.86-18.49v3.37h-5.07v13.98h-3.79V13.7h-5.01v-3.37h13.98M203.45 8h-13.98a2.32 2.32 0 00-2.32 2.32v3.37a2.32 2.32 0 002.32 2.32h2.7v11.64a2.32 2.32 0 002.32 2.32h3.79a2.32 2.32 0 002.32-2.32V15.99h2.7a2.32 2.32 0 002.32-2.32v-3.35A2.32 2.32 0 00203.3 8h.15zm11.69 20.81c-.43 0-.82-.24-1.02-.62l-3.33-6.31v5.77c0 .64-.52 1.16-1.16 1.16h-3.87c-.64 0-1.16-.52-1.16-1.16V10.32c0-.64.52-1.16 1.16-1.16h6.79c6.77 0 7.77 3.99 7.77 6.41a5.64 5.64 0 01-3.2 5.41l3.69 5.99a1.15 1.15 0 01-.98 1.76l-4.69.08zm-3.3-12.48c2 0 2-.34 2-.78s0-.86-1.84-.86h-1.38v1.64h1.22zm.64-6.01c3.59 0 6.61 1.22 6.61 5.27a4.47 4.47 0 01-3.79 4.75l4.45 7.33h-4.63l-3.67-6.93h-2v6.91h-3.87V10.32h6.79m-2.81 7.15h2.28c1.42 0 3.26 0 3.26-2s-1.58-2-3-2h-2.54v4m2.92-9.48h-6.79a2.32 2.32 0 00-2.32 2.32v17.35a2.32 2.32 0 002.32 2.32h3.87a2.32 2.32 0 002.32-2.32v-1.24l1.22 2.32a2.33 2.33 0 002 1.24h4.63a2.31 2.31 0 002-3.51l-3.08-4.99a6.98 6.98 0 002.76-5.79c0-2.28-.88-7.57-8.93-7.57v-.13zm21.91 20.82a1.17 1.17 0 01-1.06-.72l-1.22-2.96h-5.27l-1.18 2.96c-.18.44-.61.72-1.08.72h-4.33c-.64 0-1.16-.52-1.15-1.16 0-.16.03-.31.09-.45l7.59-17.33c.18-.42.6-.7 1.06-.7h3.2c.46 0 .88.28 1.06.7l7.63 17.33c.25.59-.02 1.27-.6 1.52-.14.06-.3.09-.45.09h-4.29zm-4.54-9.22l-.44-1.12-.44 1.12h.88zm1.26-9.27l7.63 17.33h-4.35l-1.52-3.67h-6.83l-1.46 3.67h-4.33l7.59-17.33h3.2m-3.84 10.43h4.29l-2.16-5.39-2.13 5.39M231.03 8h-3.2c-.92 0-1.75.54-2.12 1.38l-7.47 17.35a2.32 2.32 0 001.99 3.24h4.25a2.33 2.33 0 002.14-1.46l.88-2.22h3.69l.92 2.24c.36.87 1.2 1.44 2.14 1.44h4.35a2.33 2.33 0 002.12-3.24l-7.51-17.25a2.31 2.31 0 00-2.12-1.38l-.06-.1zm9.99 20.81c-.64 0-1.16-.52-1.16-1.16V10.32c0-.64.52-1.16 1.16-1.16h3.87c.64 0 1.16.52 1.16 1.16v12.66h5.99c.64 0 1.16.52 1.16 1.16v3.51c0 .64-.52 1.16-1.16 1.16h-11.02z"/><path d="M244.89 10.32v13.82h7.17v3.51h-11.04V10.32h3.87m0-2.32h-3.87a2.32 2.32 0 00-2.32 2.32v17.33a2.32 2.32 0 002.32 2.32h11.02a2.32 2.32 0 002.32-2.32v-3.53a2.32 2.32 0 00-2.32-2.32h-4.85V10.32A2.32 2.32 0 00244.87 8h.02z"/><path fill=#FFF d="M148.66 14.83a4.2 4.2 0 00-3.33-1.36 5.2 5.2 0 00-5.09 5.3l.01.3a5.17 5.17 0 004.75 5.56l.2.01a4.2 4.2 0 003.61-1.86l3.22 2.38a7.72 7.72 0 01-6.35 3.02 8.83 8.83 0 01-9.47-9.11 8.82 8.82 0 019.47-9.1 7.56 7.56 0 015.99 2.56l-3.01 2.3zm6.05-4.51h11.98v3.51h-7.99v3.24h7.61v3.53h-7.75v3.53h8.51v3.51h-12.36V10.32zm15.85 0h5.25l7.45 11.98V10.32h3.85v17.33h-4.97l-7.65-12.34v12.34h-3.93V10.32zm24.01 3.38h-5.01v-3.37h13.88v3.37h-5.01v13.98h-3.85V13.7zm11.22-3.38h6.79c3.59 0 6.61 1.22 6.61 5.25a4.47 4.47 0 01-3.79 4.75l4.45 7.33h-4.63l-3.67-6.93h-2v6.93h-3.85l.09-17.33zm3.87 7.15h2.28c1.42 0 3.26 0 3.26-2s-1.58-2-3-2h-2.54v4zm18.38-7.15h3.2l7.63 17.33h-4.35L233 23.98h-6.75l-1.46 3.67h-4.33l7.58-17.33zm1.47 5.03l-2.14 5.39h4.29l-2.15-5.39zm11.65-5.03h3.85v13.8h7.19v3.53h-11.02l-.02-17.33z"/><path stroke=#EFB433 d="M271.75 31.55H134.7M271.75 6.51H133.34"/><path d="M37.46 4.01v4.13c-2.54.3-3.04.88-3.04 2.5v15.48c0 1.6.5 2.2 3.04 2.5v4.13h-15.7V28.6c2.54-.3 3.04-.88 3.04-2.5v-4.93h-8.13v4.93c0 1.6.5 2.2 3.04 2.5v4.13H4.04V28.6c2.54-.3 3.04-.88 3.04-2.5V10.62c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v6.15h8.15v-6.17c0-1.6-.5-2.2-3.04-2.5V4.01h15.67m0-3.99h-15.7c-.35 0-.7.05-1.04.14a4.07 4.07 0 00-1.04-.14H4.04A3.99 3.99 0 00.05 4.01v4.13a3.98 3.98 0 003.04 3.87v12.7a4 4 0 00-3.04 3.87v4.13a3.99 3.99 0 003.99 3.99h15.68c.35 0 .7-.05 1.04-.14.34.09.69.14 1.04.14h15.68a3.99 3.99 0 003.99-3.99v-4.13a3.98 3.98 0 00-3.04-3.87v-12.7a4 4 0 003.04-3.87V4.01A4.01 4.01 0 0037.46.02zM20.67 12h.16v.78h-.16V12zM51.7 34.7a2 2 0 01-2-2v-4.11a2 2 0 012-2c.42.03.84.03 1.26 0l-.1-.32-.36-1.14h-6.19l-.46 1.34 1.02.12a2 2 0 011.8 2v4.13a2 2 0 01-2 2H34.93a2 2 0 01-2-2v-4.13a2 2 0 011.78-2c.96-.1 1.8-.34 2.54-2.14l8.61-21.21A2 2 0 0147.72 2h8.61c.82 0 1.55.5 1.86 1.26l8.69 21.59c.66 1.64.66 1.64 2 1.76a2 2 0 011.8 2v4.13a2 2 0 01-2 2L51.7 34.7zm-2.23-17.69l-.12-.34-.12.34h.24z"/><path d="M56.32 4.01L65 25.6c.92 2.28 1.4 2.78 3.59 3v4.13H51.7V28.6c2.66 0 3.37-.64 3.37-1.44a5.16 5.16 0 00-.34-1.64l-.84-2.36h-9.03l-.88 2.54c-.18.49-.28 1-.3 1.52 0 .88.5 1.14 2.96 1.4v4.13H34.93V28.6a4.66 4.66 0 004.17-3.37l8.61-21.21h8.61m-9.99 15.01h5.99l-3-8.09-2.88 8.09m10-19.01h-8.73A3.97 3.97 0 0044 2.5l-8.59 21.2c-.1.31-.26.59-.48.82-.14.02-.28.02-.42 0a3.98 3.98 0 00-3.57 3.99v4.13a3.99 3.99 0 003.99 3.99h11.72a4 4 0 002.54-.9c.72.58 1.61.9 2.54.9h16.75a3.99 3.99 0 003.99-3.99v-4.05a3.98 3.98 0 00-3.61-3.99l-.22-.52-8.63-21.57A3.98 3.98 0 0056.3.02h.14zm29.41 34.94a2 2 0 01-2-1.46l-1.78-6.27-1.78 6.21a2.01 2.01 0 01-2 1.44h-7.13a2 2 0 01-2-1.42L62.35 10.4s-.26-.2-.44-.28a2 2 0 01-1.76-2V4.01a2 2 0 012-2h13.5c.22 0 .45.03.66.1.21-.07.44-.1.66-.1h13.48c.25 0 .5.05.74.14.24-.09.49-.14.74-.14h10.62a2 2 0 012 2v4.13a2 2 0 01-1.74 2c-.23.13-.45.29-.64.48L94.8 33.59a2 2 0 01-2 1.38h-6.95zm4.47-25.08c.05.32.11.63.2.94l1.08 4.35 1.06-3.69c.14-.46.22-.92.26-1.4a2.33 2.33 0 00-.98-.16c-.25 0-.5-.05-.74-.14-.24.09-.49.14-.74.14l-.14-.04zm-14.25 0c.02.22.05.44.1.66l1 4.27.58-2c-.54-2.86-.76-2.92-1.2-3.02h-.2l-.28.09z"/><path d="M102.55 4.01v4.13c-.95.23-1.76.85-2.24 1.7L92.9 32.97h-7.05l-3.63-12.78-3.75 12.78h-7.29L64.26 9.82a3 3 0 00-2.12-1.7V4.01h13.5v3.87c-1.18.54-1.6.94-1.6 1.86.01.44.06.87.16 1.3l2.7 11.56 2.78-9.65c-.68-3.71-1.1-4.67-2.82-5.05V4.01h13.58v3.87c-1.3 0-2.16.64-2.16 1.64a7 7 0 00.3 1.82l2.88 11.5 3.04-10.88a8.1 8.1 0 00.34-2.24c0-.76-.8-1.86-3-1.86V4.01h10.62m.01-3.99H91.92a4.57 4.57 0 00-.74 0 4.57 4.57 0 00-.74 0h-28.3a3.99 3.99 0 00-3.99 3.99v4.13a3.98 3.98 0 002.54 3.71l6.65 22.25a3.99 3.99 0 003.83 2.86h7.29a3.98 3.98 0 003.73-2.58 4 4 0 003.73 2.58h7.05a3.98 3.98 0 003.79-2.78l7.15-22.27a4 4 0 002.7-3.77V4.01a3.99 3.99 0 00-3.99-3.99h-.15zm14.55 34.68h-16.6a2 2 0 01-2-2v-4.11a2 2 0 011.76-2c.43-.04.85-.12 1.26-.24V10.36c-.41-.12-.83-.2-1.26-.24a2 2 0 01-1.76-2V4.01a2 2 0 012-2h15.68a2 2 0 011.22.42 2 2 0 011.22-.42h14.34a2 2 0 012 2v4.13c0 1.04-.8 1.91-1.84 2-2.64.22-3.35.42-8.15 3.99l5.87 9.07c1.9 2.96 3.18 3.39 3.75 3.39a2 2 0 012 2v4.13a2 2 0 01-2 2l-17.49-.02zm-1.99-8.34c.41.12.83.2 1.26.24.25.03.5.1.72.22h.1l-2-3.18v2.46a.55.55 0 000 .26h-.08zm0-15.28l1.1-.96c-.37.04-.74.11-1.1.22l.06.76-.06-.02z"/><path d="M132.92 4.01v4.13c-3.49.3-4.51.84-10.66 5.53l6.87 10.62c1.44 2.24 3.29 4.29 5.43 4.29v4.13h-17.53v-3.89c2.24-.18 2.78-.42 2.78-1.1a6.37 6.37 0 00-.84-1.86l-4.25-6.41-1.6 1.22v5.49c0 1.6.5 2.2 3.04 2.5v4.13h-15.72v-4.21c2.54-.3 3.04-.88 3.04-2.5V10.62c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v4.83l7.05-6.11c.5-.42.6-.68.6-.8s-.34-.5-2.16-.68V4.01h14.34M132.9.02h-14.32c-.41 0-.82.07-1.22.2-.39-.13-.8-.2-1.22-.2h-15.72a3.99 3.99 0 00-3.99 3.99v4.13a3.98 3.98 0 003.04 3.87v12.7a4 4 0 00-3.04 3.87v4.13a3.99 3.99 0 003.99 3.99h34.13a3.99 3.99 0 003.99-3.99v-4.13a3.99 3.99 0 00-3.99-3.99 6.62 6.62 0 01-2.18-2.46l-4.85-7.51c3.16-2.3 3.73-2.36 5.63-2.5a3.99 3.99 0 003.65-3.99V4.01a3.99 3.99 0 00-3.99-3.99h.09z"/><path stroke=#FFF stroke-linejoin=round stroke-width=2 d="M4.04 28.59c2.54-.3 3.04-.88 3.04-2.5V10.62c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v6.15h8.15v-6.17c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v15.48c0 1.6.5 2.2 3.04 2.5v4.13h-15.7V28.6c2.54-.3 3.04-.88 3.04-2.5v-4.93h-8.13v4.93c0 1.6.5 2.2 3.04 2.5v4.13H4.04v-4.14zm30.89 0a4.66 4.66 0 004.17-3.37l8.61-21.21h8.61L65 25.6c.92 2.28 1.4 2.78 3.59 3v4.13H51.7V28.6c2.66 0 3.37-.64 3.37-1.44a5.16 5.16 0 00-.34-1.64l-.84-2.36h-9.03l-.88 2.54c-.18.49-.28 1-.3 1.52 0 .88.5 1.14 2.96 1.4v4.13H34.93v-4.16zm11.46-9.56h5.99l-3-8.09h0l-2.99 8.09zm24.78 13.94L64.26 9.82a3 3 0 00-2.12-1.7V4.01h13.5v3.87c-1.18.54-1.6.94-1.6 1.86.01.44.06.87.16 1.3l2.7 11.56h0l2.78-9.65c-.68-3.71-1.1-4.67-2.82-5.05V4.01h13.58v3.87c-1.3 0-2.16.64-2.16 1.64a7 7 0 00.3 1.82l2.88 11.5h0l3.04-10.88a8.1 8.1 0 00.34-2.24c0-.76-.8-1.86-3-1.86V4.01h10.62v4.13c-.95.23-1.76.85-2.24 1.7L92.9 32.97h-7.05l-3.63-12.78h0l-3.75 12.78h-7.3zm29.26-4.38c2.54-.3 3.04-.88 3.04-2.5V10.62c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v4.83l7.05-6.11c.5-.42.6-.68.6-.8s-.34-.5-2.16-.68V4.01h14.34v4.13c-3.49.3-4.51.84-10.66 5.53l6.87 10.62c1.44 2.24 3.29 4.29 5.43 4.29v4.13h-17.51v-3.89c2.24-.18 2.78-.42 2.78-1.1a6.37 6.37 0 00-.84-1.86l-4.25-6.41-1.6 1.22v5.49c0 1.6.5 2.2 3.04 2.5v4.13h-15.72v-4.2z"/><path d="M4.04 28.59c2.54-.3 3.04-.88 3.04-2.5V10.62c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v6.15h8.15v-6.17c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v15.48c0 1.6.5 2.2 3.04 2.5v4.13h-15.7V28.6c2.54-.3 3.04-.88 3.04-2.5v-4.93h-8.13v4.93c0 1.6.5 2.2 3.04 2.5v4.13H4.04v-4.14zm30.89 0a4.66 4.66 0 004.17-3.37l8.61-21.21h8.61L65 25.6c.92 2.28 1.4 2.78 3.59 3v4.13H51.7V28.6c2.66 0 3.37-.64 3.37-1.44a5.16 5.16 0 00-.34-1.64l-.84-2.36h-9.03l-.88 2.54c-.18.49-.28 1-.3 1.52 0 .88.5 1.14 2.96 1.4v4.13H34.93v-4.16zm11.46-9.56h5.99l-3-8.09-2.99 8.09zm24.78 13.94L64.26 9.82a3 3 0 00-2.12-1.7V4.01h13.5v3.87c-1.18.54-1.6.94-1.6 1.86.01.44.06.87.16 1.3l2.7 11.56 2.78-9.65c-.68-3.71-1.1-4.67-2.82-5.05V4.01h13.58v3.87c-1.3 0-2.16.64-2.16 1.64a7 7 0 00.3 1.82l2.88 11.5 3.04-10.88a8.1 8.1 0 00.34-2.24c0-.76-.8-1.86-3-1.86V4.01h10.62v4.13c-.95.23-1.76.85-2.24 1.7L92.9 32.97h-7.05l-3.63-12.78-3.75 12.78h-7.3zm29.26-4.38c2.54-.3 3.04-.88 3.04-2.5V10.62c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v4.83l7.05-6.11c.5-.42.6-.68.6-.8s-.34-.5-2.16-.68V4.01h14.34v4.13c-3.49.3-4.51.84-10.66 5.53l6.87 10.62c1.44 2.24 3.29 4.29 5.43 4.29v4.13h-17.51v-3.89c2.24-.18 2.78-.42 2.78-1.1a6.37 6.37 0 00-.84-1.86l-4.25-6.41-1.6 1.22v5.49c0 1.6.5 2.2 3.04 2.5v4.13h-15.72v-4.2z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.hawkcentral.com/specialoffer?gps-source=CPNBAR&itm_campaign=2020SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2F2020%2F10%2F30%2Fiowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team%2F6080045002%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>Only $5 for 3 months. Save 83%.</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.hawkcentral.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2020SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2F2020%2F10%2F30%2Fiowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team%2F6080045002%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>Only $5 for 3 months. Save 83%.</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/football/ data-t-l=|H1Nav|football elementtiming=nav-item>Football</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/basketball/ data-t-l=|H1Nav|mens-hoops>Men's Hoops</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/basketball/hawkeye-women/ data-t-l=|H1Nav|womens-hoops>Women's Hoops</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/wrestling/ data-t-l=|H1Nav|wrestling>Wrestling</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/columns/ data-t-l=|H1Nav|opinion>Opinion</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.hawkcentral.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2020SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2F2020%2F10%2F30%2Fiowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team%2F6080045002%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.hawkcentral.com/PIHC-GUP/authenticate?success-url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2F2020%2F10%2F30%2Fiowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team%2F6080045002%2F&cancel-url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2F2020%2F10%2F30%2Fiowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team%2F6080045002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=${tc}|H1Nav|account aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ia-desmoines-hawkcentral-C1150-high_impact--1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Iowa-Northwestern football matchup will hinge on who has more muscle up front</h1><div class=gnt_ar_by><a href=https://www.desmoinesregister.com/staff/2646943001/mark-emmert/ class="gnt_ar_by_a gnt_ar_by_a__fi">Mark Emmert</a><div class=gnt_ar_pb>Hawk Central</div></div><div class=gnt_ar_dt aria-label="Published 7:00 a.m. CT Oct. 30, 2020"></div><div class="gnt_ss gnt_ss__cm__tp" data-g-r=base_sc data-ss-u=https://www.hawkcentral.com/story/sports/2020/10/30/iowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team/6080045002/ data-ss-t="Iowa-Northwestern football matchup will hinge on who has more muscle up front" data-ss-d="The Wildcats were anemic last year, but offense has some new vigor and powerful line play. The Hawkeyes, desperate for a win, need to match that Saturday."><a class=gnt_ss_cm href="https://cm.hawkcentral.com/fb-comment/?storyUrl=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2F2020%2F10%2F30%2Fiowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team%2F6080045002%2F" rel=nofollow data-t-l=|open|commentsopenFacebook>View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=394635037265662&href=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2F2020%2F10%2F30%2Fiowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team%2F6080045002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2F2020%2F10%2F30%2Fiowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team%2F6080045002%2F&text=Iowa-Northwestern%20football%20matchup%20will%20hinge%20on%20who%20has%20more%20muscle%20up%20front&via=hawkcentral" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Iowa-Northwestern%20football%20matchup%20will%20hinge%20on%20who%20has%20more%20muscle%20up%20front%20-%20from%20Hawk%20Central&body=Iowa-Northwestern%20football%20matchup%20will%20hinge%20on%20who%20has%20more%20muscle%20up%20front%0A%0AThe%20Wildcats%20were%20anemic%20last%20year%2C%20but%20offense%20has%20some%20new%20vigor%20and%20powerful%20line%20play.%20The%20Hawkeyes%2C%20desperate%20for%20a%20win%2C%20need%20to%20match%20that%20Saturday.%0A%0ACheck%20out%20this%20story%20on%20hawkcentral.com%3A%20https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2F2020%2F10%2F30%2Fiowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team%2F6080045002%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><aside class="gnt_em gnt_em__fp gnt_em_vp__tp gnt_em__el" aria-label="Video - Kirk Ferentz still wants to win a Rose Bowl at Iowa"><div class=gnt_em_vp_w data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-hero aria-live=polite><button class="gnt_em_vp_a gnt_em_vp__tp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ia-desmoines-hawkcentral-C1150&#34;,&#34;pn&#34;:&#34;Hawk Central&#34;,&#34;vidNum&#34;:1,&#34;docking&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/college/football_iowa&#34;,&#34;byline&#34;:&#34;Joseph Cress&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;PIHC&#34;,&#34;createDate&#34;:&#34;2019-12-22T23:31:44Z&#34;,&#34;credit&#34;:&#34;Joseph Cress, Hawk Central&#34;,&#34;duration&#34;:201000,&#34;headline&#34;:&#34;Kirk Ferentz still wants to win a Rose Bowl at Iowa&#34;,&#34;hlsURL&#34;:&#34;&#34;,&#34;id&#34;:&#34;2706564001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2019/12/20/PIHC/6ead5f7f-f754-443c-a266-dfc03dfca643-191219-Kirk-001.JPG&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2019-12-22T23:31:44Z&#34;,&#34;keywords&#34;:&#34;Kirk Ferentz,Hayden Fry,Rose Bowl Game,Big Ten Conference Football,Success,Overall Positive&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/6ae4b0dd-301b-4ec8-a050-730f0d35c29a/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;Hawk Central&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.hawkcentral.com/videos/sports/college/iowa/football/2019/12/22/kirk-ferentz-still-wants-win-rose-bowl-iowa/2706564001/&#34;},&#34;promoBrief&#34;:&#34;The 21st-year Iowa head coach outlines the challenges of getting to the top of the Big Ten Conference.&#34;,&#34;propertyName&#34;:&#34;IAGroup&#34;,&#34;publishDate&#34;:&#34;2019-12-22T23:32:33Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;college&#34;,&#34;topic&#34;:&#34;iowa&#34;,&#34;subtopic&#34;:&#34;football&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;f202baaa-bb45-42a6-a844-b7416d62d23b&#34;,&#34;name&#34;:&#34;Kirk Ferentz&#34;},{&#34;id&#34;:&#34;1e52e4c2-4407-47d0-87b3-bd77be9363f6&#34;,&#34;name&#34;:&#34;Hayden Fry&#34;},{&#34;id&#34;:&#34;7c85ae22-9e00-40aa-941a-e74eefb8f319&#34;,&#34;name&#34;:&#34;Rose Bowl Game&#34;},{&#34;id&#34;:&#34;40290f4c-f75d-4be1-85e9-9f11c91d070e&#34;,&#34;name&#34;:&#34;Big Ten Conference Football&#34;},{&#34;id&#34;:&#34;09f4e1a7-50e7-4fc5-b318-d300acc4718f&#34;,&#34;name&#34;:&#34;Success&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;}],&#34;title&#34;:&#34;Kirk Ferentz still wants to win a Rose Bowl at Iowa&#34;,&#34;url&#34;:&#34;/videos/sports/college/iowa/football/2019/12/22/kirk-ferentz-still-wants-win-rose-bowl-iowa/2706564001/&#34;}" aria-label="Play video"><svg class=gnt_em_vp_svg><use xlink:href=#gnt_svg_video_play /></svg></button><div class=gnt_em_vp_c><button class=gnt_em_vp_db aria-label="Close docked video player" data-t-l=${tc}|tealplayer|playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2019/12/20/PIHC/6ead5f7f-f754-443c-a266-dfc03dfca643-191219-Kirk-001.JPG?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Kirk Ferentz still wants to win a Rose Bowl at Iowa" muted playsinline elementtiming=ar-lead-video></video></div></div></div><div class=gnt_em_vt data-c-et="Kirk Ferentz still wants to win a Rose Bowl at Iowa"></div><div class="gnt_em_vb gnt_em_vb__te" aria-label="The 21st-year Iowa head coach outlines the challenges of getting to the top of the Big Ten Conference." data-c-credit="Joseph Cress, Hawk Central"></div></aside><p class=gnt_ar_b_p>IOWA CITY, Ia. — There’s often a fine line between winning and losing a football game.</p><p class=gnt_ar_b_p>Saturday’s Northwestern-Iowa contest will hinge on who has the finer lines this year.</p><p class=gnt_ar_b_p>It sets up as an old-fashioned Big Ten Conference brawl, a series of scrums in which both teams will try to prove that their collection of 300-pounders are the immovable objects.</p><p class=gnt_ar_b_p>“They have a lot of size. They’re big and they’re strong,” Iowa senior right offensive tackle Coy Cronk said of the Wildcats’ front four, three of them seniors with an average weight of 291 pounds. “They play the run game really well. They use their hands well. You don’t really see them out of their gaps or out of position. If you step too far, they’ll go up and under you and make a tackle for loss pretty easily. We’ve just got to somehow displace these guys.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-desmoines-hawkcentral-C1150-native-article_link--2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Last Saturday, the Hawkeye offensive line went to work on the Purdue defense, opening up running lanes that produced 195 yards on the ground. Iowa’s undoing was four false-start penalties and two lost fumbles in that 24-20 season-opening loss. Cronk was encouraged by what he saw: A group of linemen that got stronger as the game wore on and consistently finished blocks.</p><p class=gnt_ar_b_p>It won’t be so easy against Northwestern, however. The Wildcats held Maryland to 64 yards rushing, made six tackles behind the line of scrimmage, forced four turnovers and walked away with a 43-3 win.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-desmoines-hawkcentral-C1150-native-article_link--3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“They make you work every play. I mean, nothing is easy and nothing is clean. You just don't get clean plays against them,” Iowa coach Kirk Ferentz said of trying to run the ball against Northwestern.</p><p class=gnt_ar_b_p>“On top of it, they've got three veteran linebackers who do a great job of being where they're supposed to be. They've got a couple of safeties who are really involved in the run game, too. … We're going to have to really work and dig.”</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:441px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/10/27/PIHC/d5f8355e-0c83-4c3a-8281-3279de7a0fed-GettyImages-1229266430.jpg?width=660&height=441&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/10/27/PIHC/d5f8355e-0c83-4c3a-8281-3279de7a0fed-GettyImages-1229266430.jpg?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Iowa defensive linemen Daviyon Nixon (57) and Chauncey Golston know they must win the battle up front and put pressure on Northwestern quarterback Peyton Ramsey on Saturday. The Hawkeyes had only two sacks in a 24-20 loss at Purdue last week."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Iowa defensive linemen Daviyon Nixon (57) and Chauncey Golston know they must win the battle up front and put pressure on Northwestern quarterback Peyton Ramsey on Saturday. The Hawkeyes had only two sacks in a 24-20 loss at Purdue last week." data-c-credit="Michael Hickey, Getty Images"></div></figure><p class=gnt_ar_b_p>Iowa’s offensive line is anchored by three players who believe they can play in the NFL next year – Cronk, left tackle Alaric Jackson and center Tyler Linderbaum. This is a great chance for them to prove it.</p><p class=gnt_ar_b_p>The Hawkeye defensive line, which doesn’t have as much depth or experience, will face its own massive challenge. It will be without starting tackle Austin Schulte again. And it will be tangling with a Wildcat offense that put up 325 yards rushing against Maryland and held the ball for 37 minutes, 21 seconds.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Iowa’s defensive front was <a href=https://www.hawkcentral.com/story/sports/2020/10/25/iowa-football-kirk-ferentzs-defense-exploited-purdue-air-and-ground-now-comes-northwestern/6022307002/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>stung by how easily the Boilermakers ran</a> in the second half, when second-string running back Zander Horvath gouged the Hawkeyes for 93 of his 129 yards. Iowa will get sophomore middle linebacker Seth Benson back this week, but starter Jack Campbell remains out with mononucleosis.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=https://www.hawkcentral.com/story/sports/2020/10/25/iowa-football-kirk-ferentzs-defense-exploited-purdue-air-and-ground-now-comes-northwestern/6022307002/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Iowa defense burned by Purdue's Bell and a surprise rushing performance; Northwestern looms</a></p><p class=gnt_ar_b_p><a href=https://www.hawkcentral.com/story/sports/2019/08/23/iowa-football-daviyon-nixon-eager-show-fans-what-hype-has-been-about-kinnick-stadium-kirk-ferentz/2089816001/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Defensive tackle Daviyon Nixon</a>, who made seven tackles while playing nearly every snap against Purdue, said the Hawkeye front four simply cannot afford to get knocked backwards by Northwestern’s blockers.</p><p class=gnt_ar_b_p>“Those guys are really big, and they like to turn out people,” Nixon said.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>Earlier:</strong><a href=https://www.hawkcentral.com/story/sports/2019/08/23/iowa-football-daviyon-nixon-eager-show-fans-what-hype-has-been-about-kinnick-stadium-kirk-ferentz/2089816001/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>After two drama-filled years, Daviyon Nixon eager to make his Hawkeye debut</a></p><p class=gnt_ar_b_p>Anyone who thought Northwestern’s offensive line would take a step backward after star tackle Rashawn Slater chose to skip this season and prepare for the NFL Draft had to have been impressed by the performance against Maryland. Peter Skoronski, a 6-foot-4, 294-pound freshman that Iowa was also recruiting, stepped in for Slater at left tackle and immediately showed his value. He is responsible for protecting the blind side of Peyton Ramsey, a graduate transfer quarterback from Indiana who gives the Wildcats a gritty playmaker at that position that was lacking a year ago.</p><p class=gnt_ar_b_p>That was when Iowa snapped a three-game losing streak against Northwestern. The Hawkeye defense barely broke a sweat while earning a 20-0 victory against an offense so anemic that there was no suspense left in the game once the Hawkeyes took the lead on a first-quarter Tyrone Tracy Jr. touchdown reception.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-desmoines-hawkcentral-C1150-native-article_link--4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>That’s not the case this year. Mike Bajakian left Boston College to become the Wildcats’ new offensive coordinator in the offseason, bringing a completely new playbook to a team in need of a transfusion.</p><p class=gnt_ar_b_p>Drake Anderson ran for 103 yards on just 10 carries against Maryland. Isaiah Bowser, who was a handful for Iowa’s defense two years ago in a Northwestern win at Kinnick, added 75 yards. Ramsey passed for 212 yards and ran for another 47, avoiding any turnovers or sacks.</p><p class=gnt_ar_b_p>Yes, this was against Maryland, which will struggle to win a game this season. But Ferentz saw a new vigor in the Northwestern attack when he watched the replay of last Saturday’s win.</p><p class=gnt_ar_b_p>“The thing that was most impressive to me is just how clean and how polished they played,” Ferentz said. “It almost was flawless.”</p><p class=gnt_ar_b_p>And it was played at a tempo not normally associated with Northwestern. On more than 20 occasions, the Wildcats snapped the football with 20 seconds left on the play clock, putting pressure on the Maryland defense to try to keep up.</p><p class=gnt_ar_b_p>Anderson, a redshirt sophomore who led Northwestern with 634 rushing yards last year in a 3-9 slog of a season, said there’s an obvious change in the mood of his offense.</p><p class=gnt_ar_b_p>“Last year was tough. Some of us were checking out,” he said. “But this was like a rebirthing of our offense. Everybody was smiling. Everybody was flying around, having fun.”</p><p class=gnt_ar_b_p>Iowa wants to make sure the fun stops here for the Wildcats. In an eight-game regular season, an 0-2 start against Big Ten West opponents could be impossible to overcome. A Hawkeye team that likes to flex its muscle cannot get pushed around in its own building.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-desmoines-hawkcentral-C1150-native-article_link--5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><a href=https://www.hawkcentral.com/story/sports/college/iowa/football/2018/11/09/iowa-football-kirk-ferentz-pat-fitzgerald-northwestern-football-longest-tenured-coaches/1942167002/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Northwestern coach Pat Fitzgerald </a>is certain his team will be facing a rejuvenated Iowa squad. He called last week’s performance a rare misstep for a Ferentz-coached team.</p><p class=gnt_ar_b_p>“Some really uncharacteristic things happened for Iowa in that game, especially the turnovers and the pre-snap penalties. They had a self-inflicted wound with the ball getting punched out by a teammate. That’s an anomaly. They just missed a screen play when they were about to score at the end,” Fitzgerald said.</p><p class=gnt_ar_b_p>“We’ll see a different Iowa team on Saturday. They’ll get those things fixed. (I was) really impressed by their O-line and their physicality.”</p><p class=gnt_ar_b_p>Physicality will win the day. Both teams have reason to believe they have the advantage in that area. One will be sorely disappointed to learn otherwise.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>A closer look:</strong><a href=http://www.hawkcentral.com/story/sports/college/iowa/football/2018/11/09/iowa-football-kirk-ferentz-pat-fitzgerald-northwestern-football-longest-tenured-coaches/1942167002/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Kirk Ferentz at Iowa, Pat Fitzgerald at Northwestern are coaches with staying power</a></p><p class=gnt_ar_b_p><span>NORTHWESTERN (1-0) at IOWA (0-1)</span></p><p class=gnt_ar_b_p><span>WHERE: Kinnick Stadium, Iowa City</span></p><p class=gnt_ar_b_p><span>WHEN: 2:30 p.m. Saturday</span></p><p class=gnt_ar_b_p><span>TV: ESPN (Bob Wischusen, Dan Orlovsky, Allison Williams)</span></p><p class=gnt_ar_b_p><span>LINE: Hawkeyes by 2 ½</span></p><p class=gnt_ar_b_p><span>WEATHER: 58 degrees and sunny, but winds will gust to 20 mph from the south-southwest</span></p><p class=gnt_ar_b_p><em>Mark Emmert covers the Iowa Hawkeyes for the Register. Reach him at memmert@registermedia.com or 319-339-7367. Follow him on Twitter at <a href=https://twitter.com/MarkEmmert data-t-l=|inline|intext|n/a class=gnt_ar_b_a>@MarkEmmert</a>.</em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.hawkcentral.com/story/sports/2020/10/30/iowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team/6080045002/ data-ss-t="Iowa-Northwestern football matchup will hinge on who has more muscle up front" data-ss-d="The Wildcats were anemic last year, but offense has some new vigor and powerful line play. The Hawkeyes, desperate for a win, need to match that Saturday."><a class=gnt_ss_cm href="https://cm.hawkcentral.com/fb-comment/?storyUrl=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2F2020%2F10%2F30%2Fiowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team%2F6080045002%2F" rel=nofollow data-t-l=|open|commentsopenFacebook>View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=394635037265662&href=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2F2020%2F10%2F30%2Fiowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team%2F6080045002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2F2020%2F10%2F30%2Fiowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team%2F6080045002%2F&text=Iowa-Northwestern%20football%20matchup%20will%20hinge%20on%20who%20has%20more%20muscle%20up%20front&via=hawkcentral" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Iowa-Northwestern%20football%20matchup%20will%20hinge%20on%20who%20has%20more%20muscle%20up%20front%20-%20from%20Hawk%20Central&body=Iowa-Northwestern%20football%20matchup%20will%20hinge%20on%20who%20has%20more%20muscle%20up%20front%0A%0AThe%20Wildcats%20were%20anemic%20last%20year%2C%20but%20offense%20has%20some%20new%20vigor%20and%20powerful%20line%20play.%20The%20Hawkeyes%2C%20desperate%20for%20a%20win%2C%20need%20to%20match%20that%20Saturday.%0A%0ACheck%20out%20this%20story%20on%20hawkcentral.com%3A%20https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2F2020%2F10%2F30%2Fiowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team%2F6080045002%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ia-desmoines-hawkcentral-C1150-poster--6 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.hawkcentral.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2F2020%2F10%2F30%2Fiowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team%2F6080045002%2F&marketName=hawkcentral&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-desmoines-hawkcentral-C1150-poster_scroll--7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-u-sr="anon reg" aria-label="free articles left. - Support Local Journalism Today Only $5 for 3 months. Save 83%." data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href="https://subscribe.hawkcentral.com/?return-url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2F2020%2F10%2F30%2Fiowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team%2F6080045002%2F&cancel-url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2F2020%2F10%2F30%2Fiowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team%2F6080045002%2F&success-url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2F2020%2F10%2F30%2Fiowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team%2F6080045002%2F&itm_medium=ONSITE&gps-source=CPCAMBARD&itm_source=CPCAMBARD&itm_content=freearticlesleft&itm_campaign=2020SLJ" aria-label="Subscribe Now" tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ia-desmoines-hawkcentral-C1150-leaderboard_btf--8 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Hawk Central - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.hawkcentral.com/accessibility class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility Support</a> <a href=/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://cm.hawkcentral.com/ethical-conduct class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.hawkcentral.com/terms class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.hawkcentral.com/privacy class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.hawkcentral.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-rights>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=http://static.hawkcentral.com/contactus-form/ class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://localiq.com/markets/Iowa/ class=gnt_ft_a data-t-l=|footer|support|advertise>Advertise Your Business</a> <a href=https://cm.hawkcentral.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.hawkcentral.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://account.hawkcentral.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://cm.hawkcentral.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2F2020%2F10%2F30%2Fiowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team%2F6080045002%2F&marketName=hawkcentral&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.hawkcentral.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.hawkcentral.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=http://www.facebook.com/hawkcentral class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=http://www.twitter.com/hawkcentral class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=http://static.hawkcentral.com/rss/ class=gnt_ft_a data-t-l=|footer|stay-connected|rss-feeds>RSS Feeds</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.hawkcentral.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ad2de3ef.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3fefe6358.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.hawkcentral.com/ data-t-l="|H1Nav|account|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.hawkcentral.com/user/enewspaper data-t-l=|H1Nav|account|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.hawkcentral.com/newsletters/manage/ data-t-l=|H1Nav|account|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.hawkcentral.com/pay data-t-l="|H1Nav|account|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.hawkcentral.com/delivery-issue data-t-l="|H1Nav|account|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.hawkcentral.com/delivery-temporary-stop data-t-l="|H1Nav|account|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.hawkcentral.com/subscriberguide data-t-l="|H1NavTree|account|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.hawkcentral.com data-t-l="|H1Nav|account|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.hawkcentral.com/PIHC-GUP/user/logout/?return-url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2F2020%2F10%2F30%2Fiowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team%2F6080045002%2F" data-t-l="|H1Nav|account|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.hawkcentral.com/PIHC-GUP/authenticate?success-url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2F2020%2F10%2F30%2Fiowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team%2F6080045002%2F&cancel-url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2F2020%2F10%2F30%2Fiowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team%2F6080045002%2F" data-t-l="|H1Nav|account|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.hawkcentral.com/account-activation/ data-t-l="|H1Nav|account|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.hawkcentral.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l="|H1Nav|account|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3U0YQ9j3C42zUNWYg2rnCY2+3Emw.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Iowa-Northwestern football matchup will hinge on who has more muscle up front","description":"The Wildcats were anemic last year, but offense has some new vigor and powerful line play. The Hawkeyes, desperate for a win, need to match that Saturday.","url":"https://www.hawkcentral.com/story/sports/2020/10/30/iowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team/6080045002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.hawkcentral.com/story/sports/2020/10/30/iowa-football-saturday-home-opener-hawkeyes-face-rejuvinated-northwestern-team/6080045002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/10/27/PIHC/d5f8355e-0c83-4c3a-8281-3279de7a0fed-GettyImages-1229266430.jpg?crop=3657,3657,x1742,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/27/PIHC/d5f8355e-0c83-4c3a-8281-3279de7a0fed-GettyImages-1229266430.jpg?crop=4879,2744,x413,y69&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-10-30T12:00:18Z","dateCreated":"2020-10-30T12:00:18Z","dateModified":"2020-10-30T12:00:18Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Hawk Central","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo@2x.png","height":80,"width":297}},"author":["Mark Emmert"],"keywords":["ssts:sports","type:story","tag:University of Iowa Hawkeyes","tag:College Football","tag:Kirk Ferentz","tag:Northwestern Wildcats","tag:Pat Fitzgerald"],"metadata":"{\"id\":\"6080045002\",\"siteCode\":\"PIHC\",\"contentSourceCode\":\"PIHC\",\"ssts\":\"sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"VideoObject","name":"Kirk Ferentz still wants to win a Rose Bowl at Iowa","description":"The 21st-year Iowa head coach outlines the challenges of getting to the top of the Big Ten Conference. Joseph Cress, Hawk Central","thumbnailUrl":"https://www.gannett-cdn.com/presto/2019/12/20/PIHC/6ead5f7f-f754-443c-a266-dfc03dfca643-191219-Kirk-001.JPG?width=1280&height=720&fit=crop&format=pjpg&auto=webp","uploadDate":"2019-12-22T23:31:44Z"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/27/PIHC/d5f8355e-0c83-4c3a-8281-3279de7a0fed-GettyImages-1229266430.jpg","caption":"Iowa defensive linemen Daviyon Nixon (57) and Chauncey Golston know they must win the battle up front and put pressure on Northwestern quarterback Peyton Ramsey on Saturday. The Hawkeyes had only two sacks in a 24-20 loss at Purdue last week.","copyrightHolder":"Michael Hickey, Getty Images"}]</script></body></html>