<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3268.0/js/partner/show_ads.js"></script><title>Iowa football: 2015 Hawkeye seniors provide blueprint for 2018 success</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"53060827","errorBeacon":"bam.nr-data.net","applicationTime":1745}</script><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=908833409"><meta name="description" content="Austin Blythe, Jordan Canzeri and Jordan Lomax revisit how the 2015 Iowa football team strung together a season for the ages."><link rel="canonical" href="https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2018/07/02/iowa-hawkeye-hawkeyes-2018-2015-seniors-austin-blythe-jordan-lomax-canzeri/743189002/"><link rel="amphtml" href="https://amp.hawkcentral.com/amp/743189002" /><meta property="fb:app_id" content="394635037265662"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Hawk Central" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/acfa306241943f3246fba9cccf14893683ac881f/c=134-49-4213-2354/local/-/media/2018/06/29/IAGroup/DesMoines/636658684341750634-2015-IOWA.jpg?width=3200&height=1680&fit=crop"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/acfa306241943f3246fba9cccf14893683ac881f/c=134-49-4213-2354/local/-/media/2018/06/29/IAGroup/DesMoines/636658684341750634-2015-IOWA.jpg?width=1600&height=800&fit=crop"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/hawkcentral.png"/><meta name="twitter:site" content="@hawkcentral" /><meta name="twitter:creator" content="@hawkcentral" /><meta name="twitter:title" content="Leistikow: 2015 Hawkeye football seniors provide detailed blueprint for 2018 success" /><meta name="twitter:description" content="Austin Blythe, Jordan Canzeri and Jordan Lomax revisit how the 2015 Iowa football team strung together a season for the ages." /><meta property="og:title" content="Leistikow: 2015 Hawkeye football seniors provide detailed blueprint for 2018 success"/><meta property="og:description" class="speakable-description" content="Austin Blythe, Jordan Canzeri and Jordan Lomax revisit how the 2015 Iowa football team strung together a season for the ages."/><meta property="og:url" content="https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2018/07/02/iowa-hawkeye-hawkeyes-2018-2015-seniors-austin-blythe-jordan-lomax-canzeri/743189002/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Leistikow: 2015 Hawkeye football seniors provide detailed blueprint for 2018 success",
        "description": "Austin Blythe, Jordan Canzeri and Jordan Lomax revisit how the 2015 Iowa football team strung together a season for the ages.",
        "url": "https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2018/07/02/iowa-hawkeye-hawkeyes-2018-2015-seniors-austin-blythe-jordan-lomax-canzeri/743189002/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2018/07/02/iowa-hawkeye-hawkeyes-2018-2015-seniors-austin-blythe-jordan-lomax-canzeri/743189002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/151ed4814e3d4e36021e10bc5adf65bdad6d2233/c=1084-0-4244-3160/local/-/media/2018/06/29/IAGroup/DesMoines/636658684341750634-2015-IOWA.jpg?width=150&height=150&fit=crop",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/acfa306241943f3246fba9cccf14893683ac881f/c=134-49-4213-2354/local/-/media/2018/06/29/IAGroup/DesMoines/636658684341750634-2015-IOWA.jpg?width=1600&height=800&fit=crop",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2018-07-02T22:26:24.922Z",
        "dateModified": "2018-07-02T22:26:24.922Z",
        "datePublished": "2018-07-02T22:26:24.922Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "Hawk Central",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Chad Leistikow"],
        "keywords": ["Section:sports:college","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/hawkcentral/images/favicon.png"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3268.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3268.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3268.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3268.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3268.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3268.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3268.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3268.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-3268.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-3268.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-3268.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-3268.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-3268.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3268.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3268.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3268.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerhawkcentral Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-masthead-logo@2x.png" height="80" alt="Hawk Central"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span></form></div></div><nav class="site-nav"><ul class="site-nav-list"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo@2x.png" height="40" alt="Hawk Central"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-Q-w42z38gII"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover dark-blue-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-football-item site-nav-module site-nav-football-module" id="module-position-Q-w42z29m5g"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-football-link" href="/football/" data-ht="Headerfootball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span football-theme-bg-hover dark-blue-theme-bg-hover site-nav-football-span">Football</span><span class="site-nav-theme-border football-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-basketball-item site-nav-module site-nav-basketball-module" id="module-position-Q-w42z3ZQo8"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-basketball-link" href="/basketball/" data-ht="Headerbasketball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span basketball-theme-bg-hover dark-blue-theme-bg-hover site-nav-basketball-span">Men's hoops</span><span class="site-nav-theme-border basketball-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-womens-hoops-item site-nav-module site-nav-womens-hoops-module" id="module-position-Q-w42z3MI6A"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-womens-hoops-link" href="/basketball/hawkeye-women/" data-ht="Headerwomens-hoops"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span womens-hoops-theme-bg-hover dark-blue-theme-bg-hover site-nav-womens-hoops-span">Women's hoops</span><span class="site-nav-theme-border womens-hoops-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-wrestling-item site-nav-module site-nav-wrestling-module" id="module-position-Q-w42z29aiM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-wrestling-link" href="/wrestling/" data-ht="Headerwrestling"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span wrestling-theme-bg-hover dark-blue-theme-bg-hover site-nav-wrestling-span">Wrestling</span><span class="site-nav-theme-border wrestling-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-Q-w42z3uFn4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/columns/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span opinion-theme-bg-hover dark-blue-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-schedulesstatsrosters-item site-nav-module site-nav-schedulesstatsrosters-module" id="module-position-Q-w42z3TnBs"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-schedulesstatsrosters-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headerschedulesstatsrosters" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span schedulesstatsrosters-theme-bg-hover dark-blue-theme-bg-hover site-nav-schedulesstatsrosters-span">Schedules/Stats/Rosters</span><span class="site-nav-theme-border schedulesstatsrosters-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-Q-w42z3386U"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-icon-span media-theme-bg-hover dark-blue-theme-bg-hover site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More</span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/football/" data-ht="Headermorefootball">Football</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/" data-ht="Headermorebasketball">Men&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/hawkeye-women/" data-ht="Headermorewomens-hoops">Women&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/wrestling/" data-ht="Headermorewrestling">Wrestling</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/columns/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headermoreschedulesstatsrosters">Schedules/Stats/Rosters</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">Media</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-Q-w42z3C-Cg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-icon-span search-theme-bg-hover dark-blue-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-social-item site-nav-module site-nav-social-module" id="module-position-Q-w42z2TDyo"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-social-link" href="http://static.hawkcentral.com/social-media/" data-ht="Headersocial" target="_blank"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-icon-span social-theme-bg-hover dark-blue-theme-bg-hover site-nav-social-span">Social</span></div><span class="site-nav-theme-border social-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-social-module-dropdown"><div class="social-dropdown-item facebook"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A//www.facebook.com/hawkcentral&amp;width=450&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;send=true&amp;appId=394635037265662" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:135px;" allowTransparency="true"></iframe></div><div class="social-dropdown-item twitter"><div class="twitter-follow"><a class="twitter-follow-label" href="https://twitter.com/intent/user?screen_name=hawkcentral" target="_blank">Follow</a></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Q-w42z38gII", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Q-w42z29m5g", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Q-w42z3ZQo8", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Q-w42z3MI6A", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Q-w42z29aiM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Q-w42z3uFn4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Q-w42z3TnBs", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Q-w42z3386U", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-social-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Q-w42z2TDyo", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Q-w42z3C-Cg", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad"></div><div class="partner-placement partner-sponsor-logo"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2018/07/02/iowa-hawkeye-hawkeyes-2018-2015-seniors-austin-blythe-jordan-lomax-canzeri/743189002/&amp;text=Leistikow%3A%202015%20Hawkeye%20football%20seniors%20provide%20detailed%20blueprint%20for%202018%20success&amp;via=hawkcentral"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2018/07/02/iowa-hawkeye-hawkeyes-2018-2015-seniors-austin-blythe-jordan-lomax-canzeri/743189002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2018/07/02/iowa-hawkeye-hawkeyes-2018-2015-seniors-austin-blythe-jordan-lomax-canzeri/743189002/&amp;text=Leistikow%3A%202015%20Hawkeye%20football%20seniors%20provide%20detailed%20blueprint%20for%202018%20success&amp;via=hawkcentral"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2018/07/02/iowa-hawkeye-hawkeyes-2018-2015-seniors-austin-blythe-jordan-lomax-canzeri/743189002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2018/07/02/iowa-hawkeye-hawkeyes-2018-2015-seniors-austin-blythe-jordan-lomax-canzeri/743189002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2018/07/02/iowa-hawkeye-hawkeyes-2018-2015-seniors-austin-blythe-jordan-lomax-canzeri/743189002/&media=https://www.gannett-cdn.com/-mm-/acfa306241943f3246fba9cccf14893683ac881f/c=134-49-4213-2354/local/-/media/2018/06/29/IAGroup/DesMoines/636658684341750634-2015-IOWA.jpg?width=3200&height=1680&fit=crop&description=Austin Blythe, Jordan Canzeri and Jordan Lomax revisit how the 2015 Iowa football team strung together a season for the ages."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/151ed4814e3d4e36021e10bc5adf65bdad6d2233/c=1084-0-4244-3160/local/-/media/2018/06/29/IAGroup/DesMoines/636658684341750634-2015-IOWA.jpg?width=60&height=60&fit=crop" alt="" /><h4 class="util-bar-share-summary-title">Leistikow: 2015 Hawkeye football seniors provide detailed blueprint for 2018 success</h4><p class="util-bar-share-summary-description">Austin Blythe, Jordan Canzeri and Jordan Lomax revisit how the 2015 Iowa football team strung together a season for the ages.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2018/07/02/iowa-hawkeye-hawkeyes-2018-2015-seniors-austin-blythe-jordan-lomax-canzeri/743189002/"
                                    data-image="https://www.gannett-cdn.com/-mm-/acfa306241943f3246fba9cccf14893683ac881f/c=134-49-4213-2354/local/-/media/2018/06/29/IAGroup/DesMoines/636658684341750634-2015-IOWA.jpg?width=3200&height=1680&fit=crop"
                                    data-title="Leistikow: 2015 Hawkeye football seniors provide detailed blueprint for 2018 success"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3268.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Leistikow: 2015 Hawkeye football seniors provide detailed blueprint for 2018 success" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Leistikow: 2015 Hawkeye football seniors provide detailed blueprint for 2018 success &#13;&#13;Austin Blythe, Jordan Canzeri and Jordan Lomax revisit how the 2015 Iowa football team strung together a season for the ages.  &#13;&#13;Check out this story on hawkcentral.com: https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2018/07/02/iowa-hawkeye-hawkeyes-2018-2015-seniors-austin-blythe-jordan-lomax-canzeri/743189002/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcAqiIUAAAAAJfFpgRBPCU3IjPQm6roffmp1zCE"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"><span class="util-bar-comment-count">
                                1
                            </span></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.hawkcentral.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2018/07/02/iowa-hawkeye-hawkeyes-2018-2015-seniors-austin-blythe-jordan-lomax-canzeri/743189002/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-Q-w5qQRGNuE" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-Q-w5qQQF188" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Leistikow: 2015 Hawkeye football seniors provide detailed blueprint for 2018 success</h1></section><section id="module-position-Q-w5qQRjCfo" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-Q-w5qQQUzuk" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item"><a rel="author" href="http://www.hawkcentral.com/staff/44629/chad-leistikow/">Chad Leistikow</a>, Hawk Central</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 5:26 p.m. CT July 2, 2018
        </span></div></section><section id="module-position-Q-w5qQQmeiY" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-Q-w5qQRUwJo" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-Q-w5qVFXTSo" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleattophtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video priority smallarticleattophtml5"
            style="width: 540px; height: 304px;"
            data-video-id="745436002"
            
        ><iframe
                        class='uw-iframe'
                        src='https://uw-media.hawkcentral.com/video/embed/745436002?sitelabel=reimagine&amp;continuousplay=true&amp;placement=uw-smallarticleattophtml5&amp;keywords=iowa-hawkeyes%2Cbeauty%2Cuniversity-of-iowa%2Camerican-football%2Caustin-blythe&amp;simpleTarget=Chevron_Environment&amp;simpleExclusion=disasters&amp;pagetype=story&amp;cst=sports%2Fcollege&amp;ssts=sports%2Fcollege%2Fcolumnists%2Fchad-leistikow&amp;series='
                        name='745436002'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        allow="autoplay; fullscreen"
                        style="background-image: url(https://media.gannett-cdn.com/28911775001/28911775001_5803568034001_5803567487001-vs.jpg?width=540&height=304&fit=crop)"
                    ></iframe><meta itemprop="name" content="When the 2015 Hawkeyes knew things were starting to click"/><meta itemprop="image" content="https://media.gannett-cdn.com/28911775001/28911775001_5803568034001_5803567487001-vs.jpg?width=540&height=304&fit=crop" /><meta itemprop="thumbnailUrl" content="https://media.gannett-cdn.com/28911775001/28911775001_5803568256001_5803567487001-th.jpg" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3268.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>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</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": true, "enable": true, "ads": true, "mediatemplate": false, "gannett_continuous_endslate": true, "mutedAutoplay": false, "share": true, "enableLogging": true, "name": "smallarticleattophtml5", "width": 540, "apsEnabled": true, "scrollingplayer": true, "autoplay": true, "embed": true, "height": 304, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "uwAutoplay": true}</script><meta itemprop="uploadDate" content="2018-06-29T15:08:25" /><meta itemprop="duration" content="PT00M01M57S" /></div><div class="ui-video-controls story-video inline-story-video priority" style="width: 540px;"><p class="video-desc" itemprop="description">
    Jordan Lomax, a senior safety on that Rose Bowl team, remembers a group that held strong for four quarters against Iowa State, Pitt and Wisconsin.
    <span class="credit">Chad Leistikow, Hawk Central</span></p></div></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><div id="module-position-Q-w5qVElp7U" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-Q-w5qUI02Zo" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/-mm-/cb3e68fef2295f99fc0a856fdb5ff5dfb8b6b19d/c=196-0-4399-3160/local/-/media/2018/06/29/IAGroup/DesMoines/636658684341750634-2015-IOWA.jpg?width=534&amp;height=401&amp;fit=crop" alt="NCAA Football: Big Ten Championship-Iowa vs Michigan State" data-mycapture-src="https://www.gannett-cdn.com/media/2018/06/29/IAGroup/DesMoines/636658684341750634-2015-IOWA.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/290cd34ec6047d70e9f189b9194332935461265a/r=500x343/local/-/media/2018/06/29/IAGroup/DesMoines/636658684341750634-2015-IOWA.jpg" /><span class="toggle"></span><meta itemprop="name" content="NCAA Football: Big Ten Championship-Iowa vs Michigan State" /></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">A unified locker room was credited for taking the 2015 Hawkeyes to a school-record 12 wins, the Big Ten Championship Game and the Rose Bowl.</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Aaron Doster, USA TODAY Sports)</span></span></p></aside></section></div></div><div id="module-position-Q-w5qVFtLVI" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2018/07/02/iowa-hawkeye-hawkeyes-2018-2015-seniors-austin-blythe-jordan-lomax-canzeri/743189002/&amp;text=Leistikow%3A%202015%20Hawkeye%20football%20seniors%20provide%20detailed%20blueprint%20for%202018%20success&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2018/07/02/iowa-hawkeye-hawkeyes-2018-2015-seniors-austin-blythe-jordan-lomax-canzeri/743189002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments">
                
                    1
                
            </span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">If you look closely, parallels can be found between the makeup of the 2018 Iowa football team&nbsp;and the last time the Hawkeye program experienced a magical, unexpected season.</p><p class="speakable-p-2 p-text">The year was 2015, of course. The year the Hawkeyes were within one yard of the College Football Playoff.</p><p class="p-text">The 2015 Hawkeyes had a promising junior quarterback in C.J. Beathard; 2018 <a data-track-label="story pages|sports|inline|intext|n/a" href="https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2018/03/20/kirk-ferentz-iowa-spring-football-hawkeyes-depth-chart-nate-stanley-josh-jackson-james-daniels/442652002/">has one, too, in Nate Stanley</a>.</p><p class="p-text">The 2015 Hawkeyes were coming off a 7-5 regular-season record that was dogged&nbsp;by disappointing, narrow losses; the same will be true for 2018.</p><p class="p-text">And perhaps most notably, the 2015 Hawkeyes had a senior class without a bona fide star &mdash; but with impressive character &mdash; while enjoying a slew of up-and-coming stars like Beathard, Desmond King and Josey Jewell.</p><p class="p-text">That&rsquo;s where the theme of this story is headed.</p><p class="p-text">The 2018 Hawkeye senior class is small (just 11 scholarship players), but can it be mighty? Of the 11 seniors, five are former walk-ons and none is&nbsp;a sure-fire NFL draft pick.</p><div class="partner-placement partner-spike"></div><p class="p-text">But underneath them, there is obvious rising talent with ample experience &mdash; players like Stanley, Noah Fant, Anthony Nelson, Amani Hooker, T.J. Hockenson, A.J. Epenesa and Tristan Wirfs &hellip; to name a few. Each of those names I listed? Health permitting, I think you&rsquo;ll see 100 percent of them in the NFL someday.</p><p class="p-text">That was the exact complexion of the 2015 team &mdash; one that was led by a diligent, strong senior class. It&#39;s something that defensive end Parker Hesse, the most experienced player on the 2018 roster with 34&nbsp;college starts, has identified.</p><p class="p-text">&ldquo;That&rsquo;s really a special group of senior leaders, that 2015 team,&quot; Hesse said. &quot;Now that I&rsquo;m in that position as one of the older guys on the team,&nbsp;you try to model the way they kept guys in check, the way they encouraged players. That&rsquo;s kind of the standard, at least in my experience, for leadership.&quot;</p><div class="partner-outstream"><div class="partner-video"></div></div><p class="p-text">But how do Hesse and the Hawkeyes go about repeating what worked in a season that ended with a school-record 12 wins and a Rose Bowl?</p><p class="p-text">To try to uncover the secrets&nbsp;of that memorable season&rsquo;s success, I tracked down three of that team&rsquo;s impactful fifth-year seniors &mdash; center Austin Blythe, running back Jordan Canzeri and safety Jordan Lomax &mdash; and asked them how (and if) the 2015 formula could be repeated in Iowa City in 2018.</p><p class="p-text">Here is what they had to say.</p><h2 class="presto-h2">The humbling &#39;HawkSlayer&#39; Bowl triggered change.&nbsp;</h2><p class="p-text">Canzeri, who would become the gritty leader of Iowa&rsquo;s 2015 running game, remembers clearly what he saw and felt after the Jan. 2, 2015 TaxSlayer Bowl in Jacksonville, Florida.</p><p class="p-text">What he saw: A group of seniors, including Outland Trophy winner Brandon Scherff, who ended their Hawkeye careers in stunned disappointment. A 45-28 drubbing by Tennessee &mdash; a game that wasn&rsquo;t that close, and one that Iowa assistant Brian Ferentz would later refer to as the &ldquo;HawkSlayer&rdquo; Bowl &mdash; cemented an unfulfilling season that had unraveled.</p><p class="p-text">What he felt: Regret about not playing better to send off the seniors with a win.&nbsp;And determination that expectations had to be raised.</p><p class="p-text">&ldquo;We thought that was the bar,&rdquo; Canzeri&nbsp;said. &ldquo;But we knew, we had to raise it even higher.&rdquo;</p><p class="p-text">Accountability became&nbsp;a daily buzz word among the seniors, 13 of whom were named to the 2015 team&rsquo;s leadership group &mdash; Blythe, Canzeri, Lomax, Darian Cooper, Adam Cox, Jake Duzey, Jacob Hillyer, Marshall Koehn, Nate Meier, Drew Ott, Travis Perry, Macon Plewa and Tevaun Smith.</p><p class="p-text">What did accountability look like?</p><p class="p-text">&ldquo;Everybody bought in,&rdquo; said Blythe, the only Hawkeye chosen in the 2016 NFL draft (five spots before the last pick of the last round). &ldquo;There wasn&rsquo;t anybody off doing their own thing.&rdquo;</p><p class="p-text">Everybody. From veterans to rookies.</p><p class="p-text">But it had to start with the seniors.</p><p class="p-text">&ldquo;The leadership was unlike anything I&rsquo;ve ever been a part of,&rdquo; Lomax said. &ldquo;It wasn&rsquo;t one person individually. That was the beauty of it.&rdquo;</p><p class="p-text">It became <a data-track-label="story pages|sports|inline|intext|n/a" href="https://www.hawkcentral.com/story/sports/college/iowa/football/2015/10/01/slight-edge-chris-doyle-culture-change-taxslayer-bowl-iowa-hawkeyes/73149944/">well-documented that the team book called &ldquo;The Slight Edge&rdquo;</a> by author Jeff Olson served as a reference guide to restoring the Hawkeye culture. Seniors gave lesson-specific presentations to younger teammates.</p><p class="p-text">The habits stuck and became contagious.</p><p class="p-text">&ldquo;Each senior bought into &#39;The Slight Edge&#39; principles on a daily basis,&rdquo; Lomax said. &ldquo;When you see a positive example coming from the leaders of a team, it trickles down into the juniors, sophomores and freshmen. And they all got on the same page as well.&rdquo;</p><p class="p-text">Then?</p><p class="p-text">&ldquo;We probably had one of our better spring balls since I&rsquo;ve been there,&rdquo; Lomax said. &ldquo;And we carried those daily habits into the summer.&rdquo;</p><p class="p-text">By all accounts, the 2018 Hawkeyes are off to a similar start.</p><p class="p-text">Players&nbsp;like Hesse and fifth-year lineman Keegan Render&nbsp;report a renewed hunger at the Iowa Football Performance Center after back-to-back 8-5 seasons.&nbsp;</p><p class="p-text">They realize, as seniors, they must set the locker-room tone.</p><p class="p-text">They seem confident, so far, that a similar groundwork has been set; the one they learned in 2015 as redshirt&nbsp;freshmen.</p><p class="p-text">&ldquo;We have a really good group of guys right now,&rdquo; Hesse said. &ldquo;One thing that&rsquo;s really special about it is we really enjoy each other&rsquo;s presence &mdash; any age on the team, any position group.&rdquo;</p><p class="p-text">A new team book has been introduced &mdash; &ldquo;Pound the Stone: 7 Lessons to Develop Grit on the Path to Mastery&rdquo; by Joshua Medcalf. If that title sounds familiar, it should.</p><p class="p-text">Longtime strength and conditioning coach Chris Doyle introduced a &ldquo;Break the Rock&rdquo; mantra to a Hawkeye program that required a massive rebuild in 1999. Those principles led to three straight national top-10 finishes from 2002 to 2004.</p><p class="p-text">Break the Rock; The Slight Edge; Pound the Stone.</p><p class="p-text">Lessons of 1999 and 2015 are being applied with the goal of a resounding&nbsp;2018.</p><p class="p-text">&ldquo;Just every day, showing up and swinging,&rdquo; Hesse said. &ldquo;You never know when that moment&rsquo;s going to come, the big breakthrough, the big moment of success. But it&rsquo;s not that moment that&rsquo;s significant; it was all the swings of the hammer before.&rdquo;</p><div id="module-position-Q-w5qVFh-io" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleinlinehtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video smallarticleinlinehtml5"
            style="width: 540px; height: 304px;"
            data-video-id="696196002"
            
        ><iframe
                        class='uw-iframe'
                        src='https://uw-media.hawkcentral.com/video/embed/696196002?sitelabel=reimagine&amp;continuousplay=true&amp;placement=uw-smallarticleinlinehtml5&amp;keywords=iowa-hawkeyes%2Cbeauty%2Cuniversity-of-iowa%2Camerican-football%2Caustin-blythe&amp;simpleTarget=Chevron_Environment&amp;simpleExclusion=disasters&amp;pagetype=story&amp;cst=sports%2Fcollege&amp;ssts=sports%2Fcollege%2Fcolumnists%2Fchad-leistikow&amp;series='
                        name='696196002'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        allow="autoplay; fullscreen"
                        style="background-image: url(https://media.gannett-cdn.com/28911775001/28911775001_5796793113001_5796780740001-vs.jpg?width=540&height=304&fit=crop)"
                    ></iframe><meta itemprop="name" content="Parker Hesse on Iowa&#39;s team book, &#39;Pound the Stone&#39;"/><meta itemprop="image" content="https://media.gannett-cdn.com/28911775001/28911775001_5796793113001_5796780740001-vs.jpg?width=540&height=304&fit=crop" /><meta itemprop="thumbnailUrl" content="https://media.gannett-cdn.com/28911775001/28911775001_5796792194001_5796780740001-th.jpg" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3268.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>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</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": true, "enable": true, "ads": true, "mediatemplate": false, "gannett_continuous_endslate": true, "mutedAutoplay": false, "share": true, "enableLogging": true, "height": 304, "width": 540, "apsEnabled": true, "scrollingplayer": false, "embed": true, "autoplay": false, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "name": "smallarticleinlinehtml5"}</script><meta itemprop="uploadDate" content="2018-06-12T21:16:04" /><meta itemprop="duration" content="PT00M01M53S" /></div><div class="ui-video-controls story-video inline-story-video" style="width: 540px;"><p class="video-desc" itemprop="description">
    Iowa&#39;s fifth-year senior defensive end discusses leadership that&#39;s developing, and what he saw from the 2015 Hawkeyes.
    <span class="credit">Chad Leistikow, cleistik@dmreg.com</span></p></div></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><h2 class="presto-h2">One thing is certain: Adversity will come.</h2><p class="p-text">It&rsquo;s one thing to identify a winning plan &mdash; and even see it through until the end of August camp.</p><p class="p-text">But once&nbsp;game-day pressure hits, it&rsquo;s quite another thing to execute the plan.</p><p class="p-text">Even if the 2018 Hawkeyes do everything right this offseason, they need to navigate toward a place of resiliency in the face of Saturday adversity &mdash; just like the 2015 team did.</p><p class="p-text">The first true test came Sept. 12, 2015 &mdash; week two&nbsp;at Iowa State. Here was an opponent that had barged&nbsp;into Kinnick Stadium a year earlier and (with a second-half comeback and a last-second field goal) stunned Iowa, 20-17.</p><p class="p-text">And now, the Hawkeyes were at halftime inside revved-up&nbsp;Jack Trice Stadium, having lost their best defensive player to injury (Drew Ott) and trailing, 17-10, after a failed fake field goal.</p><p class="p-text">&ldquo;That second half,&rdquo; Lomax said, &ldquo;we had to really pull together and fight.&rdquo;</p><p class="p-text">Iowa would shut out the Cyclones after halftime. And after a 31-17 win, players locked arms as they retrieved the rivalry trophy from the Iowa State sideline.</p><div id="module-position-Q-w5qVFp7fA" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/1d7f83b8c637dac94e6532ec53e1d46c9db17d8d/c=243-0-4463-3173/local/-/media/2018/06/29/IAGroup/DesMoines/636658802468151906-ISU-2015.jpg?width=540&amp;height=405&amp;fit=crop" alt="Iowa&#39;s Drew Ott, his dislocated left elbow in a sling," width="540" height="405" data-mycapture-src="https://www.gannett-cdn.com/media/2018/06/29/IAGroup/DesMoines/636658802468151906-ISU-2015.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/41cf61181267b1562e2dff4e557c9bf5c91d51ac/r=500x337/local/-/media/2018/06/29/IAGroup/DesMoines/636658802468151906-ISU-2015.jpg" /><meta itemprop="name" content="636658802468151906-ISU-2015.jpg" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Iowa&#39;s Drew Ott, his dislocated left elbow in a sling, joined his teammates in a happy, arm-in-arm celebration following a 31-17 win at Iowa State on Sept. 12, 2015.<meta itemprop="copyrightHolder" content="Rodney White, The Register" />&nbsp;<span class="credit">(Photo: Rodney White, The Register)</span></p></aside><div class="clearfix"></div></div><p class="p-text">&ldquo;The locker room was excited, ecstatic,&rdquo; Lomax said. &ldquo;From there, our belief just kept growing.&rdquo;</p><p class="p-text">And the lessons kept coming.</p><p class="p-text">Koehn&rsquo;s game-ending&nbsp;57-yard field goal the following week to beat Pittsburgh,&nbsp;27-24,&nbsp;demonstrated the importance of playing a full 60 minutes.</p><p class="p-text">Two weeks later, Meier&rsquo;s forced fourth-quarter fumble at the goal line preserved a 10-6 win at Wisconsin &mdash; the type of &ldquo;Break the Rock&quot; triumph the program&nbsp;needed after not having beaten the Badgers since 2009.&nbsp;</p><p class="p-text">Canzeri remembers that victory, which moved the Hawkeyes to 5-0, cementing a belief among players that something special was afoot. But inside the game, he also found personal motivation.</p><p class="p-text">Canzeri was beating himself up, knowing&nbsp;his late fumble nearly cost the Hawkeyes (thankfully for Iowa, Cole Croston recovered). Hillyer, a senior teammate, offered uplifting words to Canzeri that stuck with him.</p><p class="p-text">And so, as maybe it was meant to be, Canzeri was the one to deliver the finishing hammer a week later vs. Illinois.</p><p class="p-text">A 43-carry, 256-yard rushing performance earned Canzeri national player-of-the-week honors. With Beathard laboring through an earlier&nbsp;injury, Iowa resorted almost exclusively to handoffs &mdash; and Canzeri <a data-track-label="story pages|sports|inline|intext|n/a" href="https://www.hawkcentral.com/story/sports/college/iowa/football-rick-brown/2015/10/10/brown-canzeris-desire-rings-true-historic-effort/73586790/">got 11 straight on a clinching drive</a> that consumed nearly seven minutes in a 29-20 win.</p><p class="p-text">&ldquo;That really epitomizes that season,&rdquo; Blythe recalled. &ldquo;Just bearing down and gritting through things. &hellip; That&rsquo;s a testament to Jordan, a testament to the rest of the players on the team that kind of willed us through that adversity.&rdquo;</p><p class="p-text">One of the most important factors in the 2015 team&rsquo;s success, though, was the depth that was built in the offseason. Canzeri remembers his senior group being especially cognizant of making sure young players would be ready to go.</p><p class="p-text">&ldquo;We were close with the freshmen,&quot; Canzeri said.</p><p class="p-text">That execution was no more necessary than the following week at Northwestern.</p><p class="p-text">Beathard could barely walk but played anyway; a decimated offensive line forced a true freshman, James Daniels, to make his first career start; and third- and fourth-stringers&nbsp;Akrum Wadley and Derrick Mitchell Jr.&nbsp;shouldered the run game in relief of injury-sidelined Canzeri and LeShun Daniels Jr.</p><p class="p-text">Iowa rushed for 294 yards and its patchwork lineup routed the favored Wildcats, 40-10.</p><p class="p-text">Suddenly, the Hawkeyes were 7-0.</p><p class="p-text">And outsiders were believing what the Hawkeye players already did&nbsp;&mdash; that this team was for real.</p><p class="p-text">&ldquo;We lost so many guys that year,&rdquo; Lomax said. &ldquo;You could just see guys were bought in, whether you were first string, second string or third string.</p><p class="p-text">&ldquo;As the wins kept piling up, our confidence kept piling up.&rdquo;</p><p class="p-text">After a bye week, a determined Iowa roster would not be deterred.</p><p class="p-text">Even with Beathard operating through severe pain that would require offseason sports-hernia surgery, Iowa finished with wins against Maryland, Indiana, Minnesota, Purdue and Nebraska to complete a historic 12-0 regular season.</p><p class="p-text">Iowa, despite lacking a single&nbsp;senior star, was the talk of college football.</p><p class="p-text"><em>(Take note, 2018 Hawkeyes.)</em></p><p class="p-text">&ldquo;That&rsquo;s the beauty of football. It&rsquo;s not just a one-man sport,&rdquo; Lomax said. &ldquo;As long as your team is committed to putting in those daily habits that will eventually lead you to a win, you can be unstoppable.&rdquo;</p><div id="module-position-Q-w5qVFCFps" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleinlinehtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video smallarticleinlinehtml5"
            style="width: 540px; height: 304px;"
            data-video-id="745369002"
            
        ><iframe
                        class='uw-iframe'
                        src='https://uw-media.hawkcentral.com/video/embed/745369002?sitelabel=reimagine&amp;continuousplay=true&amp;placement=uw-smallarticleinlinehtml5&amp;keywords=iowa-hawkeyes%2Cbeauty%2Cuniversity-of-iowa%2Camerican-football%2Caustin-blythe&amp;simpleTarget=Chevron_Environment&amp;simpleExclusion=disasters&amp;pagetype=story&amp;cst=sports%2Fcollege&amp;ssts=sports%2Fcollege%2Fcolumnists%2Fchad-leistikow&amp;series='
                        name='745369002'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        allow="autoplay; fullscreen"
                        style="background-image: url(https://media.gannett-cdn.com/28911775001/28911775001_5803564142001_5803557534001-vs.jpg?width=540&height=304&fit=crop)"
                    ></iframe><meta itemprop="name" content="Austin Blythe&#39;s best advice for 2018 Hawkeye seniors"/><meta itemprop="image" content="https://media.gannett-cdn.com/28911775001/28911775001_5803564142001_5803557534001-vs.jpg?width=540&height=304&fit=crop" /><meta itemprop="thumbnailUrl" content="https://media.gannett-cdn.com/28911775001/28911775001_5803564046001_5803557534001-th.jpg" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3268.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>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</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": true, "enable": true, "ads": true, "mediatemplate": false, "gannett_continuous_endslate": true, "mutedAutoplay": false, "share": true, "enableLogging": true, "height": 304, "width": 540, "apsEnabled": true, "scrollingplayer": false, "embed": true, "autoplay": false, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "name": "smallarticleinlinehtml5"}</script><meta itemprop="uploadDate" content="2018-06-29T14:51:55" /><meta itemprop="duration" content="PT00M00M59S" /></div><div class="ui-video-controls story-video inline-story-video" style="width: 540px;"><p class="video-desc" itemprop="description">
    Blythe, now a Los Angeles Ram, was a four-year starter on Iowa&#39;s offensive line and a senior on a 2015 team that went 12-2 and reached the Rose Bowl.
    <span class="credit">Chad Leistikow, Hawk Central</span></p></div></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><h2 class="presto-h2">Some supportive advice from Iowa&#39;s 2015 seniors.</h2><p class="p-text">Those who played on the 2015 team share a similar takeaway.</p><p class="p-text">First,&nbsp;they know it&#39;ll be a&nbsp;season forever remembered&nbsp;in Hawkeye history.</p><p class="p-text">&quot;12-0 and inches away from the College Football Playoff,&rdquo; Blythe said. &ldquo;I&rsquo;m getting goosebumps talking about it.&rdquo;</p><p class="p-text">But&nbsp;the 16-13, <a data-track-label="story pages|sports|inline|intext|n/a" href="https://www.hawkcentral.com/story/sports/college/iowa/football/2015/12/05/iowa-hawkeyes-michigan-state-spartans-big-ten-championship-game-recap/76775936/">last-minute loss to Michigan State</a> in the Big Ten title game, then a 45-16 Rose Bowl drubbing against Stanford brings regret.</p><p class="p-text">&ldquo;It still nags at me,&rdquo; Lomax said.</p><p class="p-text">Surveying the 2018 Iowa season ahead, there&rsquo;s another notable similarity with 2015&nbsp;&mdash; a regular-season schedule that offers opportunity.</p><p class="p-text">The Hawkeyes won&rsquo;t play Michigan, Michigan State or Ohio State from the Big Ten East. Three of Iowa&#39;s&nbsp;four rivalry games occur at home &mdash; Iowa State, Wisconsin and Nebraska.</p><p class="p-text">The schedule is still tricky, though. An Oct. 27 date at Penn State is one of four Hawkeye road games in a span of five middle-of-the-season Saturdays.</p><p class="p-text">So, how about some parting advice from the guys who got it (mostly) done in 2015?</p><p class="p-text">Lomax&rsquo;s message to the 2018 seniors like Hesse, Jake Gervase, Aaron Mends, Matt Nelson and Brandon Snyder: &ldquo;They were on that team. They have the recipe. They know what to do. It just comes down to them owning up to it; taking that leadership accountability and bringing the guys together.&rdquo;</p><p class="p-text">From Blythe, who now plays for the Los Angeles Rams: &ldquo;Make it your team. It&rsquo;s your last go-round. Ultimately, 2018 is going to be remembered for the seniors, just like I think 2015 was remembered for us. I tell people that we wanted to be one of those teams Coach (Kirk) Ferentz referenced for five, 10, 15 years down the road.&rdquo;</p><p class="p-text">And lastly, from Canzeri: &ldquo;Don&rsquo;t pressure yourselves. Don&rsquo;t think of anybody outside the facility. Just you and your brother. Don&rsquo;t let your emotions get to you. Always be ready for the next play. Always keep each other up. Keep the energy going. Keep the love going. And it&rsquo;ll slowly fall into place.&rdquo;</p><p class="p-text p-text-last"id="article-body-p-last"><em>Hawkeyes columnist Chad Leistikow has covered sports for 23 years with The Des Moines Register, USA TODAY and Iowa City Press-Citizen. Follow @ChadLeistikow on Twitter.</em></p><div id="module-position-Q-w5qVEEtuo" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2018/07/02/iowa-hawkeye-hawkeyes-2018-2015-seniors-austin-blythe-jordan-lomax-canzeri/743189002/&amp;text=Leistikow%3A%202015%20Hawkeye%20football%20seniors%20provide%20detailed%20blueprint%20for%202018%20success&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2018/07/02/iowa-hawkeye-hawkeyes-2018-2015-seniors-austin-blythe-jordan-lomax-canzeri/743189002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments">
                
                    1
                
            </span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-Q-w5qUIVajY" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad"></div></section><section id="module-position-Q-w5qUIQ1Zk" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-Q-w5qUJT9uk" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/college/iowa/football-recruiting/2018/07/03/iowa-football-recruiting-hawkeyes-land-georgia-three-star-rb-tyler-goodson-akrum-wadley-jirehl-brock/754627002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/f321ed6bce0cf24dd2fc14a93fbb834f40885b96/c=585-0-2585-2000/local/-/media/2018/03/28/IAGroup/HawkCentral/636578366214595601-0328-Iowa-Spring-Football-08.JPG?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Iowa Hawkeyes land Georgia three-star RB Tyler Goodson" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/football-recruiting/2018/07/03/iowa-football-recruiting-hawkeyes-land-georgia-three-star-rb-tyler-goodson-akrum-wadley-jirehl-brock/754627002/"    data-ht="moresportsstories">
                    Iowa lands Georgia 3-star RB</a></h6><div class="more-section-stories-meta">
                    July 3, 2018, 12:42 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/columnists/chad-leistikow/2018/07/02/iowa-hawkeye-hawkeyes-2018-2015-seniors-austin-blythe-jordan-lomax-canzeri/743189002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/151ed4814e3d4e36021e10bc5adf65bdad6d2233/c=1084-0-4244-3160/local/-/media/2018/06/29/IAGroup/DesMoines/636658684341750634-2015-IOWA.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Leistikow: 2015 Hawkeye football seniors provide detailed blueprint for 2018 success" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/columnists/chad-leistikow/2018/07/02/iowa-hawkeye-hawkeyes-2018-2015-seniors-austin-blythe-jordan-lomax-canzeri/743189002/"    data-ht="moresportsstories">
                    Leistikow: How 2018 Hawkeyes can repeat 2015 magic</a></h6><div class="more-section-stories-meta">
                    July 2, 2018, 5:26 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/baseball/2018/07/01/iowa-baseball-signee-korry-howell-inks-milwaukee-brewers/748295002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/e2f8e44f20597f4c8b070e7e5a7958c33b9d504b/c=200-0-1000-800/local/-/media/2018/06/30/IAGroup/HawkCentral/636659685949559190-DfBaTcoWkAAgnls.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Iowa baseball: Hawkeyes signee Korry Howell inks with Milwaukee Brewers" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/baseball/2018/07/01/iowa-baseball-signee-korry-howell-inks-milwaukee-brewers/748295002/"    data-ht="moresportsstories">
                    Iowa baseball signee Korry Howell inks with Milwaukee Brewers</a></h6><div class="more-section-stories-meta">
                    July 3, 2018, 10:16 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/football/2018/06/29/iowa-football-recruiting-deuce-hogan-quarterbacks-class-2020-ken-okeefe/746529002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/015d37cf3267010db5525dd899e7534e70d12bae/c=548-0-2148-1600/local/-/media/2017/08/05/IAGroup/HawkCentral/636375542330090036-170805-04-Iowa-football-media-day-ds.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Hawkeyes get commitment from three-star Texas quarterback" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/football/2018/06/29/iowa-football-recruiting-deuce-hogan-quarterbacks-class-2020-ken-okeefe/746529002/"    data-ht="moresportsstories">
                    Texas quarterback commits to Iowa Hawkeyes</a></h6><div class="more-section-stories-meta">
                    June 29, 2018, 6:17 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/columnists/chad-leistikow/2018/06/28/hawkeyes-what-makes-noah-fant-one-colleges-most-tantalizing-players-nfl-draft-brian-ferentz/735043002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/2da6c17e13b4a4321c8bd3ff389641d641468876/c=276-0-1570-1294/local/-/media/2018/06/26/IAGroup/DesMoines/636656163077476478-FANT-2.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Leistikow: What makes Iowa&#39;s Noah Fant one of college football&#39;s most tantalizing talents" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/columnists/chad-leistikow/2018/06/28/hawkeyes-what-makes-noah-fant-one-colleges-most-tantalizing-players-nfl-draft-brian-ferentz/735043002/"    data-ht="moresportsstories">
                    Leistikow: Noah Fant's fast rise to tantalizing NFL prospect</a></h6><div class="more-section-stories-meta">
                    June 30, 2018, 2:20 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/football/2018/06/28/iowa-football-tim-polasek-wisconsin-badgers-rivalry-alaric-jackson-tristan-wirfs-keegan-render/742092002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/56403da4ace3215c9cedb336edd8bcc0f580a19b/c=1013-113-2616-1716/local/-/media/2017/02/16/IAGroup/HawkCentral/636228750940859395-IMG-5272.JPG?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Iowa line coach Tim Polasek has his eyes on Wisconsin rivalry, says it&#39;s closer than you think" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/football/2018/06/28/iowa-football-tim-polasek-wisconsin-badgers-rivalry-alaric-jackson-tristan-wirfs-keegan-render/742092002/"    data-ht="moresportsstories">
                    Iowa line coach Polasek has eyes on rival Wisconsin</a></h6><div class="more-section-stories-meta">
                    June 28, 2018, 11:47 a.m.
                </div></li></ul></div></div></section><section id="module-position-Q-w5qUJnvH0" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad"></div></div></div></section></aside><section id="module-position-Q-w5qUItQfw" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-Q-w5qUJt2tk" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement asset-leaderboard-btf-ad leaderboard-ad common-ad-styling"></div></section><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/partner/vendor/pbjsandwich.min.js"></script><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3268.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3268.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
