<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/js/partner/show_ads.js"></script><title>Leistikow: 5 ways Iowa can make its Big Ten Tournament successful</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=908833409"><meta name="description" content="Give Garza a break. Shake up the approach with both Joes. Rebounding! And a few other novel concepts."><link rel="canonical" href="https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/10/leistikow-5-ways-iowa-can-make-its-big-ten-tournament-successful/5001745002/"><link rel="amphtml" href="https://amp.hawkcentral.com/amp/5001745002" /><meta property="fb:app_id" content="394635037265662"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Hawk Central" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2020/03/04/PIHC/8fd3d73f-92db-4c19-bafb-29bddbf0cf38-200303-Purdue_Iowa_mbb-047.JPG?crop=3165,1781,x0,y161&width=1600&height=800&fit=bounds"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="800"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2020/03/04/PIHC/8fd3d73f-92db-4c19-bafb-29bddbf0cf38-200303-Purdue_Iowa_mbb-047.JPG?crop=3165,1781,x0,y161&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@hawkcentral" /><meta name="twitter:creator" content="@hawkcentral" /><meta name="twitter:title" content="Leistikow: 5 things Iowa can do to unlock a satisfying Big Ten Tournament" /><meta name="twitter:description" content="Give Garza a break. Shake up the approach with both Joes. Rebounding! And a few other novel concepts." /><meta property="og:title" content="Leistikow: 5 things Iowa can do to unlock a satisfying Big Ten Tournament"/><meta property="og:description" class="speakable-description" content="Give Garza a break. Shake up the approach with both Joes. Rebounding! And a few other novel concepts."/><meta property="og:url" content="https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/10/leistikow-5-ways-iowa-can-make-its-big-ten-tournament-successful/5001745002/"><meta property="og:type" content="article"/><meta property="article:opinion" content="false"><meta property="article:content_tier" content="metered"><meta property="article:author" content="Chad Leistikow" /><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Leistikow: 5 things Iowa can do to unlock a satisfying Big Ten Tournament",
        "description": "Give Garza a break. Shake up the approach with both Joes. Rebounding! And a few other novel concepts.",
        "url": "https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/10/leistikow-5-ways-iowa-can-make-its-big-ten-tournament-successful/5001745002/",
        "isBasedOn": "https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/10/leistikow-5-ways-iowa-can-make-its-big-ten-tournament-successful/5001745002/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/10/leistikow-5-ways-iowa-can-make-its-big-ten-tournament-successful/5001745002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2020/03/04/PIHC/8fd3d73f-92db-4c19-bafb-29bddbf0cf38-200303-Purdue_Iowa_mbb-047.JPG?crop=2111,2111,x474,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2020/03/04/PIHC/8fd3d73f-92db-4c19-bafb-29bddbf0cf38-200303-Purdue_Iowa_mbb-047.JPG?crop=3165,1781,x0,y161&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2020-03-10T15:47:52.322Z",
        "dateModified": "2020-03-10T15:47:52.322Z",
        "datePublished": "2020-03-10T15:47:52.322Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "Hawk Central",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Chad Leistikow"],
        "keywords": [
            "ssts:sports:college:columnists:chad-leistikow",
            "type:story",
            "tag:Fran McCaffery",
            "tag:College Sports",
            "tag:sport",
            "tag:Disgust",
            "tag:Overall Negative"
        ]
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/hawkcentral/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-4525.11.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-4525.11.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-4525.11.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-4525.11.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-4525.11.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue body-dr-styling " ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerhawkcentral Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-masthead-logo-dark@2x.png" height="80" alt="Hawk Central"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.hawkcentral.com/?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-hawkcentral more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo-dark@2x.png" height="40" alt="Hawk Central"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-SiyccvIDwHk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-football-item site-nav-module site-nav-football-module" id="module-position-SiyccvI-fXc"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-football-link" href="/football/" data-ht="Headerfootball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-football-span">Football</span><span class="site-nav-theme-border football-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-basketball-item site-nav-module site-nav-basketball-module" id="module-position-SiyccvJm_3s"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-basketball-link" href="/basketball/" data-ht="Headerbasketball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-basketball-span">Men's hoops</span><span class="site-nav-theme-border basketball-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-womens-hoops-item site-nav-module site-nav-womens-hoops-module" id="module-position-SiyccvJFTOw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-womens-hoops-link" href="/basketball/hawkeye-women/" data-ht="Headerwomens-hoops"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-womens-hoops-span">Women's hoops</span><span class="site-nav-theme-border womens-hoops-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-wrestling-item site-nav-module site-nav-wrestling-module" id="module-position-SiyccvI5HW0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-wrestling-link" href="/wrestling/" data-ht="Headerwrestling"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-wrestling-span">Wrestling</span><span class="site-nav-theme-border wrestling-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-SiyccvIvUQ0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/columns/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-schedulesstatsrosters-item site-nav-module site-nav-schedulesstatsrosters-module" id="module-position-SiyccvIJS6g"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-schedulesstatsrosters-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headerschedulesstatsrosters" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-schedulesstatsrosters-span">Schedules/Stats/Rosters</span><span class="site-nav-theme-border schedulesstatsrosters-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-SiyccvI2bLU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-icon-span site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-newsletter-item site-nav-module site-nav-newsletter-module" id="module-position-SiyccvJe52s"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-newsletter-link" href="https://profile.hawkcentral.com/newsletters/manage/" data-ht="Headernewsletter" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-newsletter-span">Newsletter</span><span class="site-nav-theme-border newsletter-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/football/" data-ht="Headermorefootball">Football</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/" data-ht="Headermorebasketball">Men&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/hawkeye-women/" data-ht="Headermorewomens-hoops">Women&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/wrestling/" data-ht="Headermorewrestling">Wrestling</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/columns/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headermoreschedulesstatsrosters">Schedules/Stats/Rosters</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">Media</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://profile.hawkcentral.com/newsletters/manage/" data-ht="Headermorenewsletter">Newsletter</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-SiyccvKNl5M"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span site-nav-search-span">Search</span></div><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-SiyccvKrSnI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://subscribe.hawkcentral.com/?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-hawkcentral"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-SiyccvLppvA"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-hawkcentral"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.hawkcentral.com/"><span class="snsm-link-text">Manage Account</span></a></li><li data-hoverDropdown="e-edition print"><a class="snsm-link snsm-link-eedition" href="https://user.hawkcentral.com/user/enewspaper"><span class="snsm-link-text">Access e-Edition</span></a></li><li data-hoverDropdown="!print"><a class="snsm-link snsm-link-newsletters" href="//profile.hawkcentral.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-pay-bill" href="https://account.hawkcentral.com/pay"><span class="snsm-link-text">Pay Bill</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-delivery-issues" href="https://account.hawkcentral.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-stop-restart" href="https://account.hawkcentral.com/delivery-temporary-stop"><span class="snsm-link-text">Pause Delivery</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.hawkcentral.com"><span class="snsm-link-text">Help Center</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.hawkcentral.com/PIHC-GUP/user/logout/?return-url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/10/leistikow-5-ways-iowa-can-make-its-big-ten-tournament-successful/5001745002/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.hawkcentral.com/PIHC-GUP/authenticate/?success-url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/10/leistikow-5-ways-iowa-can-make-its-big-ten-tournament-successful/5001745002/&cancel-url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/10/leistikow-5-ways-iowa-can-make-its-big-ten-tournament-successful/5001745002/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://cm.hawkcentral.com/account-activation/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.hawkcentral.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SiyccvIDwHk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SiyccvI-fXc", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SiyccvJm_3s", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SiyccvJFTOw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SiyccvI5HW0", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SiyccvIvUQ0", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SiyccvIJS6g", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SiyccvI2bLU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SiyccvJe52s", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SiyccvKNl5M", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SiyccvLppvA", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SiyccvKrSnI", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-brandlock" data-ad-placement="sponsor_logo" data-ad-sizes="[[300, 50]]"></div><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/10/leistikow-5-ways-iowa-can-make-its-big-ten-tournament-successful/5001745002/&amp;text=Leistikow%3A%205%20things%20Iowa%20can%20do%20to%20unlock%20a%20satisfying%20Big%20Ten%20Tournament&amp;via=hawkcentral"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/10/leistikow-5-ways-iowa-can-make-its-big-ten-tournament-successful/5001745002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/10/leistikow-5-ways-iowa-can-make-its-big-ten-tournament-successful/5001745002/&amp;text=Leistikow%3A%205%20things%20Iowa%20can%20do%20to%20unlock%20a%20satisfying%20Big%20Ten%20Tournament&amp;via=hawkcentral"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/10/leistikow-5-ways-iowa-can-make-its-big-ten-tournament-successful/5001745002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/10/leistikow-5-ways-iowa-can-make-its-big-ten-tournament-successful/5001745002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/10/leistikow-5-ways-iowa-can-make-its-big-ten-tournament-successful/5001745002/&media=https://www.gannett-cdn.com/presto/2020/03/04/PIHC/8fd3d73f-92db-4c19-bafb-29bddbf0cf38-200303-Purdue_Iowa_mbb-047.JPG?crop=3165,1781,x0,y161&width=1600&height=800&fit=bounds&description=Give Garza a break. Shake up the approach with both Joes. Rebounding! And a few other novel concepts."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2020/03/04/PIHC/8fd3d73f-92db-4c19-bafb-29bddbf0cf38-200303-Purdue_Iowa_mbb-047.JPG?crop=2111,2111,x474,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Leistikow: 5 things Iowa can do to unlock a satisfying Big Ten Tournament</h4><p class="util-bar-share-summary-description">Give Garza a break. Shake up the approach with both Joes. Rebounding! And a few other novel concepts.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/10/leistikow-5-ways-iowa-can-make-its-big-ten-tournament-successful/5001745002/"
                                    data-image="https://www.gannett-cdn.com/presto/2020/03/04/PIHC/8fd3d73f-92db-4c19-bafb-29bddbf0cf38-200303-Purdue_Iowa_mbb-047.JPG?crop=3165,1781,x0,y161&width=1600&height=800&fit=bounds"
                                    data-title="Leistikow: 5 things Iowa can do to unlock a satisfying Big Ten Tournament"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Leistikow: 5 things Iowa can do to unlock a satisfying Big Ten Tournament" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Leistikow: 5 things Iowa can do to unlock a satisfying Big Ten Tournament &#13;&#13;Give Garza a break. Shake up the approach with both Joes. Rebounding! And a few other novel concepts.  &#13;&#13;Check out this story on hawkcentral.com: https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/10/leistikow-5-ways-iowa-can-make-its-big-ten-tournament-successful/5001745002/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcAqiIUAAAAAJfFpgRBPCU3IjPQm6roffmp1zCE"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.hawkcentral.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/10/leistikow-5-ways-iowa-can-make-its-big-ten-tournament-successful/5001745002/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p class="coral-talk-message">
                                            Welcome to our new and improved comments<span class="coral-talk-subscribers-only hidden">, which are for subscribers only</span>.
                                            This is a test to see whether we can improve the experience for you.
                                            You do not need a Facebook profile to participate.
                                        </p><p class="coral-talk-message">
                                            You will need to register before adding a comment.
                                            Typed comments will be lost if you are not logged in.
                                        </p><p class="coral-talk-message">
                                            Please be polite.
                                            It's OK to disagree with someone's ideas, but personal attacks, insults, threats, hate speech, advocating violence and other violations can result in a ban.
                                            If you see comments in violation of our <a class="coral-talk-header-link" href="//static.hawkcentral.com/conversation-guidelines/" data-track-label="exit|commentscommunityrules">community guidelines</a>, please report them.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-SiygR_8ZDF0" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-SiygR_9wo9c" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Leistikow: 5 things Iowa can do to unlock a satisfying Big Ten Tournament</h1></section><section id="module-position-SiygR_853cI" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-SiygR_8FoRg" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item" data-track-label="article|sports:college:columnists:chad-leistikow|authorbyline"><a rel="author" href="http://www.hawkcentral.com/staff/2648100001/chad-leistikow/">Chad Leistikow</a>, Hawk Central</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 10:47 a.m. CT March 10, 2020
        </span></div></section><section id="module-position-SiygR_9KS8o" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-SiygR_9m65o" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-SiygR_9UDaE" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-SiygSJltj94" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleattophtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video priority smallarticleattophtml5"
                style="width: 540px; height: 304px;"
                data-video-id="4998197002"
                
                data-snow-enabled="true"
            ><iframe
                            class="snow-iframe"
                            src='https://uw-media.hawkcentral.com/embed/video/4998197002?sitelabel=reimagine&amp;placement=snow-smallarticleattophtml5&amp;keywords=fran-mccaffery%2Ccollege-sports%2Csport%2Cdisgust%2Coverall-negative&amp;simpleTarget=custom-facebook%2Ccustom-abbive%2Ccustom-quicken&amp;simpleExclusion=custom-facebook%2Ccustom-abbive%2Ccustom-quicken&amp;pagetype=story&amp;cst=sports%2Fcollege&amp;ssts=sports%2Fcollege%2Fcolumnists%2Fchad-leistikow&amp;series='
                            name='snow-player/4998197002'
                            frameborder='0'
                            allowfullscreen
                            scrolling="no"
                            allow="autoplay; fullscreen"
                            style="background-image: url(https://www.gannett-cdn.com/presto/2020/03/09/PIHC/d1096b4f-44b8-4306-b8a7-f4355bd6d6a2-22d7de09-ed26-4d8c-b09b-5b385a263499_thumbnail.png?width=540&height=304&fit=crop)"
                        ></iframe><meta itemprop="name" content="Iowa center Luka Garza on a last-second missed shot and an Illini rivalry"/><meta itemprop="image" content="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/d1096b4f-44b8-4306-b8a7-f4355bd6d6a2-22d7de09-ed26-4d8c-b09b-5b385a263499_thumbnail.png?width=540&height=304&fit=crop" /><meta itemprop="thumbnailUrl" content="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/d1096b4f-44b8-4306-b8a7-f4355bd6d6a2-22d7de09-ed26-4d8c-b09b-5b385a263499_thumbnail.png?width=388&amp;height=388&amp;crop=480,480,x128,y0" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "Hawk Central", "gannettTracking": "4998197002", "videoStillURL": "https://www.gannett-cdn.com/presto/2020/03/09/PIHC/d1096b4f-44b8-4306-b8a7-f4355bd6d6a2-22d7de09-ed26-4d8c-b09b-5b385a263499_thumbnail.png", "short_url": "https://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2020/03/09/iowa-center-luka-garza-last-second-missed-shot-and-illini-rivalry/4998197002/", "contentSourceCode": "PIHC", "keywords": "Iowa Hawkeyes,College Basketball", "taxonomyEntities": [{"id": "4dd9e66b-42b7-4176-a57a-b2a1d85613ba"}, {"id": "380a3786-5de2-486b-a4f0-e1a652362a7b"}], "id": 4998197002, "adsEnabled": true, "mobile_url": "https://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2020/03/09/iowa-center-luka-garza-last-second-missed-shot-and-illini-rivalry/4998197002/", "byline": "Mark Emmert", "hlsURL": "https://hlsmedia.gannett-cdn.com/authoring/video-renditions/22d7de09-ed26-4d8c-b09b-5b385a263499/ffbc2520-be3d-4a88-bc21-5f22babfb1df/1080p_30fps,720p_30fps,480p_30fps,master.m3u8", "asset_metadata": {"items": {"origin": "Hawk Central", "attribution": "Mark Emmert", "awspath": "sports/college/basketball_iowa", "credit": "Mark Emmert, memmert@gannett.com", "keywords": "Iowa Hawkeyes,College Basketball", "shortdescription": "Iowa center Luka Garza thinks he maybe could have done something different on his last-second shot at Illinois. Hear what that is:", "adsEnabled": true}}, "title": "Iowa center Luka Garza on a last-second missed shot and an Illini rivalry", "headline": "Iowa center Luka Garza on a last-second missed shot and an Illini rivalry", "ssts": {"leafName": "basketball-men", "section": "sports", "topic": "iowa", "subsection": "college", "storysubject": "", "path": "sports/college/iowa/basketball-men", "taxonomyEntityDisplayName": "Iowa Men's Basketball", "subtopic": "basketball-men"}, "createDate": "2020-03-09T04:16:02.671Z", "pageURL": {"short": "https://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2020/03/09/iowa-center-luka-garza-last-second-missed-shot-and-illini-rivalry/4998197002/", "long": "https://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2020/03/09/iowa-center-luka-garza-last-second-missed-shot-and-illini-rivalry/4998197002/"}, "type": "video", "thumbnail": "https://www.gannett-cdn.com/presto/2020/03/09/PIHC/d1096b4f-44b8-4306-b8a7-f4355bd6d6a2-22d7de09-ed26-4d8c-b09b-5b385a263499_thumbnail.png?width=388&height=388&crop=480,480,x128,y0", "status": "published", "tags": [{"id": "4dd9e66b-42b7-4176-a57a-b2a1d85613ba"}, {"id": "380a3786-5de2-486b-a4f0-e1a652362a7b"}], "credit": "Hawk Central", "publishDate": "2020-03-09T04:19:05.099Z", "geoTag": {"id": ""}, "initialPublishDate": "2020-03-09T04:19:05.099Z", "siteId": 17, "thumbnailURL": "https://www.gannett-cdn.com/presto/2020/03/09/PIHC/d1096b4f-44b8-4306-b8a7-f4355bd6d6a2-22d7de09-ed26-4d8c-b09b-5b385a263499_thumbnail.png?width=388&height=388&crop=480,480,x128,y0", "videoStill": "https://www.gannett-cdn.com/presto/2020/03/09/PIHC/d1096b4f-44b8-4306-b8a7-f4355bd6d6a2-22d7de09-ed26-4d8c-b09b-5b385a263499_thumbnail.png", "promoBrief": "Iowa center Luka Garza thinks he maybe could have done something different on his last-second shot at Illinois. Hear what that is:", "name": "Iowa center Luka Garza on a last-second missed shot and an Illini rivalry", "renditions": {"duration": 109000}, "purchasable": false, "awspath": "sports/college/basketball_iowa", "still_url": "https://www.gannett-cdn.com/presto/2020/03/09/PIHC/d1096b4f-44b8-4306-b8a7-f4355bd6d6a2-22d7de09-ed26-4d8c-b09b-5b385a263499_thumbnail.png", "length": 109, "webtemplate": "SmallPlayerForPriorityVideo", "processed": true, "position": 0, "asset_document": "", "assetGroup": {"sstsId": "", "url": "", "siteId": 429, "id": 2539, "name": "HawkCentral"}, "shortdescription": "Iowa center Luka Garza thinks he maybe could have done something different on his last-second shot at Illinois. Hear what that is:", "mp4URL": "https://downloadmedia.gannett-cdn.com/authoring/video-renditions/22d7de09-ed26-4d8c-b09b-5b385a263499/ffbc2520-be3d-4a88-bc21-5f22babfb1df/1080p_30fps.mp4", "page_url": "https://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2020/03/09/iowa-center-luka-garza-last-second-missed-shot-and-illini-rivalry/4998197002/"}</script><script type='json/data' class='ui-video-placement-data'>{"apsEnabled": true, "share": true, "enableLogging": true, "mediatemplate": false, "analyticsEnabled": true, "enableTealPlayer": false, "enableSnowPlayer": true, "ads": true, "width": 540, "enable": true, "hls": {"excludeRenditions": false}, "unlimitedAds": {"enabled": true}, "uwConfigParams": "&pagetype=story", "height": 304, "name": "smallarticleattophtml5", "enableUwPlayer": false, "gannett_continuous_endslate": true, "uwAutoplay": true, "mutedAutoplay": false, "embed": true, "autoplay": true, "scrollingplayer": true}</script><meta itemprop="uploadDate" content="" /><meta itemprop="duration" content="" /></div><div class="ui-video-controls story-video inline-story-video priority" style="width: 540px;"><p class="video-desc" itemprop="description">
    
        Iowa center Luka Garza thinks he maybe could have done something different on his last-second shot at Illinois. Hear what that is:
    
    <span class="credit">Hawk Central</span></p></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div></div><div id="module-position-SiygSJlZ-Y8" class="story-asset story-metadata-asset"></div><div id="module-position-SiygSJl1nPk" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/10/leistikow-5-ways-iowa-can-make-its-big-ten-tournament-successful/5001745002/&amp;text=Leistikow%3A%205%20things%20Iowa%20can%20do%20to%20unlock%20a%20satisfying%20Big%20Ten%20Tournament&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/10/leistikow-5-ways-iowa-can-make-its-big-ten-tournament-successful/5001745002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">Its opener of the Big Ten Conference men&rsquo;s tournament would be an inopportune time to cement the Iowa basketball team&rsquo;s first three-game losing streak of the season.</p><p class="speakable-p-2 p-text">The last thing the 25th-ranked Hawkeyes want to do is limp into the be-all, end-all NCAA Tournament, still searching for their first win of&nbsp;March. (They were last victorious on Leap Day, against Penn State.)</p><p class="p-text">So, obviously, first on fifth-seeded Iowa&rsquo;s Big Ten tourney checklist should be to secure a victory in Thursday&rsquo;s 1:30 p.m. game against Wednesday night&rsquo;s Minnesota-Northwestern winner. Iowa (20-11) will be favored to do so; it was 3-0 against those teams during the regular season and will be catching one of them 18 hours after the conclusion of their opening contest in Indy.</p><p class="p-text">But what else should top the Hawkeyes&rsquo; to-do list at Bankers Life Fieldhouse in Indianapolis?</p><p class="p-text">Funny you should ask.</p><div id="module-position-SiygSJnruiI" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video smallarticleinlinehtml5"
                style="width: 540px; height: 304px;"
                data-video-id="4931836002"
                
                data-snow-enabled="true"
            ><iframe
                            class="snow-iframe"
                            src='https://uw-media.hawkcentral.com/embed/video/4931836002?sitelabel=reimagine&amp;placement=snow-smallarticleinlinehtml5&amp;keywords=fran-mccaffery%2Ccollege-sports%2Csport%2Cdisgust%2Coverall-negative&amp;simpleTarget=custom-facebook%2Ccustom-abbive%2Ccustom-quicken&amp;simpleExclusion=custom-facebook%2Ccustom-abbive%2Ccustom-quicken&amp;pagetype=story&amp;cst=sports%2Fcollege&amp;ssts=sports%2Fcollege%2Fcolumnists%2Fchad-leistikow&amp;series='
                            name='snow-player/4931836002'
                            frameborder='0'
                            allowfullscreen
                            scrolling="no"
                            allow="autoplay; fullscreen"
                            style="background-image: url(https://www.gannett-cdn.com/presto/2020/02/29/PIHC/9dec3daf-d02d-4f6a-b053-a4492713a922-200227-Penn_St_Iowa_mbb-047.JPG?width=540&height=304&fit=crop)"
                        ></iframe><meta itemprop="name" content="Iowa center Ryan Kriener prepares for his Senior Night"/><meta itemprop="image" content="https://www.gannett-cdn.com/presto/2020/02/29/PIHC/9dec3daf-d02d-4f6a-b053-a4492713a922-200227-Penn_St_Iowa_mbb-047.JPG?width=540&height=304&fit=crop" /><meta itemprop="thumbnailUrl" content="https://www.gannett-cdn.com/presto/2020/02/29/PIHC/9dec3daf-d02d-4f6a-b053-a4492713a922-200227-Penn_St_Iowa_mbb-047.JPG?width=388&amp;height=388&amp;crop=2523,2523,x378,y0" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "Hawk Central", "gannettTracking": "4931836002", "videoStillURL": "https://www.gannett-cdn.com/presto/2020/02/29/PIHC/9dec3daf-d02d-4f6a-b053-a4492713a922-200227-Penn_St_Iowa_mbb-047.JPG", "short_url": "https://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2020/03/02/iowa-center-ryan-kriener-prepares-his-senior-night/4931836002/", "contentSourceCode": "PIHC", "keywords": "Iowa Hawkeyes,College Basketball", "taxonomyEntities": [{"id": "4dd9e66b-42b7-4176-a57a-b2a1d85613ba"}, {"id": "380a3786-5de2-486b-a4f0-e1a652362a7b"}], "id": 4931836002, "adsEnabled": true, "mobile_url": "https://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2020/03/02/iowa-center-ryan-kriener-prepares-his-senior-night/4931836002/", "byline": "Mark Emmert", "hlsURL": "https://hlsmedia.gannett-cdn.com/authoring/video-renditions/fe88a71b-90cf-4848-b0c0-2dc8d4f97834/9583d5b8-7281-461e-bc51-36bbf8b128a8/1080p_30fps,720p_30fps,480p_30fps,master.m3u8", "asset_metadata": {"items": {"origin": "Hawk Central", "attribution": "Mark Emmert", "awspath": "sports/college/basketball_iowa", "credit": "Mark Emmert, memmert@gannett.com", "keywords": "Iowa Hawkeyes,College Basketball", "shortdescription": "Iowa center Ryan Kriener says he never thought about transferring even when he wasn't playing a lot. Hear him explain why:", "adsEnabled": true}}, "title": "Iowa center Ryan Kriener prepares for his Senior Night", "headline": "Iowa center Ryan Kriener prepares for his Senior Night", "ssts": {"leafName": "basketball-men", "section": "sports", "topic": "iowa", "subsection": "college", "storysubject": "", "path": "sports/college/iowa/basketball-men", "taxonomyEntityDisplayName": "Iowa Men's Basketball", "subtopic": "basketball-men"}, "createDate": "2020-03-02T19:50:29.557Z", "pageURL": {"short": "https://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2020/03/02/iowa-center-ryan-kriener-prepares-his-senior-night/4931836002/", "long": "https://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2020/03/02/iowa-center-ryan-kriener-prepares-his-senior-night/4931836002/"}, "type": "video", "thumbnail": "https://www.gannett-cdn.com/presto/2020/02/29/PIHC/9dec3daf-d02d-4f6a-b053-a4492713a922-200227-Penn_St_Iowa_mbb-047.JPG?width=388&height=388&crop=2523,2523,x378,y0", "status": "published", "tags": [{"id": "4dd9e66b-42b7-4176-a57a-b2a1d85613ba"}, {"id": "380a3786-5de2-486b-a4f0-e1a652362a7b"}], "credit": "Hawk Central", "publishDate": "2020-03-02T22:39:33.931Z", "geoTag": {"id": ""}, "initialPublishDate": "2020-03-02T22:39:33.931Z", "siteId": 17, "thumbnailURL": "https://www.gannett-cdn.com/presto/2020/02/29/PIHC/9dec3daf-d02d-4f6a-b053-a4492713a922-200227-Penn_St_Iowa_mbb-047.JPG?width=388&height=388&crop=2523,2523,x378,y0", "videoStill": "https://www.gannett-cdn.com/presto/2020/02/29/PIHC/9dec3daf-d02d-4f6a-b053-a4492713a922-200227-Penn_St_Iowa_mbb-047.JPG", "promoBrief": "Iowa center Ryan Kriener says he never thought about transferring even when he wasn't playing a lot. Hear him explain why:", "name": "Iowa center Ryan Kriener prepares for his Senior Night", "renditions": {"duration": 108000}, "purchasable": false, "awspath": "sports/college/basketball_iowa", "still_url": "https://www.gannett-cdn.com/presto/2020/02/29/PIHC/9dec3daf-d02d-4f6a-b053-a4492713a922-200227-Penn_St_Iowa_mbb-047.JPG", "length": 108, "processed": true, "position": 2, "asset_document": "", "assetGroup": {"sstsId": "", "url": "", "siteId": 429, "id": 2539, "name": "HawkCentral"}, "shortdescription": "Iowa center Ryan Kriener says he never thought about transferring even when he wasn't playing a lot. Hear him explain why:", "mp4URL": "https://downloadmedia.gannett-cdn.com/authoring/video-renditions/fe88a71b-90cf-4848-b0c0-2dc8d4f97834/9583d5b8-7281-461e-bc51-36bbf8b128a8/1080p_30fps.mp4", "page_url": "https://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2020/03/02/iowa-center-ryan-kriener-prepares-his-senior-night/4931836002/"}</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": false, "enable": true, "enableSnowPlayer": true, "ads": true, "mediatemplate": false, "hls": {"excludeRenditions": false}, "mutedAutoplay": false, "share": true, "enableLogging": true, "height": 304, "width": 540, "apsEnabled": true, "enableTealPlayer": false, "scrollingplayer": false, "gannett_continuous_endslate": true, "embed": true, "autoplay": false, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "name": "smallarticleinlinehtml5"}</script><meta itemprop="uploadDate" content="" /><meta itemprop="duration" content="" /></div><div class="ui-video-controls story-video inline-story-video" style="width: 540px;"><p class="video-desc" itemprop="description">
    
        Iowa center Ryan Kriener says he never thought about transferring even when he wasn&#39;t playing a lot. Hear him explain why:
    
    <span class="credit">Hawk Central</span></p></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div></div><h2 class="presto-h2">No. 1: More Ryan Kriener, a little less Luka Garza.</h2><p class="p-text">It may seem sacrilege to call for bench time for Iowa&#39;s first&nbsp;Big Ten player of the year since 1968, but Garza&rsquo;s barely been coming off the floor of late ... and even though he&#39;s well-conditioned,&nbsp;Iowa needs to conserve his legs as much as possible without sacrificing team performance ahead of the NCAAs.</p><p class="p-text">Against Illinois, Garza&nbsp;played 39 minutes, 57 seconds of a 40-minute game. He has played 38:29 or more in four of Iowa&#39;s last seven games. That&rsquo;s not an ideal workload&nbsp;for anyone who is 6-foot-11 and 260 pounds, let alone over the course of what could be a four-game tournament for Iowa if all goes well.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">When Garza picked himself off the floor <a data-track-label="inline|intext|n/a" href="https://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2020/03/08/iowa-basketball-luka-garzas-final-shot-denied-fiery-loss-illinois-cj-fredrick-joe-wieskamp-quiet/4990076002/" target="_blank">after his final shot attempt was blocked</a> in Sunday night&rsquo;s 78-76 loss at Illinois, he looked spent.</p><p class="p-text">There&rsquo;s an easy solution to get Garza some rest: Kriener.</p><p class="p-text">One of the Hawkeyes&#39; toughest players and best rebounders was only on the floor in Champaign for 11:30. He should be playing twice that much. Granted, he is prone to foul trouble. But the 6-10, 255 forward is a proven&nbsp;<a data-track-label="inline|intext|n/a" href="https://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2020/03/02/iowa-basketball-ryan-kriener-grew-up-hawkeye-fan-and-his-devotion-never-wavered/4930488002/" target="_blank">asset on both ends of the floor</a>. He can handle more time at the &quot;5&quot; position while Garza gets much-deserved rest.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">And by the way, there&rsquo;s plenty of evidence that Garza can be more dominant the fresher he stays. At Northwestern, he spent the bulk of the first half on the bench in foul trouble. He tore up the Wildcats in the second half and finished with 27 points in 24 minutes.</p><p class="p-text">At Minnesota, he scored 24 points in 27 minutes, and Kriener was an excellent foil for big man Daniel Oturo. After first-half foul trouble, Garza roared out of the gates in the second half and finished strong, hitting a big 3-pointer late to help push Iowa to a big road win.</p><cta-atoms-container-inline></cta-atoms-container-inline><p class="p-text">Fran McCaffery can&nbsp;get Garza a calculated&nbsp;four or five minutes of rest (maybe before/after the under-12 and under-4 timeouts) in the first half of Thursday&rsquo;s game.</p><p class="p-text">Get Garza down to 34 minutes, and the rest of the eight-man rotation can go like this:&nbsp;Joe Wieskamp, 32; CJ Fredrick, 30; Connor McCaffery, 28; Kriener and Joe Toussaint, 24 each; Bakari Evelyn, 16; Cordell Pemsl, 12.</p><div id="module-position-SiygSJmqdFs" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2020/03/04/PIHC/8fd3d73f-92db-4c19-bafb-29bddbf0cf38-200303-Purdue_Iowa_mbb-047.JPG?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="Joe Wieskamp has seen his scoring average drop from 15.4 to 14.0 over just the past six games." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2020/03/04/PIHC/8fd3d73f-92db-4c19-bafb-29bddbf0cf38-200303-Purdue_Iowa_mbb-047.JPG"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2020/03/04/PIHC/8fd3d73f-92db-4c19-bafb-29bddbf0cf38-200303-Purdue_Iowa_mbb-047.JPG" /><meta itemprop="name" content="200303 Purdue Iowa Mbb 047 Jpg" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Joe Wieskamp has seen his scoring average drop from 15.4 to 14.0 over just the past six games.<meta itemprop="copyrightHolder" content="Joseph Cress/Iowa City Press-Citizen" />&nbsp;<span class="credit">(Photo: Joseph Cress/Iowa City Press-Citizen)</span></p></aside><div class="clearfix"></div></div><h2 class="presto-h2">No. 2: Bring one Joe off the bench, don&rsquo;t forget the other.</h2><p class="p-text">Sit Garza? Bench Wieskamp? I&#39;m not going crazy. (At least I don&#39;t think so ...)</p><p class="p-text">There&#39;s about a 0.1% chance McCaffery will do it, considering&nbsp;Wieskamp is a third-team all-Big Ten pick and has started all 66 games of his Hawkeye career:&nbsp;But why not try bringing Wieskamp off the bench in Thursday&rsquo;s game? If it doesn&#39;t work, start him next time. If it does, then you&#39;ve got him going.</p><p class="p-text">It&#39;s not a slap in the face. And his minutes don&rsquo;t have to deteriorate (he&rsquo;s played 30-plus in seven straight and despite his scoring struggles, he does many good things). But it&rsquo;s worth seeing how Wieskamp, who is 14-for-53 (26%) from the floor over Iowa&rsquo;s last six games, responds to&nbsp;a change in approach. He&rsquo;s admitted he has put too much pressure on himself; so try taking some of that pressure off.</p><p class="p-text">A starting five of Toussaint, Fredrick, McCaffery, Kriener and Garza isn&rsquo;t a big risk. Maybe after the first TV timeout, insert&nbsp;one of your best all-around players as a fresh,&nbsp;super sub.&nbsp;The steady scoring will return&nbsp;for Wieskamp at some point; Iowa needs him now, though, and there&rsquo;s not much time left to wait out this slump. If Iowa can get Wieskamp going, this is a Sweet 16-capable team.</p><p class="p-text">As for the other Joe? Toussaint was curiously on the bench for the final 13:59 of Sunday&rsquo;s game, despite looking like Iowa&rsquo;s second-best player on the court. He had 14 points in 19 minutes and was doing an excellent job of putting pressure on Illinois&rsquo; defense with his quick dribble-drives.</p><p class="p-text">Illinois showed what a play-making guard (in Ayo Dosunmu) can mean in crunch time of a tight game. That&rsquo;s not to compare Toussaint to an all-Big Ten player, but at the very least Fran McCaffery needs to keep trusting his exciting freshman instead of forgetting about him.</p><div id="module-position-SiygSJnt1Wg" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery js-llc" data-name="compStoryGallery"><div class="gallery-sidebar-panel has-leaderboard"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane "><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="https://www.hawkcentral.com/picture-gallery/sports/college/iowa/hawkcentral-hoops/2020/03/09/photos-iowa-and-illinois-battle-chippy-season-finale/4997223002/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=https://www.hawkcentral.com/picture-gallery/sports/college/iowa/hawkcentral-hoops/2020/03/09/photos-iowa-and-illinois-battle-chippy-season-finale/4997223002/&amp;text=Leistikow:%205%20things%20Iowa%20can%20do%20to%20unlock%20a%20satisfying%20Big%20Ten%20Tournament&amp;via=hawkcentral"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=https://www.hawkcentral.com/picture-gallery/sports/college/iowa/hawkcentral-hoops/2020/03/09/photos-iowa-and-illinois-battle-chippy-season-finale/4997223002/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=https://www.hawkcentral.com/picture-gallery/sports/college/iowa/hawkcentral-hoops/2020/03/09/photos-iowa-and-illinois-battle-chippy-season-finale/4997223002/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">Photos: Iowa and Illinois battle in chippy season finale</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="https://www.hawkcentral.com/picture-gallery/sports/college/iowa/hawkcentral-hoops/2020/03/09/photos-iowa-and-illinois-battle-chippy-season-finale/4997223002/"
            data-title="Leistikow: 5 things Iowa can do to unlock a satisfying Big Ten Tournament"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="4997223002"
        data-title="Photos: Iowa and Illinois battle in chippy season finale"
        data-seo-title="Photos: Iowa and Illinois battle in chippy season finale"
        data-ssts="sports/college/iowa/hawkcentral-hoops"
        data-cst="sports/college/features_hoops"
        data-published-date="2020-03-09T00:49:28.287Z"
        
        
         data-gal-pageurl="https://www.hawkcentral.com/picture-gallery/sports/college/iowa/hawkcentral-hoops/2020/03/09/photos-iowa-and-illinois-battle-chippy-season-finale/4997223002/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide  active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo  gallery-photo-first" data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/2b6e8072-b3fa-48eb-8123-493268f75af4-USATSI_14160824.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/2b6e8072-b3fa-48eb-8123-493268f75af4-USATSI_14160824.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Iowa Hawkeyes center Luka Garza (55) and Illinois Fighting Illini center Kofi Cockburn (21) watch a loose ball during the second half at State Farm Center." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Iowa Hawkeyes center Luka Garza (55) and Illinois Fighting Illini center Kofi Cockburn (21) watch a loose ball during the second half at State Farm Center.</span><meta itemprop="copyrightHolder" content="Patrick Gorski, Patrick Gorski-USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Patrick Gorski, Patrick Gorski-USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/af7d15fe-75f9-4418-8dc2-9754135d358e-USATSI_14160826.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/af7d15fe-75f9-4418-8dc2-9754135d358e-USATSI_14160826.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Iowa Hawkeyes guard Connor McCaffery (30) reacts after hitting a three during the second half against the Illinois Fighting Illini at State Farm Center." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Iowa Hawkeyes guard Connor McCaffery (30) reacts after hitting a three during the second half against the Illinois Fighting Illini at State Farm Center.</span><meta itemprop="copyrightHolder" content="Patrick Gorski, Patrick Gorski-USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Patrick Gorski, Patrick Gorski-USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/d510da9d-b408-4ab8-b316-92667c0da6f6-USATSI_14160825.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/d510da9d-b408-4ab8-b316-92667c0da6f6-USATSI_14160825.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Illinois Fighting Illini guard Ayo Dosunmu (11) celebrates after scoring during the second half against the Iowa Hawkeyes at State Farm Center." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Illinois Fighting Illini guard Ayo Dosunmu (11) celebrates after scoring during the second half against the Iowa Hawkeyes at State Farm Center.</span><meta itemprop="copyrightHolder" content="Patrick Gorski, Patrick Gorski-USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Patrick Gorski, Patrick Gorski-USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/41aec9d6-961a-401b-8e24-3cf4757cffe7-USATSI_14160822.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/41aec9d6-961a-401b-8e24-3cf4757cffe7-USATSI_14160822.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Illinois Fighting Illini guard Ayo Dosunmu (left) and forward Kipper Nichols (right) celebrate during the second half against the Iowa Hawkeyes at State Farm Center." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Illinois Fighting Illini guard Ayo Dosunmu (left) and forward Kipper Nichols (right) celebrate during the second half against the Iowa Hawkeyes at State Farm Center.</span><meta itemprop="copyrightHolder" content="Patrick Gorski, Patrick Gorski-USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Patrick Gorski, Patrick Gorski-USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/36a440e2-c7fe-484d-9e3b-0a213f092b34-USATSI_14160823.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/36a440e2-c7fe-484d-9e3b-0a213f092b34-USATSI_14160823.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Iowa Hawkeyes center Luka Garza (55) reacts after committing a foul during the second half against the Illinois Fighting Illini at State Farm Center." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Iowa Hawkeyes center Luka Garza (55) reacts after committing a foul during the second half against the Illinois Fighting Illini at State Farm Center.</span><meta itemprop="copyrightHolder" content="Patrick Gorski, Patrick Gorski-USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Patrick Gorski, Patrick Gorski-USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/31131137-0389-4296-85af-acdfe115c2fa-USATSI_14160214.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/31131137-0389-4296-85af-acdfe115c2fa-USATSI_14160214.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Iowa Hawkeyes guard Connor McCaffery (30) and Illinois Fighting Illini guard Da&#39;Monte Williams (20) confront each other, afterwards receiving each a technical foul, during the first half at State Farm Center." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Iowa Hawkeyes guard Connor McCaffery (30) and Illinois Fighting Illini guard Da'Monte Williams (20) confront each other, afterwards receiving each a technical foul, during the first half at State Farm Center.</span><meta itemprop="copyrightHolder" content="Patrick Gorski, Patrick Gorski-USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Patrick Gorski, Patrick Gorski-USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/525444a4-39e7-4449-ae49-eb102c1d3906-USATSI_14160215.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/525444a4-39e7-4449-ae49-eb102c1d3906-USATSI_14160215.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Illinois Fighting Illini forward Kipper Nichols (2) goes up for a shot against Iowa Hawkeyes center Luka Garza (55) and forward Ryan Kriener (15) during the first half at State Farm Center." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Illinois Fighting Illini forward Kipper Nichols (2) goes up for a shot against Iowa Hawkeyes center Luka Garza (55) and forward Ryan Kriener (15) during the first half at State Farm Center.</span><meta itemprop="copyrightHolder" content="Patrick Gorski, Patrick Gorski-USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Patrick Gorski, Patrick Gorski-USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/d5f171c7-c996-4038-ad7c-f9209f777999-USATSI_14160211.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/d5f171c7-c996-4038-ad7c-f9209f777999-USATSI_14160211.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Illinois Fighting Illini center Kofi Cockburn (21) slam dunks during the first half against the Iowa Hawkeyes at State Farm Center." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Illinois Fighting Illini center Kofi Cockburn (21) slam dunks during the first half against the Iowa Hawkeyes at State Farm Center.</span><meta itemprop="copyrightHolder" content="Patrick Gorski, Patrick Gorski-USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Patrick Gorski, Patrick Gorski-USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/e57aaf98-3b94-43c4-818a-a583312b0874-USATSI_14160213.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/e57aaf98-3b94-43c4-818a-a583312b0874-USATSI_14160213.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Iowa Hawkeyes head coach Fran McCaffery reacts during the first half against the Illinois Fighting Illini at State Farm Center." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Iowa Hawkeyes head coach Fran McCaffery reacts during the first half against the Illinois Fighting Illini at State Farm Center.</span><meta itemprop="copyrightHolder" content="Patrick Gorski, Patrick Gorski-USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Patrick Gorski, Patrick Gorski-USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/42f6d33d-23df-4245-b309-563dcda0d33b-USATSI_14160210.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/42f6d33d-23df-4245-b309-563dcda0d33b-USATSI_14160210.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Iowa Hawkeyes guard Connor McCaffery (second from left) and Illinois Fighting Illini guard Da&#39;Monte Williams (20) confront each other as referees and players attempt to break it up during the first half at State Farm Center." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Iowa Hawkeyes guard Connor McCaffery (second from left) and Illinois Fighting Illini guard Da'Monte Williams (20) confront each other as referees and players attempt to break it up during the first half at State Farm Center.</span><meta itemprop="copyrightHolder" content="Patrick Gorski, Patrick Gorski-USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Patrick Gorski, Patrick Gorski-USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/82c4bdb4-5de7-4887-a7b3-66bd22ce2c00-USATSI_14160212.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/82c4bdb4-5de7-4887-a7b3-66bd22ce2c00-USATSI_14160212.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Illinois Fighting Illini forward Giorgi Bezhanishvili (15) goes up for a shot against Iowa Hawkeyes center Luka Garza (55) during the first half at State Farm Center." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Illinois Fighting Illini forward Giorgi Bezhanishvili (15) goes up for a shot against Iowa Hawkeyes center Luka Garza (55) during the first half at State Farm Center.</span><meta itemprop="copyrightHolder" content="Patrick Gorski, Patrick Gorski-USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Patrick Gorski, Patrick Gorski-USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/ad1fa023-d2de-4c75-be57-bdf66ccf0c47-USATSI_14160216.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/ad1fa023-d2de-4c75-be57-bdf66ccf0c47-USATSI_14160216.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Illinois Fighting Illini head coach Brad Underwood and Iowa Hawkeyes head coach Fran McCaffery meet prior to the first half at State Farm Center." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Illinois Fighting Illini head coach Brad Underwood and Iowa Hawkeyes head coach Fran McCaffery meet prior to the first half at State Farm Center.</span><meta itemprop="copyrightHolder" content="Patrick Gorski, Patrick Gorski-USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Patrick Gorski, Patrick Gorski-USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide "  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo " data-mycapture-src="" data-mycapture-sm-src=""
                                
                                    data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/3a0d204f-4da9-47d6-b0ff-5e275a6caa57-AP_20069003534391.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/3a0d204f-4da9-47d6-b0ff-5e275a6caa57-AP_20069003534391.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Illinois&#39; Kofi Cockburn (21) powers to the basket as Iowa&#39;s Cordell Pemsl (35) and Luka Garza (55) defend in the first half Sunday in Champaign, Ill. The Big Ten Conference regular-season finale was intense and physical." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Illinois' Kofi Cockburn (21) powers to the basket as Iowa's Cordell Pemsl (35) and Luka Garza (55) defend in the first half Sunday in Champaign, Ill. The Big Ten Conference regular-season finale was intense and physical.</span><meta itemprop="copyrightHolder" content="Holly Hart, AP" /><span class="credit gallery-viewport-credit"> Holly Hart, AP</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Interested in this topic? You may also want to view these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs" data-name="compGalleryThumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/2b6e8072-b3fa-48eb-8123-493268f75af4-USATSI_14160824.jpg?crop=2879,2160,x0,y540&amp;width=80&amp;height=60&amp;fit=bounds" alt="Iowa Hawkeyes center Luka Garza (55) and Illinois Fighting Illini center Kofi Cockburn (21) watch a loose ball during the second half at State Farm Center." width="80" height="60"><span class="thumb-count">1 of 13</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/af7d15fe-75f9-4418-8dc2-9754135d358e-USATSI_14160826.jpg?crop=3192,2394,x204,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Iowa Hawkeyes guard Connor McCaffery (30) reacts after hitting a three during the second half against the Illinois Fighting Illini at State Farm Center." width="80" height="60"><span class="thumb-count">2 of 13</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/d510da9d-b408-4ab8-b316-92667c0da6f6-USATSI_14160825.jpg?crop=3192,2394,x360,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Illinois Fighting Illini guard Ayo Dosunmu (11) celebrates after scoring during the second half against the Iowa Hawkeyes at State Farm Center." width="80" height="60"><span class="thumb-count">3 of 13</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/41aec9d6-961a-401b-8e24-3cf4757cffe7-USATSI_14160822.jpg?crop=2881,2161,x0,y900&amp;width=80&amp;height=60&amp;fit=bounds" alt="Illinois Fighting Illini guard Ayo Dosunmu (left) and forward Kipper Nichols (right) celebrate during the second half against the Iowa Hawkeyes at State Farm Center." width="80" height="60"><span class="thumb-count">4 of 13</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/36a440e2-c7fe-484d-9e3b-0a213f092b34-USATSI_14160823.jpg?crop=3192,2394,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Iowa Hawkeyes center Luka Garza (55) reacts after committing a foul during the second half against the Illinois Fighting Illini at State Farm Center." width="80" height="60"><span class="thumb-count">5 of 13</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/31131137-0389-4296-85af-acdfe115c2fa-USATSI_14160214.jpg?crop=2398,1799,x0,y360&amp;width=80&amp;height=60&amp;fit=bounds" alt="Iowa Hawkeyes guard Connor McCaffery (30) and Illinois Fighting Illini guard Da&#39;Monte Williams (20) confront each other, afterwards receiving each a technical foul, during the first half at State Farm Center." width="80" height="60"><span class="thumb-count">6 of 13</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/525444a4-39e7-4449-ae49-eb102c1d3906-USATSI_14160215.jpg?crop=2399,1800,x0,y897&amp;width=80&amp;height=60&amp;fit=bounds" alt="Illinois Fighting Illini forward Kipper Nichols (2) goes up for a shot against Iowa Hawkeyes center Luka Garza (55) and forward Ryan Kriener (15) during the first half at State Farm Center." width="80" height="60"><span class="thumb-count">7 of 13</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/d5f171c7-c996-4038-ad7c-f9209f777999-USATSI_14160211.jpg?crop=3192,2394,x204,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Illinois Fighting Illini center Kofi Cockburn (21) slam dunks during the first half against the Iowa Hawkeyes at State Farm Center." width="80" height="60"><span class="thumb-count">8 of 13</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/e57aaf98-3b94-43c4-818a-a583312b0874-USATSI_14160213.jpg?crop=3192,2394,x204,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Iowa Hawkeyes head coach Fran McCaffery reacts during the first half against the Illinois Fighting Illini at State Farm Center." width="80" height="60"><span class="thumb-count">9 of 13</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/42f6d33d-23df-4245-b309-563dcda0d33b-USATSI_14160210.jpg?crop=3191,2394,x408,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Iowa Hawkeyes guard Connor McCaffery (second from left) and Illinois Fighting Illini guard Da&#39;Monte Williams (20) confront each other as referees and players attempt to break it up during the first half at State Farm Center." width="80" height="60"><span class="thumb-count">10 of 13</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/82c4bdb4-5de7-4887-a7b3-66bd22ce2c00-USATSI_14160212.jpg?crop=2399,1800,x0,y360&amp;width=80&amp;height=60&amp;fit=bounds" alt="Illinois Fighting Illini forward Giorgi Bezhanishvili (15) goes up for a shot against Iowa Hawkeyes center Luka Garza (55) during the first half at State Farm Center." width="80" height="60"><span class="thumb-count">11 of 13</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/ad1fa023-d2de-4c75-be57-bdf66ccf0c47-USATSI_14160216.jpg?crop=2398,1799,x0,y180&amp;width=80&amp;height=60&amp;fit=bounds" alt="Illinois Fighting Illini head coach Brad Underwood and Iowa Hawkeyes head coach Fran McCaffery meet prior to the first half at State Farm Center." width="80" height="60"><span class="thumb-count">12 of 13</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/3a0d204f-4da9-47d6-b0ff-5e275a6caa57-AP_20069003534391.jpg?crop=2199,1650,x0,y330&amp;width=80&amp;height=60&amp;fit=bounds" alt="Illinois&#39; Kofi Cockburn (21) powers to the basket as Iowa&#39;s Cordell Pemsl (35) and Luka Garza (55) defend in the first half Sunday in Champaign, Ill. The Big Ten Conference regular-season finale was intense and physical." width="80" height="60"><span class="thumb-count">13 of 13</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div><div class="gallery-leaderboard-ad"><div class="partner-placement leaderboard-companion-ad" data-ad-placement="leaderboard_atf" data-ad-sizes="[[728,90]]"></div></div></div></div><h2 class="presto-h2">No. 3: Focus on hustle plays, particularly near the defensive glass.</h2><p class="p-text">The painful part of last week&rsquo;s 0-2 performance was that neither opponent shot particularly well from 3-point range. Purdue went 8-for-27 (29.6%) from 3; Illinois went 7-for-24 (29.2%). But Purdue collected 21 offensive rebounds at Carver-Hawkeye Arena, and the Illini snagged 12.</p><p class="p-text">That means Iowa only secured 59% of defensive-rebound opportunities (48 of 81), and those extra possessions led to Purdue and Illinois attempting 20 more shots than Iowa.&nbsp;There are your ballgames.</p><p class="p-text">Much of rebounding is about desire &hellip; and energy. The minutes conversation outlined above, I believe, goes hand-in-hand with many of the second-chance opportunities Iowa has been yielding of late. But there have also been plenty of instances of early-game rebounding woes&nbsp;for the Hawkeyes, and tired legs can&rsquo;t be blamed there.</p><p class="p-text">Bottom line: Rebound.</p><p class="p-text">Iowa ranks 12th in the Big Ten in opponent offensive rebounds (31%). Make it a priority to allow fewer than 10 offensive rebounds in Thursday&rsquo;s opener (something Iowa had&nbsp;done only once, against Michigan State of all teams, in its last 11 games), and go from there.</p><p class="p-text">It&rsquo;s a lingering issue that must be a point of emphasis in Indy.</p><div id="module-position-SiygSJmsVIU" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video smallarticleinlinehtml5"
                style="width: 540px; height: 304px;"
                data-video-id="4998251002"
                
                data-snow-enabled="true"
            ><iframe
                            class="snow-iframe"
                            src='https://uw-media.hawkcentral.com/embed/video/4998251002?sitelabel=reimagine&amp;placement=snow-smallarticleinlinehtml5&amp;keywords=fran-mccaffery%2Ccollege-sports%2Csport%2Cdisgust%2Coverall-negative&amp;simpleTarget=custom-facebook%2Ccustom-abbive%2Ccustom-quicken&amp;simpleExclusion=custom-facebook%2Ccustom-abbive%2Ccustom-quicken&amp;pagetype=story&amp;cst=sports%2Fcollege&amp;ssts=sports%2Fcollege%2Fcolumnists%2Fchad-leistikow&amp;series='
                            name='snow-player/4998251002'
                            frameborder='0'
                            allowfullscreen
                            scrolling="no"
                            allow="autoplay; fullscreen"
                            style="background-image: url(https://www.gannett-cdn.com/presto/2020/03/09/PIHC/f9e010f0-8be8-438d-a7aa-52979e107124-f2eef7ed-6161-43e7-b0f7-b23bb107733f_thumbnail.png?width=540&height=304&fit=crop)"
                        ></iframe><meta itemprop="name" content="Iowa guard CJ Fredrick says he was fouled constantly by Illinois"/><meta itemprop="image" content="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/f9e010f0-8be8-438d-a7aa-52979e107124-f2eef7ed-6161-43e7-b0f7-b23bb107733f_thumbnail.png?width=540&height=304&fit=crop" /><meta itemprop="thumbnailUrl" content="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/f9e010f0-8be8-438d-a7aa-52979e107124-f2eef7ed-6161-43e7-b0f7-b23bb107733f_thumbnail.png?width=388&amp;height=388&amp;crop=480,480,x299,y0" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "Hawk Central", "gannettTracking": "4998251002", "videoStillURL": "https://www.gannett-cdn.com/presto/2020/03/09/PIHC/f9e010f0-8be8-438d-a7aa-52979e107124-f2eef7ed-6161-43e7-b0f7-b23bb107733f_thumbnail.png", "short_url": "https://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2020/03/09/iowa-guard-cj-fredrick-says-he-fouled-constantly-illinois/4998251002/", "contentSourceCode": "PIHC", "keywords": "Iowa Hawkeyes,College Basketball", "taxonomyEntities": [{"id": "4dd9e66b-42b7-4176-a57a-b2a1d85613ba"}, {"id": "380a3786-5de2-486b-a4f0-e1a652362a7b"}], "id": 4998251002, "adsEnabled": true, "mobile_url": "https://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2020/03/09/iowa-guard-cj-fredrick-says-he-fouled-constantly-illinois/4998251002/", "byline": "Mark Emmert", "hlsURL": "https://hlsmedia.gannett-cdn.com/authoring/video-renditions/f2eef7ed-6161-43e7-b0f7-b23bb107733f/ba43f0b9-78ba-4050-bf4d-ef3bbb1db4dc/1080p_30fps,720p_30fps,480p_30fps,master.m3u8", "asset_metadata": {"items": {"origin": "Hawk Central", "attribution": "Mark Emmert", "awspath": "sports/college/basketball_iowa", "credit": "Mark Emmert, memmert@gannett.com", "keywords": "Iowa Hawkeyes,College Basketball", "shortdescription": "Iowa guard CJ Fredrick grew frustrated with what he felt were constant fouls by Illinois players. Hear what he thought, and how he responded:", "adsEnabled": true}}, "title": "Iowa guard CJ Fredrick says he was fouled constantly by Illinois", "headline": "Iowa guard CJ Fredrick says he was fouled constantly by Illinois", "ssts": {"leafName": "basketball-men", "section": "sports", "topic": "iowa", "subsection": "college", "storysubject": "", "path": "sports/college/iowa/basketball-men", "taxonomyEntityDisplayName": "Iowa Men's Basketball", "subtopic": "basketball-men"}, "createDate": "2020-03-09T04:38:40.048Z", "pageURL": {"short": "https://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2020/03/09/iowa-guard-cj-fredrick-says-he-fouled-constantly-illinois/4998251002/", "long": "https://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2020/03/09/iowa-guard-cj-fredrick-says-he-fouled-constantly-illinois/4998251002/"}, "type": "video", "thumbnail": "https://www.gannett-cdn.com/presto/2020/03/09/PIHC/f9e010f0-8be8-438d-a7aa-52979e107124-f2eef7ed-6161-43e7-b0f7-b23bb107733f_thumbnail.png?width=388&height=388&crop=480,480,x299,y0", "status": "published", "tags": [{"id": "4dd9e66b-42b7-4176-a57a-b2a1d85613ba"}, {"id": "380a3786-5de2-486b-a4f0-e1a652362a7b"}], "credit": "Hawk Central", "publishDate": "2020-03-09T04:41:15.044Z", "geoTag": {"id": ""}, "initialPublishDate": "2020-03-09T04:41:15.044Z", "siteId": 17, "thumbnailURL": "https://www.gannett-cdn.com/presto/2020/03/09/PIHC/f9e010f0-8be8-438d-a7aa-52979e107124-f2eef7ed-6161-43e7-b0f7-b23bb107733f_thumbnail.png?width=388&height=388&crop=480,480,x299,y0", "videoStill": "https://www.gannett-cdn.com/presto/2020/03/09/PIHC/f9e010f0-8be8-438d-a7aa-52979e107124-f2eef7ed-6161-43e7-b0f7-b23bb107733f_thumbnail.png", "promoBrief": "Iowa guard CJ Fredrick grew frustrated with what he felt were constant fouls by Illinois players. Hear what he thought, and how he responded:", "name": "Iowa guard CJ Fredrick says he was fouled constantly by Illinois", "renditions": {"duration": 111000}, "awspath": "sports/college/basketball_iowa", "still_url": "https://www.gannett-cdn.com/presto/2020/03/09/PIHC/f9e010f0-8be8-438d-a7aa-52979e107124-f2eef7ed-6161-43e7-b0f7-b23bb107733f_thumbnail.png", "length": 111, "processed": true, "position": 5, "asset_document": "", "assetGroup": {"sstsId": "", "url": "", "siteId": 429, "id": 2539, "name": "HawkCentral"}, "shortdescription": "Iowa guard CJ Fredrick grew frustrated with what he felt were constant fouls by Illinois players. Hear what he thought, and how he responded:", "mp4URL": "https://downloadmedia.gannett-cdn.com/authoring/video-renditions/f2eef7ed-6161-43e7-b0f7-b23bb107733f/ba43f0b9-78ba-4050-bf4d-ef3bbb1db4dc/1080p_30fps.mp4", "page_url": "https://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2020/03/09/iowa-guard-cj-fredrick-says-he-fouled-constantly-illinois/4998251002/"}</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": false, "enable": true, "name": "smallarticleinlinehtml5", "mutedAutoplay": false, "hls": {"excludeRenditions": false}, "mediatemplate": false, "share": true, "enableLogging": true, "height": 304, "width": 540, "analyticsEnabled": true, "apsEnabled": true, "enableTealPlayer": false, "scrollingplayer": false, "autoplay": false, "uwConfigParams": "&pagetype=story", "enableSnowPlayer": true, "embed": true, "gannett_continuous_endslate": true, "ads": true}</script><meta itemprop="uploadDate" content="" /><meta itemprop="duration" content="" /></div><div class="ui-video-controls story-video inline-story-video" style="width: 540px;"><p class="video-desc" itemprop="description">
    
        Iowa guard CJ Fredrick grew frustrated with what he felt were constant fouls by Illinois players. Hear what he thought, and how he responded:
    
    <span class="credit">Hawk Central</span></p></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div></div><h2 class="presto-h2">No. 4: Control the emotions, get down to business.</h2><p class="p-text">Under Fran McCaffery&#39;s leadership, Iowa players are typically good at maintaining a professional, game-plan-centered approach against each opponent.</p><p class="p-text">But there is currently a lot of built-up Hawkeye frustration, which can be distracting. Wieskamp was upset <a data-track-label="inline|intext|n/a" href="https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/04/leistikow-hawkeyes-show-their-purdue-problem-perplexing-loss/4945375002/" target="_blank">about the push-offs by Purdue</a>, not to mention his personal slump. Fredrick said he&rsquo;s never been grabbed as much as he was Sunday at Illinois; he was held to three points and got a technical foul. Connor McCaffery was agitated for the second straight time by the Illini and got a T of his own.</p><p class="p-text">For whatever reason, it seems like officiating this time of year transitions into &quot;let &#39;em play,&quot; sometimes until emotions spill over.&nbsp;And that hurts a team like Iowa, which relies on free-flowing movement and the most efficient offense in the Big Ten, and helps hands-on defensive&nbsp;teams like Michigan State and, yes, Illinois. But the Hawkeyes need to understand that this is March, and they must&nbsp;adjust through such moments.</p><p class="p-text">And if they advance past Minnesota/Northwestern and face the Illini for the second time in six days? Whoo, boy. That&#39;ll be fun.</p><p class="p-text">The Hawkeyes have proven they can score consistently against the Illini, but they can&rsquo;t let officiating inconsistencies disrupt their mindset. They led by 10 points at Illinois but went more than six minutes in the first half between buckets, then gave up an 23-4 run early in Sunday&rsquo;s second half.</p><p class="p-text">Sure, play with emotions, should a Round 3 matchup with Illinois occur. But keep them in check.</p><div id="module-position-SiygSJngvdY" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/d2e22dc8-1636-4fbc-95d9-132e6ad4bab8-GettyImages-1198183455.jpg?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="Fran McCaffery and the Hawkeyes must take a measured approach into Indianapolis and not let emotions take control, especially if there&#39;s a Round 3 rematch with Illinois on Friday." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/d2e22dc8-1636-4fbc-95d9-132e6ad4bab8-GettyImages-1198183455.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/d2e22dc8-1636-4fbc-95d9-132e6ad4bab8-GettyImages-1198183455.jpg" /><meta itemprop="name" content="Illinois V Iowa" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>Fran McCaffery and the Hawkeyes must take a measured approach into Indianapolis and not let emotions take control, especially if there&#39;s a Round 3 rematch with Illinois on Friday.<meta itemprop="copyrightHolder" content="Matthew Holst, Getty Images" />&nbsp;<span class="credit">(Photo: Matthew Holst, Getty Images)</span></p></aside><div class="clearfix"></div></div><h2 class="presto-h2">No. 5: Win two tournament games for the first time in the 10-year McCaffery era.</h2><p class="p-text">Iowa <a data-track-label="inline|intext|n/a" href="https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/04/leistikow-hawkeyes-show-their-purdue-problem-perplexing-loss/4945375002/" target="_blank">looked bad against Purdue</a>, but that&#39;s been the only real clunker of the last six games.&nbsp;To be clear, the four prior checklist items&nbsp;are not to say the sky is falling. Far from it. But they all lead up to the dust-gathering&nbsp;fact that Iowa hasn&#39;t been to a Saturday semifinal of the Big Ten Tournament since 2006.</p><p class="p-text">McCaffery is 4-9 in the Big Ten Tournament: 1-0 on Wednesdays, 3-6 on Thursdays, 0-3 on Fridays. He has never won against a higher seed at the Big Tens (0-5).</p><p class="p-text">Winning for the first time on a Friday would also go a long way in helping Iowa solidify its position as a No. 6 seed for next week&#39;s NCAA Tournament. That&#39;s where BracketMatrix.com had Iowa as of Tuesday morning. Being a 6 presents a historically better path to the&nbsp;Sweet 16 than a 7 through 10.</p><p class="p-text">A 6 seed has made the Sweet 16 on 42 occasions vs. 27 times for the 7 seed vs. 12 for the 8 seed vs. only eight for 9 seeds. You get the idea.</p><p class="p-text">The good news for Iowa: This team has a different brand of toughness than past McCaffery teams, not to mention a national player of the year candidate. It&#39;s got the makings of a tournament run, either this week or next or both.</p><p class="p-text">And here&#39;s something to consider: For finishing in a four-way tie for fifth place at 11-9 in Big Ten play, Iowa&#39;s tournament draw is about as friendly as you could imagine. If higher seeds prevail, it has beaten every team it would face to get to Sunday&#39;s final. It&#39;s hardly a stretch to imagine No. 1 seed Wisconsin, riding an eight-game win streak, getting knocked off by the Michigan-Rutgers winner. If Iowa can get the best of Illinois on a neutral floor &mdash; hey, three of McCaffery&#39;s four Big Ten Tournament wins are against these very Illini &mdash; perhaps it&#39;s playing another opponent playing its third game in three days to get to Sunday&#39;s 2:30 p.m. final.</p><p class="p-text">Pack a few tweaks, some ice and extra clothes for Indy. And pack a little hope, too,&nbsp;that things come together for a surprising run near the end of the Hawkeyes&#39;&nbsp;overall pleasantly surprising season.</p><p class="p-text p-text-last"id="article-body-p-last"><i>Hawkeyes columnist Chad Leistikow has covered sports for 25 years with The Des Moines Register, USA TODAY and Iowa City Press-Citizen. Follow @ChadLeistikow on Twitter.</i></p><div id="module-position-SiygSJmOv58" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/10/leistikow-5-ways-iowa-can-make-its-big-ten-tournament-successful/5001745002/&amp;text=Leistikow%3A%205%20things%20Iowa%20can%20do%20to%20unlock%20a%20satisfying%20Big%20Ten%20Tournament&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/10/leistikow-5-ways-iowa-can-make-its-big-ten-tournament-successful/5001745002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-SiygSHQHA8I" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-SiygSHQRE1M" class="storyrightrail-bucket jobs-search-module story-jobs-search-module"><div class="jobs-search-wrapper right-rail"><a class="jobs-search-logo-link" href="https://jobs.hawkcentral.com/Jobs/" data-track-label="thejobnetwork|thejobnetwork"><img class="jobs-search-logo" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/images/jobs-logo.png" /></a><div id="jobs-search-form" class="jobs-search-form" data-url="http://jobs.hawkcentral.com/Jobs/" data-affiliateId="None"><div class="jobs-search-field"><input type="text" name="keyword" id="jobs-search-keyword" class="jobs-search-text-input jobs-search-keyword" placeholder="Keywords (ex. registered nurse)" autocomplete="off"></div><div class="jsm-search-suggestions jsm-keyword-suggestions hidden"><span class="jsm-close-icon"></span><ul id="jsm-keywords" class="jsm-suggestions-list jsm-keywords"></ul></div><div class="jobs-search-field"><input type="text" name="location" id="jobs-search-location" class="jobs-search-text-input jobs-search-location" value="" placeholder="Location (ex. Chicago, IL or 50907)" autocomplete="off"></div><div class="jsm-search-suggestions jsm-location-suggestions hidden"><span class="jsm-close-icon"></span><ul id="jsm-locations" class="jsm-suggestions-list jsm-locations"></ul></div><div class="jobs-search-submit"><a class="jobs-search-btn"><span class="jobs-search-icon"></span><span class="jobs-search-btn-text">Find Jobs</span></a></div></div></div></section><section id="module-position-SiygSHR6Qic" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-SiygSHQ9sbg" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-SiygSHQg-wU" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-SiygSHRjhSg" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/college/iowa/basketball-men/2020/03/09/iowa-basketball-luka-garza-named-big-ten-conference-player-year-first-hawkeye-win-award/4989763002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2020/02/29/PIHC/c184eaae-b183-4b63-b5d2-3a41e0e194f0-200227-Penn_St_Iowa_mbb-046.JPG?crop=3558,3558,x1530,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Iowa center Luka Garza (55) dunks during a NCAA Big Ten Conference men&#39;s basketball game against Penn State, Saturday, Feb. 29, 2020, at Carver-Hawkeye Arena in Iowa City, Iowa." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/basketball-men/2020/03/09/iowa-basketball-luka-garza-named-big-ten-conference-player-year-first-hawkeye-win-award/4989763002/"    data-ht="moresportsstories">
                    Hawkeye Luka Garza named Big Ten's top player</a></h6><div class="more-section-stories-meta">
                    March 9, 2020, 4:16 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/basketball-men/2020/03/09/big-ten-basketball-iowa-coach-fran-mccaffery-believes-league-teams-prepared-for-march-success/4998281002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2020/02/29/PIHC/755db6f2-8959-4adb-9974-b0f3ae19366e-200227-Penn_St_Iowa_mbb-040.JPG?crop=3259,3259,x733,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Iowa head coach Fran McCaffery smiles during a NCAA Big Ten Conference men&#39;s basketball game, Saturday, Feb. 29, 2020, at Carver-Hawkeye Arena in Iowa City, Iowa." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/basketball-men/2020/03/09/big-ten-basketball-iowa-coach-fran-mccaffery-believes-league-teams-prepared-for-march-success/4998281002/"    data-ht="moresportsstories">
                    McCaffery: Big Ten teams due for March success</a></h6><div class="more-section-stories-meta">
                    March 9, 2020, 2:35 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/basketball-men/2020/03/09/ncaa-tournament-bracket-projections-iowa-clinging-top-25-rankings-spot-after-two-loss-week/5000967002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/ad1fa023-d2de-4c75-be57-bdf66ccf0c47-USATSI_14160216.jpg?crop=2398,2398,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Illinois Fighting Illini head coach Brad Underwood and Iowa Hawkeyes head coach Fran McCaffery meet prior to the first half at State Farm Center." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/basketball-men/2020/03/09/ncaa-tournament-bracket-projections-iowa-clinging-top-25-rankings-spot-after-two-loss-week/5000967002/"    data-ht="moresportsstories">
                    Iowa men cling to top-25 spot as Selection Sunday nears</a></h6><div class="more-section-stories-meta">
                    March 9, 2020, 2:17 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/basketball-men/2020/03/09/without-hawkeye-icon-ronnie-lester-kobe-and-lakers-might-never-have-happened/5001720002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2020/02/27/USAT/6e5ae5b3-6e84-4590-81ae-fb51b9970704-USP_NBA__Los_Angeles_Lakers_at_Boston_Celtics.JPG?crop=2007,2007,x105,y143&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="NBA legend Kobe Bryant was an 18-time All-Star." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/basketball-men/2020/03/09/without-hawkeye-icon-ronnie-lester-kobe-and-lakers-might-never-have-happened/5001720002/"    data-ht="moresportsstories">
                    Hawkeye legend responsible for Kobe joining Lakers</a></h6><div class="more-section-stories-meta">
                    March 9, 2020, 1:32 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/basketball-men/2020/03/09/2020-all-big-ten-basketball-teams-michigan-state-cassius-winston-iowa-luka-garza/4999903002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2020/02/29/PIHC/c184eaae-b183-4b63-b5d2-3a41e0e194f0-200227-Penn_St_Iowa_mbb-046.JPG?crop=3558,3558,x1530,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Iowa center Luka Garza (55) dunks during a NCAA Big Ten Conference men&#39;s basketball game against Penn State, Saturday, Feb. 29, 2020, at Carver-Hawkeye Arena in Iowa City, Iowa." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/basketball-men/2020/03/09/2020-all-big-ten-basketball-teams-michigan-state-cassius-winston-iowa-luka-garza/4999903002/"    data-ht="moresportsstories">
                    Luka Garza for B10 Player of Year? Here's how we voted</a></h6><div class="more-section-stories-meta">
                    March 9, 2020, 9:51 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/basketball-men/2020/03/08/iowa-basketball-luka-garzas-final-shot-denied-fiery-loss-illinois-cj-fredrick-joe-wieskamp-quiet/4990076002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2020/03/09/PIHC/36a440e2-c7fe-484d-9e3b-0a213f092b34-USATSI_14160823.jpg?crop=2400,2400,x180,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Iowa Hawkeyes center Luka Garza (55) reacts after committing a foul during the second half against the Illinois Fighting Illini at State Farm Center." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/basketball-men/2020/03/08/iowa-basketball-luka-garzas-final-shot-denied-fiery-loss-illinois-cj-fredrick-joe-wieskamp-quiet/4990076002/"    data-ht="moresportsstories">
                    Garza can't complete comeback for No. 18 Iowa</a></h6><div class="more-section-stories-meta">
                    March 9, 2020, 7:27 a.m.
                </div></li></ul></div></div></section><section id="module-position-SiygSHRWveU" class="storyrightrail-bucket car-search-module story-car-search-module"></section><section id="module-position-SiygSHQ1k0o" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-SiygSHRa4DY" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-SiygSHRauuE" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-SiygSHRkWgo" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, ["custom-facebook", "custom-abbive", "custom-quicken"]);
Array.prototype.push.apply(window.simpleTarget, ["custom-facebook", "custom-abbive", "custom-quicken"]);
</script><footer class="site-footer clearfix site-footer-dr-styling"><ul class="utility"><li class="util-li first"><a class="feedback-generic" href="http://static.hawkcentral.com/contactus-form/" data-ht="footercontact-us"><span class="big-icon"></span>Contact Us</a></li><li class="util-li "><a class="apps" href="http://static.hawkcentral.com/apps/" data-ht="footerapps"><span class="big-icon"></span>Apps</a></li><li class="util-li "><a class="rss" href="http://static.hawkcentral.com/rss/" data-ht="footerrss"><span class="big-icon"></span>RSS</a></li><li class="util-li "><a class="contactus" href="https://account.hawkcentral.com/newsletters/" data-ht="footernewsletters"><span class="big-icon"></span>Newsletters</a></li><li class="util-li last"><a class="youreport" href="http://static.hawkcentral.com/social-media/" data-ht="footerconnect-with-us"><span class="big-icon"></span>Connect With Us</a></li></ul><div class="footer site-footer-fixed-width"><p class="site-footer-legal-links"><a class=" site-footer-legal-link" href="http://www.desmoinesregister.com/" data-ht="footerdes-moines-register">Des Moines Register</a> •
        
            <a class=" site-footer-legal-link" href="http://www.press-citizen.com/" data-ht="footeriowa-city-press-citizen">Iowa City Press-Citizen</a></p><nav><div class="fronts"><section class="home"><h6><a href="/" data-ht="footerhome">Home</a></h6></section><section class="football"><h6><a href="/football/" data-ht="footerfootball">Football</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/football/recruiting/" data-ht="footerrecruiting">Recruiting</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="http://static.hawkcentral.com/hawkeyes-in-the-nfl/" data-ht="footerhawkeyes-in-the-nfl">Hawkeyes in the NFL</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="http://static.hawkcentral.com/around-the-big-ten/" data-ht="footeraround-the-big-ten">Around the Big Ten</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="http://www.usatoday.com/sports/ncaaf/" data-ht="footerncaa-football" target="_blank">NCAA Football</a></li></ul></section><section class="mens-hoops"><h6><a href="/basketball/" data-ht="footermens-hoops">Men's hoops</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/basketball/recruiting/" data-ht="footerrecruiting">Recruiting</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="http://static.hawkcentral.com/around-the-big-ten/" data-ht="footeraround-the-big-ten">Around the Big Ten</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="http://www.usatoday.com/sports/ncaab/" data-ht="footerncaa-basketball" target="_blank">NCAA Basketball</a></li></ul></section><section class="womens-hoops"><h6><a href="/basketball/hawkeye-women/" data-ht="footerwomens-hoops">Women's hoops</a></h6></section><section class="wrestling"><h6><a href="/wrestling/" data-ht="footerwrestling">Wrestling</a></h6></section><section class="opinion"><h6><a href="/columns/" data-ht="footeropinion">Opinion</a></h6></section><section class="schedulesstatsrosters"><h6><a href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="footerschedulesstatsrosters">Schedules/Stats/Rosters</a></h6></section><section class="newsletter site-footer-section-more"><h6><a href="https://profile.hawkcentral.com/newsletters/manage/" data-ht="footernewsletter">Newsletter</a></h6></section></div><section class="site-footer-meta site-footer-meta-fixed-width"><img src="https://www.gannett-cdn.com/sites/hawkcentral/images/footer-logo@2x.png" class="site-footer-logo" alt="Hawk Central"><ul class="site-footer-social-icon-list site-footer-social-icon-list-fixed-width"><li class="site-footer-social-icon-item"><a class="soc-fb site-footer-social-icon-link site-footer-social-icon-link-soc-fb" href="http://www.facebook.com/hawkcentral" data-uotrack="footerfacebook" rel="nofollow"></a></li><li class="site-footer-social-icon-item"><a class="soc-tw site-footer-social-icon-link site-footer-social-icon-link-soc-tw" href="http://www.twitter.com/hawkcentral" data-uotrack="footertwitter" rel="nofollow"></a></li></ul><p class="site-footer-meta-text site-footer-meta-text-fixed-width">&copy; 2020 hawkcentral.com All rights reserved.</p></section><section class="services site-footer-section-services site-footer-section-services-fixed-width"><h3>Services</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="http://registermedia.com/Advertising"
                                data-ht="footeradvertise-with-us"
                                target="_blank"
                                >Advertise With Us</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="http://data.desmoinesregister.com/sports/"
                                data-ht="footerdatacentral-sports"
                                target="_blank"
                                >DataCentral Sports</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="https://cm.hawkcentral.com/community"
                                data-ht="footercommunity-rules"
                                >Community Rules</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="https://cm.hawkcentral.com/privacy-policy"
                                data-ht="footeryour-california-privacy-rightsprivacy-policy"
                                >Your California Privacy Rights/Privacy Policy</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="https://cm.hawkcentral.com/terms"
                                data-ht="footerterms-of-service"
                                >Terms of Service</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="http://static.hawkcentral.com/contactus-form/"
                                data-ht="footercontact-us"
                                >Contact Us</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="http://static.hawkcentral.com/social-media/"
                                data-ht="footerconnect-with-us"
                                >Connect With Us</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="https://offers.desmoinesregister.com/network-iowa-hawkcentral"
                                data-ht="footersubscribe"
                                >Subscribe</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="https://cm.hawkcentral.com/advertising-terms-conditions"
                                data-ht="footeradvertising-terms-and-conditions"
                                >Advertising Terms and Conditions</a></li><li class="site-footer-list-item"><a class="site-footer-list-link "
                                   href="http://static.hawkcentral.com/backissues/"
                                data-ht="footerphoto-reprints-back-issues"
                                >Photo reprints, back issues</a></li></ul><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://cm.hawkcentral.com/ethical-conduct" data-ht="footerour-ethical-principles">Our Ethical Principles</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://cm.hawkcentral.com/accessibility" data-ht="footeraccessibility-support">Accessibility Support</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="/sitemap/" data-ht="footersitemap">Sitemap</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://cm.hawkcentral.com/cookie-policy#" data-ht="footerdo-not-sell-my-data-cookie-policy" target="_blank">Do not sell my data / Cookie policy</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://cm.hawkcentral.com/privacy" data-ht="footerprivacy-policy">Privacy Policy</a></li></ul></section><section class="partners site-footer-section-partners site-footer-section-partners-fixed-width"><h3>Our Partners</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://jobs.hawkcentral.com" data-ht="footerthe-job-network" rel="nofollow " target="_blank">The Job Network</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://www.cars.com/" data-ht="footercarscom" rel="nofollow " target="_blank">cars.com</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://deals.press-citizen.com/" data-ht="footerdeals" rel="nofollow " target="_blank">Deals</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://www.desmoinesregister.com/" data-ht="footerdes-moines-register" rel="nofollow " target="_blank">Des Moines Register</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://www.homefinder.com/" data-ht="footerhomefinder" rel="nofollow " target="_blank">HomeFinder</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://www.press-citizen.com/" data-ht="footeriowa-city-press-citizen" rel="nofollow " target="_blank">Iowa City Press-Citizen</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://www.thanksgiving.com" data-ht="footerthanksgivingcom" rel="nofollow ">Thanksgiving.com</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://grateful.co" data-ht="footergrateful" rel="nofollow ">Grateful</a></li></ul></section><section class="site-footer-partner-logos"><span class="site-footer-partner-logo site-footer-partner-logo-thejobnetwork"><a class="site-footer-partner-logo-link site-footer-partner-logo-link-thejobnetwork" href="http://jobs.hawkcentral.com" rel="nofollow "><img class="site-footer-partner-logo-image site-footer-partner-logo-image-thejobnetwork" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/images/partner/footer-partner-logos/thejobnetwork@2x.png" alt="The Job Network"></a></span><span class="site-footer-partner-logo site-footer-partner-logo-carsdotcom"><a class="site-footer-partner-logo-link site-footer-partner-logo-link-carsdotcom" href="http://www.cars.com" rel="nofollow "><img class="site-footer-partner-logo-image site-footer-partner-logo-image-carsdotcom" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/images/partner/footer-partner-logos/carsdotcom@2x.png" alt="Cars.com"></a></span><span class="site-footer-partner-logo site-footer-partner-logo-homefinder"><a class="site-footer-partner-logo-link site-footer-partner-logo-link-homefinder" href="http://www/homefinder.com" rel="nofollow"><img class="site-footer-partner-logo-image site-footer-partner-logo-image-homefinder" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/images/partner/footer-partner-logos/homefinder@2x.png" alt="homefinder"></a></span></section></nav></div></footer><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.11.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId && window.adManager && window.adManager.activeSlotStatistics && window.adManager.activeSlotStatistics.slots) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.adManager.activeSlotStatistics.slots.forEach(function (slot) {
                        if (slot.id === slotId && slot.adSlot) {
                            slot.adSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.enabled || window.location.search.indexOf('confiant_debug') !== -1) {
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config && config.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    }
})();
</script></body></html>
