<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Week 3 Big Ten picks: Hawkeyes aim to contain Rocky Lombardi's big-play Spartans</title><meta property=og:title content="Leistikow's Week 3 Big Ten picks: Hawkeyes aim to contain Spartans' big plays, Rocky Lombardi"/><link rel=amphtml href=https://amp.hawkcentral.com/amp/6158412002 /><meta property=article:author content="Chad Leistikow"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.hawkcentral.com /><link rel=preconnect href=https://user.hawkcentral.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//static.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.hawkcentral.com /><link rel=dns-prefetch href=//omny.fm /><link rel=dns-prefetch href=//assets.omny.fm /><link rel=dns-prefetch href=//www.omnycontent.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.hawkcentral.com/PIHC-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3dc41a7be.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://static.criteo.net/js/ld/publishertag.prebid.js crossorigin/><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3fefe6358.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a72d7ef9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0d1d8d46.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-91a8d9d5.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-ec6a0617.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/244d15ab-0fd5-4dbf-862f-32c4aed5f8f4/653e8287-9181-4b0a-a3ac-0e356f0397e1/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6106734002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The Hawkeye defense has allowed the fewest 30-yard plays in the Big Ten; Michigan State's offense has produced the most."/><meta property=og:description content="The Hawkeye defense has allowed the fewest 30-yard plays in the Big Ten; Michigan State's offense has produced the most."/><meta property=fb:pages content=141962110815 /><meta property=fb:app_id content=394635037265662 /><link rel=canonical href=https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/11/06/week-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white/6158412002/ /><meta property=og:url content=https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/11/06/week-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white/6158412002/ /><meta property=og:site_name content="Hawk Central"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/10/31/PLSJ/ee159155-d338-42ee-a025-73d29a57421c-201031_msu_um_139a.JPG?crop=1772,997,x167,y8&width=1772&height=997&format=pjpg&auto=webp"/><meta property=og:image:width content=1772 /><meta property=og:image:height content=997 /><meta name=ROBOTS content="NOODP, NOYDIR"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/10/31/PLSJ/ee159155-d338-42ee-a025-73d29a57421c-201031_msu_um_139a.JPG?crop=1772,997,x167,y8&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@hawkcentral /><meta name=twitter:creator content=@hawkcentral /><meta name=twitter:title content="Leistikow's Week 3 Big Ten picks: Hawkeyes aim to contain Spartans' big plays, Rocky Lombardi"/><meta name=twitter:description content="The Hawkeye defense has allowed the fewest 30-yard plays in the Big Ten; Michigan State's offense has produced the most."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_video_play viewBox="0 0 84 84"><circle stroke=#0098FE stroke-width=4 fill=#303030 cx=40.5 cy=40.5 r=38 /><path fill=#FFF d="M56 40.23l-22.5 13.5v-27z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Hawk Central" data-t-l=|H1Nav|logo><svg id=gnt_svg_lg fill=#231F20 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 278.93 36.96"><path d="M109.64 6.87h151.79v24.22H109.64z"/><path fill=#EFB433 d="M246.93 31.29h-6.41l-.16-.16-.28-.46.28-.22.34-.36v-2.04l-.14-.16v-1.56l-.38-.36-.32-.24v-.52l-.24-.16v-.45l-.14-.22v-.62l-.4-.18-.12-.56-.12-.7.28-.6v-.48l-.38-.38v-.3l-.24-.22v-.68l-.48-.2-.12-1.36-.18-.22-.56-.5-.56-1.3-.18-.68-.2-.54s-.12-.88-.24-1.5a6.55 6.55 0 010-1.4l.34-.28c.11-.14.2-.29.26-.46v-1.3a3.5 3.5 0 00-.52-1.04c-.24-.4 0-.36.24-.62s0-.6 0-1.08.16-.6.16-.6h35.35l.3.48v.48l.24.26.24.48v.54l-.36.5v1.42l.58 1.14.12.32v1.02l2 1.42.74.52.24.3v.14l.36.32.16.38.46.22v.2l.4.48h.94l.4.46v2l.12 1.12-.58.68v.46l-.2.6-.44.36-.79.12-.34.26-.7.76-.34.16h-.66l-.76.22-.6.18-.26.64-.32.44v.46l.24.14v.3l.36.38.26.74v1.14l-.38.38-.28.68v.44l-.2.26v.34l-.26.22-.32.48-.44.2v1.28l-.34.16-.72-.12-.34-.22-.52-.56-.86-1.02h-22.05v-.05zM145.7 29.25a9.99 9.99 0 01-10.63-10.26 9.99 9.99 0 0110.62-10.26 8.67 8.67 0 016.83 3c.39.5.31 1.22-.18 1.62l-2.98 2.4c-.49.38-1.19.31-1.6-.16a3.04 3.04 0 00-2.44-1.02 4 4 0 00-4 4.43 4 4 0 003.48 4.45l.37.03a3.05 3.05 0 002.66-1.36c.17-.26.45-.44.76-.5h.2c.24 0 .48.08.68.22l3.22 2.38c.51.37.62 1.08.26 1.6a8.82 8.82 0 01-7.25 3.43z"/><path d="M145.7 9.88a7.6 7.6 0 015.99 2.56l-2.98 2.4a4.18 4.18 0 00-3.39-1.36 5.2 5.2 0 00-5.09 5.3l.01.3a5.18 5.18 0 004.95 5.59 4.2 4.2 0 003.61-1.86l3.22 2.38a7.72 7.72 0 01-6.35 3.02 8.86 8.86 0 01-9.45-8.2c-.02-.3-.03-.6-.02-.91a8.84 8.84 0 019.47-9.1m.01-2.33a11.1 11.1 0 00-11.79 11.42 11.1 11.1 0 0011.78 11.42 9.99 9.99 0 008.23-3.99 2.33 2.33 0 00-.52-3.2l-3.22-2.38c-.4-.3-.88-.46-1.38-.46h-.4c-.62.11-1.16.46-1.52.98a2 2 0 01-1.7.84c-1.54 0-2.66-1.38-2.66-3.28a2.9 2.9 0 012.53-3.25l.24-.02c.59-.06 1.16.16 1.56.6a2.32 2.32 0 003.22.3l2.98-2.4c.98-.8 1.15-2.24.36-3.24a9.83 9.83 0 00-7.71-3.53v.19zm9.01 21.14c-.64 0-1.16-.52-1.16-1.16V10.32c0-.64.52-1.16 1.16-1.16h11.98c.64 0 1.16.52 1.16 1.16v3.53c0 .64-.52 1.16-1.16 1.16h-6.97v.92h6.45c.64 0 1.16.52 1.16 1.16v3.53c0 .64-.52 1.16-1.16 1.16h-6.45V23h7.35c.64 0 1.16.52 1.16 1.16v3.49c0 .64-.52 1.16-1.16 1.16h-12.36zm11.92-18.49v3.53h-7.99v3.22h7.61v3.53h-7.69v3.53h8.51v3.51h-12.36V10.32h11.98m0-2.32h-11.98a2.32 2.32 0 00-2.34 2.3v17.35a2.32 2.32 0 002.32 2.32h12.36a2.32 2.32 0 002.32-2.32v-3.53c0-.92-.54-1.75-1.38-2.12.31-.41.48-.9.48-1.42v-3.51c0-.5-.16-.99-.46-1.4.58-.43.92-1.11.92-1.84v-3.51A2.32 2.32 0 00166.59 8h.08zm15.44 20.81c-.4 0-.77-.2-.98-.54l-5.57-8.99v8.37c0 .64-.52 1.16-1.16 1.16h-3.87c-.64 0-1.16-.52-1.16-1.16V10.32c0-.64.52-1.16 1.16-1.16h5.25c.4 0 .77.2.98.54l5.37 8.69V10.4c0-.64.52-1.16 1.16-1.16h3.87c.64 0 1.16.52 1.16 1.16v17.25c0 .64-.52 1.16-1.16 1.16h-5.05zm5.05-18.49v17.33h-5.05l-7.67-12.34v12.34h-3.91V10.32h5.25l7.47 11.98V10.32h3.87m0-2.32h-3.83a2.32 2.32 0 00-2.32 2.32v3.99l-3.24-5.23a2.32 2.32 0 00-2-1.1h-5.21a2.32 2.32 0 00-2.32 2.32v17.35a2.32 2.32 0 002.32 2.32h3.79a2.32 2.32 0 002.32-2.32v-4.31l3.43 5.53a2.32 2.32 0 002 1.1h5.05a2.32 2.32 0 002.32-2.32V10.32A2.31 2.31 0 00187.12 8zm7.37 20.81c-.64 0-1.16-.52-1.16-1.16v-12.8h-3.85c-.64 0-1.16-.52-1.16-1.16v-3.37c0-.64.52-1.16 1.16-1.16h13.98c.64 0 1.16.52 1.16 1.16v3.37c0 .64-.52 1.16-1.16 1.16h-3.85v12.8c0 .64-.52 1.16-1.16 1.16h-3.96zm8.86-18.49v3.37h-5.07v13.98h-3.79V13.7h-5.01v-3.37h13.98M203.45 8h-13.98a2.32 2.32 0 00-2.32 2.32v3.37a2.32 2.32 0 002.32 2.32h2.7v11.64a2.32 2.32 0 002.32 2.32h3.79a2.32 2.32 0 002.32-2.32V15.99h2.7a2.32 2.32 0 002.32-2.32v-3.35A2.32 2.32 0 00203.3 8h.15zm11.69 20.81c-.43 0-.82-.24-1.02-.62l-3.33-6.31v5.77c0 .64-.52 1.16-1.16 1.16h-3.87c-.64 0-1.16-.52-1.16-1.16V10.32c0-.64.52-1.16 1.16-1.16h6.79c6.77 0 7.77 3.99 7.77 6.41a5.64 5.64 0 01-3.2 5.41l3.69 5.99a1.15 1.15 0 01-.98 1.76l-4.69.08zm-3.3-12.48c2 0 2-.34 2-.78s0-.86-1.84-.86h-1.38v1.64h1.22zm.64-6.01c3.59 0 6.61 1.22 6.61 5.27a4.47 4.47 0 01-3.79 4.75l4.45 7.33h-4.63l-3.67-6.93h-2v6.91h-3.87V10.32h6.79m-2.81 7.15h2.28c1.42 0 3.26 0 3.26-2s-1.58-2-3-2h-2.54v4m2.92-9.48h-6.79a2.32 2.32 0 00-2.32 2.32v17.35a2.32 2.32 0 002.32 2.32h3.87a2.32 2.32 0 002.32-2.32v-1.24l1.22 2.32a2.33 2.33 0 002 1.24h4.63a2.31 2.31 0 002-3.51l-3.08-4.99a6.98 6.98 0 002.76-5.79c0-2.28-.88-7.57-8.93-7.57v-.13zm21.91 20.82a1.17 1.17 0 01-1.06-.72l-1.22-2.96h-5.27l-1.18 2.96c-.18.44-.61.72-1.08.72h-4.33c-.64 0-1.16-.52-1.15-1.16 0-.16.03-.31.09-.45l7.59-17.33c.18-.42.6-.7 1.06-.7h3.2c.46 0 .88.28 1.06.7l7.63 17.33c.25.59-.02 1.27-.6 1.52-.14.06-.3.09-.45.09h-4.29zm-4.54-9.22l-.44-1.12-.44 1.12h.88zm1.26-9.27l7.63 17.33h-4.35l-1.52-3.67h-6.83l-1.46 3.67h-4.33l7.59-17.33h3.2m-3.84 10.43h4.29l-2.16-5.39-2.13 5.39M231.03 8h-3.2c-.92 0-1.75.54-2.12 1.38l-7.47 17.35a2.32 2.32 0 001.99 3.24h4.25a2.33 2.33 0 002.14-1.46l.88-2.22h3.69l.92 2.24c.36.87 1.2 1.44 2.14 1.44h4.35a2.33 2.33 0 002.12-3.24l-7.51-17.25a2.31 2.31 0 00-2.12-1.38l-.06-.1zm9.99 20.81c-.64 0-1.16-.52-1.16-1.16V10.32c0-.64.52-1.16 1.16-1.16h3.87c.64 0 1.16.52 1.16 1.16v12.66h5.99c.64 0 1.16.52 1.16 1.16v3.51c0 .64-.52 1.16-1.16 1.16h-11.02z"/><path d="M244.89 10.32v13.82h7.17v3.51h-11.04V10.32h3.87m0-2.32h-3.87a2.32 2.32 0 00-2.32 2.32v17.33a2.32 2.32 0 002.32 2.32h11.02a2.32 2.32 0 002.32-2.32v-3.53a2.32 2.32 0 00-2.32-2.32h-4.85V10.32A2.32 2.32 0 00244.87 8h.02z"/><path fill=#FFF d="M148.66 14.83a4.2 4.2 0 00-3.33-1.36 5.2 5.2 0 00-5.09 5.3l.01.3a5.17 5.17 0 004.75 5.56l.2.01a4.2 4.2 0 003.61-1.86l3.22 2.38a7.72 7.72 0 01-6.35 3.02 8.83 8.83 0 01-9.47-9.11 8.82 8.82 0 019.47-9.1 7.56 7.56 0 015.99 2.56l-3.01 2.3zm6.05-4.51h11.98v3.51h-7.99v3.24h7.61v3.53h-7.75v3.53h8.51v3.51h-12.36V10.32zm15.85 0h5.25l7.45 11.98V10.32h3.85v17.33h-4.97l-7.65-12.34v12.34h-3.93V10.32zm24.01 3.38h-5.01v-3.37h13.88v3.37h-5.01v13.98h-3.85V13.7zm11.22-3.38h6.79c3.59 0 6.61 1.22 6.61 5.25a4.47 4.47 0 01-3.79 4.75l4.45 7.33h-4.63l-3.67-6.93h-2v6.93h-3.85l.09-17.33zm3.87 7.15h2.28c1.42 0 3.26 0 3.26-2s-1.58-2-3-2h-2.54v4zm18.38-7.15h3.2l7.63 17.33h-4.35L233 23.98h-6.75l-1.46 3.67h-4.33l7.58-17.33zm1.47 5.03l-2.14 5.39h4.29l-2.15-5.39zm11.65-5.03h3.85v13.8h7.19v3.53h-11.02l-.02-17.33z"/><path stroke=#EFB433 d="M271.75 31.55H134.7M271.75 6.51H133.34"/><path d="M37.46 4.01v4.13c-2.54.3-3.04.88-3.04 2.5v15.48c0 1.6.5 2.2 3.04 2.5v4.13h-15.7V28.6c2.54-.3 3.04-.88 3.04-2.5v-4.93h-8.13v4.93c0 1.6.5 2.2 3.04 2.5v4.13H4.04V28.6c2.54-.3 3.04-.88 3.04-2.5V10.62c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v6.15h8.15v-6.17c0-1.6-.5-2.2-3.04-2.5V4.01h15.67m0-3.99h-15.7c-.35 0-.7.05-1.04.14a4.07 4.07 0 00-1.04-.14H4.04A3.99 3.99 0 00.05 4.01v4.13a3.98 3.98 0 003.04 3.87v12.7a4 4 0 00-3.04 3.87v4.13a3.99 3.99 0 003.99 3.99h15.68c.35 0 .7-.05 1.04-.14.34.09.69.14 1.04.14h15.68a3.99 3.99 0 003.99-3.99v-4.13a3.98 3.98 0 00-3.04-3.87v-12.7a4 4 0 003.04-3.87V4.01A4.01 4.01 0 0037.46.02zM20.67 12h.16v.78h-.16V12zM51.7 34.7a2 2 0 01-2-2v-4.11a2 2 0 012-2c.42.03.84.03 1.26 0l-.1-.32-.36-1.14h-6.19l-.46 1.34 1.02.12a2 2 0 011.8 2v4.13a2 2 0 01-2 2H34.93a2 2 0 01-2-2v-4.13a2 2 0 011.78-2c.96-.1 1.8-.34 2.54-2.14l8.61-21.21A2 2 0 0147.72 2h8.61c.82 0 1.55.5 1.86 1.26l8.69 21.59c.66 1.64.66 1.64 2 1.76a2 2 0 011.8 2v4.13a2 2 0 01-2 2L51.7 34.7zm-2.23-17.69l-.12-.34-.12.34h.24z"/><path d="M56.32 4.01L65 25.6c.92 2.28 1.4 2.78 3.59 3v4.13H51.7V28.6c2.66 0 3.37-.64 3.37-1.44a5.16 5.16 0 00-.34-1.64l-.84-2.36h-9.03l-.88 2.54c-.18.49-.28 1-.3 1.52 0 .88.5 1.14 2.96 1.4v4.13H34.93V28.6a4.66 4.66 0 004.17-3.37l8.61-21.21h8.61m-9.99 15.01h5.99l-3-8.09-2.88 8.09m10-19.01h-8.73A3.97 3.97 0 0044 2.5l-8.59 21.2c-.1.31-.26.59-.48.82-.14.02-.28.02-.42 0a3.98 3.98 0 00-3.57 3.99v4.13a3.99 3.99 0 003.99 3.99h11.72a4 4 0 002.54-.9c.72.58 1.61.9 2.54.9h16.75a3.99 3.99 0 003.99-3.99v-4.05a3.98 3.98 0 00-3.61-3.99l-.22-.52-8.63-21.57A3.98 3.98 0 0056.3.02h.14zm29.41 34.94a2 2 0 01-2-1.46l-1.78-6.27-1.78 6.21a2.01 2.01 0 01-2 1.44h-7.13a2 2 0 01-2-1.42L62.35 10.4s-.26-.2-.44-.28a2 2 0 01-1.76-2V4.01a2 2 0 012-2h13.5c.22 0 .45.03.66.1.21-.07.44-.1.66-.1h13.48c.25 0 .5.05.74.14.24-.09.49-.14.74-.14h10.62a2 2 0 012 2v4.13a2 2 0 01-1.74 2c-.23.13-.45.29-.64.48L94.8 33.59a2 2 0 01-2 1.38h-6.95zm4.47-25.08c.05.32.11.63.2.94l1.08 4.35 1.06-3.69c.14-.46.22-.92.26-1.4a2.33 2.33 0 00-.98-.16c-.25 0-.5-.05-.74-.14-.24.09-.49.14-.74.14l-.14-.04zm-14.25 0c.02.22.05.44.1.66l1 4.27.58-2c-.54-2.86-.76-2.92-1.2-3.02h-.2l-.28.09z"/><path d="M102.55 4.01v4.13c-.95.23-1.76.85-2.24 1.7L92.9 32.97h-7.05l-3.63-12.78-3.75 12.78h-7.29L64.26 9.82a3 3 0 00-2.12-1.7V4.01h13.5v3.87c-1.18.54-1.6.94-1.6 1.86.01.44.06.87.16 1.3l2.7 11.56 2.78-9.65c-.68-3.71-1.1-4.67-2.82-5.05V4.01h13.58v3.87c-1.3 0-2.16.64-2.16 1.64a7 7 0 00.3 1.82l2.88 11.5 3.04-10.88a8.1 8.1 0 00.34-2.24c0-.76-.8-1.86-3-1.86V4.01h10.62m.01-3.99H91.92a4.57 4.57 0 00-.74 0 4.57 4.57 0 00-.74 0h-28.3a3.99 3.99 0 00-3.99 3.99v4.13a3.98 3.98 0 002.54 3.71l6.65 22.25a3.99 3.99 0 003.83 2.86h7.29a3.98 3.98 0 003.73-2.58 4 4 0 003.73 2.58h7.05a3.98 3.98 0 003.79-2.78l7.15-22.27a4 4 0 002.7-3.77V4.01a3.99 3.99 0 00-3.99-3.99h-.15zm14.55 34.68h-16.6a2 2 0 01-2-2v-4.11a2 2 0 011.76-2c.43-.04.85-.12 1.26-.24V10.36c-.41-.12-.83-.2-1.26-.24a2 2 0 01-1.76-2V4.01a2 2 0 012-2h15.68a2 2 0 011.22.42 2 2 0 011.22-.42h14.34a2 2 0 012 2v4.13c0 1.04-.8 1.91-1.84 2-2.64.22-3.35.42-8.15 3.99l5.87 9.07c1.9 2.96 3.18 3.39 3.75 3.39a2 2 0 012 2v4.13a2 2 0 01-2 2l-17.49-.02zm-1.99-8.34c.41.12.83.2 1.26.24.25.03.5.1.72.22h.1l-2-3.18v2.46a.55.55 0 000 .26h-.08zm0-15.28l1.1-.96c-.37.04-.74.11-1.1.22l.06.76-.06-.02z"/><path d="M132.92 4.01v4.13c-3.49.3-4.51.84-10.66 5.53l6.87 10.62c1.44 2.24 3.29 4.29 5.43 4.29v4.13h-17.53v-3.89c2.24-.18 2.78-.42 2.78-1.1a6.37 6.37 0 00-.84-1.86l-4.25-6.41-1.6 1.22v5.49c0 1.6.5 2.2 3.04 2.5v4.13h-15.72v-4.21c2.54-.3 3.04-.88 3.04-2.5V10.62c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v4.83l7.05-6.11c.5-.42.6-.68.6-.8s-.34-.5-2.16-.68V4.01h14.34M132.9.02h-14.32c-.41 0-.82.07-1.22.2-.39-.13-.8-.2-1.22-.2h-15.72a3.99 3.99 0 00-3.99 3.99v4.13a3.98 3.98 0 003.04 3.87v12.7a4 4 0 00-3.04 3.87v4.13a3.99 3.99 0 003.99 3.99h34.13a3.99 3.99 0 003.99-3.99v-4.13a3.99 3.99 0 00-3.99-3.99 6.62 6.62 0 01-2.18-2.46l-4.85-7.51c3.16-2.3 3.73-2.36 5.63-2.5a3.99 3.99 0 003.65-3.99V4.01a3.99 3.99 0 00-3.99-3.99h.09z"/><path stroke=#FFF stroke-linejoin=round stroke-width=2 d="M4.04 28.59c2.54-.3 3.04-.88 3.04-2.5V10.62c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v6.15h8.15v-6.17c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v15.48c0 1.6.5 2.2 3.04 2.5v4.13h-15.7V28.6c2.54-.3 3.04-.88 3.04-2.5v-4.93h-8.13v4.93c0 1.6.5 2.2 3.04 2.5v4.13H4.04v-4.14zm30.89 0a4.66 4.66 0 004.17-3.37l8.61-21.21h8.61L65 25.6c.92 2.28 1.4 2.78 3.59 3v4.13H51.7V28.6c2.66 0 3.37-.64 3.37-1.44a5.16 5.16 0 00-.34-1.64l-.84-2.36h-9.03l-.88 2.54c-.18.49-.28 1-.3 1.52 0 .88.5 1.14 2.96 1.4v4.13H34.93v-4.16zm11.46-9.56h5.99l-3-8.09h0l-2.99 8.09zm24.78 13.94L64.26 9.82a3 3 0 00-2.12-1.7V4.01h13.5v3.87c-1.18.54-1.6.94-1.6 1.86.01.44.06.87.16 1.3l2.7 11.56h0l2.78-9.65c-.68-3.71-1.1-4.67-2.82-5.05V4.01h13.58v3.87c-1.3 0-2.16.64-2.16 1.64a7 7 0 00.3 1.82l2.88 11.5h0l3.04-10.88a8.1 8.1 0 00.34-2.24c0-.76-.8-1.86-3-1.86V4.01h10.62v4.13c-.95.23-1.76.85-2.24 1.7L92.9 32.97h-7.05l-3.63-12.78h0l-3.75 12.78h-7.3zm29.26-4.38c2.54-.3 3.04-.88 3.04-2.5V10.62c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v4.83l7.05-6.11c.5-.42.6-.68.6-.8s-.34-.5-2.16-.68V4.01h14.34v4.13c-3.49.3-4.51.84-10.66 5.53l6.87 10.62c1.44 2.24 3.29 4.29 5.43 4.29v4.13h-17.51v-3.89c2.24-.18 2.78-.42 2.78-1.1a6.37 6.37 0 00-.84-1.86l-4.25-6.41-1.6 1.22v5.49c0 1.6.5 2.2 3.04 2.5v4.13h-15.72v-4.2z"/><path d="M4.04 28.59c2.54-.3 3.04-.88 3.04-2.5V10.62c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v6.15h8.15v-6.17c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v15.48c0 1.6.5 2.2 3.04 2.5v4.13h-15.7V28.6c2.54-.3 3.04-.88 3.04-2.5v-4.93h-8.13v4.93c0 1.6.5 2.2 3.04 2.5v4.13H4.04v-4.14zm30.89 0a4.66 4.66 0 004.17-3.37l8.61-21.21h8.61L65 25.6c.92 2.28 1.4 2.78 3.59 3v4.13H51.7V28.6c2.66 0 3.37-.64 3.37-1.44a5.16 5.16 0 00-.34-1.64l-.84-2.36h-9.03l-.88 2.54c-.18.49-.28 1-.3 1.52 0 .88.5 1.14 2.96 1.4v4.13H34.93v-4.16zm11.46-9.56h5.99l-3-8.09-2.99 8.09zm24.78 13.94L64.26 9.82a3 3 0 00-2.12-1.7V4.01h13.5v3.87c-1.18.54-1.6.94-1.6 1.86.01.44.06.87.16 1.3l2.7 11.56 2.78-9.65c-.68-3.71-1.1-4.67-2.82-5.05V4.01h13.58v3.87c-1.3 0-2.16.64-2.16 1.64a7 7 0 00.3 1.82l2.88 11.5 3.04-10.88a8.1 8.1 0 00.34-2.24c0-.76-.8-1.86-3-1.86V4.01h10.62v4.13c-.95.23-1.76.85-2.24 1.7L92.9 32.97h-7.05l-3.63-12.78-3.75 12.78h-7.3zm29.26-4.38c2.54-.3 3.04-.88 3.04-2.5V10.62c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v4.83l7.05-6.11c.5-.42.6-.68.6-.8s-.34-.5-2.16-.68V4.01h14.34v4.13c-3.49.3-4.51.84-10.66 5.53l6.87 10.62c1.44 2.24 3.29 4.29 5.43 4.29v4.13h-17.51v-3.89c2.24-.18 2.78-.42 2.78-1.1a6.37 6.37 0 00-.84-1.86l-4.25-6.41-1.6 1.22v5.49c0 1.6.5 2.2 3.04 2.5v4.13h-15.72v-4.2z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.hawkcentral.com/specialoffer?gps-source=CPNBAR&itm_campaign=2020SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2020%2F11%2F06%2Fweek-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white%2F6158412002%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>Only $5 for 3 months. Save 83%.</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.hawkcentral.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2020SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2020%2F11%2F06%2Fweek-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white%2F6158412002%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>Only $5 for 3 months. Save 83%.</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/football/ data-t-l=|H1Nav|football elementtiming=nav-item>Football</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/basketball/ data-t-l=|H1Nav|mens-hoops>Men's Hoops</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/basketball/hawkeye-women/ data-t-l=|H1Nav|womens-hoops>Women's Hoops</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/wrestling/ data-t-l=|H1Nav|wrestling>Wrestling</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/columns/ data-t-l=|H1Nav|opinion>Opinion</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.hawkcentral.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2020SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2020%2F11%2F06%2Fweek-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white%2F6158412002%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.hawkcentral.com/PIHC-GUP/authenticate?success-url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2020%2F11%2F06%2Fweek-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white%2F6158412002%2F&cancel-url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2020%2F11%2F06%2Fweek-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white%2F6158412002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=${tc}|H1Nav|account aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ia-desmoines-hawkcentral-C1150-high_impact-sports-college-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label="Chad Leistikow" data-c-ssts="CHAD LEISTIKOW"></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Leistikow's Week 3 Big Ten picks: Hawkeyes aim to contain Spartans' big plays, Rocky Lombardi</h1><div class=gnt_ar_by><a href=https://www.desmoinesregister.com/staff/2648100001/chad-leistikow/ class="gnt_ar_by_a gnt_ar_by_a__fi">Chad Leistikow</a><div class=gnt_ar_pb>Hawk Central</div></div><div class=gnt_ar_dt aria-label="Published 6:56 a.m. CT Nov. 6, 2020"></div><div class="gnt_ss gnt_ss__cm__tp" data-g-r=base_sc data-ss-u=https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/11/06/week-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white/6158412002/ data-ss-t="Leistikow's Week 3 Big Ten picks: Hawkeyes aim to contain Spartans' big plays, Rocky Lombardi" data-ss-d="The Hawkeye defense has allowed the fewest 30-yard plays in the Big Ten; Michigan State's offense has produced the most."><a class=gnt_ss_cm href="https://cm.hawkcentral.com/fb-comment/?storyUrl=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2020%2F11%2F06%2Fweek-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white%2F6158412002%2F" rel=nofollow data-t-l=|open|commentsopenFacebook>View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=394635037265662&href=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2020%2F11%2F06%2Fweek-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white%2F6158412002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2020%2F11%2F06%2Fweek-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white%2F6158412002%2F&text=Leistikow's%20Week%203%20Big%20Ten%20picks%3A%20Hawkeyes%20aim%20to%20contain%20Spartans'%20big%20plays%2C%20Rocky%20Lombardi&via=hawkcentral" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Leistikow's%20Week%203%20Big%20Ten%20picks%3A%20Hawkeyes%20aim%20to%20contain%20Spartans'%20big%20plays%2C%20Rocky%20Lombardi%20-%20from%20Hawk%20Central&body=Leistikow's%20Week%203%20Big%20Ten%20picks%3A%20Hawkeyes%20aim%20to%20contain%20Spartans'%20big%20plays%2C%20Rocky%20Lombardi%0A%0AThe%20Hawkeye%20defense%20has%20allowed%20the%20fewest%2030-yard%20plays%20in%20the%20Big%20Ten%3B%20Michigan%20State's%20offense%20has%20produced%20the%20most.%0A%0ACheck%20out%20this%20story%20on%20hawkcentral.com%3A%20https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2020%2F11%2F06%2Fweek-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white%2F6158412002%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><aside class="gnt_em gnt_em__fp gnt_em_vp__tp gnt_em__el" aria-label="Video - Michigan State QB Rocky Lombardi on upsetting Michigan: 'We expected it'"><div class=gnt_em_vp_w data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-hero aria-live=polite><button class="gnt_em_vp_a gnt_em_vp__tp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ia-desmoines-hawkcentral-C1150&#34;,&#34;pn&#34;:&#34;Hawk Central&#34;,&#34;vidNum&#34;:1,&#34;docking&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/college/features_michiganstate&#34;,&#34;byline&#34;:&#34;Chris Solari&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;PDTF&#34;,&#34;createDate&#34;:&#34;2020-10-31T21:08:05Z&#34;,&#34;credit&#34;:&#34;Chris Solari, Detroit Free Press&#34;,&#34;duration&#34;:431000,&#34;headline&#34;:&#34;Michigan State QB Rocky Lombardi on upsetting Michigan: 'We expected it'&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/244d15ab-0fd5-4dbf-862f-32c4aed5f8f4/653e8287-9181-4b0a-a3ac-0e356f0397e1/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6106734002&#34;,&#34;id&#34;:&#34;6106734002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/10/31/PDTF/ee046f38-bc43-4679-ab18-1cd1abc8e6b6-244d15ab-0fd5-4dbf-862f-32c4aed5f8f4_thumbnail.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-10-31T21:08:05Z&#34;,&#34;keywords&#34;:&#34;Michigan State Spartans Football,American football,College Football,Anxiety,Overall Very Negative,Big Ten Conference Football,Michigan State sports,Michigan Wolverines,Michigan State Spartans,Mel Tucker&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/244d15ab-0fd5-4dbf-862f-32c4aed5f8f4/653e8287-9181-4b0a-a3ac-0e356f0397e1/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;Detroit Free Press&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.freep.com/videos/sports/college/michigan-state/spartans/2020/10/31/michigan-state-football-rocky-lombardi-upset-michigan/6106734002/&#34;},&#34;promoBrief&#34;:&#34;Michigan State Spartans QB Rocky Lombardi on upsetting Michigan: \&#34;We expected it.\&#34; Filmed Oct. 31, 2020.&#34;,&#34;propertyName&#34;:&#34;DetroitFreeP&#34;,&#34;publishDate&#34;:&#34;2020-10-31T21:10:24Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;college&#34;,&#34;topic&#34;:&#34;michigan-state&#34;,&#34;subtopic&#34;:&#34;spartans&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;89980f36-766b-4e40-a1bc-3b6fcec6fecc&#34;,&#34;name&#34;:&#34;Michigan State Spartans Football&#34;},{&#34;id&#34;:&#34;7353b7d9-1cec-4acd-b72d-52d12d35a191&#34;,&#34;name&#34;:&#34;American football&#34;},{&#34;id&#34;:&#34;8a4ca1f3-255b-456c-bde1-5b5175950e81&#34;,&#34;name&#34;:&#34;College Football&#34;},{&#34;id&#34;:&#34;837a013f-0bdd-423e-a8e8-35516121ab4e&#34;,&#34;name&#34;:&#34;Anxiety&#34;},{&#34;id&#34;:&#34;3d309c09-63e7-4fe6-8a03-775bb5bd7936&#34;,&#34;name&#34;:&#34;Overall Very Negative&#34;},{&#34;id&#34;:&#34;40290f4c-f75d-4be1-85e9-9f11c91d070e&#34;,&#34;name&#34;:&#34;Big Ten Conference Football&#34;},{&#34;id&#34;:&#34;fc153076-194a-4795-8e0f-c34bf45db3ff&#34;,&#34;name&#34;:&#34;Michigan State sports&#34;},{&#34;id&#34;:&#34;7486d128-75f4-45be-b2b5-4b606695e640&#34;,&#34;name&#34;:&#34;Michigan Wolverines&#34;},{&#34;id&#34;:&#34;8a226916-6479-43ff-8121-cef908f99ca0&#34;,&#34;name&#34;:&#34;Michigan State Spartans&#34;},{&#34;id&#34;:&#34;1ae6f69e-fea9-4f42-839e-901606ad6daf&#34;,&#34;name&#34;:&#34;Mel Tucker&#34;}],&#34;title&#34;:&#34;Michigan State QB Rocky Lombardi on upsetting Michigan: 'We expected it'&#34;,&#34;url&#34;:&#34;/videos/sports/college/michigan-state/spartans/2020/10/31/michigan-state-football-rocky-lombardi-upset-michigan/6106734002/&#34;}" aria-label="Play video"><svg class=gnt_em_vp_svg><use xlink:href=#gnt_svg_video_play /></svg></button><div class=gnt_em_vp_c><button class=gnt_em_vp_db aria-label="Close docked video player" data-t-l=${tc}|tealplayer|playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/10/31/PDTF/ee046f38-bc43-4679-ab18-1cd1abc8e6b6-244d15ab-0fd5-4dbf-862f-32c4aed5f8f4_thumbnail.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Michigan State QB Rocky Lombardi on upsetting Michigan: 'We expected it'" muted playsinline elementtiming=ar-lead-video></video></div></div></div><div class=gnt_em_vt data-c-et="Michigan State QB Rocky Lombardi on upsetting Michigan: 'We expected it'"></div><div class="gnt_em_vb gnt_em_vb__te" aria-label="Michigan State Spartans QB Rocky Lombardi on upsetting Michigan: &#34;We expected it.&#34; Filmed Oct. 31, 2020." data-c-credit="Chris Solari, Detroit Free Press"></div></aside><p class=gnt_ar_b_p>IOWA CITY, Ia. — Phil Parker's disdain for giving up big plays is so intense that he makes it a daily talking point with his Iowa football players.</p><p class=gnt_ar_b_p>The Hawkeye defensive coordinator’s philosophy is to force the opponent to be patient on its quest for the end zone. He’s betting that over the course of 12 to 15 plays — if the drive lasts that long — that his zone coverages, occasional blitzes and physical style can create a key mistake. And if not, well, at least the Hawkeyes made you earn your way down the field.</p><p class=gnt_ar_b_p>The numbers show that the philosophy works. Last year, Iowa's 35 plays allowed of 20-plus yards ranked No. 1 in the FBS. As a result, Iowa owned the country's fifth-best scoring defense.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-desmoines-hawkcentral-C1150-native-article_link-sports-college-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Through two games in 2020, Parker’s defense has been good at avoiding big plays. Just one opponent snap out of 155 has beaten Iowa for 30-plus yards (a hurdling 33-yard run by Purdue’s Zander Horvath). The longest pass against Iowa (in 68 attempts) has gone for 21 yards.</p><p class=gnt_ar_b_p>By comparison, Michigan State quarterback Rocky Lombardi <em>averaged</em> 19 yards on his 17 completions in Saturday's 27-24 upset at Michigan. </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/10/31/PLSJ/ee159155-d338-42ee-a025-73d29a57421c-201031_msu_um_139a.JPG?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/10/31/PLSJ/ee159155-d338-42ee-a025-73d29a57421c-201031_msu_um_139a.JPG?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Rocky Lombardi (12), a West Des Moines Valley alum, will lead Michigan State into Kinnick Stadium on Saturday and won't be afraid to air it out."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Rocky Lombardi (12), a West Des Moines Valley alum, will lead Michigan State into Kinnick Stadium on Saturday and won't be afraid to air it out." data-c-credit="Nick King/Lansing State Journal"></div></figure><p class=gnt_ar_b_p>That go-for-broke Spartans approach makes Saturday’s 11 a.m. matchup at Iowa fascinating. Against the Wolverines, Lombardi attempted 13 downfield shots and connected on four of them — all to freshman Ricky White, for distances of 50, 41, 31 and 30 yards. And White isn't even considered the Spartans’ top wideout; Western Michigan transfer Jayden Reed had 11 catches for 128 yards in the season-opening loss to Rutgers; and sophomore Jalen Nailor is averaging 75.5 receiving yards a game, too. All three receivers have a catch of at least 50 yards.</p><p class=gnt_ar_b_p>Now the Spartans come into Kinnick Stadium with momentum and a red-hot quarterback with back-to-back 300-yard passing games and plenty of motivation.</p><p class=gnt_ar_b_p>"This is a real homecoming for me,” said Lombardi, a redshirt junior who prepped at West Des Moines Valley. “I’ve had this game circled since I committed here my junior year of high school.”</p><a class="gnt_em gnt_em_gl gnt_em__el" href=/picture-gallery/sports/high-school/2016/03/08/36-photos-valley-qb-rocky-lombardi/81500948/ data-t-l=|inlinePhotoGalleryPromo|viewGallery aria-label="View Gallery - 36 photos: Valley QB Rocky Lombardi" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg81500948 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=81500948><img class=gnt_em_gl_i data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/-mm-/ce13b8131d4b6acc3766e1674cb42689cbaaa5a6/c=0-99-2996-1792/local/-/media/2016/10/05/IAGroup/DesMoines/636112767057269602-161004-RockyLombardi01-RM.jpg?width=660&height=372&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/-mm-/ce13b8131d4b6acc3766e1674cb42689cbaaa5a6/c=0-99-2996-1792/local/-/media/2016/10/05/IAGroup/DesMoines/636112767057269602-161004-RockyLombardi01-RM.jpg?width=1320&height=744&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=35><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class=gnt_em_t data-c-et="36 photos: Valley QB Rocky Lombardi"></div></a><p class=gnt_ar_b_p>Michigan State has the most plays of 30-plus yards (seven) of any Big Ten team in this young season.</p><p class=gnt_ar_b_p>It’s big-play strength against no-big-plays strength.</p><p class=gnt_ar_b_p>The battle starts up front.</p><p class=gnt_ar_b_p>“He’s good with his deep balls,” Iowa defensive end Zach VanValkenburg said of Lombardi. “So we’ve got to get a lot of pressures.”</p><p class=gnt_ar_b_p>The battle finishes with the secondary, an annual strength for the Hawkeyes. Their 56 interceptions since the start of the 2017 season rank fourth nationally, and that includes three this season.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-desmoines-hawkcentral-C1150-native-article_link-sports-college-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Turnovers could help push Iowa into the win column for the first time this season. Michigan State committed seven of them against Rutgers, but cleaned things up with turnover-free ball at Michigan.</p><p class=gnt_ar_b_p>Maybe the Hawkeyes can even give their inconsistent offense a boost Saturday with a defensive touchdown.</p><p class=gnt_ar_b_p>“I feel like we have the chance to force turnovers,” defensive back Dane Belton said, “whether that be intercepting the ball or punching the ball when (they’re) holding it loose.”</p><p class=gnt_ar_b_p>While much of the focus on Iowa’s program the past week has been on a sputtering offense. This is a week that the defense can make or break Iowa’s chances.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/10/08/PIHC/cbdcec66-2c6a-4491-9fd4-a37e829328d5-201008-IA-FB-Phil_Parker-001.JPG?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/10/08/PIHC/cbdcec66-2c6a-4491-9fd4-a37e829328d5-201008-IA-FB-Phil_Parker-001.JPG?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Iowa defensive coordinator Phil Parker's platform? Staunchly opposed to big plays."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Iowa defensive coordinator Phil Parker's platform? Staunchly opposed to big plays." data-c-credit="Joseph Cress/Iowa City Press-Citizen"></div></figure><h2 class=gnt_ar_b_h2>Iowa wins if …</h2><p class=gnt_ar_b_p>Like last week, I’m going to focus on three keys to an Iowa victory. Last week, they only <a href=https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/10/30/week-2-big-ten-picks-iowa-already-facing-must-win-game-vs-northwestern-penn-state-ohio-state/6053462002/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>accomplished one of the three</a>.</p><p class=gnt_ar_b_p><strong>No. 1: Make your own big plays.</strong> Iowa's one play of 30-plus yards this season ranks last in the Big Ten. Brandon Smith is averaging just 8.8 yards per reception. He is ready for a big game. </p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p><strong>No. 2: Run the football at least 35 times. </strong>And give Tyler Goodson at least 20 of those carries. He's plenty ready for them.</p><p class=gnt_ar_b_p><strong>No. 3: Stiffen up in the red zone.</strong> Of eight opponent trips inside Iowa's 20, the Hawkeyes have allowed six touchdowns — one of the worst rates in FBS (tied for 88th out of 102). Parker's defense need to force Michigan State to score three at a time, not seven.</p><h2 class=gnt_ar_b_h2>Michigan State wins if …</h2><p class=gnt_ar_b_p>The Spartans get the run game going. They're averaging just 2.3 yards a carry, and Parker (a Michigan State alum) will want to keep it that way. Iowa typically feasts on one-dimensional teams. If Lombardi has a running game to set up the pass, the Hawkeyes will be on the fast track to 0-3.</p><h2 class=gnt_ar_b_h2>MICHIGAN STATE AT IOWA</h2><p class=gnt_ar_b_p><strong>Time, TV: </strong>11 a.m. CST, ESPN</p><p class=gnt_ar_b_p><strong>Vegas says:</strong> Iowa by 7</p><p class=gnt_ar_b_p><strong>Prediction: Iowa 27, Michigan State 23</strong> ... The Hawkeye offense is held to 20 points for the third straight game, but the defense comes through with seven.</p><aside class="gnt_em gnt_em_om" aria-label="Embedded podcast player - Pod pod from 11-4" data-g-r=lazy data-gl-type=comment><!--@pre<iframe class=gnt_em_om_if src="https://omny.fm/shows/hawk-central-hour/hawk-central-previewing-iowa-michigan-state-with-s/embed?style=artwork" height="180" loading=lazy sandbox="allow-same-origin allow-scripts allow-popups allow-popups-to-escape-sandbox allow-top-navigation allow-forms allow-downloads" aria-label="Embedded podcast player - Pod pod from 11-4"></iframe>--></aside><h2 class=gnt_ar_b_h2>Saturday’s other Big Ten games (times CST)</h2><p class=gnt_ar_b_p>Note: The Wisconsin-Purdue game was canceled due to a continued COVID-19 outbreak in the Badgers' program. </p><h2 class=gnt_ar_b_h2>No. 25 Michigan (1-1) at No. 13 Indiana (2-0)</h2><p class=gnt_ar_b_p><strong>Time, TV:</strong> 11 a.m., Fox Sports 1</p><p class=gnt_ar_b_p><strong>Vegas says:</strong> Michigan by 3</p><p class=gnt_ar_b_p><strong>Leistikow says:</strong> The Wolverines crashed last week against rival Michigan State, which put forth an almost-perfect game to pull the upset. Indiana’s box scores have been less than impressive despite the 2-0 start. Michigan needs to win every game to have a shot at taking down Ohio State for the Big Ten East title.</p><p class=gnt_ar_b_p><strong>Prediction: Michigan 27, Indiana 20</strong></p><h2 class=gnt_ar_b_h2>Nebraska (0-1) at Northwestern (2-0)</h2><p class=gnt_ar_b_p><strong>Time, TV:</strong> 11 a.m., Big Ten Network</p><p class=gnt_ar_b_p><strong>Vegas says:</strong> Northwestern by 3½</p><p class=gnt_ar_b_p><strong>Leistikow says:</strong> After a week off from the Wisconsin game, the Cornhuskers will be eager to get back on the field after being shellacked by Ohio State, 52-17. This line doesn’t add up, given Northwestern’s impressive defense, but Nebraska averaged nearly seven yards per play in the Horseshoe.</p><p class=gnt_ar_b_p><strong>Prediction: Nebraska 31, Northwestern 28</strong></p><h2 class=gnt_ar_b_h2>Minnesota (0-2) at Illinois (0-2)</h2><p class=gnt_ar_b_p><strong>Time, TV:</strong> 2:30 p.m., Big Ten Network</p><p class=gnt_ar_b_p><strong>Vegas says:</strong> Minnesota by 7</p><p class=gnt_ar_b_p><strong>Leistikow says:</strong> After being humbled in a shootout at Maryland that exposed their weak defense, the Gophers should have plenty of motivation against an Illinois roster gutted by key COVID-19 absences. If the Illini can cut down on their turnovers (four in a 31-24 loss to Purdue), they can hang.</p><p class=gnt_ar_b_p><strong>Prediction: Minnesota 35, Illinois 30</strong></p><h2 class=gnt_ar_b_h2>Maryland (1-1) at Penn State (0-2)</h2><p class=gnt_ar_b_p><strong>Time, TV:</strong> 2:30 p.m., Big Ten Network</p><p class=gnt_ar_b_p><strong>Vegas says:</strong> Penn State by 25</p><p class=gnt_ar_b_p><strong>Leistikow says:</strong> After how impressive Maryland QB Taulia Tagovailoa was last week, the huge betting line seems hard to believe against the winless Nittany Lions, who rushed for just 44 yards against Ohio State. But maybe that’s why taking Penn State could be a sharp play. James Franklin has never been one to let off the gas.</p><p class=gnt_ar_b_p><strong>Prediction: Penn State 45, Maryland 14</strong></p><h2 class=gnt_ar_b_h2>Rutgers (1-1) at No. 3 Ohio State (2-0)</h2><p class=gnt_ar_b_p><strong>Time, TV:</strong> 6:30 p.m., Big Ten Network</p><p class=gnt_ar_b_p><strong>Vegas says:</strong> Ohio State by 38</p><p class=gnt_ar_b_p><strong>Leistikow says:</strong> Would you believe that Rutgers ranks fifth in the country in rushing defense? That’s a credit to new coach Greg Schiano … and a small sample size. The Scarlet Knights have been susceptible through the air, and Justin Fields (48-for-55, 594 yards, six touchdowns passing) should have a field day.</p><p class=gnt_ar_b_p><strong>Prediction: Ohio State 56, Rutgers 14</strong></p><p class=gnt_ar_b_p><em>Hawkeyes columnist Chad Leistikow has covered sports for 26 years with The Des Moines Register, USA TODAY and Iowa City Press-Citizen. Follow @ChadLeistikow on Twitter.</em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/11/06/week-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white/6158412002/ data-ss-t="Leistikow's Week 3 Big Ten picks: Hawkeyes aim to contain Spartans' big plays, Rocky Lombardi" data-ss-d="The Hawkeye defense has allowed the fewest 30-yard plays in the Big Ten; Michigan State's offense has produced the most."><a class=gnt_ss_cm href="https://cm.hawkcentral.com/fb-comment/?storyUrl=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2020%2F11%2F06%2Fweek-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white%2F6158412002%2F" rel=nofollow data-t-l=|open|commentsopenFacebook>View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=394635037265662&href=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2020%2F11%2F06%2Fweek-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white%2F6158412002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2020%2F11%2F06%2Fweek-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white%2F6158412002%2F&text=Leistikow's%20Week%203%20Big%20Ten%20picks%3A%20Hawkeyes%20aim%20to%20contain%20Spartans'%20big%20plays%2C%20Rocky%20Lombardi&via=hawkcentral" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Leistikow's%20Week%203%20Big%20Ten%20picks%3A%20Hawkeyes%20aim%20to%20contain%20Spartans'%20big%20plays%2C%20Rocky%20Lombardi%20-%20from%20Hawk%20Central&body=Leistikow's%20Week%203%20Big%20Ten%20picks%3A%20Hawkeyes%20aim%20to%20contain%20Spartans'%20big%20plays%2C%20Rocky%20Lombardi%0A%0AThe%20Hawkeye%20defense%20has%20allowed%20the%20fewest%2030-yard%20plays%20in%20the%20Big%20Ten%3B%20Michigan%20State's%20offense%20has%20produced%20the%20most.%0A%0ACheck%20out%20this%20story%20on%20hawkcentral.com%3A%20https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2020%2F11%2F06%2Fweek-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white%2F6158412002%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ia-desmoines-hawkcentral-C1150-poster-sports-college-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.hawkcentral.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2020%2F11%2F06%2Fweek-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white%2F6158412002%2F&marketName=hawkcentral&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-desmoines-hawkcentral-C1150-poster_scroll-sports-college-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-u-sr="anon reg" aria-label="free articles left. - Support Local Journalism Today Only $5 for 3 months. Save 83%." data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href="https://subscribe.hawkcentral.com/?return-url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2020%2F11%2F06%2Fweek-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white%2F6158412002%2F&cancel-url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2020%2F11%2F06%2Fweek-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white%2F6158412002%2F&success-url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2020%2F11%2F06%2Fweek-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white%2F6158412002%2F&itm_medium=ONSITE&gps-source=CPCAMBARD&itm_source=CPCAMBARD&itm_content=freearticlesleft&itm_campaign=2020SLJ" aria-label="Subscribe Now" tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ia-desmoines-hawkcentral-C1150-leaderboard_btf-sports-college-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Hawk Central - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.hawkcentral.com/accessibility class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility Support</a> <a href=/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://cm.hawkcentral.com/ethical-conduct class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.hawkcentral.com/terms class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.hawkcentral.com/privacy class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.hawkcentral.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-rights>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=http://static.hawkcentral.com/contactus-form/ class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://localiq.com/markets/Iowa/ class=gnt_ft_a data-t-l=|footer|support|advertise>Advertise Your Business</a> <a href=https://cm.hawkcentral.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.hawkcentral.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://account.hawkcentral.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://cm.hawkcentral.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2020%2F11%2F06%2Fweek-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white%2F6158412002%2F&marketName=hawkcentral&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.hawkcentral.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.hawkcentral.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=http://www.facebook.com/hawkcentral class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=http://www.twitter.com/hawkcentral class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=http://static.hawkcentral.com/rss/ class=gnt_ft_a data-t-l=|footer|stay-connected|rss-feeds>RSS Feeds</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.hawkcentral.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ad2de3ef.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3fefe6358.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.hawkcentral.com/ data-t-l="|H1Nav|account|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.hawkcentral.com/user/enewspaper data-t-l=|H1Nav|account|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.hawkcentral.com/newsletters/manage/ data-t-l=|H1Nav|account|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.hawkcentral.com/pay data-t-l="|H1Nav|account|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.hawkcentral.com/delivery-issue data-t-l="|H1Nav|account|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.hawkcentral.com/delivery-temporary-stop data-t-l="|H1Nav|account|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.hawkcentral.com/subscriberguide data-t-l="|H1NavTree|account|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.hawkcentral.com data-t-l="|H1Nav|account|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.hawkcentral.com/PIHC-GUP/user/logout/?return-url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2020%2F11%2F06%2Fweek-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white%2F6158412002%2F" data-t-l="|H1Nav|account|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.hawkcentral.com/PIHC-GUP/authenticate?success-url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2020%2F11%2F06%2Fweek-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white%2F6158412002%2F&cancel-url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2020%2F11%2F06%2Fweek-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white%2F6158412002%2F" data-t-l="|H1Nav|account|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.hawkcentral.com/account-activation/ data-t-l="|H1Nav|account|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.hawkcentral.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l="|H1Nav|account|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=pg81500948><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=35>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.desmoinesregister.com/picture-gallery/sports/high-school/2016/03/08/36-photos-valley-qb-rocky-lombardi/81500948/ data-ss-t="36 photos: Valley QB Rocky Lombardi"><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=394635037265662&href=https%3A%2F%2Fwww.desmoinesregister.com%2Fpicture-gallery%2Fsports%2Fhigh-school%2F2016%2F03%2F08%2F36-photos-valley-qb-rocky-lombardi%2F81500948%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|gallery|navbar-share|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.desmoinesregister.com%2Fpicture-gallery%2Fsports%2Fhigh-school%2F2016%2F03%2F08%2F36-photos-valley-qb-rocky-lombardi%2F81500948%2F&text=36%20photos%3A%20Valley%20QB%20Rocky%20Lombardi&via=hawkcentral" data-g-r=base_si data-ss-a=t data-t-l=${tc}|gallery|navbar-share|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=36%20photos%3A%20Valley%20QB%20Rocky%20Lombardi%20-%20from%20Hawk%20Central&body=36%20photos%3A%20Valley%20QB%20Rocky%20Lombardi%0A%0ACheck%20out%20this%20story%20on%20hawkcentral.com%3A%20https%3A%2F%2Fwww.desmoinesregister.com%2Fpicture-gallery%2Fsports%2Fhigh-school%2F2016%2F03%2F08%2F36-photos-valley-qb-rocky-lombardi%2F81500948%2F" data-t-l=${tc}|gallery|navbar-share|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.desmoinesregister.com/picture-gallery/sports/high-school/2016/03/08/36-photos-valley-qb-rocky-lombardi/81500948/ target=_blank rel=noopener data-t-l=${tc}|gallery|navbar-share|sharelink aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=${tc}|gallery|navbar-share|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-ia-desmoines-hawkcentral-C1150-leaderboard_gallery_companion-sports-college-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-ia-desmoines-hawkcentral-C1150-poster_gallery_companion-sports-college-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt__mo{overflow:hidden;margin-right:var(--gnt-sw,0);pointer-events:none;-webkit-user-select:none;user-select:none}.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script async src=/tangstatic/js/pg-q1a2z315f2a8a6.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3U0YQ9j3C42zUNWYg2rnCY2+3Emw.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/81500948/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Leistikow's Week 3 Big Ten picks: Hawkeyes aim to contain Spartans' big plays, Rocky Lombardi","description":"The Hawkeye defense has allowed the fewest 30-yard plays in the Big Ten; Michigan State's offense has produced the most.","url":"https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/11/06/week-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white/6158412002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/11/06/week-3-big-ten-picks-iowa-hawkeyes-aim-contain-rocky-lombardi-big-play-spartans-ricky-white/6158412002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/10/31/PLSJ/ee159155-d338-42ee-a025-73d29a57421c-201031_msu_um_139a.JPG?crop=1332,1332,x333,y1&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/31/PLSJ/ee159155-d338-42ee-a025-73d29a57421c-201031_msu_um_139a.JPG?crop=1772,997,x167,y8&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-11-06T12:56:16Z","dateCreated":"2020-11-06T12:56:16Z","dateModified":"2020-11-06T12:56:16Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Hawk Central","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo@2x.png","height":80,"width":297}},"author":["Chad Leistikow"],"keywords":["ssts:sports:college:columnists:chad-leistikow","type:story","tag:Michigan State Spartans","tag:Iowa Hawkeyes","tag:Kirk Ferentz"],"metadata":"{\"id\":\"6158412002\",\"siteCode\":\"PIHC\",\"contentSourceCode\":\"PIHC\",\"ssts\":\"sports:college:columnists:chad-leistikow\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"VideoObject","name":"Michigan State QB Rocky Lombardi on upsetting Michigan: 'We expected it'","description":"Michigan State Spartans QB Rocky Lombardi on upsetting Michigan: \"We expected it.\" Filmed Oct. 31, 2020. Chris Solari, Detroit Free Press","thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/10/31/PDTF/ee046f38-bc43-4679-ab18-1cd1abc8e6b6-244d15ab-0fd5-4dbf-862f-32c4aed5f8f4_thumbnail.png?width=1280&height=720&fit=crop&format=pjpg&auto=webp","uploadDate":"2020-10-31T21:08:05Z"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/31/PLSJ/ee159155-d338-42ee-a025-73d29a57421c-201031_msu_um_139a.JPG","caption":"Rocky Lombardi (12), a West Des Moines Valley alum, will lead Michigan State into Kinnick Stadium on Saturday and won't be afraid to air it out.","copyrightHolder":"Nick King/Lansing State Journal"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/08/PIHC/cbdcec66-2c6a-4491-9fd4-a37e829328d5-201008-IA-FB-Phil_Parker-001.JPG","caption":"Iowa defensive coordinator Phil Parker's platform? Staunchly opposed to big plays.","copyrightHolder":"Joseph Cress/Iowa City Press-Citizen"}]</script></body></html>