<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Caitlin Clark has big goals for second half of Iowa basketball career</title><meta property=og:title content="Leistikow: Caitlin Clark's Iowa basketball career is half over. What comes next?"/><meta property=article:author content="Chad Leistikow"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.hawkcentral.com /><link rel=preconnect href=https://user.hawkcentral.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.pubgw.yahoo.com /><link rel=preconnect href=https://c2shb.pubgw.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.hawkcentral.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.hawkcentral.com/PIHC-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3cb22e339.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3bd29b977.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-b0e0689a.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-102aa282.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-40451b24.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/f284084e-885d-4ff8-b756-20f4887923b3/c40a1ba0-f85a-43ed-97fa-24fd6a25584f/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=9956009002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The most exciting player in the country reflects on her first two years and discusses the next two in an interview with the Register."/><meta property=og:description content="The most exciting player in the country reflects on her first two years and discusses the next two in an interview with the Register."/><meta property=fb:pages content=141962110815 /><meta property=fb:app_id content=394635037265662 /><link rel=canonical href=https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2022/06/01/caitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft/9842112002/ /><meta property=og:url content=https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2022/06/01/caitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft/9842112002/ /><meta property=og:site_name content="Hawk Central"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2022/05/24/PIHC/3a278b8c-55f4-41ca-be09-195c19245f74-052422-caitlinclark-006.JPG?crop=4581,2577,x0,y298&width=3200&height=1801&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2022/05/24/PIHC/3a278b8c-55f4-41ca-be09-195c19245f74-052422-caitlinclark-006.JPG?crop=4581,2577,x0,y298&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@hawkcentral /><meta name=twitter:creator content=@hawkcentral /><meta name=twitter:title content="Leistikow: Caitlin Clark's Iowa basketball career is half over. What comes next?"/><meta name=twitter:description content="The most exciting player in the country reflects on her first two years and discusses the next two in an interview with the Register."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_video_play viewBox="0 0 84 84"><circle stroke=#0098FE stroke-width=4 fill=#303030 cx=40.5 cy=40.5 r=38 /><path fill=#FFF d="M56 40.23l-22.5 13.5v-27z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Hawk Central" data-t-l=:n|v|c|logo><svg id=gnt_svg_lg fill=#231F20 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 278.93 36.96"><path d="M109.64 6.87h151.79v24.22H109.64z"/><path fill=#EFB433 d="M246.93 31.29h-6.41l-.16-.16-.28-.46.28-.22.34-.36v-2.04l-.14-.16v-1.56l-.38-.36-.32-.24v-.52l-.24-.16v-.45l-.14-.22v-.62l-.4-.18-.12-.56-.12-.7.28-.6v-.48l-.38-.38v-.3l-.24-.22v-.68l-.48-.2-.12-1.36-.18-.22-.56-.5-.56-1.3-.18-.68-.2-.54s-.12-.88-.24-1.5a6.55 6.55 0 010-1.4l.34-.28c.11-.14.2-.29.26-.46v-1.3a3.5 3.5 0 00-.52-1.04c-.24-.4 0-.36.24-.62s0-.6 0-1.08.16-.6.16-.6h35.35l.3.48v.48l.24.26.24.48v.54l-.36.5v1.42l.58 1.14.12.32v1.02l2 1.42.74.52.24.3v.14l.36.32.16.38.46.22v.2l.4.48h.94l.4.46v2l.12 1.12-.58.68v.46l-.2.6-.44.36-.79.12-.34.26-.7.76-.34.16h-.66l-.76.22-.6.18-.26.64-.32.44v.46l.24.14v.3l.36.38.26.74v1.14l-.38.38-.28.68v.44l-.2.26v.34l-.26.22-.32.48-.44.2v1.28l-.34.16-.72-.12-.34-.22-.52-.56-.86-1.02h-22.05v-.05zM145.7 29.25a9.99 9.99 0 01-10.63-10.26 9.99 9.99 0 0110.62-10.26 8.67 8.67 0 016.83 3c.39.5.31 1.22-.18 1.62l-2.98 2.4c-.49.38-1.19.31-1.6-.16a3.04 3.04 0 00-2.44-1.02 4 4 0 00-4 4.43 4 4 0 003.48 4.45l.37.03a3.05 3.05 0 002.66-1.36c.17-.26.45-.44.76-.5h.2c.24 0 .48.08.68.22l3.22 2.38c.51.37.62 1.08.26 1.6a8.82 8.82 0 01-7.25 3.43z"/><path d="M145.7 9.88a7.6 7.6 0 015.99 2.56l-2.98 2.4a4.18 4.18 0 00-3.39-1.36 5.2 5.2 0 00-5.09 5.3l.01.3a5.18 5.18 0 004.95 5.59 4.2 4.2 0 003.61-1.86l3.22 2.38a7.72 7.72 0 01-6.35 3.02 8.86 8.86 0 01-9.45-8.2c-.02-.3-.03-.6-.02-.91a8.84 8.84 0 019.47-9.1m.01-2.33a11.1 11.1 0 00-11.79 11.42 11.1 11.1 0 0011.78 11.42 9.99 9.99 0 008.23-3.99 2.33 2.33 0 00-.52-3.2l-3.22-2.38c-.4-.3-.88-.46-1.38-.46h-.4c-.62.11-1.16.46-1.52.98a2 2 0 01-1.7.84c-1.54 0-2.66-1.38-2.66-3.28a2.9 2.9 0 012.53-3.25l.24-.02c.59-.06 1.16.16 1.56.6a2.32 2.32 0 003.22.3l2.98-2.4c.98-.8 1.15-2.24.36-3.24a9.83 9.83 0 00-7.71-3.53v.19zm9.01 21.14c-.64 0-1.16-.52-1.16-1.16V10.32c0-.64.52-1.16 1.16-1.16h11.98c.64 0 1.16.52 1.16 1.16v3.53c0 .64-.52 1.16-1.16 1.16h-6.97v.92h6.45c.64 0 1.16.52 1.16 1.16v3.53c0 .64-.52 1.16-1.16 1.16h-6.45V23h7.35c.64 0 1.16.52 1.16 1.16v3.49c0 .64-.52 1.16-1.16 1.16h-12.36zm11.92-18.49v3.53h-7.99v3.22h7.61v3.53h-7.69v3.53h8.51v3.51h-12.36V10.32h11.98m0-2.32h-11.98a2.32 2.32 0 00-2.34 2.3v17.35a2.32 2.32 0 002.32 2.32h12.36a2.32 2.32 0 002.32-2.32v-3.53c0-.92-.54-1.75-1.38-2.12.31-.41.48-.9.48-1.42v-3.51c0-.5-.16-.99-.46-1.4.58-.43.92-1.11.92-1.84v-3.51A2.32 2.32 0 00166.59 8h.08zm15.44 20.81c-.4 0-.77-.2-.98-.54l-5.57-8.99v8.37c0 .64-.52 1.16-1.16 1.16h-3.87c-.64 0-1.16-.52-1.16-1.16V10.32c0-.64.52-1.16 1.16-1.16h5.25c.4 0 .77.2.98.54l5.37 8.69V10.4c0-.64.52-1.16 1.16-1.16h3.87c.64 0 1.16.52 1.16 1.16v17.25c0 .64-.52 1.16-1.16 1.16h-5.05zm5.05-18.49v17.33h-5.05l-7.67-12.34v12.34h-3.91V10.32h5.25l7.47 11.98V10.32h3.87m0-2.32h-3.83a2.32 2.32 0 00-2.32 2.32v3.99l-3.24-5.23a2.32 2.32 0 00-2-1.1h-5.21a2.32 2.32 0 00-2.32 2.32v17.35a2.32 2.32 0 002.32 2.32h3.79a2.32 2.32 0 002.32-2.32v-4.31l3.43 5.53a2.32 2.32 0 002 1.1h5.05a2.32 2.32 0 002.32-2.32V10.32A2.31 2.31 0 00187.12 8zm7.37 20.81c-.64 0-1.16-.52-1.16-1.16v-12.8h-3.85c-.64 0-1.16-.52-1.16-1.16v-3.37c0-.64.52-1.16 1.16-1.16h13.98c.64 0 1.16.52 1.16 1.16v3.37c0 .64-.52 1.16-1.16 1.16h-3.85v12.8c0 .64-.52 1.16-1.16 1.16h-3.96zm8.86-18.49v3.37h-5.07v13.98h-3.79V13.7h-5.01v-3.37h13.98M203.45 8h-13.98a2.32 2.32 0 00-2.32 2.32v3.37a2.32 2.32 0 002.32 2.32h2.7v11.64a2.32 2.32 0 002.32 2.32h3.79a2.32 2.32 0 002.32-2.32V15.99h2.7a2.32 2.32 0 002.32-2.32v-3.35A2.32 2.32 0 00203.3 8h.15zm11.69 20.81c-.43 0-.82-.24-1.02-.62l-3.33-6.31v5.77c0 .64-.52 1.16-1.16 1.16h-3.87c-.64 0-1.16-.52-1.16-1.16V10.32c0-.64.52-1.16 1.16-1.16h6.79c6.77 0 7.77 3.99 7.77 6.41a5.64 5.64 0 01-3.2 5.41l3.69 5.99a1.15 1.15 0 01-.98 1.76l-4.69.08zm-3.3-12.48c2 0 2-.34 2-.78s0-.86-1.84-.86h-1.38v1.64h1.22zm.64-6.01c3.59 0 6.61 1.22 6.61 5.27a4.47 4.47 0 01-3.79 4.75l4.45 7.33h-4.63l-3.67-6.93h-2v6.91h-3.87V10.32h6.79m-2.81 7.15h2.28c1.42 0 3.26 0 3.26-2s-1.58-2-3-2h-2.54v4m2.92-9.48h-6.79a2.32 2.32 0 00-2.32 2.32v17.35a2.32 2.32 0 002.32 2.32h3.87a2.32 2.32 0 002.32-2.32v-1.24l1.22 2.32a2.33 2.33 0 002 1.24h4.63a2.31 2.31 0 002-3.51l-3.08-4.99a6.98 6.98 0 002.76-5.79c0-2.28-.88-7.57-8.93-7.57v-.13zm21.91 20.82a1.17 1.17 0 01-1.06-.72l-1.22-2.96h-5.27l-1.18 2.96c-.18.44-.61.72-1.08.72h-4.33c-.64 0-1.16-.52-1.15-1.16 0-.16.03-.31.09-.45l7.59-17.33c.18-.42.6-.7 1.06-.7h3.2c.46 0 .88.28 1.06.7l7.63 17.33c.25.59-.02 1.27-.6 1.52-.14.06-.3.09-.45.09h-4.29zm-4.54-9.22l-.44-1.12-.44 1.12h.88zm1.26-9.27l7.63 17.33h-4.35l-1.52-3.67h-6.83l-1.46 3.67h-4.33l7.59-17.33h3.2m-3.84 10.43h4.29l-2.16-5.39-2.13 5.39M231.03 8h-3.2c-.92 0-1.75.54-2.12 1.38l-7.47 17.35a2.32 2.32 0 001.99 3.24h4.25a2.33 2.33 0 002.14-1.46l.88-2.22h3.69l.92 2.24c.36.87 1.2 1.44 2.14 1.44h4.35a2.33 2.33 0 002.12-3.24l-7.51-17.25a2.31 2.31 0 00-2.12-1.38l-.06-.1zm9.99 20.81c-.64 0-1.16-.52-1.16-1.16V10.32c0-.64.52-1.16 1.16-1.16h3.87c.64 0 1.16.52 1.16 1.16v12.66h5.99c.64 0 1.16.52 1.16 1.16v3.51c0 .64-.52 1.16-1.16 1.16h-11.02z"/><path d="M244.89 10.32v13.82h7.17v3.51h-11.04V10.32h3.87m0-2.32h-3.87a2.32 2.32 0 00-2.32 2.32v17.33a2.32 2.32 0 002.32 2.32h11.02a2.32 2.32 0 002.32-2.32v-3.53a2.32 2.32 0 00-2.32-2.32h-4.85V10.32A2.32 2.32 0 00244.87 8h.02z"/><path fill=#FFF d="M148.66 14.83a4.2 4.2 0 00-3.33-1.36 5.2 5.2 0 00-5.09 5.3l.01.3a5.17 5.17 0 004.75 5.56l.2.01a4.2 4.2 0 003.61-1.86l3.22 2.38a7.72 7.72 0 01-6.35 3.02 8.83 8.83 0 01-9.47-9.11 8.82 8.82 0 019.47-9.1 7.56 7.56 0 015.99 2.56l-3.01 2.3zm6.05-4.51h11.98v3.51h-7.99v3.24h7.61v3.53h-7.75v3.53h8.51v3.51h-12.36V10.32zm15.85 0h5.25l7.45 11.98V10.32h3.85v17.33h-4.97l-7.65-12.34v12.34h-3.93V10.32zm24.01 3.38h-5.01v-3.37h13.88v3.37h-5.01v13.98h-3.85V13.7zm11.22-3.38h6.79c3.59 0 6.61 1.22 6.61 5.25a4.47 4.47 0 01-3.79 4.75l4.45 7.33h-4.63l-3.67-6.93h-2v6.93h-3.85l.09-17.33zm3.87 7.15h2.28c1.42 0 3.26 0 3.26-2s-1.58-2-3-2h-2.54v4zm18.38-7.15h3.2l7.63 17.33h-4.35L233 23.98h-6.75l-1.46 3.67h-4.33l7.58-17.33zm1.47 5.03l-2.14 5.39h4.29l-2.15-5.39zm11.65-5.03h3.85v13.8h7.19v3.53h-11.02l-.02-17.33z"/><path stroke=#EFB433 d="M271.75 31.55H134.7M271.75 6.51H133.34"/><path d="M37.46 4.01v4.13c-2.54.3-3.04.88-3.04 2.5v15.48c0 1.6.5 2.2 3.04 2.5v4.13h-15.7V28.6c2.54-.3 3.04-.88 3.04-2.5v-4.93h-8.13v4.93c0 1.6.5 2.2 3.04 2.5v4.13H4.04V28.6c2.54-.3 3.04-.88 3.04-2.5V10.62c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v6.15h8.15v-6.17c0-1.6-.5-2.2-3.04-2.5V4.01h15.67m0-3.99h-15.7c-.35 0-.7.05-1.04.14a4.07 4.07 0 00-1.04-.14H4.04A3.99 3.99 0 00.05 4.01v4.13a3.98 3.98 0 003.04 3.87v12.7a4 4 0 00-3.04 3.87v4.13a3.99 3.99 0 003.99 3.99h15.68c.35 0 .7-.05 1.04-.14.34.09.69.14 1.04.14h15.68a3.99 3.99 0 003.99-3.99v-4.13a3.98 3.98 0 00-3.04-3.87v-12.7a4 4 0 003.04-3.87V4.01A4.01 4.01 0 0037.46.02zM20.67 12h.16v.78h-.16V12zM51.7 34.7a2 2 0 01-2-2v-4.11a2 2 0 012-2c.42.03.84.03 1.26 0l-.1-.32-.36-1.14h-6.19l-.46 1.34 1.02.12a2 2 0 011.8 2v4.13a2 2 0 01-2 2H34.93a2 2 0 01-2-2v-4.13a2 2 0 011.78-2c.96-.1 1.8-.34 2.54-2.14l8.61-21.21A2 2 0 0147.72 2h8.61c.82 0 1.55.5 1.86 1.26l8.69 21.59c.66 1.64.66 1.64 2 1.76a2 2 0 011.8 2v4.13a2 2 0 01-2 2L51.7 34.7zm-2.23-17.69l-.12-.34-.12.34h.24z"/><path d="M56.32 4.01L65 25.6c.92 2.28 1.4 2.78 3.59 3v4.13H51.7V28.6c2.66 0 3.37-.64 3.37-1.44a5.16 5.16 0 00-.34-1.64l-.84-2.36h-9.03l-.88 2.54c-.18.49-.28 1-.3 1.52 0 .88.5 1.14 2.96 1.4v4.13H34.93V28.6a4.66 4.66 0 004.17-3.37l8.61-21.21h8.61m-9.99 15.01h5.99l-3-8.09-2.88 8.09m10-19.01h-8.73A3.97 3.97 0 0044 2.5l-8.59 21.2c-.1.31-.26.59-.48.82-.14.02-.28.02-.42 0a3.98 3.98 0 00-3.57 3.99v4.13a3.99 3.99 0 003.99 3.99h11.72a4 4 0 002.54-.9c.72.58 1.61.9 2.54.9h16.75a3.99 3.99 0 003.99-3.99v-4.05a3.98 3.98 0 00-3.61-3.99l-.22-.52-8.63-21.57A3.98 3.98 0 0056.3.02h.14zm29.41 34.94a2 2 0 01-2-1.46l-1.78-6.27-1.78 6.21a2.01 2.01 0 01-2 1.44h-7.13a2 2 0 01-2-1.42L62.35 10.4s-.26-.2-.44-.28a2 2 0 01-1.76-2V4.01a2 2 0 012-2h13.5c.22 0 .45.03.66.1.21-.07.44-.1.66-.1h13.48c.25 0 .5.05.74.14.24-.09.49-.14.74-.14h10.62a2 2 0 012 2v4.13a2 2 0 01-1.74 2c-.23.13-.45.29-.64.48L94.8 33.59a2 2 0 01-2 1.38h-6.95zm4.47-25.08c.05.32.11.63.2.94l1.08 4.35 1.06-3.69c.14-.46.22-.92.26-1.4a2.33 2.33 0 00-.98-.16c-.25 0-.5-.05-.74-.14-.24.09-.49.14-.74.14l-.14-.04zm-14.25 0c.02.22.05.44.1.66l1 4.27.58-2c-.54-2.86-.76-2.92-1.2-3.02h-.2l-.28.09z"/><path d="M102.55 4.01v4.13c-.95.23-1.76.85-2.24 1.7L92.9 32.97h-7.05l-3.63-12.78-3.75 12.78h-7.29L64.26 9.82a3 3 0 00-2.12-1.7V4.01h13.5v3.87c-1.18.54-1.6.94-1.6 1.86.01.44.06.87.16 1.3l2.7 11.56 2.78-9.65c-.68-3.71-1.1-4.67-2.82-5.05V4.01h13.58v3.87c-1.3 0-2.16.64-2.16 1.64a7 7 0 00.3 1.82l2.88 11.5 3.04-10.88a8.1 8.1 0 00.34-2.24c0-.76-.8-1.86-3-1.86V4.01h10.62m.01-3.99H91.92a4.57 4.57 0 00-.74 0 4.57 4.57 0 00-.74 0h-28.3a3.99 3.99 0 00-3.99 3.99v4.13a3.98 3.98 0 002.54 3.71l6.65 22.25a3.99 3.99 0 003.83 2.86h7.29a3.98 3.98 0 003.73-2.58 4 4 0 003.73 2.58h7.05a3.98 3.98 0 003.79-2.78l7.15-22.27a4 4 0 002.7-3.77V4.01a3.99 3.99 0 00-3.99-3.99h-.15zm14.55 34.68h-16.6a2 2 0 01-2-2v-4.11a2 2 0 011.76-2c.43-.04.85-.12 1.26-.24V10.36c-.41-.12-.83-.2-1.26-.24a2 2 0 01-1.76-2V4.01a2 2 0 012-2h15.68a2 2 0 011.22.42 2 2 0 011.22-.42h14.34a2 2 0 012 2v4.13c0 1.04-.8 1.91-1.84 2-2.64.22-3.35.42-8.15 3.99l5.87 9.07c1.9 2.96 3.18 3.39 3.75 3.39a2 2 0 012 2v4.13a2 2 0 01-2 2l-17.49-.02zm-1.99-8.34c.41.12.83.2 1.26.24.25.03.5.1.72.22h.1l-2-3.18v2.46a.55.55 0 000 .26h-.08zm0-15.28l1.1-.96c-.37.04-.74.11-1.1.22l.06.76-.06-.02z"/><path d="M132.92 4.01v4.13c-3.49.3-4.51.84-10.66 5.53l6.87 10.62c1.44 2.24 3.29 4.29 5.43 4.29v4.13h-17.53v-3.89c2.24-.18 2.78-.42 2.78-1.1a6.37 6.37 0 00-.84-1.86l-4.25-6.41-1.6 1.22v5.49c0 1.6.5 2.2 3.04 2.5v4.13h-15.72v-4.21c2.54-.3 3.04-.88 3.04-2.5V10.62c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v4.83l7.05-6.11c.5-.42.6-.68.6-.8s-.34-.5-2.16-.68V4.01h14.34M132.9.02h-14.32c-.41 0-.82.07-1.22.2-.39-.13-.8-.2-1.22-.2h-15.72a3.99 3.99 0 00-3.99 3.99v4.13a3.98 3.98 0 003.04 3.87v12.7a4 4 0 00-3.04 3.87v4.13a3.99 3.99 0 003.99 3.99h34.13a3.99 3.99 0 003.99-3.99v-4.13a3.99 3.99 0 00-3.99-3.99 6.62 6.62 0 01-2.18-2.46l-4.85-7.51c3.16-2.3 3.73-2.36 5.63-2.5a3.99 3.99 0 003.65-3.99V4.01a3.99 3.99 0 00-3.99-3.99h.09z"/><path stroke=#FFF stroke-linejoin=round stroke-width=2 d="M4.04 28.59c2.54-.3 3.04-.88 3.04-2.5V10.62c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v6.15h8.15v-6.17c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v15.48c0 1.6.5 2.2 3.04 2.5v4.13h-15.7V28.6c2.54-.3 3.04-.88 3.04-2.5v-4.93h-8.13v4.93c0 1.6.5 2.2 3.04 2.5v4.13H4.04v-4.14zm30.89 0a4.66 4.66 0 004.17-3.37l8.61-21.21h8.61L65 25.6c.92 2.28 1.4 2.78 3.59 3v4.13H51.7V28.6c2.66 0 3.37-.64 3.37-1.44a5.16 5.16 0 00-.34-1.64l-.84-2.36h-9.03l-.88 2.54c-.18.49-.28 1-.3 1.52 0 .88.5 1.14 2.96 1.4v4.13H34.93v-4.16zm11.46-9.56h5.99l-3-8.09h0l-2.99 8.09zm24.78 13.94L64.26 9.82a3 3 0 00-2.12-1.7V4.01h13.5v3.87c-1.18.54-1.6.94-1.6 1.86.01.44.06.87.16 1.3l2.7 11.56h0l2.78-9.65c-.68-3.71-1.1-4.67-2.82-5.05V4.01h13.58v3.87c-1.3 0-2.16.64-2.16 1.64a7 7 0 00.3 1.82l2.88 11.5h0l3.04-10.88a8.1 8.1 0 00.34-2.24c0-.76-.8-1.86-3-1.86V4.01h10.62v4.13c-.95.23-1.76.85-2.24 1.7L92.9 32.97h-7.05l-3.63-12.78h0l-3.75 12.78h-7.3zm29.26-4.38c2.54-.3 3.04-.88 3.04-2.5V10.62c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v4.83l7.05-6.11c.5-.42.6-.68.6-.8s-.34-.5-2.16-.68V4.01h14.34v4.13c-3.49.3-4.51.84-10.66 5.53l6.87 10.62c1.44 2.24 3.29 4.29 5.43 4.29v4.13h-17.51v-3.89c2.24-.18 2.78-.42 2.78-1.1a6.37 6.37 0 00-.84-1.86l-4.25-6.41-1.6 1.22v5.49c0 1.6.5 2.2 3.04 2.5v4.13h-15.72v-4.2z"/><path d="M4.04 28.59c2.54-.3 3.04-.88 3.04-2.5V10.62c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v6.15h8.15v-6.17c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v15.48c0 1.6.5 2.2 3.04 2.5v4.13h-15.7V28.6c2.54-.3 3.04-.88 3.04-2.5v-4.93h-8.13v4.93c0 1.6.5 2.2 3.04 2.5v4.13H4.04v-4.14zm30.89 0a4.66 4.66 0 004.17-3.37l8.61-21.21h8.61L65 25.6c.92 2.28 1.4 2.78 3.59 3v4.13H51.7V28.6c2.66 0 3.37-.64 3.37-1.44a5.16 5.16 0 00-.34-1.64l-.84-2.36h-9.03l-.88 2.54c-.18.49-.28 1-.3 1.52 0 .88.5 1.14 2.96 1.4v4.13H34.93v-4.16zm11.46-9.56h5.99l-3-8.09-2.99 8.09zm24.78 13.94L64.26 9.82a3 3 0 00-2.12-1.7V4.01h13.5v3.87c-1.18.54-1.6.94-1.6 1.86.01.44.06.87.16 1.3l2.7 11.56 2.78-9.65c-.68-3.71-1.1-4.67-2.82-5.05V4.01h13.58v3.87c-1.3 0-2.16.64-2.16 1.64a7 7 0 00.3 1.82l2.88 11.5 3.04-10.88a8.1 8.1 0 00.34-2.24c0-.76-.8-1.86-3-1.86V4.01h10.62v4.13c-.95.23-1.76.85-2.24 1.7L92.9 32.97h-7.05l-3.63-12.78-3.75 12.78h-7.3zm29.26-4.38c2.54-.3 3.04-.88 3.04-2.5V10.62c0-1.6-.5-2.2-3.04-2.5V4.01h15.68v4.13c-2.54.3-3.04.88-3.04 2.5v4.83l7.05-6.11c.5-.42.6-.68.6-.8s-.34-.5-2.16-.68V4.01h14.34v4.13c-3.49.3-4.51.84-10.66 5.53l6.87 10.62c1.44 2.24 3.29 4.29 5.43 4.29v4.13h-17.51v-3.89c2.24-.18 2.78-.42 2.78-1.1a6.37 6.37 0 00-.84-1.86l-4.25-6.41-1.6 1.22v5.49c0 1.6.5 2.2 3.04 2.5v4.13h-15.72v-4.2z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.hawkcentral.com/nanobar?gps-source=CPTILELEFT&itm_campaign=HAWKCENTRAL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2022%2F06%2F01%2Fcaitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft%2F9842112002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}99¢ for the first month" elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.hawkcentral.com/masthead?gps-source=CPMASTHEAD&itm_campaign=HAWKCENTRAL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2022%2F06%2F01%2Fcaitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft%2F9842112002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}99¢ for the first month" elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/football/ data-t-l=:n|v|c|football elementtiming=nav-item>Football</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/basketball/ data-t-l=:n|v|c|mens-hoops>Men's Hoops</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/basketball/hawkeye-women/ data-t-l=:n|v|c|womens-hoops>Women's Hoops</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/wrestling/ data-t-l=:n|v|c|wrestling>Wrestling</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/columns/ data-t-l=:n|v|c|opinion>Opinion</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Iowa City" title="Weather in Iowa City" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.hawkcentral.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=HAWKCENTRAL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2022%2F06%2F01%2Fcaitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft%2F9842112002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.hawkcentral.com/PIHC-GUP/authenticate?success-url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2022%2F06%2F01%2Fcaitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft%2F9842112002%2F&cancel-url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2022%2F06%2F01%2Fcaitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft%2F9842112002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div><gnt-upn></gnt-upn></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ia-desmoines-hawkcentral-C1150-high_impact-sports-college-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label="Chad Leistikow" data-c-ssts="CHAD LEISTIKOW"></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Leistikow: Caitlin Clark's Iowa basketball career is half over. What comes next?</h1><div class=gnt_ar_by><a href=https://www.desmoinesregister.com/staff/2648100001/chad-leistikow/ data-t-l=":byline with photo|o|c|text" class="gnt_ar_by_a gnt_ar_by_a__fi"><img class=gnt_ar_by_i src="https://www.gannett-cdn.com/-mm-/146f0a24f1bd0fe81154393c156a20d06f6112f2/c=0-464-1856-2320/local/-/media/2018/08/20/IAGroup/DesMoines/636703867612371655-Leistikow-Chad-01.jpg?width=48&height=48&fit=crop&format=pjpg&auto=webp" srcset="https://www.gannett-cdn.com/-mm-/146f0a24f1bd0fe81154393c156a20d06f6112f2/c=0-464-1856-2320/local/-/media/2018/08/20/IAGroup/DesMoines/636703867612371655-Leistikow-Chad-01.jpg?width=96&height=96&fit=crop&format=pjpg&auto=webp 2x" decoding=async loading=eager alt="" data-t-l=":byline with photo|o|c|photo"/> Chad Leistikow</a><div class=gnt_ar_pb>Hawk Central</div></div><div class=gnt_ar_dt aria-label="Published 5:30 a.m. CT June 1, 2022"></div><div class="gnt_ss gnt_ss__cm__tp" data-g-r=base_sc data-ss-u=https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2022/06/01/caitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft/9842112002/ data-ss-t="Leistikow: Caitlin Clark's Iowa basketball career is half over. What comes next?" data-ss-d="The most exciting player in the country reflects on her first two years and discusses the next two in an interview with the Register."><a class=gnt_ss_cm href="https://cm.hawkcentral.com/fb-comment/?storyUrl=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2022%2F06%2F01%2Fcaitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft%2F9842112002%2F" rel=nofollow data-t-l=":facebook comments|comment|c|view comments">View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=394635037265662&href=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2022%2F06%2F01%2Fcaitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft%2F9842112002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2022%2F06%2F01%2Fcaitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft%2F9842112002%2F&text=Leistikow%3A%20Caitlin%20Clark's%20Iowa%20basketball%20career%20is%20half%20over.%20What%20comes%20next%3F&via=hawkcentral" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Leistikow%3A%20Caitlin%20Clark's%20Iowa%20basketball%20career%20is%20half%20over.%20What%20comes%20next%3F%20-%20from%20Hawk%20Central&body=Leistikow%3A%20Caitlin%20Clark's%20Iowa%20basketball%20career%20is%20half%20over.%20What%20comes%20next%3F%0A%0AThe%20most%20exciting%20player%20in%20the%20country%20reflects%20on%20her%20first%20two%20years%20and%20discusses%20the%20next%20two%20in%20an%20interview%20with%20the%20Register.%0A%0ACheck%20out%20this%20story%20on%20hawkcentral.com%3A%20https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2022%2F06%2F01%2Fcaitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft%2F9842112002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><aside class="gnt_em gnt_em__fp gnt_em_vp__tp gnt_em__el" aria-label="Video - Caitlin Clark reflects at halfway mark of Iowa career: 'I'm hungry as ever for more'"><div class=gnt_em_vp_w data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-hero><button class="gnt_em_vp_a gnt_em_vp__tp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ia-desmoines-hawkcentral-C1150&#34;,&#34;pn&#34;:&#34;Hawk Central&#34;,&#34;vidNum&#34;:1,&#34;docking&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/college/basketball_iowa_women&#34;,&#34;byline&#34;:&#34;Meg McLaughlin&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;PDEM&#34;,&#34;createDate&#34;:&#34;2022-05-27T15:31:06Z&#34;,&#34;credit&#34;:&#34;Meg McLaughlin, Des Moines Register&#34;,&#34;duration&#34;:94000,&#34;headline&#34;:&#34;Caitlin Clark reflects at halfway mark of Iowa career: 'I'm hungry as ever for more'&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/f284084e-885d-4ff8-b756-20f4887923b3/c40a1ba0-f85a-43ed-97fa-24fd6a25584f/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=9956009002&#34;,&#34;id&#34;:&#34;9956009002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2022/05/27/PIHC/64acf6e1-3393-41e5-8a71-dffc8e5c3657-f284084e-885d-4ff8-b756-20f4887923b3_thumbnail.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2022-05-27T15:31:06Z&#34;,&#34;keywords&#34;:&#34;Iowa Hawkeyes Women's Basketball,Iowa Hawkeyes&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/f284084e-885d-4ff8-b756-20f4887923b3/c40a1ba0-f85a-43ed-97fa-24fd6a25584f/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;Des Moines Register&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.desmoinesregister.com/videos/sports/college/iowa/basketball-women/2022/05/27/caitlin-clark-halfway-iowa-womens-basketball-career/9956009002/&#34;},&#34;promoBrief&#34;:&#34;Iowa women's basketball standout guard Caitlin Clark chats with Chad Leistikow after a late-May workout in West Des Moines.&#34;,&#34;propertyName&#34;:&#34;IAGroup&#34;,&#34;publishDate&#34;:&#34;2022-06-01T10:15:00Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;college&#34;,&#34;topic&#34;:&#34;iowa&#34;,&#34;subtopic&#34;:&#34;basketball-women&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;c7b675fa-5419-4d63-9818-5d0a2474b1f6&#34;,&#34;name&#34;:&#34;Iowa Hawkeyes Women's Basketball&#34;},{&#34;id&#34;:&#34;4dd9e66b-42b7-4176-a57a-b2a1d85613ba&#34;,&#34;name&#34;:&#34;Iowa Hawkeyes&#34;}],&#34;title&#34;:&#34;Caitlin Clark hits halfway mark of Iowa career: 'I'm hungry as ever'&#34;,&#34;url&#34;:&#34;/videos/sports/college/iowa/basketball-women/2022/05/27/caitlin-clark-halfway-iowa-womens-basketball-career/9956009002/&#34;}" aria-label="Play video"><svg class=gnt_em_vp_svg><use xlink:href=#gnt_svg_video_play /></svg></button><div class=gnt_em_vp_c><button class=gnt_em_vp_db aria-label="Close docked video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2022/05/27/PIHC/64acf6e1-3393-41e5-8a71-dffc8e5c3657-f284084e-885d-4ff8-b756-20f4887923b3_thumbnail.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Caitlin Clark reflects at halfway mark of Iowa career: 'I'm hungry as ever for more'" muted playsinline elementtiming=ar-lead-video></video></div></div></div><div class=gnt_em_vh data-c-et="Caitlin Clark reflects at halfway mark of Iowa career: 'I'm hungry as ever for more'"></div><div class="gnt_em_vb gnt_em_vb__he" aria-label="Iowa women's basketball standout guard Caitlin Clark chats with Chad Leistikow after a late-May workout in West Des Moines." data-c-credit="Meg McLaughlin, Des Moines Register"></div></aside><p class=gnt_ar_b_p>On a Tuesday morning during her summer break back home in West Des Moines, Caitlin Clark (naturally) can be found with a basketball in her hands.</p><p class=gnt_ar_b_p>Clark is known for her “logo shots,” the ones she brashly drains with regularity from 30 feet and beyond. But today, she stands just 5 feet away from the rim.</p><p class=gnt_ar_b_p>With her back to the hoop in a backyard home gym of a family friend, Clark — called “the most entertaining player in college basketball” <a href=https://sports.yahoo.com/how-caitlin-clark-became-the-most-exciting-player-in-college-basketball-220816974.html style=background-color:#fff target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>by Yahoo Sports</a> — is getting playfully frustrated that a new post move that she’s practicing is off to a rough start.</p><p class=gnt_ar_b_p>"That’s a travel. For sure!” the consensus all-American guard for Iowa yells at herself. “A hundred and ten percent!”</p><p class=gnt_ar_b_p>Her trainer of the past five years, Kevin O’Hare, is the one throwing her passes. He believes the most dynamic offensive player in the college game has lots of room to improve. O'Hare is getting her to work on going to her left and to use her rangy 6-foot frame to post up shorter point guards to generate an even greater offensive arsenal.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-desmoines-hawkcentral-C1150-native-article_link-sports-college-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>"With as many shooters as Iowa has and as good a passer as she is, if you get her in the post and they come with double teams, there’s obviously going to be someone open,” O’Hare says. “And they shoot it at a high clip. I think that can add to her game. A lot.”</p><p class=gnt_ar_b_p>Clark tries the move again. Pump fake. Dribble between the legs. But ... she dribbles one too many times on her way to the rim. </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:459px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/05/24/PIHC/3a278b8c-55f4-41ca-be09-195c19245f74-052422-caitlinclark-006.JPG?width=660&height=459&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/05/24/PIHC/3a278b8c-55f4-41ca-be09-195c19245f74-052422-caitlinclark-006.JPG?width=1320&height=918&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Two years into her college career with two to go, national women's basketball star Caitlin Clark has no regrets. “I never want to leave Iowa,” she says. “I want to stay in college forever.”"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Two years into her college career with two to go, national women's basketball star Caitlin Clark has no regrets. “I never want to leave Iowa,” she says. “I want to stay in college forever.”" data-c-credit="Meg McLaughlin/The Register"></div></figure><p class=gnt_ar_b_p>The next time, the move is exactly what O’Hare wants, and she scores after a power dribble with the left hand. Then she does it correctly again. And again.</p><p class=gnt_ar_b_p>It is a scary proposition to opponents awaiting the 2022-23 Iowa women’s basketball season that Clark is continuing to improve.</p><p class=gnt_ar_b_p>After becoming the first Division I women’s basketball player to lead the nation in scoring (27.0 points) and assists (8.0 per game) in the same season … and leading Iowa to a Big Ten regular-season and conference-tournament title and a No. 2 seed in the NCAA Tournament … Clark says she's "hungry as ever for more."</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-desmoines-hawkcentral-C1150-native-article_link-sports-college-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“Say we made it to the Final Four last year, I would still be working out like this,” she says. “That’s just the way I am."</p><p class=gnt_ar_b_p>The microphones and cameras are here for a reason. One, because Clark, still just 20 years old, is a nationally known sports figure. But two, because, as <a href=https://twitter.com/CaitlinClark22/status/1524854004701970439 target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>she recently came to grips with on Twitter</a>, her college career is already halfway over.</p><p class=gnt_ar_b_p>And that begs the question: What does Caitlin Clark have planned for her Second Act?</p><a class="gnt_em gnt_em_gl gnt_em__el" href=/picture-gallery/sports/college/iowa/basketball-women/2022/01/02/iowa-basketball-photos-hawkeyes-guard-caitlin-clark/9072234002/ data-t-l=":l|l|c|view gallery:inline promo" aria-label="View Gallery - Photos: Iowa women's basketball star Caitlin Clark" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg9072234002 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=9072234002><img class=gnt_em_gl_i data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/02/28/PIHC/6090013b-f3eb-4877-8639-9dbab5e30616-220227-Michigan_Iowa_wbb-057.jpg?crop=2885,1623,x0,y0&width=660&height=372&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/02/28/PIHC/6090013b-f3eb-4877-8639-9dbab5e30616-220227-Michigan_Iowa_wbb-057.jpg?crop=2885,1623,x0,y0&width=1320&height=744&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=42><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="Photos: Iowa women's basketball star Caitlin Clark" aria-label="Iowa Hawkeyes guard Caitlin Clark became the fastest player in Big Ten history to score 1,000 points. It took her just 40 games to reach the mark."></div></a><h2 class=gnt_ar_b_h2>Motivation is easy to find for Caitlin Clark</h2><p class=gnt_ar_b_p>In today’s college-sports climate of transfer portals and NIL collectives that essentially make everyone a free agent (if they want to be), Clark would be attractive to any basketball program in the country. But Clark — who in October became the first college athlete, man or woman, to be sponsored by Hy-Vee — is a lifelong Iowan who doesn't desire to be anywhere else. </p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>What a gift for fans in Iowa and for coach Lisa Bluder’s Hawkeyes that Clark admittedly isn’t distracted by money-making opportunities and wants to use these next two years to bring as much success as possible to her team. (Yes, she could conceivably stay three more years by using a free COVID-19 year of eligibility, but four years of college then a pro career is the plan.)</p><p class=gnt_ar_b_p>A top-five national recruit out of Dowling Catholic High School<a href=/story/sports/college/columnists/chad-leistikow/2022/02/04/iowa-womens-basketball-caitlin-clark-stats-must-watch-basketball-star/9238866002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a> who could’ve gone anywhere in the country</a>, Clark says after two years of college she absolutely made the right choice.</p><p class=gnt_ar_b_p>“I never want to leave Iowa,” she says. “I want to stay in college forever.”</p><p class=gnt_ar_b_p>As far as team goals go, taking Iowa to its second-ever Final Four is atop Clark's list. Clark readily knows that the 2023 Final Four is in Dallas, and she pulls out her phone to reveal the latest Final Four logo atop her team's text-message chat. </p><p class=gnt_ar_b_p>Motivation is still pretty fresh, considering the Hawkeyes got <a href=/story/sports/college/iowa/2022/03/21/iowa-womens-basketball-caitlin-clark-ncaa-tournament-creighton-big-ten-hawkeyes-march-madness/7111672001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>knocked out of the NCAA Tournament in a second-round upset</a> by 10th-seeded Creighton in March. She needs no reminder that she shot 4-for-19 from the floor in that 64-62 loss. Yet older brother Blake will occasionally text her a photo of Creighton players celebrating and the Carver-Hawkeye Arena scoreboard.</p><p class=gnt_ar_b_p>Leave it to an older brother to know how to stoke his sister's fire.</p><p class=gnt_ar_b_p>“It gets you going on the inside a little bit,” Clark says. “It just makes you want to work even harder and prove everybody wrong.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-desmoines-hawkcentral-C1150-native-article_link-sports-college-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Every starter is back off a Hawkeye team that overcame a ton of adversity — including a two-week pause in-season for a COVID-19 outbreak (mostly among the coaches) and February injuries to two key starters — to post a 24-8 record and twice cut down Big Ten title nets. That includes center Monika Czinano, who last season averaged 21.2 points per game and led the country with 67.9% shooting.</p><p class=gnt_ar_b_p>"It was a little hard for us from time to time," Clark says. "But there was also that stride we hit at the end of the year where we were tremendous. And if we could play like that every single game, we're going to be unstoppable. And I think everybody around the country knows that, too.”</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/05/24/PIHC/cf06f1ad-b981-42a0-ae2f-dc689c2ce946-052422-caitlinclark-002.JPG?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/05/24/PIHC/cf06f1ad-b981-42a0-ae2f-dc689c2ce946-052422-caitlinclark-002.JPG?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Caitlin Clark played every minute of key Iowa games last year. A transfer point guard from Central Michigan could help save her legs for a long season."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Caitlin Clark played every minute of key Iowa games last year. A transfer point guard from Central Michigan could help save her legs for a long season." data-c-credit="Meg McLaughlin/The Register"></div></figure><p class=gnt_ar_b_p>She is excited to spend the summer in Iowa City, starting in early June. Normally, Clark's summers are spent traveling the world with USA Basketball. Staying in Iowa will help her get acclimated to new teammates — including highly anticipated freshmen Jada Gyamfi, Taylor McCabe and Hannah Stuelke. Transfer point guard transfer Molly Davis, who averaged 18.6 points a game last year for Central Michigan, should help Clark get a little more backup ... and rest. The fast-paced Hawkeyes are using all 15 of their available scholarships with the hopes of building a deeper team than last year's.</p><p class=gnt_ar_b_p>“Practices are going to be super competitive. It's going to be a lot of people vying for playing time,” Clark says. “But if you want to go far, you need a deep team. If you look at (national champion) South Carolina, they have a lot of really good players and she (Dawn Staley) goes to her bench quite a bit. Being able to develop a lot of people that are ready to go when their name is called will be huge for us.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-desmoines-hawkcentral-C1150-native-article_link-sports-college-5 class="gnt_x_sl gnt_x_al"></div></aside><h2 class=gnt_ar_b_h2>Individually, Clark has an ambitious agenda</h2><p class=gnt_ar_b_p>Clark recently attended the state high school track meet, a rare opportunity to see younger brother Colin compete. She was stopped constantly for chats and photo opportunities. Clark continues to be surprised that she's a celebrity wherever she goes.</p><p class=gnt_ar_b_p>“I’m 20 years old. I come home and I do normal things. When somebody asks me for a picture, I’m like, ‘I promise you, I’m not that cool,’” Clark says, laughing. “I don't feel like I'm a celebrity or famous, but it’s so cool for people to be excited about our game and our program.”</p><p class=gnt_ar_b_p>In an amusing story since she’s been home the past few weeks, Clark says she was in Hy-Vee (savvy plug) and waiting for her mom near the floral section with her Starbucks coffee. A woman approached and asked where the basil was located. Clark unassumingly pointed her in the right direction.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:483px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/05/24/PIHC/d7fcc45c-4e81-4f4b-be34-ef9c9f8b1322-052422-caitlinclark-004.JPG?width=660&height=483&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/05/24/PIHC/d7fcc45c-4e81-4f4b-be34-ef9c9f8b1322-052422-caitlinclark-004.JPG?width=1320&height=966&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Caitlin Clark made 88 of 100 mid-range shots in a shooting trill at a recent workout at a family friend's home in West Des Moines."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Caitlin Clark made 88 of 100 mid-range shots in a shooting trill at a recent workout at a family friend's home in West Des Moines." data-c-credit="Meg McLaughlin/The Register"></div></figure><p class=gnt_ar_b_p>“I was working for Hy-Vee for a second," Clark says. "It was funny.</p><p class=gnt_ar_b_p>“She started walking away, and she turns around and says, ‘I think I know you. You had such an incredible year.' That’s the No. 1 thing everybody says to me. It's like, ‘We’ve never watched women's basketball before. We watch every single one of your games.’ For me, that's the coolest part.”</p><p class=gnt_ar_b_p>As Clark's college career enters the second half, she doesn't feel pressure to continue impressing people who are tuning in to see her logo shots and highlight-reel passes.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-desmoines-hawkcentral-C1150-native-article_link-sports-college-6 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>As Clark sees it, her stardom is helping to pull in new fans of her teammates.  </p><p class=gnt_ar_b_p>“I had somebody come up to me the other day and was like, 'It seems like all you guys are just best friends,'" Clark says. “And I'm like, ‘Yeah, we are. I swear. We love each other. We never get annoyed of each other.’”</p><p class=gnt_ar_b_p>On the court, Clark has an agenda of individual goals.</p><p class=gnt_ar_b_p>No. 1, better defense.</p><p class=gnt_ar_b_p>According to HerHoopStats.com, Clark’s offense is in the 99th or 100th percentile in nearly every offensive category among Division I players. But as a freshman, her defense was graded in the fifth percentile. "Like, horrible," she says.</p><p class=gnt_ar_b_p>As a sophomore, her defense jumped to the 64th percentile. Continuing that progress is a priority, and staying out of foul trouble can help her cause. Now entering her junior year, she has a better idea of how opponents try to draw charges against her.</p><p class=gnt_ar_b_p>No. 2, reducing her mistakes.</p><p class=gnt_ar_b_p>“Limiting turnovers is a huge one for me,” Clark says, “and that was talked about a lot in my postseason meeting (with Bluder)."</p><p class=gnt_ar_b_p>Clark averaged 4.75 turnovers per game last season. In a mid-season loss to Maryland, she committed 10. She says she'll continue to push the envelope in her game but aim to make better in-game decisions.</p><p class=gnt_ar_b_p>No. 3, keeping her cool.</p><p class=gnt_ar_b_p>O’Hare is urging Clark to be less abrasive when contesting calls with officials.</p><p class=gnt_ar_b_p>“It’s got to be when one of her teammates is shooting a free throw and she leans over to the ref and says, ‘Did you see that person grab me? Just keep an eye on that,’” O’Hare says. “(It’s those) type of conversations, rather than the antics and all that. But that’s something she’s working on."</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-desmoines-hawkcentral-C1150-native-article_link-sports-college-7 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Clark overhears O'Hare and grins. She's gotten better over the years at channeling her emotions, but there's always room to improve.</p><p class=gnt_ar_b_p>This one-hour training session is over. Clark on several occasions had her hands on her knees as sweat soaked her gray Hawkeye T-shirt.</p><p class=gnt_ar_b_p>She’s not taking it easy during the summer break.</p><p class=gnt_ar_b_p>That was evidenced by a mid-range shooting drill, in which Clark takes 20 jump shots at five different spots just inside the 3-point line. On this day, Clark sets her personal best in five years of running this drill with O’Hare — canning 88 of 100 shots.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:419px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/05/24/PIHC/66303245-d215-4b27-b3da-b29afb3c95f9-052422-caitlinclark-005.JPG?width=300&height=419&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/05/24/PIHC/66303245-d215-4b27-b3da-b29afb3c95f9-052422-caitlinclark-005.JPG?width=600&height=838&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Caitlin Clark is aiming to improve her inside game as she enters her junior season at Iowa."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Caitlin Clark is aiming to improve her inside game as she enters her junior season at Iowa." data-c-credit="Meg McLaughlin/The Register"></div></figure><p class=gnt_ar_b_p>There’s no doubt, Clark isn’t satisfied with what she’s accomplished in two years at Iowa. And she's still getting better.</p><p class=gnt_ar_b_p>“Being able to be here for two years, I know I definitely made the right choice,” Clark says. “Our program is really special. More than anything, I’m just grateful for everything that’s unfolded, and it’s been a lot of fun. But I’m just as hungry as ever for more.”</p><p class=gnt_ar_b_p><em>Hawkeyes columnist Chad Leistikow has covered sports for 27 years with The Des Moines Register, USA TODAY and Iowa City Press-Citizen. Follow @ChadLeistikow on Twitter.</em></p><div class=gnt_ar_uns></div></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2022/06/01/caitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft/9842112002/ data-ss-t="Leistikow: Caitlin Clark's Iowa basketball career is half over. What comes next?" data-ss-d="The most exciting player in the country reflects on her first two years and discusses the next two in an interview with the Register."><a class=gnt_ss_cm href="https://cm.hawkcentral.com/fb-comment/?storyUrl=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2022%2F06%2F01%2Fcaitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft%2F9842112002%2F" rel=nofollow data-t-l=":facebook comments|comment|c|view comments">View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=394635037265662&href=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2022%2F06%2F01%2Fcaitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft%2F9842112002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2022%2F06%2F01%2Fcaitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft%2F9842112002%2F&text=Leistikow%3A%20Caitlin%20Clark's%20Iowa%20basketball%20career%20is%20half%20over.%20What%20comes%20next%3F&via=hawkcentral" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Leistikow%3A%20Caitlin%20Clark's%20Iowa%20basketball%20career%20is%20half%20over.%20What%20comes%20next%3F%20-%20from%20Hawk%20Central&body=Leistikow%3A%20Caitlin%20Clark's%20Iowa%20basketball%20career%20is%20half%20over.%20What%20comes%20next%3F%0A%0AThe%20most%20exciting%20player%20in%20the%20country%20reflects%20on%20her%20first%20two%20years%20and%20discusses%20the%20next%20two%20in%20an%20interview%20with%20the%20Register.%0A%0ACheck%20out%20this%20story%20on%20hawkcentral.com%3A%20https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2022%2F06%2F01%2Fcaitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft%2F9842112002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><div class=gnt_rr_xpst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ia-desmoines-hawkcentral-C1150-poster-sports-college-8 class="gnt_x_sl gnt_x_p"></div></aside></div><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.hawkcentral.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2022%2F06%2F01%2Fcaitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft%2F9842112002%2F&marketName=hawkcentral&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst data-u-sr="anon reg"><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-desmoines-hawkcentral-C1150-poster_scroll-sports-college-9 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_rr_xst data-u-sr="anon reg"><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-desmoines-hawkcentral-C1150-poster_scroll-sports-college-10 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-desmoines-hawkcentral-C1150-poster_scroll-sports-college-11 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-desmoines-hawkcentral-C1150-poster_scroll-sports-college-12 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href=# tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ia-desmoines-hawkcentral-C1150-leaderboard_btf-sports-college-13 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Hawk Central - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.hawkcentral.com/accessibility class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility Support</a> <a href=/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://cm.hawkcentral.com/ethical-conduct class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.hawkcentral.com/terms class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.hawkcentral.com/privacy class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.hawkcentral.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-rights>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=http://static.hawkcentral.com/contactus-form/ class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://localiq.com/markets/Iowa/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise>Advertise Your Business</a> <a href=https://cm.hawkcentral.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.hawkcentral.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.hawkcentral.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://cm.hawkcentral.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2022%2F06%2F01%2Fcaitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft%2F9842112002%2F&marketName=hawkcentral&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.hawkcentral.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.hawkcentral.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=http://www.facebook.com/hawkcentral class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=http://www.twitter.com/hawkcentral class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=http://static.hawkcentral.com/rss/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:rss-feeds>RSS Feeds</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.hawkcentral.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3bd29b977.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute;z-index:1}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;z-index:1;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.hawkcentral.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.hawkcentral.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.hawkcentral.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="reg sub" href=https://profile.hawkcentral.com/newsletters/preferences/ data-t-l=":m|a|c|email preferences">Email Preferences</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.hawkcentral.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.hawkcentral.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.hawkcentral.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.hawkcentral.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.hawkcentral.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.hawkcentral.com/PIHC-GUP/user/logout/?return-url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2022%2F06%2F01%2Fcaitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft%2F9842112002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.hawkcentral.com/PIHC-GUP/authenticate?success-url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2022%2F06%2F01%2Fcaitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft%2F9842112002%2F&cancel-url=https%3A%2F%2Fwww.hawkcentral.com%2Fstory%2Fsports%2Fcollege%2Fcolumnists%2Fchad-leistikow%2F2022%2F06%2F01%2Fcaitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft%2F9842112002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.hawkcentral.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.hawkcentral.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;z-index:1;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=pg9072234002><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=42>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.hawkcentral.com/picture-gallery/sports/college/iowa/basketball-women/2022/01/02/iowa-basketball-photos-hawkeyes-guard-caitlin-clark/9072234002/ data-ss-t="Photos: Iowa women's basketball star Caitlin Clark" data-ss-d="Iowa Hawkeyes guard Caitlin Clark became the fastest player in Big Ten history to score 1,000 points. It took her just 40 games to reach the mark."><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=394635037265662&href=https%3A%2F%2Fwww.hawkcentral.com%2Fpicture-gallery%2Fsports%2Fcollege%2Fiowa%2Fbasketball-women%2F2022%2F01%2F02%2Fiowa-basketball-photos-hawkeyes-guard-caitlin-clark%2F9072234002%2F" data-g-r=base_si data-ss-a=f data-t-l=":social share (gallery)|v|c|facebook" aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.hawkcentral.com%2Fpicture-gallery%2Fsports%2Fcollege%2Fiowa%2Fbasketball-women%2F2022%2F01%2F02%2Fiowa-basketball-photos-hawkeyes-guard-caitlin-clark%2F9072234002%2F&text=Photos%3A%20Iowa%20women's%20basketball%20star%20Caitlin%20Clark&via=hawkcentral" data-g-r=base_si data-ss-a=t data-t-l=":social share (gallery)|v|c|twitter" aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=Photos%3A%20Iowa%20women's%20basketball%20star%20Caitlin%20Clark%20-%20from%20Hawk%20Central&body=Photos%3A%20Iowa%20women's%20basketball%20star%20Caitlin%20Clark%0A%0AIowa%20Hawkeyes%20guard%20Caitlin%20Clark%20became%20the%20fastest%20player%20in%20Big%20Ten%20history%20to%20score%201%2C000%20points.%20It%20took%20her%20just%2040%20games%20to%20reach%20the%20mark.%0A%0ACheck%20out%20this%20story%20on%20hawkcentral.com%3A%20https%3A%2F%2Fwww.hawkcentral.com%2Fpicture-gallery%2Fsports%2Fcollege%2Fiowa%2Fbasketball-women%2F2022%2F01%2F02%2Fiowa-basketball-photos-hawkeyes-guard-caitlin-clark%2F9072234002%2F" data-t-l=":social share (gallery)|v|c|email" aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.hawkcentral.com/picture-gallery/sports/college/iowa/basketball-women/2022/01/02/iowa-basketball-photos-hawkeyes-guard-caitlin-clark/9072234002/ target=_blank rel=noopener data-t-l=":social share (gallery)|v|c|sharelink" aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=":social share (gallery)|v|c|shareapi" aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-ia-desmoines-hawkcentral-C1150-leaderboard_gallery_companion-sports-college-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-ia-desmoines-hawkcentral-C1150-poster_gallery_companion-sports-college-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script async src=/tangstatic/js/pg-q1a2z330dc051c.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3oBdEdyy2EsjmUNzUK60RR0Y64PQ.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/9072234002/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Leistikow: Caitlin Clark's Iowa basketball career is half over. What comes next?","description":"The most exciting player in the country reflects on her first two years and discusses the next two in an interview with the Register.","url":"https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2022/06/01/caitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft/9842112002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2022/06/01/caitlin-clark-iowa-womens-basketball-has-big-goals-second-half-career-wnba-draft/9842112002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2022/05/24/PIHC/3a278b8c-55f4-41ca-be09-195c19245f74-052422-caitlinclark-006.JPG?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/05/24/PIHC/3a278b8c-55f4-41ca-be09-195c19245f74-052422-caitlinclark-006.JPG?crop=4581,2577,x0,y298&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-06-01T10:30:07Z","dateCreated":"2022-06-01T10:30:07Z","dateModified":"2022-06-01T10:30:07Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Hawk Central","logo":"https://www.hawkcentral.com/sitelogos/m-oc.svg"},"author":{"@type":"Person","name":"Chad Leistikow","url":"https://www.desmoinesregister.com/staff/2648100001/chad-leistikow/"},"keywords":["access:metered","ssts:sports:college:columnists:chad-leistikow","type:story","tag:Iowa Hawkeyes","tag:Big Ten Conference","tag:Overall Positive","tag:Basketball","tag:College Sports","tag:Sports News","tag:Basketball","tag:DOT optimized"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Hawk Central - Unlimited Digital Access","productID":"hawkcentral.com:standard"},"metadata":"{\"id\":\"9842112002\",\"siteCode\":\"PIHC\",\"contentSourceCode\":\"PIHC\",\"ssts\":\"sports:college:columnists:chad-leistikow\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"VideoObject","name":"Caitlin Clark reflects at halfway mark of Iowa career: 'I'm hungry as ever for more'","description":"Iowa women's basketball standout guard Caitlin Clark chats with Chad Leistikow after a late-May workout in West Des Moines. Meg McLaughlin, Des Moines Register","thumbnailUrl":"https://www.gannett-cdn.com/presto/2022/05/27/PIHC/64acf6e1-3393-41e5-8a71-dffc8e5c3657-f284084e-885d-4ff8-b756-20f4887923b3_thumbnail.png?width=1280&height=720&fit=crop&format=pjpg&auto=webp","uploadDate":"2022-05-27T15:31:06Z"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/05/24/PIHC/3a278b8c-55f4-41ca-be09-195c19245f74-052422-caitlinclark-006.JPG","caption":"Two years into her college career with two to go, national women's basketball star Caitlin Clark has no regrets. “I never want to leave Iowa,” she says. “I want to stay in college forever.”","copyrightHolder":"Meg McLaughlin/The Register"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/05/24/PIHC/cf06f1ad-b981-42a0-ae2f-dc689c2ce946-052422-caitlinclark-002.JPG","caption":"Caitlin Clark played every minute of key Iowa games last year. A transfer point guard from Central Michigan could help save her legs for a long season.","copyrightHolder":"Meg McLaughlin/The Register"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/05/24/PIHC/d7fcc45c-4e81-4f4b-be34-ef9c9f8b1322-052422-caitlinclark-004.JPG","caption":"Caitlin Clark made 88 of 100 mid-range shots in a shooting trill at a recent workout at a family friend's home in West Des Moines.","copyrightHolder":"Meg McLaughlin/The Register"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/05/24/PIHC/66303245-d215-4b27-b3da-b29afb3c95f9-052422-caitlinclark-005.JPG","caption":"Caitlin Clark is aiming to improve her inside game as she enters her junior season at Iowa.","copyrightHolder":"Meg McLaughlin/The Register"}]</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=PIHC&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>