<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3574.0/js/partner/show_ads.js"></script><title>Iowa basketball: Jim Albracht will call next two Iowa games in place of Gary Dolphin</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=908833409"><meta name="description" content="Jim Albracht, host of the Iowa football pregame show, will do the play-by-play while Gary Dolphin is suspended."><link rel="canonical" href="https://www.hawkcentral.com/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/"><link rel="amphtml" href="https://amp.hawkcentral.com/amp/2152438002" /><meta property="fb:app_id" content="394635037265662"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Hawk Central" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/aca27977b304365d8b8eae21c82d0d40f1feca45/c=210-117-1912-1078/local/-/media/2016/12/12/IAGroup/HawkCentral/636171516708574019-IOW-1214-Gary-Dolphin-Bobby-Hansen-02.jpg?width=3200&height=1680&fit=crop"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/aca27977b304365d8b8eae21c82d0d40f1feca45/c=210-117-1912-1078/local/-/media/2016/12/12/IAGroup/HawkCentral/636171516708574019-IOW-1214-Gary-Dolphin-Bobby-Hansen-02.jpg?width=1600&height=800&fit=crop"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/hawkcentral.png"/><meta name="twitter:site" content="@hawkcentral" /><meta name="twitter:creator" content="@hawkcentral" /><meta name="twitter:title" content="Broadcast veteran Jim Albracht will call next two Iowa men's basketball games in place of Gary Dolphin" /><meta name="twitter:description" content="Jim Albracht, host of the Iowa football pregame show, will do the play-by-play while Gary Dolphin is suspended." /><meta property="og:title" content="Broadcast veteran Jim Albracht will call next two Iowa men's basketball games in place of Gary Dolphin"/><meta property="og:description" class="speakable-description" content="Jim Albracht, host of the Iowa football pregame show, will do the play-by-play while Gary Dolphin is suspended."/><meta property="og:url" content="https://www.hawkcentral.com/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Broadcast veteran Jim Albracht will call next two Iowa men's basketball games in place of Gary Dolphin",
        "description": "Jim Albracht, host of the Iowa football pregame show, will do the play-by-play while Gary Dolphin is suspended.",
        "url": "https://www.hawkcentral.com/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.hawkcentral.com/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/339ee49578e525400041c786d2b290a64bfc405e/c=350-0-1839-1489/local/-/media/2016/12/12/IAGroup/HawkCentral/636171516708574019-IOW-1214-Gary-Dolphin-Bobby-Hansen-02.jpg?width=150&height=150&fit=crop",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/aca27977b304365d8b8eae21c82d0d40f1feca45/c=210-117-1912-1078/local/-/media/2016/12/12/IAGroup/HawkCentral/636171516708574019-IOW-1214-Gary-Dolphin-Bobby-Hansen-02.jpg?width=1600&height=800&fit=crop",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2018-11-29T20:31:51.511Z",
        "dateModified": "2018-11-29T20:31:51.511Z",
        "datePublished": "2018-11-29T20:31:51.511Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "Hawk Central",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Mark Emmert"],
        "keywords": ["Section:sports:college","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/hawkcentral/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_normal.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_demibold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_bold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_light.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/videoPlayer/video-player.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplayBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplaySBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3574.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3574.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3574.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3574.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3574.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3574.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3574.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3574.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-3574.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-3574.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-3574.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-3574.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-3574.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3574.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3574.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3574.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerhawkcentral Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-masthead-logo@2x.png" height="80" alt="Hawk Central"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://offers.desmoinesregister.com/network-iowa-hawkcentral?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-hawkcentral more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo@2x.png" height="40" alt="Hawk Central"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-RXsdxvQesuw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover dark-blue-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-football-item site-nav-module site-nav-football-module" id="module-position-RXsdxvRtmow"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-football-link" href="/football/" data-ht="Headerfootball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span football-theme-bg-hover dark-blue-theme-bg-hover site-nav-football-span">Football</span><span class="site-nav-theme-border football-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-basketball-item site-nav-module site-nav-basketball-module" id="module-position-RXsdxvRx7pE"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-basketball-link" href="/basketball/" data-ht="Headerbasketball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span basketball-theme-bg-hover dark-blue-theme-bg-hover site-nav-basketball-span">Men's hoops</span><span class="site-nav-theme-border basketball-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-womens-hoops-item site-nav-module site-nav-womens-hoops-module" id="module-position-RXsdxvRgJqg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-womens-hoops-link" href="/basketball/hawkeye-women/" data-ht="Headerwomens-hoops"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span womens-hoops-theme-bg-hover dark-blue-theme-bg-hover site-nav-womens-hoops-span">Women's hoops</span><span class="site-nav-theme-border womens-hoops-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-wrestling-item site-nav-module site-nav-wrestling-module" id="module-position-RXsdxvQEZtg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-wrestling-link" href="/wrestling/" data-ht="Headerwrestling"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span wrestling-theme-bg-hover dark-blue-theme-bg-hover site-nav-wrestling-span">Wrestling</span><span class="site-nav-theme-border wrestling-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-RXsdxvQBCVU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/columns/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span opinion-theme-bg-hover dark-blue-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-schedulesstatsrosters-item site-nav-module site-nav-schedulesstatsrosters-module" id="module-position-RXsdxvRepvI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-schedulesstatsrosters-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headerschedulesstatsrosters" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span schedulesstatsrosters-theme-bg-hover dark-blue-theme-bg-hover site-nav-schedulesstatsrosters-span">Schedules/Stats/Rosters</span><span class="site-nav-theme-border schedulesstatsrosters-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-RXsdxvRlIp4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-icon-span media-theme-bg-hover dark-blue-theme-bg-hover site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-newsletter-item site-nav-module site-nav-newsletter-module" id="module-position-RXsdxvQ7TNA"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-newsletter-link" href="https://profile.hawkcentral.com/newsletters/manage/" data-ht="Headernewsletter" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span newsletter-theme-bg-hover dark-blue-theme-bg-hover site-nav-newsletter-span">Newsletter</span><span class="site-nav-theme-border newsletter-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/football/" data-ht="Headermorefootball">Football</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/" data-ht="Headermorebasketball">Men&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/hawkeye-women/" data-ht="Headermorewomens-hoops">Women&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/wrestling/" data-ht="Headermorewrestling">Wrestling</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/columns/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headermoreschedulesstatsrosters">Schedules/Stats/Rosters</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">Media</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://profile.hawkcentral.com/newsletters/manage/" data-ht="Headermorenewsletter">Newsletter</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-RXsdxvSD2Mc"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span search-theme-bg-hover dark-blue-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-RXsdxvSK-UA"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://offers.hawkcentral.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-hawkcentral"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-RXsdxvSZB2M"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span salutation-theme-bg-hover dark-blue-theme-bg-hover site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-hawkcentral"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href=""><span class="snsm-link-text">View Your Account</span></a></li><li><a class="snsm-link snsm-link-eedition" href="enewspaper"><span class="snsm-link-text">Today's e-Edition</span></a></li><li><a class="snsm-link snsm-link-newsletters" href="//profile.hawkcentral.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li><a class="snsm-link snsm-link-pay-bill" href="pay"><span class="snsm-link-text">Pay Your Bill</span></a></li><li><a class="snsm-link snsm-link-delivery-issues" href="delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li><a class="snsm-link snsm-link-stop-restart" href="delivery-temporary-stop"><span class="snsm-link-text">Temporary Stop/Restart</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.hawkcentral.com"><span class="snsm-link-text">Help and Support</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.hawkcentral.com/PIHC-GUP/user/logout/?return-url=https%3A//www.hawkcentral.com/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.hawkcentral.com/PIHC-GUP/authenticate/?success-url=https%3A//www.hawkcentral.com/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/&cancel-url=https%3A//www.hawkcentral.com/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="account-lookup/?onSuccessRedirectURL=https%3A//www.hawkcentral.com/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.hawkcentral.com/authenticate?requested-state=create-account"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RXsdxvQesuw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RXsdxvRtmow", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RXsdxvRx7pE", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RXsdxvRgJqg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RXsdxvQEZtg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RXsdxvQBCVU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RXsdxvRepvI", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RXsdxvRlIp4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RXsdxvQ7TNA", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RXsdxvSD2Mc", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RXsdxvSZB2M", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RXsdxvSK-UA", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/&amp;text=Broadcast%20veteran%20Jim%20Albracht%20will%20call%20next%20two%20Iowa%20men%27s%20basketball%20games%20in%20place%20of%20Gary%20Dolphin&amp;via=hawkcentral"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/&amp;text=Broadcast%20veteran%20Jim%20Albracht%20will%20call%20next%20two%20Iowa%20men%27s%20basketball%20games%20in%20place%20of%20Gary%20Dolphin&amp;via=hawkcentral"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/&media=https://www.gannett-cdn.com/-mm-/aca27977b304365d8b8eae21c82d0d40f1feca45/c=210-117-1912-1078/local/-/media/2016/12/12/IAGroup/HawkCentral/636171516708574019-IOW-1214-Gary-Dolphin-Bobby-Hansen-02.jpg?width=3200&height=1680&fit=crop&description=Jim Albracht, host of the Iowa football pregame show, will do the play-by-play while Gary Dolphin is suspended."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/339ee49578e525400041c786d2b290a64bfc405e/c=350-0-1839-1489/local/-/media/2016/12/12/IAGroup/HawkCentral/636171516708574019-IOW-1214-Gary-Dolphin-Bobby-Hansen-02.jpg?width=60&height=60&fit=crop" alt="" /><h4 class="util-bar-share-summary-title">Broadcast veteran Jim Albracht will call next two Iowa men's basketball games in place of Gary Dolphin</h4><p class="util-bar-share-summary-description">Jim Albracht, host of the Iowa football pregame show, will do the play-by-play while Gary Dolphin is suspended.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.hawkcentral.com/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/"
                                    data-image="https://www.gannett-cdn.com/-mm-/aca27977b304365d8b8eae21c82d0d40f1feca45/c=210-117-1912-1078/local/-/media/2016/12/12/IAGroup/HawkCentral/636171516708574019-IOW-1214-Gary-Dolphin-Bobby-Hansen-02.jpg?width=3200&height=1680&fit=crop"
                                    data-title="Broadcast veteran Jim Albracht will call next two Iowa men's basketball games in place of Gary Dolphin"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3574.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Broadcast veteran Jim Albracht will call next two Iowa men's basketball games in place of Gary Dolphin" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Broadcast veteran Jim Albracht will call next two Iowa men's basketball games in place of Gary Dolphin &#13;&#13;Jim Albracht, host of the Iowa football pregame show, will do the play-by-play while Gary Dolphin is suspended.  &#13;&#13;Check out this story on hawkcentral.com: https://www.hawkcentral.com/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcAqiIUAAAAAJfFpgRBPCU3IjPQm6roffmp1zCE"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.hawkcentral.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="https://www.hawkcentral.com/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-RXsd2pRGU5M" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-RXsd2pRHazo" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Broadcast veteran Jim Albracht will call next two Iowa men&#39;s basketball games in place of Gary Dolphin</h1></section><section id="module-position-RXsd2pR3x50" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-RXsd2pRZrEg" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item"><a rel="author" href="http://www.hawkcentral.com/staff/10048580/mark-emmert/">Mark Emmert</a>, Hawk Central</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 2:31 p.m. CT Nov. 29, 2018
        </span></div></section><section id="module-position-RXsd2pQBxXc" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-RXsd2pRVVdA" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-RXsd2togSLg" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery js-llc" data-name="compStoryGallery"><div class="gallery-sidebar-panel"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane selected"><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="https://www.hawkcentral.com/picture-gallery/sports/college/iowa/football/2018/11/28/gary-dolphin-longtime-voice-iowa-hawkeyes-radio/2142911002/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=https://www.hawkcentral.com/picture-gallery/sports/college/iowa/football/2018/11/28/gary-dolphin-longtime-voice-iowa-hawkeyes-radio/2142911002/&amp;text=Broadcast%20veteran%20Jim%20Albracht%20will%20call%20next%20two%20Iowa%20men's%20basketball%20games%20in%20place%20of%20Gary%20Dolphin&amp;via=hawkcentral"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=https://www.hawkcentral.com/picture-gallery/sports/college/iowa/football/2018/11/28/gary-dolphin-longtime-voice-iowa-hawkeyes-radio/2142911002/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=https://www.hawkcentral.com/picture-gallery/sports/college/iowa/football/2018/11/28/gary-dolphin-longtime-voice-iowa-hawkeyes-radio/2142911002/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">Gary Dolphin: Voice of the Iowa Hawkeyes</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="https://www.hawkcentral.com/picture-gallery/sports/college/iowa/football/2018/11/28/gary-dolphin-longtime-voice-iowa-hawkeyes-radio/2142911002/"
            data-title="Broadcast veteran Jim Albracht will call next two Iowa men's basketball games in place of Gary Dolphin"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3574.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="2142911002"
        data-title="Gary Dolphin: Voice of the Iowa Hawkeyes"
        data-seo-title=""
        data-ssts="sports/college/iowa/football"
        data-cst="sports/college/football_iowa"
        data-published-date="2018-11-28T22:44:51.618Z"
        
        
         data-gal-pageurl="https://www.hawkcentral.com/picture-gallery/sports/college/iowa/football/2018/11/28/gary-dolphin-longtime-voice-iowa-hawkeyes-radio/2142911002/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide horizontal active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal gallery-photo-first" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/823c904a-5fe5-4f7b-8725-b3f5bf8b09b5-dmrdc5-5bylhhh5and79qof4e4_original.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/823c904a-5fe5-4f7b-8725-b3f5bf8b09b5-dmrdc5-5bylhhh5and79qof4e4_original.jpg?width=439&amp;height=400" data-byline="Register file photo"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/823c904a-5fe5-4f7b-8725-b3f5bf8b09b5-dmrdc5-5bylhhh5and79qof4e4_original.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/823c904a-5fe5-4f7b-8725-b3f5bf8b09b5-dmrdc5-5bylhhh5and79qof4e4_original.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="From 1997: Ed Podolak, left, works with new Iowa football play-by-play announcer Gary Dolphin before a Hawkeye spring football game." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">From 1997: Ed Podolak, left, works with new Iowa football play-by-play announcer Gary Dolphin before a Hawkeye spring football game.</span><meta itemprop="copyrightHolder" content="Register file photo" /><span class="credit gallery-viewport-credit"> Register file photo</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/c3380ed7-1104-48d5-9012-92083f69142e-dmrdc5-5by6z680um8zmwhtfm6_original.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/c3380ed7-1104-48d5-9012-92083f69142e-dmrdc5-5by6z680um8zmwhtfm6_original.jpg?width=354&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/c3380ed7-1104-48d5-9012-92083f69142e-dmrdc5-5by6z680um8zmwhtfm6_original.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/c3380ed7-1104-48d5-9012-92083f69142e-dmrdc5-5by6z680um8zmwhtfm6_original.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="From 1996: Gary Dolphin of Dubuque was named play-by-play radio announcer for University of Iowa football and men&#39;s basketball games Friday. Behind him is Roger Gardner, vice president of Learfield Communications, which owns the games&#39; broadcast rights." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">From 1996: Gary Dolphin of Dubuque was named play-by-play radio announcer for University of Iowa football and men's basketball games Friday. Behind him is Roger Gardner, vice president of Learfield Communications, which owns the games' broadcast rights.</span><meta itemprop="copyrightHolder" content="Register file photo" /><span class="credit gallery-viewport-credit"> Register file photo</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/60eb7e61-0fa7-49ba-a4cc-7f711946b7fd-dmrdc5-5bykvb9gs1if6ie34e4_original.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/60eb7e61-0fa7-49ba-a4cc-7f711946b7fd-dmrdc5-5bykvb9gs1if6ie34e4_original.jpg?width=500&amp;height=320" data-byline="Register file photo"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/60eb7e61-0fa7-49ba-a4cc-7f711946b7fd-dmrdc5-5bykvb9gs1if6ie34e4_original.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/60eb7e61-0fa7-49ba-a4cc-7f711946b7fd-dmrdc5-5bykvb9gs1if6ie34e4_original.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="From 1996: Gary Dolphin listens as University of Iowa Athletic Director Bob Bowlsby, right, responds to a question during a news conference after Dolphin was named the new radio play-by-play announcer for the university and Learfield Communications, Inc. In background are Jim Zabel (left) and Bob Brooks." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">From 1996: Gary Dolphin listens as University of Iowa Athletic Director Bob Bowlsby, right, responds to a question during a news conference after Dolphin was named the new radio play-by-play announcer for the university and Learfield Communications, Inc. In background are Jim Zabel (left) and Bob Brooks.</span><meta itemprop="copyrightHolder" content="Register file photo" /><span class="credit gallery-viewport-credit"> Register file photo</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/7e66f131-154a-4785-ac2c-196509b9e401-dmrdc5-5byloqi3wuw15v5om4e4_original.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/7e66f131-154a-4785-ac2c-196509b9e401-dmrdc5-5byloqi3wuw15v5om4e4_original.jpg?width=500&amp;height=367" data-byline="Register file photo"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/7e66f131-154a-4785-ac2c-196509b9e401-dmrdc5-5byloqi3wuw15v5om4e4_original.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/7e66f131-154a-4785-ac2c-196509b9e401-dmrdc5-5byloqi3wuw15v5om4e4_original.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="From 1997: Gary Dolphin listens to color commentator Ed Podolak during Dolphin&#39;s first game as the exclusive radio voice of Iowa football. &quot;I&#39;m pretty well drained,&quot; he said after calling Iowa&#39;s 66-0 rout of Northern Iowa. &quot;I&#39;m ecstatic to get the first one out of the way.&quot;" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">From 1997: Gary Dolphin listens to color commentator Ed Podolak during Dolphin's first game as the exclusive radio voice of Iowa football. "I'm pretty well drained," he said after calling Iowa's 66-0 rout of Northern Iowa. "I'm ecstatic to get the first one out of the way."</span><meta itemprop="copyrightHolder" content="Register file photo" /><span class="credit gallery-viewport-credit"> Register file photo</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/a476a533-50f5-4975-9b46-17621d3fd145-dmrdc5-5bzynroeb871h376576e_original.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/a476a533-50f5-4975-9b46-17621d3fd145-dmrdc5-5bzynroeb871h376576e_original.jpg?width=500&amp;height=333" data-byline="Register file photo"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/a476a533-50f5-4975-9b46-17621d3fd145-dmrdc5-5bzynroeb871h376576e_original.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/a476a533-50f5-4975-9b46-17621d3fd145-dmrdc5-5bzynroeb871h376576e_original.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="From 1999: Iowa football coach Kirk Ferentz holds his son, Steve, on his lap during the coach&#39;s weekly call-in show at Carlos O&#39;Kelly&#39;s in Iowa City. At left is Iowa radio broadcaster Gary Dolphin." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">From 1999: Iowa football coach Kirk Ferentz holds his son, Steve, on his lap during the coach's weekly call-in show at Carlos O'Kelly's in Iowa City. At left is Iowa radio broadcaster Gary Dolphin.</span><meta itemprop="copyrightHolder" content="Register file photo" /><span class="credit gallery-viewport-credit"> Register file photo</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/487ffd47-9728-4a53-abef-b1f58b303935-dmrdc5-5naytcho5l4ff3vilp1_original.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/487ffd47-9728-4a53-abef-b1f58b303935-dmrdc5-5naytcho5l4ff3vilp1_original.jpg?width=500&amp;height=369" data-byline="Register file photo"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/487ffd47-9728-4a53-abef-b1f58b303935-dmrdc5-5naytcho5l4ff3vilp1_original.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/487ffd47-9728-4a53-abef-b1f58b303935-dmrdc5-5naytcho5l4ff3vilp1_original.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="From 2008: Iowa&#39;s Shonn Greene laughs while talking with Gary Dolphin during the Hawkeye Huddle in Tampa, Florida." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">From 2008: Iowa's Shonn Greene laughs while talking with Gary Dolphin during the Hawkeye Huddle in Tampa, Florida.</span><meta itemprop="copyrightHolder" content="Register file photo" /><span class="credit gallery-viewport-credit"> Register file photo</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/87228e9c-0483-49aa-8fc2-2b6d913f295f-dmrdc5-5naytdiaydhp6dtllp1_original.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/87228e9c-0483-49aa-8fc2-2b6d913f295f-dmrdc5-5naytdiaydhp6dtllp1_original.jpg?width=500&amp;height=332" data-byline="Register file photo"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/87228e9c-0483-49aa-8fc2-2b6d913f295f-dmrdc5-5naytdiaydhp6dtllp1_original.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/87228e9c-0483-49aa-8fc2-2b6d913f295f-dmrdc5-5naytdiaydhp6dtllp1_original.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="From 2008: Iowa&#39;s Matt Kroul thanks the fans while talking with Gary Dolphin during the Hawkeye Huddle  in Tampa, Fla." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">From 2008: Iowa's Matt Kroul thanks the fans while talking with Gary Dolphin during the Hawkeye Huddle  in Tampa, Fla.</span><meta itemprop="copyrightHolder" content="Register file photo" /><span class="credit gallery-viewport-credit"> Register file photo</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/f07ed853-56bc-455e-967f-1990330d611d-dmrdc5-5naytdtx8pg1hlt4flp1_original.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/f07ed853-56bc-455e-967f-1990330d611d-dmrdc5-5naytdtx8pg1hlt4flp1_original.jpg?width=500&amp;height=345" data-byline="Register file photo"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/f07ed853-56bc-455e-967f-1990330d611d-dmrdc5-5naytdtx8pg1hlt4flp1_original.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/f07ed853-56bc-455e-967f-1990330d611d-dmrdc5-5naytdtx8pg1hlt4flp1_original.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="From 2008: Iowa&#39;s Mitch King talks about South Carolina players while talking with Gary Dolphin during the Hawkeye Huddle in Tampa, Fla." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">From 2008: Iowa's Mitch King talks about South Carolina players while talking with Gary Dolphin during the Hawkeye Huddle in Tampa, Fla.</span><meta itemprop="copyrightHolder" content="Register file photo" /><span class="credit gallery-viewport-credit"> Register file photo</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/0d838021-990b-4978-98e2-988d4cedd4a7-dmrdc5-6a89gu486063y4yv23h_original.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/0d838021-990b-4978-98e2-988d4cedd4a7-dmrdc5-6a89gu486063y4yv23h_original.jpg?width=500&amp;height=325" data-byline="Register file photo"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/0d838021-990b-4978-98e2-988d4cedd4a7-dmrdc5-6a89gu486063y4yv23h_original.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/0d838021-990b-4978-98e2-988d4cedd4a7-dmrdc5-6a89gu486063y4yv23h_original.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="From 1997: Jim Zabel was in an unfamiliar position as an observer at Kinnick Stadium. At left is his replacement, Gary Dolphin, and analyst Ed Podolak." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">From 1997: Jim Zabel was in an unfamiliar position as an observer at Kinnick Stadium. At left is his replacement, Gary Dolphin, and analyst Ed Podolak.</span><meta itemprop="copyrightHolder" content="Register file photo" /><span class="credit gallery-viewport-credit"> Register file photo</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/3de9adc0-3a83-480c-a994-54049b1f779f-dmrdc5-6afyw2fss4m2uluoh4y_original.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/3de9adc0-3a83-480c-a994-54049b1f779f-dmrdc5-6afyw2fss4m2uluoh4y_original.jpg?width=500&amp;height=367" data-byline="Register file photo"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/3de9adc0-3a83-480c-a994-54049b1f779f-dmrdc5-6afyw2fss4m2uluoh4y_original.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/3de9adc0-3a83-480c-a994-54049b1f779f-dmrdc5-6afyw2fss4m2uluoh4y_original.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="From 1996: Longtime Hawkeye broadcasters, clockwise from top left, Jim Zabel, Gary Dolphin, Ron Gonder and Bob Brooks. Register file photo" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">From 1996: Longtime Hawkeye broadcasters, clockwise from top left, Jim Zabel, Gary Dolphin, Ron Gonder and Bob Brooks. Register file photo</span><meta itemprop="copyrightHolder" content="Register file photo" /><span class="credit gallery-viewport-credit"> Register file photo</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/bf9be541-02c5-42b3-8b7f-7bc0af2ff533-dmrdc5-6bu44qv8upuz5e6l1ds_original.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/bf9be541-02c5-42b3-8b7f-7bc0af2ff533-dmrdc5-6bu44qv8upuz5e6l1ds_original.jpg?width=287&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/bf9be541-02c5-42b3-8b7f-7bc0af2ff533-dmrdc5-6bu44qv8upuz5e6l1ds_original.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/bf9be541-02c5-42b3-8b7f-7bc0af2ff533-dmrdc5-6bu44qv8upuz5e6l1ds_original.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="From 2013: Iowa radio analyst Ed Podolak, left, with broadcaster Gary Dolphin, right, says he’s comfortable being removed from the game without the pressure on." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">From 2013: Iowa radio analyst Ed Podolak, left, with broadcaster Gary Dolphin, right, says he’s comfortable being removed from the game without the pressure on.</span><meta itemprop="copyrightHolder" content="Register file photo" /><span class="credit gallery-viewport-credit"> Register file photo</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/5a3ab9ba-7c72-4186-b014-695e37e76186-dmrdc5-6cjj3ky9pjmq5q3jkxw_original.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/5a3ab9ba-7c72-4186-b014-695e37e76186-dmrdc5-6cjj3ky9pjmq5q3jkxw_original.jpg?width=500&amp;height=342" data-byline="Register file photo"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/5a3ab9ba-7c72-4186-b014-695e37e76186-dmrdc5-6cjj3ky9pjmq5q3jkxw_original.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/5a3ab9ba-7c72-4186-b014-695e37e76186-dmrdc5-6cjj3ky9pjmq5q3jkxw_original.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="From 2013: Ed Podolak, left, talks with Iowa play-by-play announcer Gary Dolphin prior to kickoff against Wisconsin in 2013." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">From 2013: Ed Podolak, left, talks with Iowa play-by-play announcer Gary Dolphin prior to kickoff against Wisconsin in 2013.</span><meta itemprop="copyrightHolder" content="Register file photo" /><span class="credit gallery-viewport-credit"> Register file photo</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/9dd532bc-947d-433f-ac06-fc14506c6023-dmrdc5-6gked9zfyab10nvi28al_original.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/9dd532bc-947d-433f-ac06-fc14506c6023-dmrdc5-6gked9zfyab10nvi28al_original.jpg?width=269&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/9dd532bc-947d-433f-ac06-fc14506c6023-dmrdc5-6gked9zfyab10nvi28al_original.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/9dd532bc-947d-433f-ac06-fc14506c6023-dmrdc5-6gked9zfyab10nvi28al_original.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Gary Dolphin" data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Gary Dolphin</span><meta itemprop="copyrightHolder" content="Register file photo" /><span class="credit gallery-viewport-credit"> Register file photo</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/2bf9004c-a59b-4bee-bafd-17ad1abe0654-dmrdc5-6gkedhzcr54efpj88al_original.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/2bf9004c-a59b-4bee-bafd-17ad1abe0654-dmrdc5-6gkedhzcr54efpj88al_original.jpg?width=500&amp;height=344" data-byline="Register file photo"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/2bf9004c-a59b-4bee-bafd-17ad1abe0654-dmrdc5-6gkedhzcr54efpj88al_original.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/2bf9004c-a59b-4bee-bafd-17ad1abe0654-dmrdc5-6gkedhzcr54efpj88al_original.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="From 1997: It was Jim Zabel, background, who asked Ed Podolak, left, to become a commentator for Iowa football in 1982." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">From 1997: It was Jim Zabel, background, who asked Ed Podolak, left, to become a commentator for Iowa football in 1982.</span><meta itemprop="copyrightHolder" content="Register file photo" /><span class="credit gallery-viewport-credit"> Register file photo</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/a9924a27-33c7-4788-90ca-2c1dd1fa7afb-dmrdc5-68fyn3h75mrnmfon5x6_original.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/a9924a27-33c7-4788-90ca-2c1dd1fa7afb-dmrdc5-68fyn3h75mrnmfon5x6_original.jpg?width=500&amp;height=342" data-byline="Register file photo"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/a9924a27-33c7-4788-90ca-2c1dd1fa7afb-dmrdc5-68fyn3h75mrnmfon5x6_original.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/a9924a27-33c7-4788-90ca-2c1dd1fa7afb-dmrdc5-68fyn3h75mrnmfon5x6_original.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="From 2013: Mike Street, right, talked with radio announcer Gary Dolphin, left, just before the Chris Street 20th anniversary game at Carver-Hawkeye Arena, Iowa vs. Wisconsin, on Saturday night Jan. 19th, 2013. Chris was a Iowa star basketball player who died Jan. 19, 1993." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">From 2013: Mike Street, right, talked with radio announcer Gary Dolphin, left, just before the Chris Street 20th anniversary game at Carver-Hawkeye Arena, Iowa vs. Wisconsin, on Saturday night Jan. 19th, 2013. Chris was a Iowa star basketball player who died Jan. 19, 1993.</span><meta itemprop="copyrightHolder" content="Register file photo" /><span class="credit gallery-viewport-credit"> Register file photo</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/24ff7978-9595-4e61-a7c1-2e00484ca312-uscpcent02-6nrt0k549w4nlrc6mkf_original.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/24ff7978-9595-4e61-a7c1-2e00484ca312-uscpcent02-6nrt0k549w4nlrc6mkf_original.jpg?width=500&amp;height=341" data-byline="Register file photo"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/24ff7978-9595-4e61-a7c1-2e00484ca312-uscpcent02-6nrt0k549w4nlrc6mkf_original.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/24ff7978-9595-4e61-a7c1-2e00484ca312-uscpcent02-6nrt0k549w4nlrc6mkf_original.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="From 2015: Iowa Hawkeye broadcasters Ed Podolak, left, and Gary Dolphin watch the Iowa men&#39;s basketball team extend a lead against Michigan State from a watch party on Dec. 29, 2015, at Lucky Strike Live in Los Angeles. The Hawkeyes football team will be playing in Friday&#39;s Rose Bowl, against Stanford, in Pasadena." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">From 2015: Iowa Hawkeye broadcasters Ed Podolak, left, and Gary Dolphin watch the Iowa men's basketball team extend a lead against Michigan State from a watch party on Dec. 29, 2015, at Lucky Strike Live in Los Angeles. The Hawkeyes football team will be playing in Friday's Rose Bowl, against Stanford, in Pasadena.</span><meta itemprop="copyrightHolder" content="Register file photo" /><span class="credit gallery-viewport-credit"> Register file photo</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/6f9ba349-43ab-4ba8-a525-8bcb242583b5-uscpcent02-6ns9imucdp3v2sa5mkf_original.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/6f9ba349-43ab-4ba8-a525-8bcb242583b5-uscpcent02-6ns9imucdp3v2sa5mkf_original.jpg?width=500&amp;height=353" data-byline="Register file photo"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/6f9ba349-43ab-4ba8-a525-8bcb242583b5-uscpcent02-6ns9imucdp3v2sa5mkf_original.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/6f9ba349-43ab-4ba8-a525-8bcb242583b5-uscpcent02-6ns9imucdp3v2sa5mkf_original.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="University of Iowa Athletic Director Gary Barta holds his cell phone with the flashlight lit, illustrating the new trend at the start of the fourth quarter during Iowa Hawkeye football games. Barta, joined by president Bruce Herreld, center, and Gary Dolphin, spoke during the Hawkeye Huddle at the Los Angeles Convention Center on Wednesday, Dec. 30, 2015, in Los Angeles, Calif. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">University of Iowa Athletic Director Gary Barta holds his cell phone with the flashlight lit, illustrating the new trend at the start of the fourth quarter during Iowa Hawkeye football games. Barta, joined by president Bruce Herreld, center, and Gary Dolphin, spoke during the Hawkeye Huddle at the Los Angeles Convention Center on Wednesday, Dec. 30, 2015, in Los Angeles, Calif. </span><meta itemprop="copyrightHolder" content="Register file photo" /><span class="credit gallery-viewport-credit"> Register file photo</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/5c158dd4-1f06-41ec-88bc-5d394585b382-uscpcent02-6ns99nwsi6e13nzymkf_original.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/5c158dd4-1f06-41ec-88bc-5d394585b382-uscpcent02-6ns99nwsi6e13nzymkf_original.jpg?width=500&amp;height=338" data-byline="Register file photo"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/5c158dd4-1f06-41ec-88bc-5d394585b382-uscpcent02-6ns99nwsi6e13nzymkf_original.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/5c158dd4-1f06-41ec-88bc-5d394585b382-uscpcent02-6ns99nwsi6e13nzymkf_original.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Iowa Hawkeye radio broadcaster Gary Dolphin speaks with the parents of Hawkeyes defensive end Parker Hesse during the Hawkeye Huddle on Wednesday, Dec. 30, 2015, at the Los Angeles Convention Center. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Iowa Hawkeye radio broadcaster Gary Dolphin speaks with the parents of Hawkeyes defensive end Parker Hesse during the Hawkeye Huddle on Wednesday, Dec. 30, 2015, at the Los Angeles Convention Center. </span><meta itemprop="copyrightHolder" content="Register file photo" /><span class="credit gallery-viewport-credit"> Register file photo</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/19c9c2c0-ec0c-4ce0-8a27-27cc37fd79b7-uscpcent02-6q5ggwefce11ha71h34l_original.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/19c9c2c0-ec0c-4ce0-8a27-27cc37fd79b7-uscpcent02-6q5ggwefce11ha71h34l_original.jpg?width=500&amp;height=333" data-byline="Register file photo"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/19c9c2c0-ec0c-4ce0-8a27-27cc37fd79b7-uscpcent02-6q5ggwefce11ha71h34l_original.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/19c9c2c0-ec0c-4ce0-8a27-27cc37fd79b7-uscpcent02-6q5ggwefce11ha71h34l_original.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Gary Dolphin and Ed Podolak, radio announcers for the University of Iowa football team pose for a photo during the annual Polk County I-Club golf fundraiser at Wakonda Club in Des Moines on Monday, June 13, 2015. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Gary Dolphin and Ed Podolak, radio announcers for the University of Iowa football team pose for a photo during the annual Polk County I-Club golf fundraiser at Wakonda Club in Des Moines on Monday, June 13, 2015. </span><meta itemprop="copyrightHolder" content="Register file photo" /><span class="credit gallery-viewport-credit"> Register file photo</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/82b49e8d-39cf-478e-b7a9-e8ab10c695e2-uscpcent02-6q5gh4auzxh15qekp34l_original.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/82b49e8d-39cf-478e-b7a9-e8ab10c695e2-uscpcent02-6q5gh4auzxh15qekp34l_original.jpg?width=500&amp;height=333" data-byline="Register file photo"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/82b49e8d-39cf-478e-b7a9-e8ab10c695e2-uscpcent02-6q5gh4auzxh15qekp34l_original.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/82b49e8d-39cf-478e-b7a9-e8ab10c695e2-uscpcent02-6q5gh4auzxh15qekp34l_original.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Gary Dolphin and Bobby Hansen, radio announcers for the University of Iowa basketball team pose for a photo during the annual Polk County I-Club golf fundraiser at Wakonda Club in Des Moines on Monday, June 13, 2015. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Gary Dolphin and Bobby Hansen, radio announcers for the University of Iowa basketball team pose for a photo during the annual Polk County I-Club golf fundraiser at Wakonda Club in Des Moines on Monday, June 13, 2015. </span><meta itemprop="copyrightHolder" content="Register file photo" /><span class="credit gallery-viewport-credit"> Register file photo</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide partner-slide-ad partner-placement" data-ad-placement="transition_gallery" data-ad-size="[[1080,810]]"><div class="gallery-photo-border"></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Interested in this topic? You may also want to view these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs" data-name="compGalleryThumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/823c904a-5fe5-4f7b-8725-b3f5bf8b09b5-dmrdc5-5bylhhh5and79qof4e4_original.jpg?crop=1499,1131,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="From 1997: Ed Podolak, left, works with new Iowa football play-by-play announcer Gary Dolphin before a Hawkeye spring football game." width="80" height="60"><span class="thumb-count">1 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/c3380ed7-1104-48d5-9012-92083f69142e-dmrdc5-5by6z680um8zmwhtfm6_original.jpg?crop=1332,991,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="From 1996: Gary Dolphin of Dubuque was named play-by-play radio announcer for University of Iowa football and men&#39;s basketball games Friday. Behind him is Roger Gardner, vice president of Learfield Communications, which owns the games&#39; broadcast rights." width="80" height="60"><span class="thumb-count">2 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/60eb7e61-0fa7-49ba-a4cc-7f711946b7fd-dmrdc5-5bykvb9gs1if6ie34e4_original.jpg?crop=1434,1068,x165,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="From 1996: Gary Dolphin listens as University of Iowa Athletic Director Bob Bowlsby, right, responds to a question during a news conference after Dolphin was named the new radio play-by-play announcer for the university and Learfield Communications, Inc. In background are Jim Zabel (left) and Bob Brooks." width="80" height="60"><span class="thumb-count">3 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/7e66f131-154a-4785-ac2c-196509b9e401-dmrdc5-5byloqi3wuw15v5om4e4_original.jpg?crop=1503,1126,x29,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="From 1997: Gary Dolphin listens to color commentator Ed Podolak during Dolphin&#39;s first game as the exclusive radio voice of Iowa football. &quot;I&#39;m pretty well drained,&quot; he said after calling Iowa&#39;s 66-0 rout of Northern Iowa. &quot;I&#39;m ecstatic to get the first one out of the way.&quot;" width="80" height="60"><span class="thumb-count">4 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/a476a533-50f5-4975-9b46-17621d3fd145-dmrdc5-5bzynroeb871h376576e_original.jpg?crop=1538,1151,x50,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="From 1999: Iowa football coach Kirk Ferentz holds his son, Steve, on his lap during the coach&#39;s weekly call-in show at Carlos O&#39;Kelly&#39;s in Iowa City. At left is Iowa radio broadcaster Gary Dolphin." width="80" height="60"><span class="thumb-count">5 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/487ffd47-9728-4a53-abef-b1f58b303935-dmrdc5-5naytcho5l4ff3vilp1_original.jpg?crop=1979,1475,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="From 2008: Iowa&#39;s Shonn Greene laughs while talking with Gary Dolphin during the Hawkeye Huddle in Tampa, Florida." width="80" height="60"><span class="thumb-count">6 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/87228e9c-0483-49aa-8fc2-2b6d913f295f-dmrdc5-5naytdiaydhp6dtllp1_original.jpg?crop=1780,1328,x59,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="From 2008: Iowa&#39;s Matt Kroul thanks the fans while talking with Gary Dolphin during the Hawkeye Huddle  in Tampa, Fla." width="80" height="60"><span class="thumb-count">7 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/f07ed853-56bc-455e-967f-1990330d611d-dmrdc5-5naytdtx8pg1hlt4flp1_original.jpg?crop=1860,1380,x59,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="From 2008: Iowa&#39;s Mitch King talks about South Carolina players while talking with Gary Dolphin during the Hawkeye Huddle in Tampa, Fla." width="80" height="60"><span class="thumb-count">8 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/0d838021-990b-4978-98e2-988d4cedd4a7-dmrdc5-6a89gu486063y4yv23h_original.jpg?crop=1508,1126,x154,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="From 1997: Jim Zabel was in an unfamiliar position as an observer at Kinnick Stadium. At left is his replacement, Gary Dolphin, and analyst Ed Podolak." width="80" height="60"><span class="thumb-count">9 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/3de9adc0-3a83-480c-a994-54049b1f779f-dmrdc5-6afyw2fss4m2uluoh4y_original.jpg?crop=1795,1345,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="From 1996: Longtime Hawkeye broadcasters, clockwise from top left, Jim Zabel, Gary Dolphin, Ron Gonder and Bob Brooks. Register file photo" width="80" height="60"><span class="thumb-count">10 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/bf9be541-02c5-42b3-8b7f-7bc0af2ff533-dmrdc5-6bu44qv8upuz5e6l1ds_original.jpg?crop=1149,863,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="From 2013: Iowa radio analyst Ed Podolak, left, with broadcaster Gary Dolphin, right, says he’s comfortable being removed from the game without the pressure on." width="80" height="60"><span class="thumb-count">11 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/5a3ab9ba-7c72-4186-b014-695e37e76186-dmrdc5-6cjj3ky9pjmq5q3jkxw_original.jpg?crop=2208,1642,x47,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="From 2013: Ed Podolak, left, talks with Iowa play-by-play announcer Gary Dolphin prior to kickoff against Wisconsin in 2013." width="80" height="60"><span class="thumb-count">12 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/9dd532bc-947d-433f-ac06-fc14506c6023-dmrdc5-6gked9zfyab10nvi28al_original.jpg?crop=587,444,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Gary Dolphin" width="80" height="60"><span class="thumb-count">13 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/2bf9004c-a59b-4bee-bafd-17ad1abe0654-dmrdc5-6gkedhzcr54efpj88al_original.jpg?crop=1472,1100,x31,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="From 1997: It was Jim Zabel, background, who asked Ed Podolak, left, to become a commentator for Iowa football in 1982." width="80" height="60"><span class="thumb-count">14 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/a9924a27-33c7-4788-90ca-2c1dd1fa7afb-dmrdc5-68fyn3h75mrnmfon5x6_original.jpg?crop=1656,1231,x35,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="From 2013: Mike Street, right, talked with radio announcer Gary Dolphin, left, just before the Chris Street 20th anniversary game at Carver-Hawkeye Arena, Iowa vs. Wisconsin, on Saturday night Jan. 19th, 2013. Chris was a Iowa star basketball player who died Jan. 19, 1993." width="80" height="60"><span class="thumb-count">15 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/24ff7978-9595-4e61-a7c1-2e00484ca312-uscpcent02-6nrt0k549w4nlrc6mkf_original.jpg?crop=3882,2881,x83,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="From 2015: Iowa Hawkeye broadcasters Ed Podolak, left, and Gary Dolphin watch the Iowa men&#39;s basketball team extend a lead against Michigan State from a watch party on Dec. 29, 2015, at Lucky Strike Live in Los Angeles. The Hawkeyes football team will be playing in Friday&#39;s Rose Bowl, against Stanford, in Pasadena." width="80" height="60"><span class="thumb-count">16 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/6f9ba349-43ab-4ba8-a525-8bcb242583b5-uscpcent02-6ns9imucdp3v2sa5mkf_original.jpg?crop=3675,2763,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="University of Iowa Athletic Director Gary Barta holds his cell phone with the flashlight lit, illustrating the new trend at the start of the fourth quarter during Iowa Hawkeye football games. Barta, joined by president Bruce Herreld, center, and Gary Dolphin, spoke during the Hawkeye Huddle at the Los Angeles Convention Center on Wednesday, Dec. 30, 2015, in Los Angeles, Calif. " width="80" height="60"><span class="thumb-count">17 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/5c158dd4-1f06-41ec-88bc-5d394585b382-uscpcent02-6ns99nwsi6e13nzymkf_original.jpg?crop=3386,2523,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Iowa Hawkeye radio broadcaster Gary Dolphin speaks with the parents of Hawkeyes defensive end Parker Hesse during the Hawkeye Huddle on Wednesday, Dec. 30, 2015, at the Los Angeles Convention Center. " width="80" height="60"><span class="thumb-count">18 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/19c9c2c0-ec0c-4ce0-8a27-27cc37fd79b7-uscpcent02-6q5ggwefce11ha71h34l_original.jpg?crop=5126,3839,x287,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Gary Dolphin and Ed Podolak, radio announcers for the University of Iowa football team pose for a photo during the annual Polk County I-Club golf fundraiser at Wakonda Club in Des Moines on Monday, June 13, 2015. " width="80" height="60"><span class="thumb-count">19 of 20</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/82b49e8d-39cf-478e-b7a9-e8ab10c695e2-uscpcent02-6q5gh4auzxh15qekp34l_original.jpg?crop=4847,3589,x106,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Gary Dolphin and Bobby Hansen, radio announcers for the University of Iowa basketball team pose for a photo during the annual Polk County I-Club golf fundraiser at Wakonda Club in Des Moines on Monday, June 13, 2015. " width="80" height="60"><span class="thumb-count">20 of 20</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div></div></div><div id="module-position-RXsd2tpBfOw" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-RXsd2tQyGLc" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/-mm-/8fe00f57396050b10c9c09bf4b0573084c7767d5/c=241-0-1905-1251/local/-/media/2016/12/12/IAGroup/HawkCentral/636171516708574019-IOW-1214-Gary-Dolphin-Bobby-Hansen-02.jpg?width=534&amp;height=401&amp;fit=crop" alt="636171516708574019-IOW-1214-Gary-Dolphin-Bobby-Hansen-02.jpg" data-mycapture-src="https://www.gannett-cdn.com/media/2016/12/12/IAGroup/HawkCentral/636171516708574019-IOW-1214-Gary-Dolphin-Bobby-Hansen-02.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2016/12/12/IAGroup/HawkCentral/636171516708574019-IOW-1214-Gary-Dolphin-Bobby-Hansen-02.jpg" /><span class="toggle"></span><meta itemprop="name" content="636171516708574019-IOW-1214-Gary-Dolphin-Bobby-Hansen-02.jpg" /><span class="mycapture-small-btn mycapture-btn-with-text mycapture-expandable-photo-btn-small js-mycapture-btn-small">Buy Photo</span></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Gary Dolphin, right, and Bobby Hansen call the Hawkeyes' game against Stetson at Carver-Hawkeye Arena on Monday, Dec. 5, 2016.</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Register file photo)</span></span><span class="mycapture-btn mycapture-btn-with-text mycapture-expandable-photo-btn-large js-mycapture-btn">Buy Photo</span></p></aside></section></div></div><div id="module-position-RXsd2toBheY" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/&amp;text=Broadcast%20veteran%20Jim%20Albracht%20will%20call%20next%20two%20Iowa%20men%27s%20basketball%20games%20in%20place%20of%20Gary%20Dolphin&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">Jim Albracht, host of the Iowa football pregame show, will call Friday&#39;s Iowa men&#39;s basketball game&nbsp;while Gary Dolphin is suspended.</p><p class="speakable-p-2 p-text">The announcement was made Thursday by&nbsp;Learfield Sports Properties, which broadcasts Hawkeye sports events.</p><p class="p-text">Dolphin <a data-track-label="inline|intext|n/a" href="https://www.hawkcentral.com/story/sports/college/iowa/2018/11/28/iowa-basketball-gary-dolphin-suspension-negative-comments-gary-barta-fran-mccaffery-learfield-sports/2142374002/">was suspended for two games for critical comments</a> he made about the Hawkeyes that were mistakenly aired live during Tuesday&#39;s game. Those games are Friday vs. Wisconsin and Monday at Michigan State.</p><p class="p-text">► <a data-track-label="inline|intext|n/a" href="https://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2018/11/28/gary-dolphin-iowa-hawkeyes-broadcaster-negative-remarks-maishe-dailey-fran-mccaffery/2137186002/"><strong>LISTEN: </strong>Hear the &#39;negative remarks&#39; that had Iowa broadcaster Gary Dolphin apologizing Tuesday</a></p><p class="p-text">Dolphin, in his 22nd season as the Hawkeye play-by-play announcer, apologized on air after Tuesday&#39;s game when it came to his attention that <a data-track-label="inline|intext|n/a" href="https://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2018/11/28/gary-dolphin-iowa-hawkeyes-broadcaster-negative-remarks-maishe-dailey-fran-mccaffery/2137186002/">his words during a commercial break were heard by radio listeners</a>.</p><p class="p-text">Dolphin was talking with his broadcast partner, former Hawkeye player Bobby Hansen, about how well Pitt&#39;s freshmen guards were playing in the first half.</p><p class="p-text">&ldquo;How do we not get anybody like that?&rdquo; Dolphin said. &ldquo;It&#39;s just year after year after year. Go get a quality piece like that. Just get one! They&#39;ve got three or four.&rdquo;</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3]]'></div><p class="p-text">Hansen, who was not suspended,&nbsp;seemed to agree with Dolphin, echoing: &quot;Go get a key piece like that.&quot;</p><p class="p-text">But Dolphin compounded matters by singling out Iowa junior guard Maishe Dailey. Dailey had four points and one turnover Tuesday.</p><p class="p-text">&ldquo;We get&nbsp;Maishe Dailey,&quot; Dolphin said in a tone of disgust.&nbsp;&quot;Dribbles into a double-team with his head down. God.&rdquo;</p><p class="p-text">After the game,&nbsp;Dolphin told the Register: &ldquo;We want them to win so bad,&nbsp;sometimes we get frustrated when they&rsquo;re not playing well in certain stretches.&rdquo;</p><p class="p-text p-text-last"id="article-body-p-last">The No. 15 Hawkeyes open Big Ten Conference&nbsp;play with a 7 p.m. home game Friday against Wisconsin before traveling to Michigan State for a 5:30 p.m. game Monday. Learfield will announce Dolphin&#39;s replacement for those games later.</p><div id="module-position-RXsd2tolZ-8" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/&amp;text=Broadcast%20veteran%20Jim%20Albracht%20will%20call%20next%20two%20Iowa%20men%27s%20basketball%20games%20in%20place%20of%20Gary%20Dolphin&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-RXsd2tOD4zY" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-RXsd2tP5bU4" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-RXsd2tPpcig" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/college/iowa/2018/11/29/iowa-basketball-fran-mccaffery-gary-dolphin-maishey-dailey-jordan-bohannon-ryan-kriener/2151260002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/11/28/PIHC/82b49e8d-39cf-478e-b7a9-e8ab10c695e2-uscpcent02-6q5gh4auzxh15qekp34l_original.jpg?crop=3662,3589,x537,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Fran McCaffery calls Gary Dolphin comments &#39;inexcusable,&#39; but his Hawkeyes insist they are moving on" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/2018/11/29/iowa-basketball-fran-mccaffery-gary-dolphin-maishey-dailey-jordan-bohannon-ryan-kriener/2151260002/"    data-ht="moresportsstories">
                    McCaffery calls Dolphin comments 'inexcusable'</a></h6><div class="more-section-stories-meta">
                    Nov. 29, 2018, 6:18 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/columnists/chad-leistikow/2018/11/29/bowl-game-projections-final-hawkeyes-citrus-orlando-outback-tampa-holiday-san-diego-kirk-ferentz/2150307002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/73a67e2e5f47b091e439796c6519ba0b78da9981/c=501-0-2901-2400/local/-/media/2017/01/03/IAGroup/HawkCentral/636190282561660755-des-m-0102-OB-OutbackBowl-bh-2074.JPG?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Leistikow: A final breakdown of Iowa football&#39;s bowl-game possibilities" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/columnists/chad-leistikow/2018/11/29/bowl-game-projections-final-hawkeyes-citrus-orlando-outback-tampa-holiday-san-diego-kirk-ferentz/2150307002/"    data-ht="moresportsstories">
                    Leistikow: Citrus, Outback, Holiday in play for Iowa</a></h6><div class="more-section-stories-meta">
                    Nov. 29, 2018, 2:15 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/339ee49578e525400041c786d2b290a64bfc405e/c=350-0-1839-1489/local/-/media/2016/12/12/IAGroup/HawkCentral/636171516708574019-IOW-1214-Gary-Dolphin-Bobby-Hansen-02.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Broadcast veteran Jim Albracht will call next two Iowa men&#39;s basketball games in place of Gary Dolphin" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/2018/11/29/iowa-basketball-hawkeyes-gary-dolphin-negative-comments-sports-broadcasting-jim-albracht-big-ten/2152438002/"    data-ht="moresportsstories">
                    Jim Albracht will call next two Iowa basketball games</a></h6><div class="more-section-stories-meta">
                    Nov. 29, 2018, 2:31 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/2018/11/28/iowa-basketball-gary-dolphin-suspension-negative-comments-gary-barta-fran-mccaffery-learfield-sports/2142374002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/339ee49578e525400041c786d2b290a64bfc405e/c=350-0-1839-1489/local/-/media/2016/12/12/IAGroup/HawkCentral/636171516708574019-IOW-1214-Gary-Dolphin-Bobby-Hansen-02.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Hawkeyes radio broadcaster Gary Dolphin suspended for two basketball games" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/2018/11/28/iowa-basketball-gary-dolphin-suspension-negative-comments-gary-barta-fran-mccaffery-learfield-sports/2142374002/"    data-ht="moresportsstories">
                    Hawkeyes radio broadcaster suspended two games</a></h6><div class="more-section-stories-meta">
                    Nov. 28, 2018, 7:03 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/football/2018/11/28/all-big-ten-conference-tj-hockenson-noah-fant-hawkeyes-tight-ends-alaric-jackson/2136080002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/10/06/PIHC/8defb45e-f049-4f4f-86cf-47cd5585550c-USATSI_11389231.jpg?crop=2493,2444,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Iowa football: T.J Hockenson named Big Ten&#39;s top tight end; Noah Fant also on first team" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/football/2018/11/28/all-big-ten-conference-tj-hockenson-noah-fant-hawkeyes-tight-ends-alaric-jackson/2136080002/"    data-ht="moresportsstories">
                    Hockenson, Fant named first-team all-Big Ten</a></h6><div class="more-section-stories-meta">
                    Nov. 28, 2018, 5:21 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/columnists/chad-leistikow/2018/11/28/gary-dolphin-negative-radio-comments-bobby-hansen-fran-mccaffery-maishe-dailey-voice-hawkeyes/2141127002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/339ee49578e525400041c786d2b290a64bfc405e/c=350-0-1839-1489/local/-/media/2016/12/12/IAGroup/HawkCentral/636171516708574019-IOW-1214-Gary-Dolphin-Bobby-Hansen-02.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Leistikow: Sizing up Gary Dolphin&#39;s radio comments from all angles" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/columnists/chad-leistikow/2018/11/28/gary-dolphin-negative-radio-comments-bobby-hansen-fran-mccaffery-maishe-dailey-voice-hawkeyes/2141127002/"    data-ht="moresportsstories">
                    Leistikow: Sizing up Gary Dolphin's radio comments</a></h6><div class="more-section-stories-meta">
                    Nov. 28, 2018, 7:25 p.m.
                </div></li></ul></div></div></section><section id="module-position-RXsd2tO0TJ4" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-RXsd2tQV--E" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-RXsd2tQzR8U" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3574.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3574.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
