<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3108.0/js/partner/show_ads.js"></script><title>Ahmad Wagner says Iowa Hawkeye football coaches have been in contact</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=908833409"><meta name="description" content="The one-time Hawkeye basketball forward sees himself as a football wide receiver. And he admits he&#39;s comfortable staying in Iowa to make the switch."><link rel="canonical" href="https://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2018/03/21/ex-iowa-basketball-player-ahmad-wagner-iowa-hawkeyes-football-coaches/446481002/"><link rel="amphtml" href="https://amp.hawkcentral.com/amp/446481002" /><meta property="fb:app_id" content="394635037265662"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Hawk Central" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/d2a21242c4b48a81915dd73abacc71570c40339d/c=0-1448-2656-2949&r=x1683&c=3200x1680/local/-/media/2018/02/17/IAGroup/HawkCentral/636544772353522985-180217-09-Iowa-vs-Indiana-mens-basketball-ds.jpg"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/57a541ab869d6f5fce40273fd85747c47cf908c3/c=0-1448-2656-2949&r=x803&c=1600x800/local/-/media/2018/02/17/IAGroup/HawkCentral/636544772353522985-180217-09-Iowa-vs-Indiana-mens-basketball-ds.jpg"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/hawkcentral.png"/><meta name="twitter:site" content="@hawkcentral" /><meta name="twitter:creator" content="@hawkcentral" /><meta name="twitter:title" content="Iowa's Ahmad Wagner on Hawkeye football coaches: 'They've reached out to me'" /><meta name="twitter:description" content="The one-time Hawkeye basketball forward sees himself as a football wide receiver. And he admits he&#39;s comfortable staying in Iowa to make the switch." /><meta property="og:title" content="Iowa's Ahmad Wagner on Hawkeye football coaches: 'They've reached out to me'"/><meta property="og:description" class="speakable-description" content="The one-time Hawkeye basketball forward sees himself as a football wide receiver. And he admits he&#39;s comfortable staying in Iowa to make the switch."/><meta property="og:url" content="https://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2018/03/21/ex-iowa-basketball-player-ahmad-wagner-iowa-hawkeyes-football-coaches/446481002/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Iowa's Ahmad Wagner on Hawkeye football coaches: 'They've reached out to me'",
        "description": "The one-time Hawkeye basketball forward sees himself as a football wide receiver. And he admits he&#39;s comfortable staying in Iowa to make the switch.",
        "url": "https://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2018/03/21/ex-iowa-basketball-player-ahmad-wagner-iowa-hawkeyes-football-coaches/446481002/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2018/03/21/ex-iowa-basketball-player-ahmad-wagner-iowa-hawkeyes-football-coaches/446481002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/1cb06f49e55dcd36ceb415d1e668fd5a2178465d/c=0-1300-2656-3956&r=x153&c=150x150/local/-/media/2018/02/17/IAGroup/HawkCentral/636544772353522985-180217-09-Iowa-vs-Indiana-mens-basketball-ds.jpg",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/57a541ab869d6f5fce40273fd85747c47cf908c3/c=0-1448-2656-2949&r=x803&c=1600x800/local/-/media/2018/02/17/IAGroup/HawkCentral/636544772353522985-180217-09-Iowa-vs-Indiana-mens-basketball-ds.jpg",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2018-03-21T20:37:13.520Z",
        "dateModified": "2018-03-21T21:26:40.177Z",
        "datePublished": "2018-03-21T20:37:13.520Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "Hawk Central",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Mark Emmert"],
        "keywords": ["Section:sports:college","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/hawkcentral/images/favicon.png"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3108.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3108.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3108.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3108.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3108.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3108.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3108.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3108.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-3108.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-3108.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-3108.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-3108.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-3108.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3108.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3108.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3108.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerhawkcentral Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-masthead-logo@2x.png" height="80" alt="Hawk Central"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span></form></div></div><nav class="site-nav"><ul class="site-nav-list"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo@2x.png" height="40" alt="Hawk Central"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-QvL2ts7-5Zw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover dark-blue-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-football-item site-nav-module site-nav-football-module" id="module-position-QvL2ts7rg9g"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-football-link" href="/football/" data-ht="Headerfootball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span football-theme-bg-hover dark-blue-theme-bg-hover site-nav-football-span">Football</span><span class="site-nav-theme-border football-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-basketball-item site-nav-module site-nav-basketball-module" id="module-position-QvL2ts7Zhkw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-basketball-link" href="/basketball/" data-ht="Headerbasketball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span basketball-theme-bg-hover dark-blue-theme-bg-hover site-nav-basketball-span">Men's hoops</span><span class="site-nav-theme-border basketball-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-womens-hoops-item site-nav-module site-nav-womens-hoops-module" id="module-position-QvL2ts6ScvA"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-womens-hoops-link" href="/basketball/hawkeye-women/" data-ht="Headerwomens-hoops"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span womens-hoops-theme-bg-hover dark-blue-theme-bg-hover site-nav-womens-hoops-span">Women's hoops</span><span class="site-nav-theme-border womens-hoops-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-wrestling-item site-nav-module site-nav-wrestling-module" id="module-position-QvL2ts67df4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-wrestling-link" href="/wrestling/" data-ht="Headerwrestling"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span wrestling-theme-bg-hover dark-blue-theme-bg-hover site-nav-wrestling-span">Wrestling</span><span class="site-nav-theme-border wrestling-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-QvL2ts7d3X8"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/columns/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span opinion-theme-bg-hover dark-blue-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-schedulesstatsrosters-item site-nav-module site-nav-schedulesstatsrosters-module" id="module-position-QvL2ts6Q4Gw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-schedulesstatsrosters-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headerschedulesstatsrosters" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span schedulesstatsrosters-theme-bg-hover dark-blue-theme-bg-hover site-nav-schedulesstatsrosters-span">Schedules/Stats/Rosters</span><span class="site-nav-theme-border schedulesstatsrosters-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-QvL2ts7wk-M"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-icon-span media-theme-bg-hover dark-blue-theme-bg-hover site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More</span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/football/" data-ht="Headermorefootball">Football</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/" data-ht="Headermorebasketball">Men&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/hawkeye-women/" data-ht="Headermorewomens-hoops">Women&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/wrestling/" data-ht="Headermorewrestling">Wrestling</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/columns/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headermoreschedulesstatsrosters">Schedules/Stats/Rosters</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">Media</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-QvL2ts65tDM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-icon-span search-theme-bg-hover dark-blue-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-social-item site-nav-module site-nav-social-module" id="module-position-QvL2ts6n5sg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-external-icon-link site-nav-icon-link site-nav-social-link" href="http://static.hawkcentral.com/social-media/" data-ht="Headersocial" target="_blank"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-icon-span social-theme-bg-hover dark-blue-theme-bg-hover site-nav-social-span">Social</span></div><span class="site-nav-theme-border social-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-social-module-dropdown"><div class="social-dropdown-item facebook"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A//www.facebook.com/hawkcentral&amp;width=450&amp;height=46&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;send=true&amp;appId=394635037265662" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:135px;" allowTransparency="true"></iframe></div><div class="social-dropdown-item twitter"><div class="twitter-follow"><a class="twitter-follow-label" href="https://twitter.com/intent/user?screen_name=hawkcentral" target="_blank">Follow</a></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QvL2ts7-5Zw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QvL2ts7rg9g", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QvL2ts7Zhkw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QvL2ts6ScvA", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QvL2ts67df4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QvL2ts7d3X8", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QvL2ts6Q4Gw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QvL2ts7wk-M", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-social-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QvL2ts6n5sg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "QvL2ts65tDM", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad"></div><div class="partner-placement partner-sponsor-logo"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2018/03/21/ex-iowa-basketball-player-ahmad-wagner-iowa-hawkeyes-football-coaches/446481002/&amp;text=Iowa%27s%20Ahmad%20Wagner%20on%20Hawkeye%20football%20coaches%3A%20%27They%27ve%20reached%20out%20to%20me%27&amp;via=hawkcentral"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2018/03/21/ex-iowa-basketball-player-ahmad-wagner-iowa-hawkeyes-football-coaches/446481002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2018/03/21/ex-iowa-basketball-player-ahmad-wagner-iowa-hawkeyes-football-coaches/446481002/&amp;text=Iowa%27s%20Ahmad%20Wagner%20on%20Hawkeye%20football%20coaches%3A%20%27They%27ve%20reached%20out%20to%20me%27&amp;via=hawkcentral"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2018/03/21/ex-iowa-basketball-player-ahmad-wagner-iowa-hawkeyes-football-coaches/446481002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2018/03/21/ex-iowa-basketball-player-ahmad-wagner-iowa-hawkeyes-football-coaches/446481002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2018/03/21/ex-iowa-basketball-player-ahmad-wagner-iowa-hawkeyes-football-coaches/446481002/&media=https://www.gannett-cdn.com/-mm-/d2a21242c4b48a81915dd73abacc71570c40339d/c=0-1448-2656-2949&r=x1683&c=3200x1680/local/-/media/2018/02/17/IAGroup/HawkCentral/636544772353522985-180217-09-Iowa-vs-Indiana-mens-basketball-ds.jpg&description=The one-time Hawkeye basketball forward sees himself as a football wide receiver. And he admits he's comfortable staying in Iowa to make the switch."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/f9a3145e7b1131fe52007910fb1e953a58c83d4b/c=0-1300-2656-3956&r=x63&c=60x60/local/-/media/2018/02/17/IAGroup/HawkCentral/636544772353522985-180217-09-Iowa-vs-Indiana-mens-basketball-ds.jpg" alt="" /><h4 class="util-bar-share-summary-title">Iowa's Ahmad Wagner on Hawkeye football coaches: 'They've reached out to me'</h4><p class="util-bar-share-summary-description">The one-time Hawkeye basketball forward sees himself as a football wide receiver. And he admits he's comfortable staying in Iowa to make the switch.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2018/03/21/ex-iowa-basketball-player-ahmad-wagner-iowa-hawkeyes-football-coaches/446481002/"
                                    data-image="https://www.gannett-cdn.com/-mm-/d2a21242c4b48a81915dd73abacc71570c40339d/c=0-1448-2656-2949&r=x1683&c=3200x1680/local/-/media/2018/02/17/IAGroup/HawkCentral/636544772353522985-180217-09-Iowa-vs-Indiana-mens-basketball-ds.jpg"
                                    data-title="Iowa's Ahmad Wagner on Hawkeye football coaches: 'They've reached out to me'"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3108.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Iowa's Ahmad Wagner on Hawkeye football coaches: 'They've reached out to me'" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Iowa's Ahmad Wagner on Hawkeye football coaches: 'They've reached out to me' &#13;&#13;The one-time Hawkeye basketball forward sees himself as a football wide receiver. And he admits he's comfortable staying in Iowa to make the switch.  &#13;&#13;Check out this story on hawkcentral.com: https://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2018/03/21/ex-iowa-basketball-player-ahmad-wagner-iowa-hawkeyes-football-coaches/446481002/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcAqiIUAAAAAJfFpgRBPCU3IjPQm6roffmp1zCE"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.hawkcentral.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="https://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2018/03/21/ex-iowa-basketball-player-ahmad-wagner-iowa-hawkeyes-football-coaches/446481002/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-QvL3tcDYT5c" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-QvL3tcFGFOs" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Iowa&#39;s Ahmad Wagner on Hawkeye football coaches: &#39;They&#39;ve reached out to me&#39;</h1></section><section id="module-position-QvL3tcFO06g" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-QvL3tcE9EPU" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item"><a rel="author" href="http://www.hawkcentral.com/staff/10048580/mark-emmert/">Mark Emmert</a>, memmert@gannett.com</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 3:37 p.m. CT March 21, 2018 | <span class="asset-metabar-time-updated">Updated 4:26 p.m. CT March 21, 2018</span></span></div></section><section id="module-position-QvL3tcFdF8I" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-QvL3tcFdZ08" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-QvL3tdw3J_g" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleattophtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video priority smallarticleattophtml5"
            style="width: 540px; height: 304px;"
            data-video-id="110320182"
            
        ><iframe
                        class='uw-iframe'
                        src='https://uw-media.hawkcentral.com/video/embed/110320182?sitelabel=reimagine&amp;continuousplay=true&amp;placement=uw-smallarticleattophtml5&amp;keywords=iowa-hawkeyes%2Ccollege-basketball%2Ccollege-football&amp;simpleTarget=&amp;simpleExclusion=&amp;pagetype=story'
                        name='110320182'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        style='background-image: url(https://www.gannett-cdn.com/-mm-/9f2c77c49ee5c8c5597ec74afecf329ec1d3fc20/r=540/https/media.gannett-cdn.com/35546125001/35546125001_5731149475001_5731144561001-vs.jpg)'
                    ></iframe><meta itemprop="name" content="Ahmad Wagner on the pattern of Iowa’s season"/><meta itemprop="image" content="https://www.gannett-cdn.com/-mm-/9f2c77c49ee5c8c5597ec74afecf329ec1d3fc20/r=540/https/media.gannett-cdn.com/35546125001/35546125001_5731149475001_5731144561001-vs.jpg" /><meta itemprop="thumbnailUrl" content="https://media.gannett-cdn.com/35546125001/35546125001_5731149133001_5731144561001-th.jpg" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3108.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "17", "create_date": "2/11/2018 2:02:12 PM", "short_url": "http://dmreg.co/2G3fEnS", "contentSourceCode": "PIHC", "videocontentprovider": "Ahmad Wagner on the pattern of Iowa\u2019s season", "topic": "home,sports,sports_hawk-central,home,sports,basketball,home", "parsleykeywords": ["Iowa Hawkeyes"], "taxonomyEntities": [{"TaggingStatus": "UserTagged", "DisplayName": null, "Name": "Iowa Hawkeyes", "Path": "SPORTS ORGANIZATIONS/NCAA Big Ten Conference/Iowa Hawkeyes", "RelevanceScore": 0, "DateTagged": "2018-02-11T14:17:28.803Z", "AssociatedContentCount": 0, "ParentId": "7750b0ff-ee0b-461e-ab07-45f3e0d945e6", "TopicType": "Automated", "IsPrimary": true, "Type": "Organizations", "Id": "4dd9e66b-42b7-4176-a57a-b2a1d85613ba"}], "highest_rendition": null, "id": 110320182, "ssts_string": "sports/college/iowa/basketball-men", "mobile_url": "http://dmreg.co/2G3fEnS", "presto_keywords": "Iowa Hawkeyes", "meta_length": 59, "asset_metadata": {"crops": null, "items": {"origin": "17", "series": "", "topic": "home,sports,sports_hawk-central,home,sports,basketball,home", "autoarchive": "true", "keywords": "Iowa Hawkeyes", "content-protection-state": "free", "excluderightnow": "False", "startdate": "", "viraldistribution": "true", "brightcoveaccount": "35546125001", "majorchange": "False", "isimport": "true", "thumbnail": "https://media.gannett-cdn.com/35546125001/35546125001_5731149133001_5731144561001-th.jpg?pubId=35546125001", "propertyid": "17", "videostill": "https://media.gannett-cdn.com/35546125001/35546125001_5731149475001_5731144561001-vs.jpg?pubId=35546125001", "status": "complete", "attribution": "Mark Emmert / The Register", "tags": "Iowa Hawkeyes,college basketball,men's college basketball,hawkcentral,ahmad wagner,iowa men's basketball,youtube,sports,dmr,hawkeyes,iowa hawkeyes,dmrsports", "lastaction": "published", "user": "zthompson", "excludemobile": "False", "brightcoveid": "5731144561001", "enddate": "", "name": "Ahmad Wagner on the pattern of Iowa\u2019s season", "awspath": "sports/college/basketball_iowa", "datecreated": "2/11/2018 2:02:12 PM", "credit": "Mark Emmert / The Register", "length": "00:59", "previewurl": "https://media.gannett-cdn.com/35546125001/35546125001_5731147307001_5731144561001.mp4", "interactive": "false", "shortdescription": "The junior forward says \u2018the defense softened\u2019 when shots stopped falling.", "adsenabled": "True"}}, "purchasable": true, "ssts": {"storysubject": null, "section": "sports", "topic": "iowa", "subsection": "college", "leafName": "basketball-men", "taxonomyEntityDisplayName": "Iowa Men's Basketball", "subtopic": "basketball-men"}, "priority": null, "still_url": "https://media.gannett-cdn.com/35546125001/35546125001_5731149475001_5731144561001-vs.jpg", "series": null, "cst": "sports/college/basketball_iowa", "adsenabled": true, "type": "video", "full_url": "https://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2018/02/11/ahmad-wagner-pattern-iowas-season/110320182/", "status": "published", "description": "The junior forward says \u2018the defense softened\u2019 when shots stopped falling.", "expire_date": "", "siteId": 429, "transcript": {"transcriptKeywords": [], "captions": [], "confidence": 0, "document": ""}, "brightcove_id": "5731144561001", "iso_8601_length": "PT00M59S", "url": "https://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2018/02/11/ahmad-wagner-pattern-iowas-season/110320182/", "title": "Ahmad Wagner on the pattern of Iowa\u2019s season", "preview_url": "https://media.gannett-cdn.com/35546125001/35546125001_5731147307001_5731144561001.mp4", "thumbnail": "https://media.gannett-cdn.com/35546125001/35546125001_5731149133001_5731144561001-th.jpg", "iso_8601_created": "2018-02-11T14:02:12", "credit": "Mark Emmert / The Register", "length": "0:59", "webtemplate": "SmallPlayerForPriorityVideo", "processed": true, "keywords": "Iowa Hawkeyes,college basketball,men's college basketball,hawkcentral,ahmad wagner,iowa men's basketball,youtube,sports,dmr,hawkeyes,iowa hawkeyes,dmrsports", "position": 0, "asset_document": "", "assetGroup": {"name": "HawkCentral", "title": "", "url": "", "sstsId": "", "siteId": 429, "type": "", "id": 2539}, "page_url": "https://www.hawkcentral.com/videos/sports/college/iowa/basketball-men/2018/02/11/ahmad-wagner-pattern-iowas-season/110320182/"}</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": true, "enable": true, "ads": true, "mediatemplate": false, "gannett_continuous_endslate": true, "mutedAutoplay": false, "share": true, "enableLogging": true, "name": "smallarticleattophtml5", "width": 540, "apsEnabled": true, "scrollingplayer": true, "autoplay": true, "embed": true, "height": 304, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "uwAutoplay": true}</script><meta itemprop="uploadDate" content="2018-02-11T14:02:12" /><meta itemprop="duration" content="PT00M59S" /></div><div class="ui-video-controls story-video inline-story-video priority" style="width: 540px;"><p class="video-desc" itemprop="description">
    The junior forward says ‘the defense softened’ when shots stopped falling.
    <span class="credit">Mark Emmert / The Register</span></p></div></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><div id="module-position-QvL3tdyVkmw" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-QvL3tdlOgDY" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-vertical" itemprop="url" src="https://www.gannett-cdn.com/-mm-/a60e2d873fa770d333c95cd9fe1b0faeaa4cc836/c=0-223-2666-3778&amp;r=537&amp;c=0-0-534-712/local/-/media/2018/02/17/IAGroup/HawkCentral/636544772353522985-180217-09-Iowa-vs-Indiana-mens-basketball-ds.jpg" alt="636544772353522985-180217-09-Iowa-vs-Indiana-mens-basketball-ds.jpg" data-mycapture-src="https://www.gannett-cdn.com/media/2018/02/17/IAGroup/HawkCentral/636544772353522985-180217-09-Iowa-vs-Indiana-mens-basketball-ds.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/b2e9b23cd767d8a10443c055f0220c24d0200e88/r=266x400/local/-/media/2018/02/17/IAGroup/HawkCentral/636544772353522985-180217-09-Iowa-vs-Indiana-mens-basketball-ds.jpg" /><span class="toggle"></span><meta itemprop="name" content="636544772353522985-180217-09-Iowa-vs-Indiana-mens-basketball-ds.jpg" /><span class="mycapture-small-btn mycapture-btn-with-text mycapture-expandable-photo-btn-small js-mycapture-btn-small">Buy Photo</span></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Foreshadowing? Iowa's Ahmad Wagner appears to be going up for a pass in football, not basketball, as he gets fouled against Indiana this winter at Carver-Hawkeye Arena. The junior has decided to give up basketball to try to make it as a college football wide receiver.</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: David Scrivner/Iowa City Press-Citizen)</span></span><span class="mycapture-btn mycapture-btn-with-text mycapture-expandable-photo-btn-large js-mycapture-btn">Buy Photo</span></p></aside></section></div></div><div id="module-position-QvL3tdy6aOA" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2018/03/21/ex-iowa-basketball-player-ahmad-wagner-iowa-hawkeyes-football-coaches/446481002/&amp;text=Iowa%27s%20Ahmad%20Wagner%20on%20Hawkeye%20football%20coaches%3A%20%27They%27ve%20reached%20out%20to%20me%27&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2018/03/21/ex-iowa-basketball-player-ahmad-wagner-iowa-hawkeyes-football-coaches/446481002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">IOWA CITY, Ia. &mdash; Ahmad Wagner is considering staying at Iowa as he makes his switch from basketball forward to football receiver, he said Wednesday in a teleconference with local reporters.</p><p class="speakable-p-2 p-text">&ldquo;They&rsquo;ve reached out to me. The offensive coordinator (Brian Ferentz) did. They&rsquo;ve been very respectful,&rdquo; Wagner said of the Hawkeyes. &ldquo;I&rsquo;m at this moment just taking in any consideration of who would give me a chance.&rdquo;</p><p class="p-text">Wagner, a <a href="https://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2017/07/01/iowas-ahmad-wagner-looking-add-some-finesse-his-muscle/444704001/">6-foot-7, 235-pound</a> junior, <a href="https://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2018/03/20/ahmad-wagner-leaves-iowa-basketball-team-pursue-football-career/443475002/">announced his decision</a> to give up basketball to try his hand at football Tuesday. He said he&rsquo;s in no hurry to decide what school to play for, funneling any requests through his parents, Lee and Teresa Bondurant Wagner.</p><p class="p-text">But he&rsquo;s also aware that if there is mutual interest between Iowa&rsquo;s coaches and himself, he could play two seasons of major-college football since he wouldn&rsquo;t have to sit a year after transferring.</p><p class="p-text">&ldquo;I am comfortable with Iowa. Iowa&rsquo;s always treated me well,&rdquo; Wagner, an Ohio native, said of his three years here. &ldquo;That&rsquo;s always important. Everything&rsquo;s going to go into consideration when I make my decision. Sitting out, being able to play right away.&rdquo;</p><p class="p-text">Wagner said he hasn&rsquo;t set up any formal workouts for Iowa&rsquo;s coaches and isn&rsquo;t sure how that process works. His first priority is to remain in good academic standing (he&rsquo;s on pace to graduate next May) and to start reshaping his body for a challenging new sport.</p><p class="p-text">Wagner averaged 1.7 points and 1.7 rebounds this winter. He was better as a sophomore, putting up 4.8 points and 3.4 rebounds while earning more extended playing time with his hustle and versatility as a defender.</p><div id="module-position-QvL3tdz9myQ" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div 
        class="js-oembed story-oembed story-oembed- story-oembed-type-"
        data-oembed-type=""
        data-oembed-provider=""><style>
.oembed-frame {
 width: 100%;
 height: 100%;
 margin: 0;
 border: 0;
 }
</style><div class="oembed-frame"><strong>READ HAWKEYE NEWS FOR FREE:</strong> Download the Hawk Central app on <a href="https://itunes.apple.com/us/app/hawk-central/id908833409?mt=8">iPhone,</a><a href="https://play.google.com/store/apps/details?id=com.gannett.dolly.Hawkeyes">Android</a> &nbsp;and follow us on <a href="https://www.facebook.com/hawkcentral/">Facebook</a></div></div></div></div><p class="p-text">But he also starred at Wayne High School in Yellow Springs, Ohio, as a senior wide receiver. Wagner was named all-state after catching 58 passes for 1,028 yards and 17 touchdowns.</p><p class="p-text"><span class="exclude-from-newsgate"><em><strong>PREVIOUSLY: <a href="https://www.hawkcentral.com/story/sports/college/iowa/basketball-rick-brown/2015/06/19/ahmad-wagner-basketball-iowa-hawkeyes-football-big-ten-rick-brown/28990569/">Ahmad Wagner talks about his multisport talents</a></strong></em></span></p><p class="p-text">He chose to play basketball at Iowa, but football was always in the back of his mind, Wagner said. He believed he had the talent to excel at that sport as well.</p><p class="p-text">&ldquo;It&rsquo;s been hard to ignore people always asking about football, making the change,&rdquo; Wagner said.</p><p class="p-text">&ldquo;I watched football games and those memories and that feeling of just playing would come back.&rdquo;</p><p class="p-text">It wasn&rsquo;t until <a href="https://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2018/03/08/iowa-hawkeyes-basketball-offseason-tyler-cook-jordan-bohannon/408550002/">Iowa&rsquo;s basketball season concluded with a 14-19 record</a>, however, that Wagner made his final decision. He was so devoted to basketball that he hasn&rsquo;t even caught a football in the past three years, he said.</p><p class="p-text">He still considers wide receiver&nbsp;his natural position, but said he&rsquo;s not opposed to moving to tight end if that&rsquo;s where his new coaching staff sees him as a better fit. His size would indicate that it is. But he also anchored his high school's&nbsp;4x100 relay team that took fourth in state.</p><div id="module-position-QvL3tdynv_A" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div 
        class="js-oembed story-oembed story-oembed-twitter story-oembed-type-rich"
        data-oembed-type="rich"
        data-oembed-provider="twitter"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">As Wayne grad <a href="https://twitter.com/Ahmad_Wagner?ref_src=twsrc%5Etfw">@Ahmad_Wagner</a> turns his attention to football now remember we&#39;re talking about a guy that&#39;s 6&#39;7&quot; with track speed. He caught 58 passes for 1,028 yards and 15 TDs. <a href="https://twitter.com/DMitrikTrice0?ref_src=twsrc%5Etfw">@DMitrikTrice0</a> said it back in high school: Wagner has NFL potential. <a href="https://t.co/LTKeayToP3">pic.twitter.com/LTKeayToP3</a></p>&mdash; James Rider (@JamesRRider) <a href="https://twitter.com/JamesRRider/status/976563612755152896?ref_src=twsrc%5Etfw">March 21, 2018</a></blockquote></div></div></div><p class="p-text">&ldquo;I&rsquo;m excited to get out and be able to work on my body, being able to work on my hands and get the intangibles back to be able to have success on the football field,&rdquo; Wagner said.</p><p class="p-text">The Hawkeyes have a pair of standout tight ends in Noah Fant and T.J. Hockenson. Their bigger need is<a href="https://www.hawkcentral.com/story/sports/college/iowa/bbmen-recruiting/2018/03/14/iowa-hawkeyes-recruiting-mailbag-closer-look-iowas-wr-recruiting-what-happens-tyler-cook/422886002/"> clearly at wide receiver</a>.</p><p class="p-text">Former Iowa offensive lineman <a href="https://www.hawkcentral.com/story/sports/nfl/draft/2018/03/19/nfl-mock-draft-2018-jets-trade-colts-josh-allen-rosen/437154002/">James Daniels</a>, who also hails from Ohio, was quick to let Wagner know where he belonged.</p><p class="p-text p-text-last"id="article-body-p-last">&ldquo;James texted me and just congratulated me on making my decision and nudged me and wanted me to go to Iowa,&rdquo; Wagner said.</p><div id="module-position-QvL3tdzmOyg" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2018/03/21/ex-iowa-basketball-player-ahmad-wagner-iowa-hawkeyes-football-coaches/446481002/&amp;text=Iowa%27s%20Ahmad%20Wagner%20on%20Hawkeye%20football%20coaches%3A%20%27They%27ve%20reached%20out%20to%20me%27&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2018/03/21/ex-iowa-basketball-player-ahmad-wagner-iowa-hawkeyes-football-coaches/446481002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-QvL3tdhztH0" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad"></div></section><section id="module-position-QvL3tdhgkCQ" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-QvL3tdherfU" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/college/columnists/chad-leistikow/2018/03/22/iowa-hawkeyes-basketball-ncaa-tournament-sweet-16-expectations-fran-mccaffery-chad-leistikow/447505002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/ef57fea4269e1647c736087215bf374f9d2a7c72/c=578-0-3279-2701&amp;r=x83&amp;c=80x80/local/-/media/2018/03/22/IAGroup/DesMoines/636573199613600732-FRANNY.jpg" width="80" height="80" alt="Leistikow: Hawkeyes basketball must use NCAA Tournament as minimum measuring stick" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/columnists/chad-leistikow/2018/03/22/iowa-hawkeyes-basketball-ncaa-tournament-sweet-16-expectations-fran-mccaffery-chad-leistikow/447505002/"    data-ht="moresportsstories">
                    Leistikow: For Iowa hoops, NCAA tourney is an annual must</a></h6><div class="more-section-stories-meta">
                    March 22, 2018, 2:21 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/baseball/2018/03/22/iowa-baseball-what-weve-learned-hawkeyes-heading-into-big-ten-conference-play/449246002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/4d2b911d996662aa7df8c5ad6095481e6cc56f14/c=667-0-3334-2667&amp;r=x83&amp;c=80x80/local/-/media/2018/02/27/IAGroup/HawkCentral/636553534551319816-180227-20-Iowa-vs-Cornell-College-baseball-ds.jpg" width="80" height="80" alt="Iowa baseball: What we&#39;ve learned from the Hawkeyes heading into Big Ten play" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/baseball/2018/03/22/iowa-baseball-what-weve-learned-hawkeyes-heading-into-big-ten-conference-play/449246002/"    data-ht="moresportsstories">
                    Breaking down Iowa baseball before Big Ten play</a></h6><div class="more-section-stories-meta">
                    March 22, 2018, 6:24 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/wrestling/2018/03/21/spencer-lee-pokemon-ncaa-wrestling-penn-state-hawkeyes/447288002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/49b7bb87193482d2389a1ddb3c8957b24f335282/c=338-0-3004-2666&amp;r=x83&amp;c=80x80/local/-/media/2018/03/17/IAGroup/HawkCentral/636569167162839092-180317-25-NCAA-Wrestling-ds.jpg" width="80" height="80" alt="Iowa&#39;s Spencer Lee talks Pokémon obsession, outstanding-wrestler controversy" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/wrestling/2018/03/21/spencer-lee-pokemon-ncaa-wrestling-penn-state-hawkeyes/447288002/"    data-ht="moresportsstories">
                    Spencer Lee talks Pokémon, outstanding-wrestler voting</a></h6><div class="more-section-stories-meta">
                    March 21, 2018, 8:37 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/basketball-men/2018/03/21/ex-iowa-basketball-player-ahmad-wagner-iowa-hawkeyes-football-coaches/446481002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/e46d93ad147b3d3e977f6449e4886d2487204acb/c=0-1300-2656-3956&amp;r=x83&amp;c=80x80/local/-/media/2018/02/17/IAGroup/HawkCentral/636544772353522985-180217-09-Iowa-vs-Indiana-mens-basketball-ds.jpg" width="80" height="80" alt="Iowa&#39;s Ahmad Wagner on Hawkeye football coaches: &#39;They&#39;ve reached out to me&#39;" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/basketball-men/2018/03/21/ex-iowa-basketball-player-ahmad-wagner-iowa-hawkeyes-football-coaches/446481002/"    data-ht="moresportsstories">
                    Wagner: Iowa football coaches have reached out</a></h6><div class="more-section-stories-meta">
                    March 21, 2018, 4:26 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/football/2018/03/21/iowa-hawkeyes-football-spring-practices-five-storylines/446489002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/c4bfbddb3d451717183b39c4e132697d2aa53932/c=148-0-3091-2943&amp;r=x83&amp;c=80x80/local/-/media/2016/08/25/IAGroup/HawkCentral/636077410354100993-des.m1128IowaVsNebraska.bh-3824.JPG" width="80" height="80" alt="Iowa football&#39;s defense and offense need holes filled: Here&#39;s what to watch for this spring" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/football/2018/03/21/iowa-hawkeyes-football-spring-practices-five-storylines/446489002/"    data-ht="moresportsstories">
                    5 storylines for Hawkeye football this spring</a></h6><div class="more-section-stories-meta">
                    March 21, 2018, 5:04 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/wrestling/2018/03/21/iowa-hawkeyes-wrestling-spencer-lee-tom-brands-next-season-lookahead/446533002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/90fbe0445ea5a8784bd8acc16e160853fac4648e/c=688-0-3355-2667&amp;r=x83&amp;c=80x80/local/-/media/2018/03/17/IAGroup/HawkCentral/636569167178751092-180317-26-NCAA-Wrestling-ds.jpg" width="80" height="80" alt="Wrestling lookahead: Iowa Hawkeyes return, and will add, plenty of firepower for 2018-19" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/wrestling/2018/03/21/iowa-hawkeyes-wrestling-spencer-lee-tom-brands-next-season-lookahead/446533002/"    data-ht="moresportsstories">
                    Iowa wrestling has big firepower in 2018-19</a></h6><div class="more-section-stories-meta">
                    March 21, 2018, 4:16 p.m.
                </div></li></ul></div></div></section><section id="module-position-QvL3tdgAliE" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad"></div></div></div></section></aside><section id="module-position-QvL3tdgSRlU" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-QvL3tdhbJxk" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement asset-leaderboard-btf-ad leaderboard-ad common-ad-styling"></div></section><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript" src="https://www.gannett-cdn.com/partner/vendor/pbjsandwich.min.js"></script><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3108.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3108.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def"],
            function(UserFactory, PersonalizedLinkFactory) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
