<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4512.2.0/js/partner/show_ads.js"></script><title>In life and death, former Hawkeye star Kenny Arnold shines bright</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=908833409"><meta name="description" content="How does one measure the impact of a life? I’ve been pondering this question ever since my former University of Iowa basketball teammate Kenny Arnold died in May after a long illness."><link rel="canonical" href="https://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2019/07/17/former-hawkeye-basketball-star-kenny-arnold-iowa-basketball-lute-olson/1755190001/"><link rel="amphtml" href="https://amp.hawkcentral.com/amp/1755190001" /><meta property="fb:app_id" content="394635037265662"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Hawk Central" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2019/07/17/PDEM/704aa5db-cc57-4244-a884-e94c47b7bf49-IMG_8281.jpg?crop=2249,1266,x0,y299&width=3200&height=1680&fit=bounds"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2019/07/17/PDEM/704aa5db-cc57-4244-a884-e94c47b7bf49-IMG_8281.jpg?crop=2249,1266,x0,y299&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@hawkcentral" /><meta name="twitter:creator" content="@hawkcentral" /><meta name="twitter:title" content="In life and death, former Hawkeye star Kenny Arnold shines bright" /><meta name="twitter:description" content="How does one measure the impact of a life? I’ve been pondering this question ever since my former University of Iowa basketball teammate Kenny Arnold died in May after a long illness." /><meta property="og:title" content="In life and death, former Hawkeye star Kenny Arnold shines bright"/><meta property="og:description" class="speakable-description" content="How does one measure the impact of a life? I’ve been pondering this question ever since my former University of Iowa basketball teammate Kenny Arnold died in May after a long illness."/><meta property="og:url" content="https://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2019/07/17/former-hawkeye-basketball-star-kenny-arnold-iowa-basketball-lute-olson/1755190001/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "In life and death, former Hawkeye star Kenny Arnold shines bright",
        "description": "How does one measure the impact of a life? I’ve been pondering this question ever since my former University of Iowa basketball teammate Kenny Arnold died in May after a long illness.",
        "url": "https://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2019/07/17/former-hawkeye-basketball-star-kenny-arnold-iowa-basketball-lute-olson/1755190001/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2019/07/17/former-hawkeye-basketball-star-kenny-arnold-iowa-basketball-lute-olson/1755190001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2019/07/17/PDEM/704aa5db-cc57-4244-a884-e94c47b7bf49-IMG_8281.jpg?crop=1710,1710,x246,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2019/07/17/PDEM/704aa5db-cc57-4244-a884-e94c47b7bf49-IMG_8281.jpg?crop=2249,1266,x0,y299&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2019-07-17T18:50:45.683Z",
        "dateModified": "2019-07-17T20:05:51.974Z",
        "datePublished": "2019-07-17T18:50:45.683Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "Hawk Central",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Jon Darsee"],
        "keywords": ["Section:sports:college","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/hawkcentral/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4512.2.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4512.2.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4512.2.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4512.2.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4512.2.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4512.2.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4512.2.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4512.2.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-4512.2.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-4512.2.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-4512.2.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-4512.2.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-4512.2.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4512.2.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4512.2.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4512.2.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerhawkcentral Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-masthead-logo-dark@2x.png" height="80" alt="Hawk Central"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://offers.desmoinesregister.com/network-iowa-hawkcentral?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-hawkcentral more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo-dark@2x.png" height="40" alt="Hawk Central"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-R8rRabCROAQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-football-item site-nav-module site-nav-football-module" id="module-position-R8rRabDIRzs"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-football-link" href="/football/" data-ht="Headerfootball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-football-span">Football</span><span class="site-nav-theme-border football-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-basketball-item site-nav-module site-nav-basketball-module" id="module-position-R8rRabCaAdM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-basketball-link" href="/basketball/" data-ht="Headerbasketball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-basketball-span">Men's hoops</span><span class="site-nav-theme-border basketball-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-womens-hoops-item site-nav-module site-nav-womens-hoops-module" id="module-position-R8rRabCoXfs"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-womens-hoops-link" href="/basketball/hawkeye-women/" data-ht="Headerwomens-hoops"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-womens-hoops-span">Women's hoops</span><span class="site-nav-theme-border womens-hoops-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-wrestling-item site-nav-module site-nav-wrestling-module" id="module-position-R8rRabDaIVQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-wrestling-link" href="/wrestling/" data-ht="Headerwrestling"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-wrestling-span">Wrestling</span><span class="site-nav-theme-border wrestling-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-R8rRabCgNB8"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/columns/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-schedulesstatsrosters-item site-nav-module site-nav-schedulesstatsrosters-module" id="module-position-R8rRabCRpcg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-schedulesstatsrosters-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headerschedulesstatsrosters" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-schedulesstatsrosters-span">Schedules/Stats/Rosters</span><span class="site-nav-theme-border schedulesstatsrosters-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-R8rRabDF5hk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-icon-span site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-newsletter-item site-nav-module site-nav-newsletter-module" id="module-position-R8rRabCbAg0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-newsletter-link" href="https://profile.hawkcentral.com/newsletters/manage/" data-ht="Headernewsletter" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-newsletter-span">Newsletter</span><span class="site-nav-theme-border newsletter-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/football/" data-ht="Headermorefootball">Football</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/" data-ht="Headermorebasketball">Men&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/hawkeye-women/" data-ht="Headermorewomens-hoops">Women&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/wrestling/" data-ht="Headermorewrestling">Wrestling</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/columns/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headermoreschedulesstatsrosters">Schedules/Stats/Rosters</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">Media</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://profile.hawkcentral.com/newsletters/manage/" data-ht="Headermorenewsletter">Newsletter</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-R8rRabCuhjk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span site-nav-search-span">Search</span></div><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-R8rRabDa1-M"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://offers.desmoinesregister.com/network-iowa-hawkcentral?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-hawkcentral"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-R8rRabCNfSw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-hawkcentral"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href=""><span class="snsm-link-text">Manage Account</span></a></li><li data-hoverDropdown="e-edition print"><a class="snsm-link snsm-link-eedition" href="https://user.hawkcentral.com/user/enewspaper"><span class="snsm-link-text">Access e-Edition</span></a></li><li data-hoverDropdown="!print"><a class="snsm-link snsm-link-newsletters" href="//profile.hawkcentral.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-pay-bill" href="pay"><span class="snsm-link-text">Pay Bill</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-delivery-issues" href="delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-stop-restart" href="delivery-temporary-stop"><span class="snsm-link-text">Pause Delivery</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.hawkcentral.com"><span class="snsm-link-text">Help Center</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.hawkcentral.com/PIHC-GUP/user/logout/?return-url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2019/07/17/former-hawkeye-basketball-star-kenny-arnold-iowa-basketball-lute-olson/1755190001/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.hawkcentral.com/PIHC-GUP/authenticate/?success-url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2019/07/17/former-hawkeye-basketball-star-kenny-arnold-iowa-basketball-lute-olson/1755190001/&cancel-url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2019/07/17/former-hawkeye-basketball-star-kenny-arnold-iowa-basketball-lute-olson/1755190001/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://cm.hawkcentral.com/account-activation/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.hawkcentral.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R8rRabCROAQ", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R8rRabDIRzs", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R8rRabCaAdM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R8rRabCoXfs", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R8rRabDaIVQ", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R8rRabCgNB8", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R8rRabCRpcg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R8rRabDF5hk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R8rRabCbAg0", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R8rRabCuhjk", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R8rRabCNfSw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R8rRabDa1-M", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2019/07/17/former-hawkeye-basketball-star-kenny-arnold-iowa-basketball-lute-olson/1755190001/&amp;text=In%20life%20and%20death%2C%20former%20Hawkeye%20star%20Kenny%20Arnold%20shines%20bright&amp;via=hawkcentral"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2019/07/17/former-hawkeye-basketball-star-kenny-arnold-iowa-basketball-lute-olson/1755190001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2019/07/17/former-hawkeye-basketball-star-kenny-arnold-iowa-basketball-lute-olson/1755190001/&amp;text=In%20life%20and%20death%2C%20former%20Hawkeye%20star%20Kenny%20Arnold%20shines%20bright&amp;via=hawkcentral"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2019/07/17/former-hawkeye-basketball-star-kenny-arnold-iowa-basketball-lute-olson/1755190001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2019/07/17/former-hawkeye-basketball-star-kenny-arnold-iowa-basketball-lute-olson/1755190001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2019/07/17/former-hawkeye-basketball-star-kenny-arnold-iowa-basketball-lute-olson/1755190001/&media=https://www.gannett-cdn.com/presto/2019/07/17/PDEM/704aa5db-cc57-4244-a884-e94c47b7bf49-IMG_8281.jpg?crop=2249,1266,x0,y299&width=3200&height=1680&fit=bounds&description=How does one measure the impact of a life? I’ve been pondering this question ever since my former University of Iowa basketball teammate Kenny Arnold died in May after a long illness."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2019/07/17/PDEM/704aa5db-cc57-4244-a884-e94c47b7bf49-IMG_8281.jpg?crop=1710,1710,x246,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">In life and death, former Hawkeye star Kenny Arnold shines bright</h4><p class="util-bar-share-summary-description">How does one measure the impact of a life? I’ve been pondering this question ever since my former University of Iowa basketball teammate Kenny Arnold died in May after a long illness.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2019/07/17/former-hawkeye-basketball-star-kenny-arnold-iowa-basketball-lute-olson/1755190001/"
                                    data-image="https://www.gannett-cdn.com/presto/2019/07/17/PDEM/704aa5db-cc57-4244-a884-e94c47b7bf49-IMG_8281.jpg?crop=2249,1266,x0,y299&width=3200&height=1680&fit=bounds"
                                    data-title="In life and death, former Hawkeye star Kenny Arnold shines bright"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4512.2.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="In life and death, former Hawkeye star Kenny Arnold shines bright" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">In life and death, former Hawkeye star Kenny Arnold shines bright &#13;&#13;How does one measure the impact of a life? I’ve been pondering this question ever since my former University of Iowa basketball teammate Kenny Arnold died in May after a long illness.  &#13;&#13;Check out this story on hawkcentral.com: https://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2019/07/17/former-hawkeye-basketball-star-kenny-arnold-iowa-basketball-lute-olson/1755190001/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcAqiIUAAAAAJfFpgRBPCU3IjPQm6roffmp1zCE"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.hawkcentral.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.hawkcentral.com/story/sports/college/iowa/basketball-men/2019/07/17/former-hawkeye-basketball-star-kenny-arnold-iowa-basketball-lute-olson/1755190001/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p>
                                            This conversation is moderated according to USA TODAY's
                                            <a class="coral-talk-header-link" href="//cm.hawkcentral.com/community" data-track-label="exit|commentscommunityrules">community rules</a>.
                                            Please read the rules before joining the discussion.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-R8rU1MOhs4c" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-R8rU1MQocFg" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">In life and death, former Hawkeye star Kenny Arnold shines bright</h1></section><section id="module-position-R8rU1MQz4_A" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-R8rU1MQod5g" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item">Jon Darsee, Special to the Register</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 1:50 p.m. CT July 17, 2019 | <span class="asset-metabar-time-updated">Updated 3:05 p.m. CT July 17, 2019</span></span></div></section><section id="module-position-R8rU1MRhz6Q" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-R8rU1MR__LI" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-R8rU1SZVhck" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video js-video-avp automatedvideoplayerhidden automatedvideoplayer"
            style="width: 400px; height: 225px;"
            data-video-id="1755766001"
            
            data-snow-enabled="true"
        ><iframe
                        class="snow-iframe"
                        src='https://uw-media.hawkcentral.com/embed/video/1755766001?sitelabel=reimagine&amp;placement=snow-automatedvideoplayer&amp;keywords=lute-olson%2Cnational-sports%2Csadness%2Cfear%2Coverall-negative%2Cbasketball%2Cuniversity-of-iowa&amp;simpleTarget=&amp;simpleExclusion=&amp;pagetype=story&amp;cst=sports%2Fcollege%2Fbasketball_iowa&amp;ssts=sports%2Fcollege%2Fiowa%2Fbasketball-men&amp;series='
                        name='snow-player/1755766001'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        allow="autoplay; fullscreen"
                        style="background-image: url(?width=400&height=225&fit=crop)"
                    ></iframe><meta itemprop="name" content=""/><meta itemprop="image" content="?width=400&height=225&fit=crop" /><meta itemprop="thumbnailUrl" content="" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4512.2.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"large": false, "AVPplayer": true, "type": "video", "name": "video", "id": 1755766001}</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": false, "enable": true, "enableSnowPlayer": true, "ads": true, "uwAutoplay": true, "mediatemplate": false, "mutedAutoplay": true, "share": true, "enableLogging": true, "gannett_continuous_endslate": true, "width": 400, "apsEnabled": true, "scrollingplayer": false, "autoplay": true, "embed": true, "height": 225, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "name": "automatedvideoplayer"}</script><meta itemprop="uploadDate" content="" /><meta itemprop="duration" content="" /></div><div class="ui-video-controls story-video js-video-avp automatedvideoplayerhidden" style="width: 400px;"><meta itemprop="description" content="" /></div></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><div id="module-position-R8rU1SZLfpY" class="story-asset story-metadata-asset"></div><div id="module-position-R8rU1SZznhs" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2019/07/17/former-hawkeye-basketball-star-kenny-arnold-iowa-basketball-lute-olson/1755190001/&amp;text=In%20life%20and%20death%2C%20former%20Hawkeye%20star%20Kenny%20Arnold%20shines%20bright&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2019/07/17/former-hawkeye-basketball-star-kenny-arnold-iowa-basketball-lute-olson/1755190001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div id="module-position-R8rU1SY_yAA" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo float"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2019/07/17/PIHC/1457a700-f2af-412f-a33a-122193184b89-A01_LEAR_04_1.jpg?width=180&amp;height=240&amp;fit=bounds&amp;auto=webp" alt="Former Arizona coach Lute Olson, right, shares a moment with his former player, Kenny Arnold, in Tucson, Arizona, in 2005. Olson and the rest of the team raised money to help pay for Arnold&#39;s medical expenses." width="180" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/07/17/PIHC/1457a700-f2af-412f-a33a-122193184b89-A01_LEAR_04_1.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/07/17/PIHC/1457a700-f2af-412f-a33a-122193184b89-A01_LEAR_04_1.jpg?width=327&amp;height=400" /><meta itemprop="name" content="Xxx Iowa Reunion Sd 1775 Jpg S Bkc Usa Az" /><meta itemprop="height" content="240" /><meta itemprop="width" content="180" /><p>Former Arizona coach Lute Olson, right, shares a moment with his former player, Kenny Arnold, in Tucson, Arizona, in 2005. Olson and the rest of the team raised money to help pay for Arnold&#39;s medical expenses.<meta itemprop="copyrightHolder" content="David Sanders/For USA Today" />&nbsp;<span class="credit">(Photo: David Sanders/For USA Today)</span></p></aside></div><p class="speakable-p-1 p-text">How does one measure the impact of a life? I&rsquo;ve been pondering this question ever since my former University of Iowa basketball teammate Kenny Arnold died in May after a long illness.</p><p class="speakable-p-2 p-text">I had&nbsp;expected to feel sad and relieved that he longer had to suffer. I had&nbsp;not expected to feel angry.&nbsp;</p><p class="p-text">Kenny&rsquo;s impact as a basketball player was huge &mdash; he led our 1980 Final Four team in scoring and assists,&nbsp;with a broken thumb on his shooting hand, no less. Three years after graduating, while Kenny was still pursuing a pro basketball career, his life changed forever. He was diagnosed with a brain tumor and given a 10% chance of survival. Somehow Kenny hung on, living 37 more years while the after-effects of his condition relentlessly deteriorated his body.&nbsp;</p><p class="p-text">The thought that a brain tumor or anything else could sap his youth and vitality, his shot at the NBA, or any opportunity to have a career or family, was impossible to fathom. Watching him slowly lose control of his body and his ability to speak was heartbreaking. Contrasting this once happy and vivacious teammate with a man living out his days in a home for the severely disabled was difficult to stomach. He&nbsp;shared a room barren of anything but two beds and a small TV. All of his worldly possessions fit in a cabinet and two dresser drawers.</p><div id="module-position-R8rU1SY21wA" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2019/07/17/PIHC/ec311e9f-82d3-41fc-8e86-20a6cd83b374-c03_iowanow_04.jpg?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="Members of the 1980 Iowa Final Four team joke around before having their picture taken at former Arizona coach Lute Olson&#39;s home in Tucson, Arizona, in 2005. Kenny Arnold is bottom left." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/07/17/PIHC/ec311e9f-82d3-41fc-8e86-20a6cd83b374-c03_iowanow_04.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/07/17/PIHC/ec311e9f-82d3-41fc-8e86-20a6cd83b374-c03_iowanow_04.jpg?width=500&amp;height=341" /><meta itemprop="name" content="Xxx Iowa Reunion Sd 1774 Jpg S Bkc Usa Az" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>Members of the 1980 Iowa Final Four team joke around before having their picture taken at former Arizona coach Lute Olson&#39;s home in Tucson, Arizona, in 2005. Kenny Arnold is bottom left.<meta itemprop="copyrightHolder" content="David Sanders/For USA Today" />&nbsp;<span class="credit">(Photo: David Sanders/For USA Today)</span></p></aside><div class="clearfix"></div></div><p class="p-text">And yet, the grit and determination that drove Kenny on the court was evident throughout his life. As best friend and teammate Mike &ldquo;Tree&rdquo; Henry said, &ldquo;Kenny never complained once about his situation. He had faith in God&rsquo;s plan for him and that was good enough.&rdquo;</p><p class="p-text">Vince Brookins, another former teammate, gets emotional recounting a conversation they had when Kenny could still speak. Vince told Kenny that he could never endure Kenny&rsquo;s suffering. Kenny carefully gathered his words and replied, &ldquo;God gave this to me because I can handle it. I am going through this so that guys like you don&rsquo;t have to.&rdquo; &nbsp;</p><p class="p-text">Kenny became the moral beacon of our team and the fabric that wove us together. Our common language is basketball but Kenny&rsquo;s four-decade struggle bonded us to one another&nbsp;and to an ever-caring Hawkeye support community.&nbsp;</p><div id="module-position-R8rU1SYLsrU" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/5f90ed22967b5ef86b7503e28c2aed0701edbbd6/c=67-0-680-461/local/-/media/2017/08/29/IAGroup/HawkCentral/636396194067198942-kennyarnold.png?width=540&amp;height=405&amp;fit=crop" alt="Iowa&#39;s Kenny Arnold guards Minnosota&#39;s Trent Tucker" width="540" data-mycapture-src="https://www.gannett-cdn.com/media/2017/08/29/IAGroup/HawkCentral/636396194067198942-kennyarnold.png"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/a57cb87523081f89514984f1cf4f0c13e0b2f571/r=500x338/local/-/media/2017/08/29/IAGroup/HawkCentral/636396194067198942-kennyarnold.png" /><meta itemprop="name" content="636396194067198942-kennyarnold.png" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Iowa&#39;s Kenny Arnold guards Minnosota&#39;s Trent Tucker during a game in February 1982.<meta itemprop="copyrightHolder" content="Register file photo" />&nbsp;<span class="credit">(Photo: Register file photo)</span></p></aside><div class="clearfix"></div></div><p class="p-text">In December 2005, USA Today writer Greg Boeck followed us to Tucson when coach Lute Olson invited the 1980 Iowa Final Four team for a reunion while he was still coaching. Boeck wrote a piece about Kenny&rsquo;s story and how coach Olson paid for Kenny and Tree to be flown to Tucson to see the same cancer specialists who treated coach&rsquo;s late wife Bobbi. It was especially unique and perhaps unprecedented when coach Olson honored our University of Iowa team in front of a sold-out McHale Center at a University of Arizona Wildcat basketball game.&nbsp;</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">The USA today story included a sidebar letter Mark Gannon wrote to coach Olson, thanking him for his guidance and influence. Mark closed by signing &ldquo;Teammates for Life,&rdquo; a phrase that would become our rallying cry for the rest of Kenny&rsquo;s life and recently, the title of a new book written by Marty Gallagher, a lifelong Hawkeye fan who became a Kenny Arnold fan at the age of 10 watching games on the Hawkeye Sports Network.</p><div id="module-position-R8rU1SZA_jM" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/f2d575ae763bba9233b836a50092a646ea6888ec/c=0-0-2043-1536/local/-/media/2017/08/29/IAGroup/HawkCentral/636396194068134948-dmrdc5-5c1yo1gl60lbiv35hc9-original.jpg?width=540&amp;height=405&amp;fit=crop" alt="Former Iowa basketball player Kenny Arnold is overcome" width="540" data-mycapture-src="https://www.gannett-cdn.com/media/2017/08/29/IAGroup/HawkCentral/636396194068134948-dmrdc5-5c1yo1gl60lbiv35hc9-original.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/11c42b59d9db8df2b6023f381d5203479a1bf091/r=500x320/local/-/media/2017/08/29/IAGroup/HawkCentral/636396194068134948-dmrdc5-5c1yo1gl60lbiv35hc9-original.jpg" /><meta itemprop="name" content="Kenny Arnold" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>Former Iowa basketball player Kenny Arnold is overcome with emotion as he is honored at halftime of a benefit basketball game in his behalf in 2006.<meta itemprop="copyrightHolder" content="Peterson David, Copyright 2006 The Des Moines Register;Yes-desm" />&nbsp;<span class="credit">(Photo: Peterson David, Copyright 2006 The Des Moines Register;Yes-desm)</span></p></aside><div class="clearfix"></div></div><p class="p-text">In &ldquo;Teammates for Life,&rdquo; Gallagher chronicles Kenny&rsquo;s life framed in the context of the Lute Olson era at Iowa. Like so many others, Gallagher just wanted to find some way to help. Gallagher is the co-founder of Talk to Me Technologies, a Cedar Falls-based company that creates tools to enable compromised individuals to communicate. Four years ago, Marty offered to donate a touch-screen tablet they developed to Kenny. He personally trained Kenny, and&nbsp;the tablet dramatically improved Kenny&rsquo;s ability to interact with the world. A friendship blossomed, which triggered Marty&rsquo;s crusade to capture Kenny&rsquo;s remarkable story in a book. &nbsp;&nbsp;</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">It would take the funeral gathering and the finality of death to bring me clarity and evaporate my anger. I realized via the gift of our basketball bond that&nbsp;Kenny pushed me to consider a life very different from my own. Nothing else has taken me to the south side of Chicago. No one else has put me face to face with the daunting physical horrors Kenny faced. I am grateful for having witnessed how he managed his condition and by the remarkable examples of my teammates rallying to help.&nbsp;</p><p class="p-text">The funeral was packed with many familiar faces including Iowa coach Fran McCaffery, assistant coach Kirk Speraw and legendary Iowa trainer John Strief,&nbsp;who was a constant presence at Kenny&rsquo;s side as he neared death. As speaker after speaker rose to share, most of the stories were about Kenny&rsquo;s impact beyond the basketball court. His life inspired us early with his play; late by showing us what grace looks like.</p><div id="module-position-R8rU1SZS4Ig" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/625954cbce2b46480df7dc03945d0b30a0f94865/c=0-559-1089-1378/local/-/media/2017/08/29/IAGroup/HawkCentral/636396194058774888-DESBrd-02-15-2017-DMRMetro-1-C001--2017-02-14-IMG-KENNY.jpg-3-1-D8HDQ40H-L975594596-IMG-KENNY.jpg-3-1-D8HDQ40H.jpg?width=540&amp;height=405&amp;fit=crop" alt="Former Iowa Hawkeye basketball players Ronnie Lester," width="540" data-mycapture-src="https://www.gannett-cdn.com/media/2017/08/29/IAGroup/HawkCentral/636396194058774888-DESBrd-02-15-2017-DMRMetro-1-C001--2017-02-14-IMG-KENNY.jpg-3-1-D8HDQ40H-L975594596-IMG-KENNY.jpg-3-1-D8HDQ40H.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/802c6add4b900f4408ea5d791764270498ad1dea/r=225x400/local/-/media/2017/08/29/IAGroup/HawkCentral/636396194058774888-DESBrd-02-15-2017-DMRMetro-1-C001--2017-02-14-IMG-KENNY.jpg-3-1-D8HDQ40H-L975594596-IMG-KENNY.jpg-3-1-D8HDQ40H.jpg" /><meta itemprop="name" content="636396194058774888-DESBrd-02-15-2017-DMRMetro-1-C001--2017-02-14-IMG-KENNY.jpg-3-1-D8HDQ40H-L975594596-IMG-KENNY.jpg-3-1-D8HDQ40H.jpg" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>Former Iowa Hawkeye basketball players Ronnie Lester, top, and Mike &quot;Tree&quot; Henry hold up T-shirts commemorating teammate Kenny Arnold, in this file photo.<meta itemprop="copyrightHolder" content="Special to the Register" />&nbsp;<span class="credit">(Photo: Special to the Register)</span></p></aside><div class="clearfix"></div></div><p class="p-text">The funeral reminded me of many &ldquo;Teammates For Life&rdquo; moments.&nbsp;How in the 1990s Gannon spearheaded players and fans to create a fund that would help with expenses, medical expertise and ultimately pay for Kenny&rsquo;s funeral. How Mike &quot;Tree&quot;&nbsp;Henry changed jobs and rearranged his life to take care of his best friend. And how two years ago, Tree founded the Kenny Arnold Foundation with the ever-present help of his sister Nanette and Brookins endeavoring to sustain Kenny&rsquo;s legacy by helping people suffering similar fates.&nbsp;</p><p class="p-text">We all strive to impact others, be it family, community or the world. Kenny Arnold was a man who had nearly everything taken from him &mdash; certainly all of the tools and resources society deems necessary to impact others. And yet, unable to talk, his body but a sack of bones, Kenny demonstrated the fundamentals of life every day through grace, humility and faith.</p><p class="p-text">Asked to define team, Kenny answered, &ldquo;Brother.&rdquo;&nbsp;When his late mother Lena was asked the same question, Mrs. Arnold also had a one-word answer, &ldquo;L-O-V-E&rdquo; she said.</p><p class="p-text">There may be many ways to measure the impact of a life, but Lena&rsquo;s answer is the one I like the best.</p><p class="p-text p-text-last"id="article-body-p-last"><em>Jon Darsee was a member of the University of Iowa 1980 Final Four team and a three-year basketball letterman. He now serves as chief innovation officer at the UI.</em></p><div id="module-position-R8rU1SYKIlw" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2019/07/17/PDEM/704aa5db-cc57-4244-a884-e94c47b7bf49-IMG_8281.jpg?crop=3000,2250,x0,y0&amp;width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="From left: Hawkeye basketball players Kevin Boyle, Kenny Arnold and Jon Darsee." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/07/17/PDEM/704aa5db-cc57-4244-a884-e94c47b7bf49-IMG_8281.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/07/17/PDEM/704aa5db-cc57-4244-a884-e94c47b7bf49-IMG_8281.jpg?width=300&amp;height=400" /><meta itemprop="name" content="Img 8281" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>From left: Hawkeye basketball players Kevin Boyle, Kenny Arnold and Jon Darsee.<meta itemprop="copyrightHolder" content="Special to the Register" />&nbsp;<span class="credit">(Photo: Special to the Register)</span></p></aside><div class="clearfix"></div></div><div id="module-position-R8rU1SZAxUo" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2019/07/17/former-hawkeye-basketball-star-kenny-arnold-iowa-basketball-lute-olson/1755190001/&amp;text=In%20life%20and%20death%2C%20former%20Hawkeye%20star%20Kenny%20Arnold%20shines%20bright&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/basketball-men/2019/07/17/former-hawkeye-basketball-star-kenny-arnold-iowa-basketball-lute-olson/1755190001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-R8rU1SUMAxs" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-R8rU1SV9ek4" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-R8rU1SVot8o" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-R8rU1SV_Ngo" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-R8rU1SVYBjM" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/college/iowa/football/2019/07/17/2019-big-ten-football-predictions-michigan-ohio-state-iowa-hawkeyes-big-ten-kirk-ferentz-big-ten/1755813001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/07/15/PDEM/b0b66db2-7ed5-452e-9a51-5578ea5c96bf-BigTenCoaches_1.jpg?crop=1191,1191,x43,y43&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="2019 Big Ten football predictions: Iowa football back on top in the Big Ten West" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/football/2019/07/17/2019-big-ten-football-predictions-michigan-ohio-state-iowa-hawkeyes-big-ten-kirk-ferentz-big-ten/1755813001/"    data-ht="moresportsstories">
                    2019 Big Ten football champion? Here's our prediction</a></h6><div class="more-section-stories-meta">
                    July 17, 2019, 11:03 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/bbmen-recruiting/2019/07/17/iowa-basketball-recruitment-xavier-foster-andre-jackson-fran-mccaffery-jalen-suggs-college-basketbal/1749312001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/02/23/PIHC/e2d76a1a-57a4-417a-8e01-d69391d02a77-190219-mbb_Indiana-023.JPG?crop=3033,3017,x451,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Everything you want to know about Iowa basketball&#39;s recruiting efforts with the 2020 class" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/bbmen-recruiting/2019/07/17/iowa-basketball-recruitment-xavier-foster-andre-jackson-fran-mccaffery-jalen-suggs-college-basketbal/1749312001/"    data-ht="moresportsstories">
                    Where things stand with Iowa basketball's 2020 recruitment</a></h6><div class="more-section-stories-meta">
                    July 17, 2019, 1:07 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/wrestling/2019/07/16/2019-junior-freestyle-national-championships-iowa-recruits-abe-assad-patrick-kennedy-champions/1743825001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/96cb25135416a519caba6dba48e9490bad0053fc/c=0-0-2240-2240/local/-/media/2018/06/19/IAGroup/DesMoines/636650044229240620-Patrick-Kennedy-of-Kasson-Mantorville-2018-state-title-180303CMC7269.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Wrestling: Iowa recruits win big at Junior freestyle national championships" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/wrestling/2019/07/16/2019-junior-freestyle-national-championships-iowa-recruits-abe-assad-patrick-kennedy-champions/1743825001/"    data-ht="moresportsstories">
                    Wrestling: Iowa recruits win big at Junior freestyle national championships</a></h6><div class="more-section-stories-meta">
                    July 16, 2019, 6:36 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/football/2019/07/17/2019-big-ten-predictions-michigan-football-michigan-state/1757365001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/7e2f5f95778a758b93402ad6c6388a652797833f/c=674-0-3382-2708/local/-/media/2019/04/29/USATODAY/usatsports/usatsi_11925971.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="2019 All-Big Ten football teams? Predicting players, coach of year" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/football/2019/07/17/2019-big-ten-predictions-michigan-football-michigan-state/1757365001/"    data-ht="moresportsstories">
                    2019 All-Big Ten football teams? Here are our predictions</a></h6><div class="more-section-stories-meta">
                    July 17, 2019, 2:40 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/bbmen-recruiting/2019/07/15/iowa-target-andre-jackson-hawkeyes-recruitment-uconn-syracuse-ucla-fran-mccaffery-ncaa-peach-jam/1732077001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/07/15/PDEM/fc838848-8dd9-4c35-8c28-ff19fbc9b687-IMG_0444.jpg?crop=3744,3744,x841,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="&#39;He definitely believes in me&#39;: Iowa target Andre Jackson goes in-depth on Hawkeyes, relationship with Fran McCaffery" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/bbmen-recruiting/2019/07/15/iowa-target-andre-jackson-hawkeyes-recruitment-uconn-syracuse-ucla-fran-mccaffery-ncaa-peach-jam/1732077001/"    data-ht="moresportsstories">
                    Iowa target Andre Jackson goes in-depth on the Hawkeyes, his recruitment</a></h6><div class="more-section-stories-meta">
                    July 15, 2019, 3:59 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/2019/07/15/iowa-football-quarterback-nate-stanley-makes-watch-list-prestigious-maxwell-award/1736783001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/11/23/PIHC/2a60764d-d681-47b0-a05f-6147316ed0ad-1123_IowaVsNebraska_33.JPG?crop=2010,1999,x449,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Iowa QB Nate Stanley makes Maxwell Award &#39;watch list&#39; for second straight year" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/2019/07/15/iowa-football-quarterback-nate-stanley-makes-watch-list-prestigious-maxwell-award/1736783001/"    data-ht="moresportsstories">
                    Stanley makes 'watch list' for Maxwell Award</a></h6><div class="more-section-stories-meta">
                    July 15, 2019, 1:29 p.m.
                </div></li></ul></div></div></section><section id="module-position-R8rU1SUK2IY" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-R8rU1SX37YU" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-R8rU1SWbg8A" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-R8rU1SW0I9k" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4512.2.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4512.2.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.googletag.pubads().getSlots().forEach(function (slot) {
                        if (slot.getSlotElementId() === slotId && slot.__gannettSlot) {
                            slot.__gannettSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.v3 && config.v3.enabled || window.location.search.indexOf('confiant_v3_debug') !== -1) {

        // v3 setup
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config.v3 && config.v3.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    } else {

        // v2 setup
        var h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
            src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
            propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto',
            mapping = (config.mapping) ? config.mapping : 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
            activation = (config.activation) ? config.activation : '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==,|||MjQxOTcyMjY1MA==,|||MjQyMDI0ODczMQ==,|||MjM2ODI3Njk1Mg==,|||MjQzODM5ODUyNQ==,|||MjQyNTUzODUzMQ==,|||MjQyNTczODAwOQ==,|||MjM3OTE3ODI1MA==,|||MjM3OTY0NDEzNw==,|||MjE4MTI1MTk4Mg==,|||MjQxNTQyNTkyOQ==,|||MjQxNTQ3OTkwMQ==,|||MjQyNjgwNzQwOQ==,|||MjQyNjgzNjI4NA==,|||MjExMTg3MDM5Mg==,|||MjE1NjUzNzE2Ng==,|||MjQwNDc5MjcxMg==,|||MjQwNTc1MDc2NA==,|||MjI5MzI2NzU5Mg==,|||MjI5MzM1NTkyNg==,|||MjQxNTAxMDUzNg==,|||MjQyMTQ4NjIwMA==,|||MjQyMjM1ODMxNQ==,|||MjQyNjEzMjA3Mw==,|||MjQzOTAzMDg1NQ==,|||MjQyODA5MzYxOQ==,|||MjQ0NzMzMjAwNA==,|||MjQ0NzM0NDc2Mw==';

        window._clrm = window._clrm || {};
        window._clrm.gpt = {
            propertyId: propertyId,
            confiantCdn: h,
            sandbox: 0,
            mapping: mapping,
            activation: activation,
            callback: cb
        };
        e = document.createElement('script');
        e.async = true;
        e.src = src;
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);
    }
})();
</script></body></html>
