<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3639.0/js/partner/show_ads.js"></script><title>Four-star RB Gavin Williams commits to the Iowa Hawkeyes</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=908833409"><meta name="description" content="He picked the Hawkeyes over Iowa State, Michigan and Nebraska."><link rel="canonical" href="https://www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/"><link rel="amphtml" href="https://amp.hawkcentral.com/amp/2554834002" /><meta property="fb:app_id" content="394635037265662"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Hawk Central" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/e5dfb8660d259a27b34580429131584ee4680bb3/c=0-387-3292-2247/local/-/media/2017/09/15/IAGroup/DesMoines/636411140000287504-AV5I4786.JPG?width=3200&height=1680&fit=crop"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/e5dfb8660d259a27b34580429131584ee4680bb3/c=0-387-3292-2247/local/-/media/2017/09/15/IAGroup/DesMoines/636411140000287504-AV5I4786.JPG?width=1600&height=800&fit=crop"/><meta name="twitter:site" content="@hawkcentral" /><meta name="twitter:creator" content="@hawkcentral" /><meta name="twitter:title" content="Four-star RB Gavin Williams commits to the Iowa Hawkeyes" /><meta name="twitter:description" content="He picked the Hawkeyes over Iowa State, Michigan and Nebraska." /><meta property="og:title" content="Four-star RB Gavin Williams commits to the Iowa Hawkeyes"/><meta property="og:description" class="speakable-description" content="He picked the Hawkeyes over Iowa State, Michigan and Nebraska."/><meta property="og:url" content="https://www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Four-star RB Gavin Williams commits to the Iowa Hawkeyes",
        "description": "He picked the Hawkeyes over Iowa State, Michigan and Nebraska.",
        "url": "https://www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/799b26630082e0067b711560b4744e190a36369f/c=329-0-2963-2634/local/-/media/2017/09/15/IAGroup/DesMoines/636411140000287504-AV5I4786.JPG?width=150&height=150&fit=crop",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/e5dfb8660d259a27b34580429131584ee4680bb3/c=0-387-3292-2247/local/-/media/2017/09/15/IAGroup/DesMoines/636411140000287504-AV5I4786.JPG?width=1600&height=800&fit=crop",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2019-01-12T03:37:03.222Z",
        "dateModified": "2019-01-12T04:34:35.643Z",
        "datePublished": "2019-01-12T03:37:03.222Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "Hawk Central",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Matthew Bain"],
        "keywords": ["Section:sports:college","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/hawkcentral/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_normal.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_demibold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_bold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_light.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/videoPlayer/video-player.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplayBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplaySBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3639.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3639.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3639.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3639.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3639.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3639.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3639.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3639.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-3639.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-3639.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-3639.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-3639.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-3639.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3639.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3639.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3639.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerhawkcentral Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-masthead-logo@2x.png" height="80" alt="Hawk Central"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://offers.desmoinesregister.com/network-iowa-hawkcentral?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-hawkcentral more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo@2x.png" height="40" alt="Hawk Central"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-RepnGGbEsJ0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover dark-blue-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-football-item site-nav-module site-nav-football-module" id="module-position-RepnGGaBdmY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-football-link" href="/football/" data-ht="Headerfootball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span football-theme-bg-hover dark-blue-theme-bg-hover site-nav-football-span">Football</span><span class="site-nav-theme-border football-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-basketball-item site-nav-module site-nav-basketball-module" id="module-position-RepnGGaFrIE"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-basketball-link" href="/basketball/" data-ht="Headerbasketball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span basketball-theme-bg-hover dark-blue-theme-bg-hover site-nav-basketball-span">Men's hoops</span><span class="site-nav-theme-border basketball-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-womens-hoops-item site-nav-module site-nav-womens-hoops-module" id="module-position-RepnGGb7YkY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-womens-hoops-link" href="/basketball/hawkeye-women/" data-ht="Headerwomens-hoops"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span womens-hoops-theme-bg-hover dark-blue-theme-bg-hover site-nav-womens-hoops-span">Women's hoops</span><span class="site-nav-theme-border womens-hoops-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-wrestling-item site-nav-module site-nav-wrestling-module" id="module-position-RepnGGdDdcg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-wrestling-link" href="/wrestling/" data-ht="Headerwrestling"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span wrestling-theme-bg-hover dark-blue-theme-bg-hover site-nav-wrestling-span">Wrestling</span><span class="site-nav-theme-border wrestling-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-RepnGGd7OdU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/columns/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span opinion-theme-bg-hover dark-blue-theme-bg-hover site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-schedulesstatsrosters-item site-nav-module site-nav-schedulesstatsrosters-module" id="module-position-RepnGGc43eM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-schedulesstatsrosters-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headerschedulesstatsrosters" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span schedulesstatsrosters-theme-bg-hover dark-blue-theme-bg-hover site-nav-schedulesstatsrosters-span">Schedules/Stats/Rosters</span><span class="site-nav-theme-border schedulesstatsrosters-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-RepnGGdc7GU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-icon-span media-theme-bg-hover dark-blue-theme-bg-hover site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-newsletter-item site-nav-module site-nav-newsletter-module" id="module-position-RepnGGd6hqQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-newsletter-link" href="https://profile.hawkcentral.com/newsletters/manage/" data-ht="Headernewsletter" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span newsletter-theme-bg-hover dark-blue-theme-bg-hover site-nav-newsletter-span">Newsletter</span><span class="site-nav-theme-border newsletter-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/football/" data-ht="Headermorefootball">Football</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/" data-ht="Headermorebasketball">Men&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/hawkeye-women/" data-ht="Headermorewomens-hoops">Women&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/wrestling/" data-ht="Headermorewrestling">Wrestling</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/columns/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headermoreschedulesstatsrosters">Schedules/Stats/Rosters</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">Media</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://profile.hawkcentral.com/newsletters/manage/" data-ht="Headermorenewsletter">Newsletter</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-RepnGGcH8Yk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span search-theme-bg-hover dark-blue-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-RepnGGdR29U"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://offers.hawkcentral.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-hawkcentral"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-RepnGGc_KIc"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span salutation-theme-bg-hover dark-blue-theme-bg-hover site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-hawkcentral"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href=""><span class="snsm-link-text">View Your Account</span></a></li><li><a class="snsm-link snsm-link-eedition" href="enewspaper"><span class="snsm-link-text">Today's e-Edition</span></a></li><li><a class="snsm-link snsm-link-newsletters" href="//profile.hawkcentral.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li><a class="snsm-link snsm-link-pay-bill" href="pay"><span class="snsm-link-text">Pay Your Bill</span></a></li><li><a class="snsm-link snsm-link-delivery-issues" href="delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li><a class="snsm-link snsm-link-stop-restart" href="delivery-temporary-stop"><span class="snsm-link-text">Temporary Stop/Restart</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.hawkcentral.com"><span class="snsm-link-text">Help and Support</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.hawkcentral.com/PIHC-GUP/user/logout/?return-url=https%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.hawkcentral.com/PIHC-GUP/authenticate/?success-url=https%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/&cancel-url=https%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="account-lookup/?onSuccessRedirectURL=https%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/&amp;reg_source=CPNAVACTIVATE&amp;reg_medium=onsite&amp;reg_campaign=accountactivation&amp;reg_delivery=ux">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.hawkcentral.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RepnGGbEsJ0", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RepnGGaBdmY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RepnGGaFrIE", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RepnGGb7YkY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RepnGGdDdcg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RepnGGd7OdU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RepnGGc43eM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RepnGGdc7GU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RepnGGd6hqQ", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RepnGGcH8Yk", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RepnGGc_KIc", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RepnGGdR29U", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/&amp;text=Four-star%20RB%20Gavin%20Williams%20commits%20to%20the%20Iowa%20Hawkeyes&amp;via=hawkcentral"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/&amp;text=Four-star%20RB%20Gavin%20Williams%20commits%20to%20the%20Iowa%20Hawkeyes&amp;via=hawkcentral"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/&media=https://www.gannett-cdn.com/-mm-/e5dfb8660d259a27b34580429131584ee4680bb3/c=0-387-3292-2247/local/-/media/2017/09/15/IAGroup/DesMoines/636411140000287504-AV5I4786.JPG?width=3200&height=1680&fit=crop&description=He picked the Hawkeyes over Iowa State, Michigan and Nebraska."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/799b26630082e0067b711560b4744e190a36369f/c=329-0-2963-2634/local/-/media/2017/09/15/IAGroup/DesMoines/636411140000287504-AV5I4786.JPG?width=60&height=60&fit=crop" alt="" /><h4 class="util-bar-share-summary-title">Four-star RB Gavin Williams commits to the Iowa Hawkeyes</h4><p class="util-bar-share-summary-description">He picked the Hawkeyes over Iowa State, Michigan and Nebraska.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/"
                                    data-image="https://www.gannett-cdn.com/-mm-/e5dfb8660d259a27b34580429131584ee4680bb3/c=0-387-3292-2247/local/-/media/2017/09/15/IAGroup/DesMoines/636411140000287504-AV5I4786.JPG?width=3200&height=1680&fit=crop"
                                    data-title="Four-star RB Gavin Williams commits to the Iowa Hawkeyes"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3639.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Four-star RB Gavin Williams commits to the Iowa Hawkeyes" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Four-star RB Gavin Williams commits to the Iowa Hawkeyes &#13;&#13;He picked the Hawkeyes over Iowa State, Michigan and Nebraska.  &#13;&#13;Check out this story on hawkcentral.com: https://www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcAqiIUAAAAAJfFpgRBPCU3IjPQm6roffmp1zCE"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.hawkcentral.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><p class="coral-talk-header">
                                        This conversation is moderated according to USA TODAY's
                                        <a class="coral-talk-header-link" href="//cm.hawkcentral.com/community" data-track-label="exit|commentscommunityrules">community rules</a>.
                                        Please read the rules before joining the discussion.
                                    </p><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-ReptaC_e81Y" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-ReptaC-2WQU" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Four-star RB Gavin Williams commits to the Iowa Hawkeyes</h1></section><section id="module-position-ReptaC_Vjig" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-ReptaC-9nKY" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item" data-track-label="article|sports:college:iowa:football-recruiting|authorbyline"><a rel="author" href="http://www.hawkcentral.com/staff/44803/matthew-bain/">Matthew Bain</a>, Hawk Central</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 9:37 p.m. CT Jan. 11, 2019 | <span class="asset-metabar-time-updated">Updated 10:34 p.m. CT Jan. 11, 2019</span></span></div></section><section id="module-position-ReptaC-YGnM" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-ReptaC_Gxbw" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-ReptaEK-ocI" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleattophtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video priority smallarticleattophtml5"
            style="width: 540px; height: 304px;"
            data-video-id="37465419"
            
            data-snow-enabled="true"
        ><iframe
                        class="snow-iframe"
                        src='https://uw-media.hawkcentral.com/embed/video/37465419?sitelabel=reimagine&amp;placement=snow-smallarticleattophtml5&amp;keywords=university-of-iowa-hawkeyes%2Cfootball-recruiting&amp;simpleTarget=&amp;simpleExclusion=&amp;pagetype=story&amp;cst=sports%2Fcollege%2Ffootball_iowa_recruiting&amp;ssts=sports%2Fcollege%2Fiowa%2Ffootball-recruiting&amp;series='
                        name='snow-player/37465419'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        allow="autoplay; fullscreen"
                        style="background-image: url(https://media.gannett-cdn.com/35546125001/35546125001_5821659943001_5821655654001-vs.jpg?width=540&height=304&fit=crop)"
                    ></iframe><meta itemprop="name" content="Iowa Eight football: Southeast Polk RB Gavin Williams"/><meta itemprop="image" content="https://media.gannett-cdn.com/35546125001/35546125001_5821659943001_5821655654001-vs.jpg?width=540&height=304&fit=crop" /><meta itemprop="thumbnailUrl" content="https://media.gannett-cdn.com/35546125001/35546125001_5821659941001_5821655654001-th.jpg" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3639.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>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</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": false, "enable": true, "ads": true, "mutedAutoplay": false, "gannett_continuous_endslate": true, "mediatemplate": false, "share": true, "enableLogging": true, "name": "smallarticleattophtml5", "height": 304, "width": 540, "apsEnabled": true, "scrollingplayer": true, "autoplay": true, "embed": true, "enableSnowPlayer": true, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "uwAutoplay": true}</script><meta itemprop="uploadDate" content="2018-08-13T18:18:33" /><meta itemprop="duration" content="PT00M31S" /></div><div class="ui-video-controls story-video inline-story-video priority" style="width: 540px;"><p class="video-desc" itemprop="description">
    Williams pairs size, power and balance with a sprinter-level acceleration in the open field.
    <span class="credit">Wochit</span></p></div></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><div id="module-position-ReptaEKijmY" class="story-asset story-metadata-asset"></div><div id="module-position-ReptaELYyco" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/&amp;text=Four-star%20RB%20Gavin%20Williams%20commits%20to%20the%20Iowa%20Hawkeyes&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">Iowa has landed the Register&rsquo;s No. 1 in-state prospect for 2020.</p><p class="speakable-p-2 p-text">Gavin Williams, the four-star running back who had become a major target for Iowa and Iowa State, committed to the Hawkeyes Friday night, his mother, Kori Williams, told the Register. Williams also posted his commitment on his Snapchat.</p><div id="module-position-ReptaEL7hgY" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/22b826268ffd5fdab63c737b1afede08b047a118/c=0-79-3292-2554/local/-/media/2017/09/15/IAGroup/DesMoines/636411140000287504-AV5I4786.JPG?width=540&amp;height=405&amp;fit=crop" alt="Sep 15, 2017; Southeast Polk Rams RB Gavin Williams" width="540" data-mycapture-src="https://www.gannett-cdn.com/media/2017/09/15/IAGroup/DesMoines/636411140000287504-AV5I4786.JPG"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/50117b4bfe181f32492ec4d414638d7c08e560e6/r=500x400/local/-/media/2017/09/15/IAGroup/DesMoines/636411140000287504-AV5I4786.JPG" /><meta itemprop="name" content="636411140000287504-AV5I4786.JPG" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Sep 15, 2017; Southeast Polk Rams RB Gavin Williams has a long run against  Ankeny Centennial at Ram Stadium.  Mandatory Credit: Reese Strickland-For The Herald<meta itemprop="copyrightHolder" content="Reese Strickland/For the Register" />&nbsp;<span class="credit">(Photo: Reese Strickland/For the Register)</span></p></aside><div class="clearfix"></div></div><p class="p-text">Williams held other offers from Michigan and Nebraska, as well as interest from Notre Dame. He transferred to Dowling Catholic over the winter break after playing his first three seasons at Southeast Polk.&nbsp;</p><p class="p-text"><span class="exclude-from-newsgate"><strong style="margin-right:3px;">LEARN MORE:&nbsp;</strong><a data-track-label="inline|intext|n/a" href="https://www.desmoinesregister.com/story/sports/high-school/recruiting/2018/08/21/gavin-williams-iowa-notre-dame-mix-major-iowa-iowa-s">This is why Gavin Williams is a member of the Iowa Eight</a></span></p><p class="p-text">247Sports gives Williams four stars and ranks him 193rd in the 2020 class, and 18th among running backs in the class. Rivals gives him three stars.</p><p class="p-text">Williams becomes the fourth known 2020 Hawkeye recruit. He is also the second four-star get, according to 247Sports, joining Texas quarterback Deuce Hogan.</p><p class="p-text p-text-last"id="article-body-p-last"><em>Matthew Bain covers college football and basketball recruiting for the Des Moines Register. He also helps out with Iowa and Iowa State football and basketball coverage for HawkCentral and Cyclone Insider. Contact him at&nbsp;mbain@dmreg.com&nbsp;and follow him on Twitter&nbsp;@MatthewBain_.</em></p><div id="module-position-ReptaELKpJU" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/&amp;text=Four-star%20RB%20Gavin%20Williams%20commits%20to%20the%20Iowa%20Hawkeyes&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-ReptaD0_m6c" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-ReptaD0hXBI" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-ReptaD1BIsw" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-ReptaD0fSK0" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/799b26630082e0067b711560b4744e190a36369f/c=329-0-2963-2634/local/-/media/2017/09/15/IAGroup/DesMoines/636411140000287504-AV5I4786.JPG?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Four-star RB Gavin Williams commits to the Iowa Hawkeyes" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/football-recruiting/2019/01/11/four-star-rb-gavin-williams-commits-iowa-hawkeyes-iowa-state-nebraska-announcement-southeast-polk/2554834002/"    data-ht="moresportsstories">
                    Gavin Williams commits to Iowa</a></h6><div class="more-section-stories-meta">
                    Jan. 11, 2019, 10:34 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/football/2019/01/11/hawkeyes-utah-state-western-michigan-2023-schedule-kirk-ferentz/2547543002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/12/19/PIHC/6040b5f5-fa97-40e6-a161-bb82722bbd9e-181219-Kirk_Presser-005.JPG?crop=2991,2991,x1170,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Iowa football: Hawkeyes add nationally ranked Utah State to 2023 schedule" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/football/2019/01/11/hawkeyes-utah-state-western-michigan-2023-schedule-kirk-ferentz/2547543002/"    data-ht="moresportsstories">
                    Hawkeyes add two teams to 2023 football schedule</a></h6><div class="more-section-stories-meta">
                    Jan. 11, 2019, 11:35 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/2019/01/11/iowa-basketball-fran-mccaffery-luka-garza-tyler-cook-jordan-bohannon-ohio-state-kaleb-wesson/2549623002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/12/19/PIHC/6161be9a-5a0c-478e-85f2-6f47c7073ed1-181218-PC-IMBB-WesternCarolina-004.jpg?crop=1999,2010,x0,y239&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Hard-working Hawkeye Garza gets another challenge in Ohio State star Wesson" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/2019/01/11/iowa-basketball-fran-mccaffery-luka-garza-tyler-cook-jordan-bohannon-ohio-state-kaleb-wesson/2549623002/"    data-ht="moresportsstories">
                    Hard-working Garza gets another challenge against Ohio State</a></h6><div class="more-section-stories-meta">
                    Jan. 11, 2019, 3:49 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/2019/01/10/iowa-hawkeyes-purdue-boilermakers-big-ten-conference-megan-gustafson-hannah-stweart-lisa-bluder/2540411002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2018/12/08/PIHC/7a1daf52-aeda-4896-89d3-642a5753247e-181207-wbb_IUPUI-032.JPG?crop=3281,3263,x1614,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Iowa women&#39;s basketball: No. 17 Hawkeyes can&#39;t close the door in loss at Purdue" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/2019/01/10/iowa-hawkeyes-purdue-boilermakers-big-ten-conference-megan-gustafson-hannah-stweart-lisa-bluder/2540411002/"    data-ht="moresportsstories">
                    No. 17 Hawkeyes can't close the door in loss at Purdue</a></h6><div class="more-section-stories-meta">
                    Jan. 11, 2019, 6:39 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/2019/01/10/bob-brooks-legendary-brooadcaster-becomes-latest-inductee-into-iowa-sports-hall-fame-rob-jim-zabel/2542266002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/6c8372297294a0f3f90e0f3ea4bc82f41ce21977/c=0-48-1137-1185/local/-/media/2016/06/25/IAGroup/HawkCentral/636024865110593960-dmrdc5-5c1dawfr7aqzs3jfazz-original.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="The Register&#39;s Sports Hall of Fame: Bob Brooks became an Iowa sportscasting legend" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/2019/01/10/bob-brooks-legendary-brooadcaster-becomes-latest-inductee-into-iowa-sports-hall-fame-rob-jim-zabel/2542266002/"    data-ht="moresportsstories">
                    How Bob Brooks became Iowa sportscasting legend</a></h6><div class="more-section-stories-meta">
                    Jan. 11, 2019, 12:44 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/wrestling/2019/01/10/lisbon-cobe-siebrecht-commits-iowa-wrestling-ryan-morningstar-hawkeyes-recruiting-tom-brands-ia/2537301002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/-mm-/ebf1a7a0cbe37ff421bdfb019e9283f02cf642ff/c=864-0-4320-3456/local/-/media/2018/02/17/IAGroup/DesMoines/636545061551747636-1AStateChamp048.JPG?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Lisbon’s Cobe Siebrecht commits to Iowa wrestling" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/wrestling/2019/01/10/lisbon-cobe-siebrecht-commits-iowa-wrestling-ryan-morningstar-hawkeyes-recruiting-tom-brands-ia/2537301002/"    data-ht="moresportsstories">
                    Lisbon’s Siebrecht commits to Iowa wrestling</a></h6><div class="more-section-stories-meta">
                    Jan. 11, 2019, 11:43 a.m.
                </div></li></ul></div></div></section><section id="module-position-ReptaD04jZU" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-ReptaD2hYHk" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-ReptaD2momc" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3639.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-3639.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {},
        h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
        src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
        propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto',
        mapping = (config.mapping) ? config.mapping : 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
        activation = (config.activation) ? config.activation : '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==,|||MjQxOTcyMjY1MA==,|||MjQyMDI0ODczMQ==,|||MjM2ODI3Njk1Mg==,|||MjQzODM5ODUyNQ==,|||MjQyNTUzODUzMQ==,|||MjQyNTczODAwOQ==,|||MjM3OTE3ODI1MA==,|||MjM3OTY0NDEzNw==,|||MjE4MTI1MTk4Mg==,|||MjQxNTQyNTkyOQ==,|||MjQxNTQ3OTkwMQ==,|||MjQyNjgwNzQwOQ==,|||MjQyNjgzNjI4NA==,|||MjExMTg3MDM5Mg==,|||MjE1NjUzNzE2Ng==,|||MjQwNDc5MjcxMg==,|||MjQwNTc1MDc2NA==,|||MjI5MzI2NzU5Mg==,|||MjI5MzM1NTkyNg==,|||MjQxNTAxMDUzNg==,|||MjQyMTQ4NjIwMA==,|||MjQyMjM1ODMxNQ==,|||MjQyNjEzMjA3Mw==,|||MjQzOTAzMDg1NQ==,|||MjQyODA5MzYxOQ==,|||MjQ0NzMzMjAwNA==,|||MjQ0NzM0NDc2Mw==';

    window._clrm = window._clrm || {};
    window._clrm.gpt = {
        propertyId: propertyId,
        confiantCdn: h,
        sandbox: 0,
        mapping: mapping,
        activation: activation,
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            if (window.newrelic) {
                window.newrelic.addPageAction('advertisingConfiant', {
                    blockingType: blockingType,
                    blockingId: blockingId,
                    isBlocked: isBlocked,
                    wrapperId: wrapperId,
                    tagId: tagId
                });
            }
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = src;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script></body></html>
