<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.23.0/js/partner/show_ads.js"></script><title>Tom Brands hints at future appeal to recover year of Spencer Lee's eligibility</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=908833409"><meta name="description" content="The Iowa head coach also said he is on a seven-day quarantine after he was informed he had been in contact with someone diagnosed with COVID-19."><link rel="canonical" href="https://www.hawkcentral.com/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/"><link rel="amphtml" href="https://amp.hawkcentral.com/amp/5096975002" /><meta property="fb:app_id" content="394635037265662"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Hawk Central" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2020/03/08/PIHC/b763da4e-0ddc-4644-9185-5c64978b16a3-USATSI_14159713.jpg?crop=5201,2926,x1,y0&width=3200&height=1680&fit=bounds"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2020/03/08/PIHC/b763da4e-0ddc-4644-9185-5c64978b16a3-USATSI_14159713.jpg?crop=5201,2926,x1,y0&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@hawkcentral" /><meta name="twitter:creator" content="@hawkcentral" /><meta name="twitter:title" content="Tom Brands hints at future legal appeal to recover year of Spencer Lee's eligibility" /><meta name="twitter:description" content="The Iowa head coach also said he is on a seven-day quarantine after he was informed he had been in contact with someone diagnosed with COVID-19." /><meta property="og:title" content="Tom Brands hints at future legal appeal to recover year of Spencer Lee's eligibility"/><meta property="og:description" class="speakable-description" content="The Iowa head coach also said he is on a seven-day quarantine after he was informed he had been in contact with someone diagnosed with COVID-19."/><meta property="og:url" content="https://www.hawkcentral.com/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/"><meta property="og:type" content="article"/><meta property="article:opinion" content="false"><meta property="article:content_tier" content="metered"><meta property="article:author" content="Chad Leistikow" /><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Tom Brands hints at future legal appeal to recover year of Spencer Lee's eligibility",
        "description": "The Iowa head coach also said he is on a seven-day quarantine after he was informed he had been in contact with someone diagnosed with COVID-19.",
        "url": "https://www.hawkcentral.com/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/",
        "isBasedOn": "https://www.hawkcentral.com/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.hawkcentral.com/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2020/03/08/PIHC/b763da4e-0ddc-4644-9185-5c64978b16a3-USATSI_14159713.jpg?crop=3465,3465,x868,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2020/03/08/PIHC/b763da4e-0ddc-4644-9185-5c64978b16a3-USATSI_14159713.jpg?crop=5201,2926,x1,y0&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2020-03-31T18:53:52.056Z",
        "dateModified": "2020-03-31T22:35:41.304Z",
        "datePublished": "2020-03-31T18:53:52.056Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "Hawk Central",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Chad Leistikow"],
        "keywords": [
            "ssts:sports:college:iowa:wrestling",
            "type:story",
            "tag:Tom Brands",
            "tag:Iowa Hawkeyes"
        ]
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/hawkcentral/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.23.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.23.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.23.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.23.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.23.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.23.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.23.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.23.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-4525.23.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-4525.23.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-4525.23.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-4525.23.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/hawkcentral/uscp-web-static-4525.23.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.23.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.23.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.23.0/js/libs/respond/respond.min.js"></script><![endif]--><!-- OneTrust Cookies Consent Notice start --><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ce79187d-299a-4da3-b194-a3dbc17f7a29"></script><script type="text/javascript">function OptanonWrapper() { }</script><!-- OneTrust Cookies Consent Notice end --><script type="text/javascript">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</script><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue body-dr-styling " ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerhawkcentral Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-masthead-logo-dark@2x.png" height="80" alt="Hawk Central"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.hawkcentral.com/?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-hawkcentral more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/hawkcentral/images/site-nav-logo-dark@2x.png" height="40" alt="Hawk Central"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-SmNoNOoc1IA"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-football-item site-nav-module site-nav-football-module" id="module-position-SmNoNOoMldk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-football-link" href="/football/" data-ht="Headerfootball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-football-span">Football</span><span class="site-nav-theme-border football-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-basketball-item site-nav-module site-nav-basketball-module" id="module-position-SmNoNOoZkjk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-basketball-link" href="/basketball/" data-ht="Headerbasketball"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-basketball-span">Men's hoops</span><span class="site-nav-theme-border basketball-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-womens-hoops-item site-nav-module site-nav-womens-hoops-module" id="module-position-SmNoNOo-WRw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-womens-hoops-link" href="/basketball/hawkeye-women/" data-ht="Headerwomens-hoops"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-womens-hoops-span">Women's hoops</span><span class="site-nav-theme-border womens-hoops-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-wrestling-item site-nav-module site-nav-wrestling-module" id="module-position-SmNoNOpla1g"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-wrestling-link" href="/wrestling/" data-ht="Headerwrestling"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-wrestling-span">Wrestling</span><span class="site-nav-theme-border wrestling-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-SmNoNOp32EE"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/columns/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-schedulesstatsrosters-item site-nav-module site-nav-schedulesstatsrosters-module" id="module-position-SmNoNOp8Gtk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-schedulesstatsrosters-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headerschedulesstatsrosters" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-schedulesstatsrosters-span">Schedules/Stats/Rosters</span><span class="site-nav-theme-border schedulesstatsrosters-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-SmNoNOpwsr4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-icon-span site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-newsletter-item site-nav-module site-nav-newsletter-module" id="module-position-SmNoNOp2kPQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-newsletter-link" href="https://profile.hawkcentral.com/newsletters/manage/" data-ht="Headernewsletter" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-newsletter-span">Newsletter</span><span class="site-nav-theme-border newsletter-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/football/" data-ht="Headermorefootball">Football</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/" data-ht="Headermorebasketball">Men&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/basketball/hawkeye-women/" data-ht="Headermorewomens-hoops">Women&#39;s hoops</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/wrestling/" data-ht="Headermorewrestling">Wrestling</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/columns/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="Headermoreschedulesstatsrosters">Schedules/Stats/Rosters</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">Media</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://profile.hawkcentral.com/newsletters/manage/" data-ht="Headermorenewsletter">Newsletter</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-SmNoNOqDWaw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span site-nav-search-span">Search</span></div><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-SmNoNOrNu54"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://subscribe.hawkcentral.com/?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-hawkcentral"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-SmNoNOqEYy0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-hawkcentral site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-hawkcentral"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.hawkcentral.com/"><span class="snsm-link-text">Manage Account</span></a></li><li data-hoverDropdown="e-edition print"><a class="snsm-link snsm-link-eedition" href="https://user.hawkcentral.com/user/enewspaper"><span class="snsm-link-text">Access e-Edition</span></a></li><li data-hoverDropdown="!print"><a class="snsm-link snsm-link-newsletters" href="//profile.hawkcentral.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-pay-bill" href="https://account.hawkcentral.com/pay"><span class="snsm-link-text">Pay Bill</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-delivery-issues" href="https://account.hawkcentral.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-stop-restart" href="https://account.hawkcentral.com/delivery-temporary-stop"><span class="snsm-link-text">Pause Delivery</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.hawkcentral.com"><span class="snsm-link-text">Help Center</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.hawkcentral.com/PIHC-GUP/user/logout/?return-url=https%3A//www.hawkcentral.com/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.hawkcentral.com/PIHC-GUP/authenticate/?success-url=https%3A//www.hawkcentral.com/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/&cancel-url=https%3A//www.hawkcentral.com/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://cm.hawkcentral.com/account-activation/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.hawkcentral.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SmNoNOoc1IA", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SmNoNOoMldk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SmNoNOoZkjk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SmNoNOo-WRw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SmNoNOpla1g", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SmNoNOp32EE", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SmNoNOp8Gtk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SmNoNOpwsr4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SmNoNOp2kPQ", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SmNoNOqDWaw", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SmNoNOqEYy0", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SmNoNOrNu54", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-brandlock" data-ad-placement="sponsor_logo" data-ad-sizes="[[300, 50]]"></div><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/&amp;text=Tom%20Brands%20hints%20at%20future%20legal%20appeal%20to%20recover%20year%20of%20Spencer%20Lee%27s%20eligibility&amp;via=hawkcentral"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/&amp;text=Tom%20Brands%20hints%20at%20future%20legal%20appeal%20to%20recover%20year%20of%20Spencer%20Lee%27s%20eligibility&amp;via=hawkcentral"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/&media=https://www.gannett-cdn.com/presto/2020/03/08/PIHC/b763da4e-0ddc-4644-9185-5c64978b16a3-USATSI_14159713.jpg?crop=5201,2926,x1,y0&width=3200&height=1680&fit=bounds&description=The Iowa head coach also said he is on a seven-day quarantine after he was informed he had been in contact with someone diagnosed with COVID-19."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2020/03/08/PIHC/b763da4e-0ddc-4644-9185-5c64978b16a3-USATSI_14159713.jpg?crop=3465,3465,x868,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Tom Brands hints at future legal appeal to recover year of Spencer Lee's eligibility</h4><p class="util-bar-share-summary-description">The Iowa head coach also said he is on a seven-day quarantine after he was informed he had been in contact with someone diagnosed with COVID-19.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.hawkcentral.com/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/"
                                    data-image="https://www.gannett-cdn.com/presto/2020/03/08/PIHC/b763da4e-0ddc-4644-9185-5c64978b16a3-USATSI_14159713.jpg?crop=5201,2926,x1,y0&width=3200&height=1680&fit=bounds"
                                    data-title="Tom Brands hints at future legal appeal to recover year of Spencer Lee's eligibility"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.23.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Tom Brands hints at future legal appeal to recover year of Spencer Lee's eligibility" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Tom Brands hints at future legal appeal to recover year of Spencer Lee's eligibility &#13;&#13;The Iowa head coach also said he is on a seven-day quarantine after he was informed he had been in contact with someone diagnosed with COVID-19.  &#13;&#13;Check out this story on hawkcentral.com: https://www.hawkcentral.com/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcAqiIUAAAAAJfFpgRBPCU3IjPQm6roffmp1zCE"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.hawkcentral.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.hawkcentral.com/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p class="coral-talk-message">
                                            Welcome to our new and improved comments<span class="coral-talk-subscribers-only hidden">, which are for subscribers only</span>.
                                            This is a test to see whether we can improve the experience for you.
                                            You do not need a Facebook profile to participate.
                                        </p><p class="coral-talk-message">
                                            You will need to register before adding a comment.
                                            Typed comments will be lost if you are not logged in.
                                        </p><p class="coral-talk-message">
                                            Please be polite.
                                            It's OK to disagree with someone's ideas, but personal attacks, insults, threats, hate speech, advocating violence and other violations can result in a ban.
                                            If you see comments in violation of our <a class="coral-talk-header-link" href="//static.hawkcentral.com/conversation-guidelines/" data-track-label="exit|commentscommunityrules">community guidelines</a>, please report them.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-SmNtHoEc5ts" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-SmNtHoE2TtM" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Tom Brands hints at future legal appeal to recover year of Spencer Lee&#39;s eligibility</h1></section><section id="module-position-SmNtHoFyx8I" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-SmNtHoEQ4tQ" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item" data-track-label="article|sports:college:iowa:wrestling|authorbyline"><a rel="author" href="http://www.hawkcentral.com/staff/2648100001/chad-leistikow/">Chad Leistikow</a>, Hawk Central</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 1:53 p.m. CT March 31, 2020 | <span class="asset-metabar-time-updated">Updated 5:35 p.m. CT March 31, 2020</span></span></div></section><section id="module-position-SmNtHoFNgIY" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-SmNtHoFEmnA" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-SmNtHoEKzpk" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-SmNtHugBaDo" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleattophtml5"></div><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/hls/hls.light.0.12.4.min.require.js" async></script><script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/adobe/MediaSDK.2.2.0.min.require.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/chartbeat/chartbeat_video-1.0.0.min.js" async></script><div class="story-video inline-story-video priority smallarticleattophtml5 ui-teal-video js-teal-player js-ui-video-init"><div class="teal-video-wrap"><video
                        playsinline
                        poster="https://www.gannett-cdn.com/presto/2019/11/08/PIHC/b69b5a9a-73e9-44e0-8a80-62ead7a0458b-191107-Iowa_wrestle-027.JPG?width=540" style="width: 540px; height: 304px;"></video><div class="tealplayer-ad-container"></div></div><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.23.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "Hawk Central", "gannettTracking": "4996466002", "videoStillURL": "https://www.gannett-cdn.com/presto/2019/11/08/PIHC/b69b5a9a-73e9-44e0-8a80-62ead7a0458b-191107-Iowa_wrestle-027.JPG", "short_url": "https://www.hawkcentral.com/videos/sports/college/iowa/wrestling/2020/03/08/iowa-coach-tom-brands-reacts-hawkeyes-first-big-ten-tournament-title-since-2015/4996466002/", "contentSourceCode": "PIHC", "keywords": "Tom Brands", "taxonomyEntities": [{"id": "865084ad-2857-491a-b6ac-7c622a978b2b"}], "id": 4996466002, "adsEnabled": true, "mobile_url": "https://www.hawkcentral.com/videos/sports/college/iowa/wrestling/2020/03/08/iowa-coach-tom-brands-reacts-hawkeyes-first-big-ten-tournament-title-since-2015/4996466002/", "byline": "Cody Goodwin", "hlsURL": "https://hlsmedia.gannett-cdn.com/authoring/video-renditions/bcd9f538-6025-4a67-b102-5bfd0a3536a2/18485851-ae1b-4bf2-b8d7-1098fca1bece/1080p_30fps,720p_30fps,480p_30fps,master.m3u8", "asset_metadata": {"items": {"origin": "Hawk Central", "attribution": "Cody Goodwin", "awspath": "sports/college/wrestling_iowa", "credit": "Cody Goodwin, cgoodwin2@dmreg.com", "keywords": "Tom Brands", "shortdescription": "Iowa coach Tom Brands reacts to the Hawkeyes' first Big Ten tournament title since 2015.", "adsEnabled": true}}, "title": "Iowa coach Tom Brands reacts to the Hawkeyes' first Big Ten tournament title since 2015", "headline": "Iowa coach Tom Brands reacts to the Hawkeyes' first Big Ten tournament title since 2015", "ssts": {"leafName": "wrestling", "section": "sports", "topic": "iowa", "subsection": "college", "storysubject": "", "path": "sports/college/iowa/wrestling", "taxonomyEntityDisplayName": "Iowa Wrestling", "subtopic": "wrestling"}, "createDate": "2020-03-08T22:34:14.785Z", "pageURL": {"short": "https://www.hawkcentral.com/videos/sports/college/iowa/wrestling/2020/03/08/iowa-coach-tom-brands-reacts-hawkeyes-first-big-ten-tournament-title-since-2015/4996466002/", "long": "https://www.hawkcentral.com/videos/sports/college/iowa/wrestling/2020/03/08/iowa-coach-tom-brands-reacts-hawkeyes-first-big-ten-tournament-title-since-2015/4996466002/"}, "type": "video", "thumbnail": "https://www.gannett-cdn.com/presto/2019/11/08/PIHC/b69b5a9a-73e9-44e0-8a80-62ead7a0458b-191107-Iowa_wrestle-027.JPG?width=388&height=388&crop=2658,2658,x996,y0", "status": "published", "tags": [{"id": "865084ad-2857-491a-b6ac-7c622a978b2b"}], "credit": "Hawk Central", "publishDate": "2020-03-08T22:36:03.919Z", "geoTag": {"id": ""}, "initialPublishDate": "2020-03-08T22:36:03.919Z", "siteId": 17, "thumbnailURL": "https://www.gannett-cdn.com/presto/2019/11/08/PIHC/b69b5a9a-73e9-44e0-8a80-62ead7a0458b-191107-Iowa_wrestle-027.JPG?width=388&height=388&crop=2658,2658,x996,y0", "videoStill": "https://www.gannett-cdn.com/presto/2019/11/08/PIHC/b69b5a9a-73e9-44e0-8a80-62ead7a0458b-191107-Iowa_wrestle-027.JPG", "promoBrief": "Iowa coach Tom Brands reacts to the Hawkeyes' first Big Ten tournament title since 2015.", "name": "Iowa coach Tom Brands reacts to the Hawkeyes' first Big Ten tournament title since 2015", "renditions": {"duration": 113000}, "purchasable": false, "awspath": "sports/college/wrestling_iowa", "still_url": "https://www.gannett-cdn.com/presto/2019/11/08/PIHC/b69b5a9a-73e9-44e0-8a80-62ead7a0458b-191107-Iowa_wrestle-027.JPG", "length": 113, "webtemplate": "SmallPlayerForPriorityVideo", "processed": true, "position": 1, "asset_document": "", "assetGroup": {"sstsId": "", "url": "", "siteId": 429, "id": 2539, "name": "HawkCentral"}, "shortdescription": "Iowa coach Tom Brands reacts to the Hawkeyes' first Big Ten tournament title since 2015.", "mp4URL": "https://downloadmedia.gannett-cdn.com/authoring/video-renditions/bcd9f538-6025-4a67-b102-5bfd0a3536a2/18485851-ae1b-4bf2-b8d7-1098fca1bece/1080p_30fps.mp4", "page_url": "https://www.hawkcentral.com/videos/sports/college/iowa/wrestling/2020/03/08/iowa-coach-tom-brands-reacts-hawkeyes-first-big-ten-tournament-title-since-2015/4996466002/"}</script><script type='json/data' class='ui-video-placement-data'>{"apsEnabled": true, "share": true, "enableLogging": true, "mediatemplate": false, "analyticsEnabled": true, "enableTealPlayer": true, "enableSnowPlayer": false, "ads": true, "width": 540, "enable": true, "hls": {"excludeRenditions": false}, "unlimitedAds": {"requiredPlays": 0, "enabled": true}, "uwConfigParams": "&pagetype=story", "height": 304, "name": "smallarticleattophtml5", "enableUwPlayer": false, "gannett_continuous_endslate": true, "uwAutoplay": true, "mutedAutoplay": false, "embed": true, "autoplay": true, "scrollingplayer": true}</script></div><div class="ui-video-controls story-video inline-story-video priority" style="width: 540px;"><p class="video-desc" itemprop="description">
    
        Iowa coach Tom Brands reacts to the Hawkeyes&#39; first Big Ten tournament title since 2015.
    
    <span class="credit">Hawk Central</span></p></div></div></div><div id="module-position-SmNtHuhPbpE" class="story-asset story-metadata-asset"></div><div id="module-position-SmNtHuiKDI0" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/&amp;text=Tom%20Brands%20hints%20at%20future%20legal%20appeal%20to%20recover%20year%20of%20Spencer%20Lee%27s%20eligibility&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">Tom Brands is serious about the fight against COVID-19. The Iowa wrestling coach, during a 45-minute teleconference Tuesday, acknowledged that he was in Day 6 of a seven-day quarantine at his Iowa City home because he was informed he had been in contact recently with someone who was diagnosed with the novel coronavirus.</p><p class="speakable-p-2 p-text">&ldquo;I&rsquo;m fine,&rdquo; he said, noting he had no symptoms and has only been out of the house to go jogging.</p><p class="p-text">Brands calls COVID-19 &ldquo;Enemy No. 1&rdquo; right now, with an eye on future appeals about eligibility relief&nbsp;officially denied by the NCAA Monday night <a data-track-label="inline|intext|n/a" href="https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/31/ncaa-athletes-eligibility-extended-spring-vote-uncertainty-ahead-iowa-hawkeyes/5089920002/" target="_blank">to winter-sports athletes</a>. &nbsp;</p><div id="module-position-SmNtHujM-jg" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2020/03/08/PIHC/b763da4e-0ddc-4644-9185-5c64978b16a3-USATSI_14159713.jpg?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="Spencer Lee was 18-0 this season. His final match, shown, was a 16-2 decision at the Big Ten Championships." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2020/03/08/PIHC/b763da4e-0ddc-4644-9185-5c64978b16a3-USATSI_14159713.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2020/03/08/PIHC/b763da4e-0ddc-4644-9185-5c64978b16a3-USATSI_14159713.jpg" /><meta itemprop="name" content="Flosports Flowrestling Big 10 Wrestling Championships" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>Spencer Lee was 18-0 this season. His final match, shown, was a 16-2 decision at the Big Ten Championships.<meta itemprop="copyrightHolder" content="Bill Streicher, Bill Streicher-USA TODAY Sports" />&nbsp;<span class="credit">(Photo: Bill Streicher, Bill Streicher-USA TODAY Sports)</span></p></aside><div class="clearfix"></div></div><p class="p-text">Specifically, Brands sees extenuating circumstances to recover a year of eligibility for Iowa junior Spencer Lee, a three-time world champion who competed in the college season while most other top-level wrestlers opted for an Olympic redshirt. Like the other 329 wrestlers who were seeded for the NCAA Championships in Minneapolis, Lee did not get an opportunity to vie for his third NCAA title. He was on track to becoming the fifth four-time NCAA champion and the first in Iowa&rsquo;s storied program history.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">Brands noted that only Lee and Arizona State&rsquo;s Zahid Valencia (who was later suspended for drug use) were the only college wrestlers in the Olympics discussion; Lee competed <a data-track-label="inline|intext|n/a" href="https://www.hawkcentral.com/story/sports/college/iowa/wrestling/2019/12/22/wrestling-iowa-spencer-lee-wins-senior-nationals-qualifies-2020-u-s-olympic-trials-tom-brands/2728759001/" target="_blank">in the U.S. Senior National Championships</a> (and dominated) in December to qualify for the now-postponed Olympic Trials. Lee has said he would not take an Olympic redshirt in 2021, either, instead wanting to help Iowa win its first team title since 2010.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">Brands was cagey in his comments, because he said now is not the time for an appeals process.</p><p class="p-text">&ldquo;The one thing you have to realize in this job is you don&rsquo;t get anywhere by taking on the establishment,&rdquo; he said. &ldquo;You have to be very well thought out and very planned and well-oriented.</p><cta-atoms-container-inline></cta-atoms-container-inline><p class="p-text">&ldquo;Let&rsquo;s get rid of COVID-19. Let&rsquo;s do that first.&rdquo;</p><p class="p-text">Brands was adamant about social responsibility and stopping the spread of the virus. The way he sees it, once that occurs, the next steps can follow. Fighting for eligibility with the NCAA usually involves lawyers, and time. Brands has stated on multiple occasions that <a data-track-label="inline|intext|n/a" href="https://www.hawkcentral.com/story/sports/college/columnists/chad-leistikow/2020/03/27/leistikow-tom-brands-still-seeks-closure-his-iowa-wrestlers-covid-19-cancellation/5082224002/" target="_blank">Lee was &ldquo;robbed of history&rdquo;</a> by the cancellation of the winter sports championships.</p><p class="p-text p-text-last"id="article-body-p-last">&ldquo;We know that Spencer Lee has to win three before he wins four. But to do it justice, we have to go down this path,&rdquo; Brands said. &ldquo;I don&rsquo;t know what it looks like. But I know that dealing with this type of stuff, you have to have a plan and it has to make sense. And that&rsquo;s what we&rsquo;re working on. Right now, we&rsquo;ve got to beat Enemy No. 1.&rdquo;</p><div id="module-position-SmNtHuiQrR8" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/&amp;text=Tom%20Brands%20hints%20at%20future%20legal%20appeal%20to%20recover%20year%20of%20Spencer%20Lee%27s%20eligibility&amp;via=hawkcentral"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.hawkcentral.com/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-SmNtHufJhpM" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-SmNtHuf27zs" class="storyrightrail-bucket jobs-search-module story-jobs-search-module"><div class="jobs-search-wrapper right-rail"><a class="jobs-search-logo-link" href="https://jobs.hawkcentral.com/Jobs/" data-track-label="thejobnetwork|thejobnetwork"><img class="jobs-search-logo" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.23.0/images/jobs-logo.png" /></a><div id="jobs-search-form" class="jobs-search-form" data-url="http://jobs.hawkcentral.com/Jobs/" data-affiliateId="None"><div class="jobs-search-field"><input type="text" name="keyword" id="jobs-search-keyword" class="jobs-search-text-input jobs-search-keyword" placeholder="Keywords (ex. registered nurse)" autocomplete="off"></div><div class="jsm-search-suggestions jsm-keyword-suggestions hidden"><span class="jsm-close-icon"></span><ul id="jsm-keywords" class="jsm-suggestions-list jsm-keywords"></ul></div><div class="jobs-search-field"><input type="text" name="location" id="jobs-search-location" class="jobs-search-text-input jobs-search-location" value="" placeholder="Location (ex. Chicago, IL or 50907)" autocomplete="off"></div><div class="jsm-search-suggestions jsm-location-suggestions hidden"><span class="jsm-close-icon"></span><ul id="jsm-locations" class="jsm-suggestions-list jsm-locations"></ul></div><div class="jobs-search-submit"><a class="jobs-search-btn"><span class="jobs-search-icon"></span><span class="jobs-search-btn-text">Find Jobs</span></a></div></div></div></section><section id="module-position-SmNtHuewMmg" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-SmNtHufe_Do" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-SmNtHuf8izc" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-SmNtHueKvjg" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2020/03/08/PIHC/b763da4e-0ddc-4644-9185-5c64978b16a3-USATSI_14159713.jpg?crop=3465,3465,x868,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Iowa&#39;s Spencer Lee defeats Purdue&#39;s Devin Schroder 16-2 to win his first Big 10 title." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/wrestling/2020/03/31/tom-brands-appeal-recover-spencer-lee-eligibility-iowa-wrestling-coronavirus/5096975002/"    data-ht="moresportsstories">
                    Tom Brands hints at appeal for Spencer Lee's eligibility</a></h6><div class="more-section-stories-meta">
                    March 31, 2020, 5:35 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/columnists/chad-leistikow/2020/03/31/ncaa-athletes-eligibility-extended-spring-vote-uncertainty-ahead-iowa-hawkeyes/5089920002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2020/03/30/PIHC/c99c16c1-6a51-42d4-b684-090f1fe4f2bb-AP20072764224651.jpg?crop=3896,3896,x976,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="College baseball figured to be one of the most complicated aspects of the NCAA Division Council&#39;s eligibility relief vote." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/columnists/chad-leistikow/2020/03/31/ncaa-athletes-eligibility-extended-spring-vote-uncertainty-ahead-iowa-hawkeyes/5089920002/"    data-ht="moresportsstories">
                    Leistikow: Spring athletes get reprieve after NCAA vote, but more uncertainty awaits</a></h6><div class="more-section-stories-meta">
                    March 31, 2020, 12:42 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/wrestling/2020/03/30/spencer-lee-hodge-trophy-2020-iowa-hawkeyes-mark-ironside-brent-metcalf/5086137002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2020/02/01/PIHC/5f58fdc2-3ccf-4379-b1e0-ca7970b7895e-200131-Penn_St_Iowa_wr-023.JPG?crop=2744,2744,x823,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Iowa&#39;s Spencer Lee has his hand raised after winning a match at 125 pounds during a NCAA Big Ten Conference wrestling dual against Penn State, Friday, Jan. 31, 2020, at Carver-Hawkeye Arena in Iowa City, Iowa." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/wrestling/2020/03/30/spencer-lee-hodge-trophy-2020-iowa-hawkeyes-mark-ironside-brent-metcalf/5086137002/"    data-ht="moresportsstories">
                    Iowa wrestler Spencer Lee wins prestigious Hodge Trophy</a></h6><div class="more-section-stories-meta">
                    March 30, 2020, 2:30 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/columnists/chad-leistikow/2020/03/29/leistikow-ncaa-needs-do-right-thing-and-vote-yes-eligibility-after-mass-coronavirus-cancellations/2938124001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2020/03/30/PIHC/cfe97e16-0487-4473-a9a1-eca7d395843e-LOGO-NCAA.jpg?crop=3270,3270,x1620,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="The NCAA still has time to do what is right for athletes, whether scholarship money is involved or not." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/columnists/chad-leistikow/2020/03/29/leistikow-ncaa-needs-do-right-thing-and-vote-yes-eligibility-after-mass-coronavirus-cancellations/2938124001/"    data-ht="moresportsstories">
                    Leistikow: NCAA, do right thing. Vote 'yes' on extra eligibility</a></h6><div class="more-section-stories-meta">
                    March 29, 2020, 11:22 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/columnists/chad-leistikow/2020/03/28/why-baseball-messiest-piece-mondays-key-ncaa-eligibility-vote/2922144001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2020/02/06/PIHC/9f88934c-e5b6-47c4-b5e1-10c8b8ee60c9-200206-Iowa_bsb_media-001.JPG?crop=2492,2492,x1415,y138&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Iowa head coach Rick Heller talks with reporters during Hawkeye baseball media day, Thursday, Feb. 6, 2020, at the University of Iowa Indoor Practice Facility in Iowa City, Iowa." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/columnists/chad-leistikow/2020/03/28/why-baseball-messiest-piece-mondays-key-ncaa-eligibility-vote/2922144001/"    data-ht="moresportsstories">
                    Leistikow: NCAA's eligibility vote is a mess in waiting</a></h6><div class="more-section-stories-meta">
                    March 28, 2020, 7 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/college/iowa/baseball/2020/03/27/iowa-hawkeyes-rick-heller-covid-19-coronavirus-mlb-draft-roster-construction-division-i-council-vote/2925385001/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2020/03/04/PIHC/b5c61e00-8854-4f7a-86ec-f387bafa06df-200303-Grand_View_Iowa_bsb-007.JPG?crop=2571,2571,x642,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Iowa&#39;s Ben Norman, left, greets teammate Austin Martin during a NCAA non conference baseball game, Tuesday, March 3, 2020, at Duane Banks Field in Iowa City, Iowa." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/college/iowa/baseball/2020/03/27/iowa-hawkeyes-rick-heller-covid-19-coronavirus-mlb-draft-roster-construction-division-i-council-vote/2925385001/"    data-ht="moresportsstories">
                    Iowa baseball faces roster uncertainty ahead of eligibility vote</a></h6><div class="more-section-stories-meta">
                    March 28, 2020, 8:20 p.m.
                </div></li></ul></div></div></section><section id="module-position-SmNtHufnjEY" class="storyrightrail-bucket car-search-module story-car-search-module"></section><section id="module-position-SmNtHuf7dag" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-SmNtHugBVqE" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-SmNtHugTB6M" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-SmNtHuh67tE" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, ["disasters", "custom-facebook", "custom-abbive", "custom-quicken"]);
Array.prototype.push.apply(window.simpleTarget, ["disasters", "custom-facebook", "custom-abbive", "custom-quicken"]);
</script><footer class="site-footer clearfix site-footer-dr-styling"><ul class="utility"><li class="util-li first"><a class="feedback-generic" href="http://static.hawkcentral.com/contactus-form/" data-ht="footercontact-us"><span class="big-icon"></span>Contact Us</a></li><li class="util-li "><a class="apps" href="http://static.hawkcentral.com/apps/" data-ht="footerapps"><span class="big-icon"></span>Apps</a></li><li class="util-li "><a class="rss" href="http://static.hawkcentral.com/rss/" data-ht="footerrss"><span class="big-icon"></span>RSS</a></li><li class="util-li "><a class="contactus" href="https://account.hawkcentral.com/newsletters/" data-ht="footernewsletters"><span class="big-icon"></span>Newsletters</a></li><li class="util-li last"><a class="youreport" href="http://static.hawkcentral.com/social-media/" data-ht="footerconnect-with-us"><span class="big-icon"></span>Connect With Us</a></li></ul><div class="footer site-footer-fixed-width"><p class="site-footer-legal-links"><a class=" site-footer-legal-link" href="http://www.desmoinesregister.com/" data-ht="footerdes-moines-register">Des Moines Register</a> •
        
            <a class=" site-footer-legal-link" href="http://www.press-citizen.com/" data-ht="footeriowa-city-press-citizen">Iowa City Press-Citizen</a></p><nav><div class="fronts"><section class="home"><h6><a href="/" data-ht="footerhome">Home</a></h6></section><section class="football"><h6><a href="/football/" data-ht="footerfootball">Football</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/football/recruiting/" data-ht="footerrecruiting">Recruiting</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="http://static.hawkcentral.com/hawkeyes-in-the-nfl/" data-ht="footerhawkeyes-in-the-nfl">Hawkeyes in the NFL</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="http://static.hawkcentral.com/around-the-big-ten/" data-ht="footeraround-the-big-ten">Around the Big Ten</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="http://www.usatoday.com/sports/ncaaf/" data-ht="footerncaa-football" target="_blank">NCAA Football</a></li></ul></section><section class="mens-hoops"><h6><a href="/basketball/" data-ht="footermens-hoops">Men's hoops</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/basketball/recruiting/" data-ht="footerrecruiting">Recruiting</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="http://static.hawkcentral.com/around-the-big-ten/" data-ht="footeraround-the-big-ten">Around the Big Ten</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="http://www.usatoday.com/sports/ncaab/" data-ht="footerncaa-basketball" target="_blank">NCAA Basketball</a></li></ul></section><section class="womens-hoops"><h6><a href="/basketball/hawkeye-women/" data-ht="footerwomens-hoops">Women's hoops</a></h6></section><section class="wrestling"><h6><a href="/wrestling/" data-ht="footerwrestling">Wrestling</a></h6></section><section class="opinion"><h6><a href="/columns/" data-ht="footeropinion">Opinion</a></h6></section><section class="schedulesstatsrosters"><h6><a href="http://desmoinesregister.sportsdirectinc.com/football/ncaaf-teams.aspx?page=/data/NCAAF/teams/team133.html" data-ht="footerschedulesstatsrosters">Schedules/Stats/Rosters</a></h6></section><section class="newsletter site-footer-section-more"><h6><a href="https://profile.hawkcentral.com/newsletters/manage/" data-ht="footernewsletter">Newsletter</a></h6></section></div><section class="site-footer-meta site-footer-meta-fixed-width"><img src="https://www.gannett-cdn.com/sites/hawkcentral/images/footer-logo@2x.png" class="site-footer-logo" alt="Hawk Central"><ul class="site-footer-social-icon-list site-footer-social-icon-list-fixed-width"><li class="site-footer-social-icon-item"><a class="soc-fb site-footer-social-icon-link site-footer-social-icon-link-soc-fb" href="http://www.facebook.com/hawkcentral" data-uotrack="footerfacebook" rel="nofollow"></a></li><li class="site-footer-social-icon-item"><a class="soc-tw site-footer-social-icon-link site-footer-social-icon-link-soc-tw" href="http://www.twitter.com/hawkcentral" data-uotrack="footertwitter" rel="nofollow"></a></li></ul><p class="site-footer-meta-text site-footer-meta-text-fixed-width">&copy; 2020 hawkcentral.com All rights reserved.</p></section><section class="services site-footer-section-services site-footer-section-services-fixed-width"><h3>Services</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://registermedia.com/Advertising"
                                data-ht="footeradvertise-with-us"
                                target="_blank"
                                >Advertise With Us</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://data.desmoinesregister.com/sports/"
                                data-ht="footerdatacentral-sports"
                                target="_blank"
                                >DataCentral Sports</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.hawkcentral.com/community"
                                data-ht="footercommunity-rules"
                                >Community Rules</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.hawkcentral.com/privacy-policy"
                                data-ht="footeryour-california-privacy-rightsprivacy-policy"
                                >Your California Privacy Rights/Privacy Policy</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.hawkcentral.com/terms"
                                data-ht="footerterms-of-service"
                                >Terms of Service</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://static.hawkcentral.com/contactus-form/"
                                data-ht="footercontact-us"
                                >Contact Us</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://static.hawkcentral.com/social-media/"
                                data-ht="footerconnect-with-us"
                                >Connect With Us</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://offers.desmoinesregister.com/network-iowa-hawkcentral"
                                data-ht="footersubscribe"
                                >Subscribe</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.hawkcentral.com/advertising-terms-conditions"
                                data-ht="footeradvertising-terms-and-conditions"
                                >Advertising Terms and Conditions</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://static.hawkcentral.com/backissues/"
                                data-ht="footerphoto-reprints-back-issues"
                                >Photo reprints, back issues</a></li></ul><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link " href="https://cm.hawkcentral.com/ethical-conduct" data-ht="footerour-ethical-principles">Our Ethical Principles</a></li><li class="site-footer-list-item"><a class="site-footer-list-link " href="https://cm.hawkcentral.com/accessibility" data-ht="footeraccessibility-support">Accessibility Support</a></li><li class="site-footer-list-item"><a class="site-footer-list-link " href="/sitemap/" data-ht="footersitemap">Sitemap</a></li><li class="site-footer-list-item"><a class="site-footer-list-link ot-sdk-show-settings" href="https://cm.hawkcentral.com/cookie-policy#" data-ht="footerdo-not-sell-my-data-cookie-policy" target="_blank">Do not sell my data / Cookie policy</a></li><li class="site-footer-list-item"><a class="site-footer-list-link " href="https://cm.hawkcentral.com/privacy" data-ht="footerprivacy-policy">Privacy Policy</a></li></ul></section><section class="partners site-footer-section-partners site-footer-section-partners-fixed-width"><h3>Our Partners</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://jobs.hawkcentral.com" data-ht="footerthe-job-network" rel="nofollow " target="_blank">The Job Network</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://www.cars.com/" data-ht="footercarscom" rel="nofollow " target="_blank">cars.com</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://deals.press-citizen.com/" data-ht="footerdeals" rel="nofollow " target="_blank">Deals</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://www.desmoinesregister.com/" data-ht="footerdes-moines-register" rel="nofollow " target="_blank">Des Moines Register</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://www.homefinder.com/" data-ht="footerhomefinder" rel="nofollow " target="_blank">HomeFinder</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://www.press-citizen.com/" data-ht="footeriowa-city-press-citizen" rel="nofollow " target="_blank">Iowa City Press-Citizen</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://www.thanksgiving.com" data-ht="footerthanksgivingcom" rel="nofollow ">Thanksgiving.com</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://grateful.co" data-ht="footergrateful" rel="nofollow ">Grateful</a></li></ul></section><section class="site-footer-partner-logos"><span class="site-footer-partner-logo site-footer-partner-logo-thejobnetwork"><a class="site-footer-partner-logo-link site-footer-partner-logo-link-thejobnetwork" href="http://jobs.hawkcentral.com" rel="nofollow "><img class="site-footer-partner-logo-image site-footer-partner-logo-image-thejobnetwork" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.23.0/images/partner/footer-partner-logos/thejobnetwork@2x.png" alt="The Job Network"></a></span><span class="site-footer-partner-logo site-footer-partner-logo-carsdotcom"><a class="site-footer-partner-logo-link site-footer-partner-logo-link-carsdotcom" href="http://www.cars.com" rel="nofollow "><img class="site-footer-partner-logo-image site-footer-partner-logo-image-carsdotcom" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.23.0/images/partner/footer-partner-logos/carsdotcom@2x.png" alt="Cars.com"></a></span><span class="site-footer-partner-logo site-footer-partner-logo-homefinder"><a class="site-footer-partner-logo-link site-footer-partner-logo-link-homefinder" href="http://www/homefinder.com" rel="nofollow"><img class="site-footer-partner-logo-image site-footer-partner-logo-image-homefinder" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.23.0/images/partner/footer-partner-logos/homefinder@2x.png" alt="homefinder"></a></span></section></nav></div></footer><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.23.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/hawkcentral/uscp-web-static-4525.23.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId && window.adManager && window.adManager.activeSlotStatistics && window.adManager.activeSlotStatistics.slots) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.adManager.activeSlotStatistics.slots.forEach(function (slot) {
                        if (slot.id === slotId && slot.adSlot) {
                            slot.adSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.enabled || window.location.search.indexOf('confiant_debug') !== -1) {
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config && config.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    }
})();
</script></body></html>
